nodejs-gnode

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-08-23 06:56:00
Package resolution failed
  • No package found for: npm(regenerator)
2019-08-09 05:30:49
Package resolution failed
  • No package found for: npm(regenerator)
  • Problem: package mocha-2.4.5-13.fc31.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(monocle) >= 1.1.51 with npm(monocle) < 1.2) needed by nodejs-jade-1.3.1-13.fc31.noarch
2019-07-31 09:54:22
Package resolution failed
  • No package found for: npm(regenerator)
2019-07-30 18:56:17
Package resolution failed
  • Problem: package nodejs-semver-5.3.0-6.fc31.noarch requires nodejs(engine), but none of the providers can be installed
    - package nodejs-semver-5.3.0-6.fc31.noarch requires /usr/bin/node, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
  • Problem: package mocha-2.4.5-13.fc31.noarch requires /usr/bin/node, but none of the providers can be installed
    - package mocha-2.4.5-13.fc31.noarch requires nodejs(engine) >= 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
  • Problem: package nodejs-suspend-0.7.0-5.fc31.noarch requires nodejs(engine) >= 0.11.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
  • No package found for: npm(regenerator)
  • Problem: package nodejs-packaging-22-2.fc31.noarch requires nodejs(engine) >= 0.10.12, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
2019-07-30 18:37:11
Package resolution failed
  • Problem: package nodejs-suspend-0.7.0-4.fc30.noarch requires nodejs(engine) >= 0.11.3, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
  • Problem: package mocha-2.4.5-13.fc31.noarch requires /usr/bin/node, but none of the providers can be installed
    - package mocha-2.4.5-13.fc31.noarch requires nodejs(engine) >= 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
  • Problem: package nodejs-semver-5.3.0-5.fc30.noarch requires nodejs(engine), but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
  • No package found for: npm(regenerator)
  • Problem: package nodejs-packaging-22-1.fc31.noarch requires nodejs(engine) >= 0.10.12, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
2019-05-16 18:42:15
Package resolution failed
  • No package found for: npm(regenerator)
2019-05-10 17:37:15
Package resolution failed
  • No package found for: npm(co)
  • No package found for: npm(regenerator)
2019-05-10 14:44:23
Package resolution failed
  • No package found for: npm(co)
  • No package found for: npm(regenerator)
  • Problem: package nodejs-jade-1.3.1-12.fc30.noarch requires (npm(monocle) >= 1.1.51 with npm(monocle) < 1.2), but none of the providers can be installed
    - package nodejs-monocle-1.1.51-12.fc29.noarch requires (npm(readdirp) >= 2 with npm(readdirp) < 3), but none of the providers can be installed
    - package mocha-2.4.5-12.fc30.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - package nodejs-readdirp-2.1.0-6.fc30.noarch requires (npm(readable-stream) >= 2.0.2 with npm(readable-stream) < 3), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(safe-buffer) >= 5.1.1 with npm(safe-buffer) < 5.2) needed by nodejs-readable-stream-2.3.6-3.fc31.noarch
Previous history