node-gyp

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1659
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

nodejs-devel
1:12.10.0-1.fc31
1:12.13.0-7.fc31
1
nodejs
1:12.10.0-1.fc31
1:12.13.0-7.fc31
2
nodejs-packaging
22-2.fc31
23-1.fc31
2
nodejs-libs
1:12.10.0-1.fc31
1:12.13.0-7.fc31
2
npm
1:6.12.0-1.12.13.0.7.fc31
3
libnghttp2
1.39.2-1.fc31
1.39.2-2.fc31
3
binutils
2.32-24.fc31
2.32-26.fc31
3
binutils-gold
2.32-24.fc31
2.32-26.fc31
4
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
python-pip-wheel
19.1.1-4.fc31
19.1.1-5.fc31
4
kernel-headers
5.3.6-300.fc31
5.3.11-300.fc31
B
pcre2
10.33-14.fc31
10.33-15.fc31
B
audit-libs
3.0-0.12.20190507...
3.0-0.15.20191104...
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc31
B
libxml2
2.9.9-3.fc31
2.9.10-1.fc31
B
libpwquality
1.4.1-1.fc31
1.4.2-1.fc31
B
libssh
0.9.0-6.fc31
0.9.2-1.fc31
B

Most recent builds

complete
2019-11-04 18:39:49
libuv-devel
1:1.32.0-1.fc31
1:1.33.0-2.fc31
1
zlib
1.2.11-19.fc31
1.2.11-20.fc31
2
libuv
1:1.32.0-1.fc31
1:1.33.0-2.fc31
2
zlib-devel
1.2.11-19.fc31
1.2.11-20.fc31
2
python3
3.7.4-5.fc31
3.7.5-1.fc31
2
redhat-rpm-config
140-2.fc31
142-1.fc31
3
python3-libs
3.7.4-5.fc31
3.7.5-1.fc31
3
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc31
4
coreutils
8.31-4.fc31
8.31-6.fc31
4
file
5.37-3.fc31
5.37-8.fc31
4
rpm
4.15.0-1.fc31
4.15.0-6.fc31
4
setup
2.13.3-2.fc31
2.13.6-1.fc31
4
rpm-build
4.15.0-1.fc31
4.15.0-6.fc31
B
rpm-build-libs
4.15.0-1.fc31
4.15.0-6.fc31
B
rpm-libs
4.15.0-1.fc31
4.15.0-6.fc31
B
kernel-headers
5.3.4-300.fc31
5.3.6-300.fc31
B
fedora-release-common
31-1
31-2
B
coreutils-common
8.31-4.fc31
8.31-6.fc31
B
file-libs
5.37-3.fc31
5.37-8.fc31
B
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc31
B
fedora-release
31-1
31-2
B
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
B
complete
2019-10-13 22:18:49
libuv-devel
1:1.31.0-0.fc31
1:1.32.0-1.fc31
1
libuv
1:1.31.0-0.fc31
1:1.32.0-1.fc31
2
openssl-devel
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
2
openssl
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
3
openssl-libs
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
3
python-srpm-macros
3-47.fc31
3-49.fc31
4
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc31
4
tzdata
2019b-2.fc31
2019c-1.fc31
4
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc31
4
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc31
4
fedora-gpg-keys
31-0.6
31-1
B
fedora-repos
31-0.6
31-1
B
kernel-headers
5.3.1-100.fc31
5.3.4-300.fc31
B
fedora-release
31-0.11
31-1
B
fedora-release-common
31-0.11
31-1
B
complete
2019-09-30 22:16:41
nodejs-devel
1:12.9.0-1.fc31
1:12.10.0-1.fc31
1
zlib
1.2.11-18.fc31
1.2.11-19.fc31
2
glibc
2.30-4.fc31
2.30-5.fc31
2
nodejs-libs
1:12.9.0-1.fc31
1:12.10.0-1.fc31
2
nodejs
1:12.9.0-1.fc31
1:12.10.0-1.fc31
2
openssl-devel
1:1.1.1c-6.fc31
1:1.1.1d-1.fc31
2
zlib-devel
1.2.11-18.fc31
1.2.11-19.fc31
2
python3-setuptools
41.0.1-4.fc31
41.2.0-1.fc31
2
glibc-common
2.30-4.fc31
2.30-5.fc31
3
openssl-libs
1:1.1.1c-6.fc31
1:1.1.1d-1.fc31
3
glibc-devel
2.30-4.fc31
2.30-5.fc31
3
glibc-minimal-langpack
2.30-4.fc31
2.30-5.fc31
3
openssl
1:1.1.1c-6.fc31
1:1.1.1d-1.fc31
3
rpm
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
4
crypto-policies
20190816-2.gitbb9bf99....
20190816-4.gitbb9bf99....
4
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc31
4
expat
2.2.7-2.fc31
2.2.8-1.fc31
4
libxcrypt-devel
4.4.9-1.fc31
4.4.10-1.fc31
4
libuuid
2.34-2.fc31
2.34-3.fc31
4
glibc-headers
2.30-4.fc31
2.30-5.fc31
4
python-setuptools-wheel
41.0.1-4.fc31
41.2.0-1.fc31
4
libxcrypt
4.4.9-1.fc31
4.4.10-1.fc31
4
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc31
B
libcurl
7.65.3-3.fc31
7.66.0-1.fc31
B
libarchive
3.3.3-8.fc31
3.4.0-1.fc31
B
libmount
2.34-2.fc31
2.34-3.fc31
B
rpm-libs
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
B
rpm-build-libs
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
B
util-linux
2.34-2.fc31
2.34-3.fc31
B
libpwquality
1.4.0-14.fc31
1.4.1-1.fc31
B
kernel-headers
5.3.0-0.rc6.git0.1....
5.3.1-100.fc31
B
krb5-libs
1.17-40.fc31
1.17-45.fc31
B
libsmartcols
2.34-2.fc31
2.34-3.fc31
B
systemd-libs
243-1.fc31
243-2.gitfab6f01....
B
pcre2
10.33-13.fc31
10.33-14.fc31
B
libblkid
2.34-2.fc31
2.34-3.fc31
B
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc31
B
rpm-build
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
B
curl
7.65.3-3.fc31
7.66.0-1.fc31
B
libfdisk
2.34-2.fc31
2.34-3.fc31
B
complete
2019-09-16 03:11:55
gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc31
1
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc31
2
gcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
openssl-devel
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
2
glibc
2.30-1.fc31
2.30-4.fc31
2
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc31
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
3
glibc-devel
2.30-1.fc31
2.30-4.fc31
3
openssl
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
3
glibc-common
2.30-1.fc31
2.30-4.fc31
3
nodejs-es-abstract
1.13.0-4.fc31
1.14.2-1.fc31
3
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc31
3
glibc-minimal-langpack
2.30-1.fc31
2.30-4.fc31
3
cpp
9.1.1-2.fc31.1
9.2.1-1.fc31
3
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
4
annobin
8.78-1.fc31
8.78-2.fc31
4
libxcrypt-devel
4.4.6-3.fc31
4.4.9-1.fc31
4
glibc-headers
2.30-1.fc31
2.30-4.fc31
4
libxcrypt
4.4.6-3.fc31
4.4.9-1.fc31
4
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
pcre2
10.33-11.fc31
10.33-13.fc31
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-24.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
systemd-libs
243~rc2-1.fc31
243-1.fc31
B
kernel-headers
5.3.0-0.rc5.git0.1....
5.3.0-0.rc6.git0.1....
B
complete
2019-08-23 18:23:55
gyp
0.1-0.31.fcd686f1...
0.1-0.33.fcd686f1...
1
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
B
complete
2019-08-21 20:30:51
nodejs-devel
1:12.8.1-1.fc31
1:12.9.0-1.fc31
1
libuv-devel
1:1.30.1-2.fc31
1:1.31.0-0.fc31
1
nodejs-tape
4.9.0-4.fc31
4.9.0-5.fc31
1
nodejs-libs
1:12.8.1-1.fc31
1:12.9.0-1.fc31
2
nodejs-string-dot-prototype-dot-trim
1.1.2-7.fc31
1.2.0-1.fc31
2
libuv
1:1.30.1-2.fc31
1:1.31.0-0.fc31
2
nodejs
1:12.8.1-1.fc31
1:12.9.0-1.fc31
2
crypto-policies
20190527-2.git0b3add8....
20190816-2.gitbb9bf99....
4
fedora-repos
31-0.4
31-0.6
B
fedora-repos-rawhide
31-0.4
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
B
kernel-headers
5.3.0-0.rc4.git0.1....
5.3.0-0.rc5.git0.1....
B
fedora-release
31-0.10
31-0.11
B
fedora-gpg-keys
31-0.4
31-0.6
B
fedora-release-common
31-0.10
31-0.11
B
2019-08-16 21:11:46
Package dependencies resolved successfuly
2019-08-16 20:22:47
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (npm(string.prototype.trim) >= 1.1.2 with npm(string.prototype.trim) < 1.2) needed by nodejs-tape-4.9.0-4.fc31.noarch
Previous history