nextcloud-client

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
329
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

desktop-file-utils
0.26-13.fc41
0.27-2.fc41
1
shadow-utils
2:4.15.1-8.fc41
2:4.15.1-5.fc41
B

Groups

This package is not part of any global group.

Most recent builds

complete
2024-07-23 01:52:57
qt5-qtsvg-devel
5.15.14-1.fc41
5.15.14-2.fc41
1
qt5-qtbase-gui
5.15.14-6.fc41
5.15.14-7.fc41
1
dbus-devel
1:1.14.10-3.fc40
1:1.14.10-4.fc41
1
kf5-kcoreaddons-devel
5.116.0-1.fc41
5.116.0-2.fc41
1
desktop-file-utils
0.26-12.fc40
0.26-13.fc41
1
doxygen
2:1.11.0-4.fc41
2:1.11.0-5.fc41
1
qtkeychain-qt5-devel
0.14.3-1.fc41
0.14.3-3.fc41
1
qt5-qtxmlpatterns-devel
5.15.14-1.fc41
5.15.14-2.fc41
1
extra-cmake-modules
6.4.0-1.fc41
6.4.0-2.fc41
1
openssl-devel
1:3.2.2-4.fc41
1:3.2.2-5.fc41
1
qt5-qtbase-private-devel
5.15.14-6.fc41
5.15.14-7.fc41
1
check
0.15.2-15.fc41
0.15.2-16.fc41
1
qt5-qtbase-devel
5.15.14-6.fc41
5.15.14-7.fc41
1
libappstream-glib
0.8.3-1.fc41
0.8.3-2.fc41
1
libcloudproviders-devel
0.3.5-3.fc40
0.3.5-5.fc41
1
kf5-kio-devel
5.116.0-1.fc41
5.116.0-3.fc41
1
qt5-qttools-devel
5.15.14-1.fc41
5.15.14-2.fc41
1
qt5-qtwebengine-devel
5.15.17-1.fc41
5.15.17-2.fc41
1
qtlockedfile-qt5-devel
2.4-42.20150629gi...
2.4-43.20150629gi...
1
neon-devel
0.33.0-1.fc40
0.33.0-2.fc41
1
qt5-qttools
5.15.14-1.fc41
5.15.14-2.fc41
1
qt5-qtwebkit-devel
5.212.0-0.87alpha4.fc41
5.212.0-0.88alpha4.fc41
1
kf5-rpm-macros
5.116.0-1.fc41
5.116.0-2.fc41
1
qt5-qtquickcontrols2-devel
5.15.14-1.fc41
5.15.14-2.fc41
1
kf5-karchive-devel
5.116.0-1.fc41
5.116.0-2.fc41
1
chrpath
0.16-23.fc40
0.16-24.fc41
1
inotify-tools-devel
3.22.1.0-7.fc40
4.23.9.0-2.fc41
1
sqlite-devel
3.46.0-2.fc41
3.46.0-3.fc41
1
qtsingleapplication-qt5-devel
2.6.1-49.fc40
2.6.1-50.fc41
1
qt5-qtbase
5.15.14-6.fc41
5.15.14-7.fc41
1
python3-sphinx
1:7.3.7-1.fc41
1:7.3.7-2.fc41
1
inkscape
1.3.2-8.fc41
1.3.2-9.fc41
1
qt5-qtwebsockets-devel
5.15.14-1.fc41
5.15.14-2.fc41
1
openssl-devel-engine
1:3.2.2-4.fc41
1:3.2.2-5.fc41
1
cmake
3.28.3-6.fc41
3.28.3-7.fc41
1
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
2
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
2
qt5-doctools
5.15.14-1.fc41
5.15.14-2.fc41
2
qt5-qtxmlpatterns
5.15.14-1.fc41
5.15.14-2.fc41
2
perl-File-Find
1.44-509.fc41
1.44-510.fc41
2
expat-devel
2.6.2-1.fc41
2.6.2-2.fc41
2
fontconfig
2.15.0-6.fc41
2.15.0-7.fc41
2
kf5-karchive
5.116.0-1.fc41
5.116.0-2.fc41
2
python3-packaging
24.1-1.fc41
24.1-2.fc41
2
qtsingleapplication-qt5
2.6.1-49.fc40
2.6.1-50.fc41
2
subunit
1.4.4-3.fc41
1.4.4-4.fc41
2
libdrm
2.4.121-1.fc41
2.4.121-2.fc41
2
alternatives
1.28-1.fc41
1.28-3.fc41
2
qt5-qtwebengine
5.15.17-1.fc41
5.15.17-2.fc41
2
kf5-kbookmarks-devel
5.116.0-1.fc41
5.116.0-2.fc41
2
libinput
1.26.1-1.fc41
1.26.1-2.fc41
2
glx-utils
9.0.0-7.fc41
9.0.0-8.fc41
2
perl-PathTools
3.91-510.fc41
3.91-511.fc41
2
jsoncpp
1.9.5-7.fc40
1.9.5-8.fc41
2
libglvnd-egl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
2
kf5-kio-file-widgets
5.116.0-1.fc41
5.116.0-3.fc41
2
perl-File-Path
2.18-510.fc41
2.18-511.fc41
2
rhash
1.4.4-1.fc41
1.4.4-2.fc41
2
vulkan-loader-devel
1.3.283.0-2.fc41
1.3.283.0-3.fc41
2
libglvnd-devel
1:1.7.0-4.fc40
1:1.7.0-5.fc41
2
qt5-qtlocation-devel
5.15.14-1.fc41
5.15.14-2.fc41
2
kf5-solid-devel
5.116.0-1.fc41
5.116.0-2.fc41
2
libffi
3.4.6-1.fc41
3.4.6-2.fc41
2
libSM
1.2.4-3.fc40
1.2.4-4.fc41
2
python3-requests
2.32.3-1.fc41
2.32.3-2.fc41
2
qt-settings
40.0-1.fc41
40.0-2.fc41
2
systemd-libs
256.2-1.fc41
256.2-16.fc41
2
glibmm2.4
2.66.7-1.fc41
2.66.7-2.fc41
2
qt5-qtquickcontrols2
5.15.14-1.fc41
5.15.14-2.fc41
2
qtlockedfile-qt5
2.4-42.20150629gi...
2.4-43.20150629gi...
2
double-conversion
3.3.0-3.fc40
3.3.0-4.fc41
2
harfbuzz
9.0.0-1.fc41
9.0.0-2.fc41
2
cups-devel
1:2.4.10-1.fc41
1:2.4.10-2.fc41
2
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
2
libpng
2:1.6.40-3.fc40
2:1.6.40-4.fc41
2
python3-jinja2
3.1.4-4.fc41
3.1.4-5.fc41
2
libmount-devel
2.40.2-1.fc41
2.40.2-4.fc41
2
cmake-data
3.28.3-6.fc41
3.28.3-7.fc41
2
kf5-kio-gui
5.116.0-1.fc41
5.116.0-3.fc41
2
python3-docutils
0.20.1-5.fc41
0.20.1-6.fc41
2
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
2
libselinux-devel
3.7-3.fc41
3.7-5.fc41
2
python3-appdirs
1.4.4-22.fc41
1.4.4-23.fc41
2
kf5-kio
5.116.0-1.fc41
5.116.0-3.fc41
2
kf5-kconfig-devel
5.116.0-1.fc41
5.116.0-2.fc41
2
python3-sphinx-theme-alabaster
0.7.16-5.fc41
0.7.16-6.fc41
2
xcb-util-wm
0.4.2-5.fc40
0.4.2-6.fc41
2
expat
2.6.2-1.fc41
2.6.2-2.fc41
2
xml-common
0.6.3-64.fc41
0.6.3-65.fc41
2
qt5-qtwebkit
5.212.0-0.87alpha4.fc41
5.212.0-0.88alpha4.fc41
2
neon
0.33.0-1.fc40
0.33.0-2.fc41
2
libsecret-devel
0.21.4-2.fc41
0.21.4-3.fc41
2
libICE
1.1.1-3.fc40
1.1.1-4.fc41
2
json-glib
1.9.2-1.fc41
1.9.2-2.fc41
2
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
2
kf5-kcoreaddons
5.116.0-1.fc41
5.116.0-2.fc41
2
qt5-qtwebchannel
5.15.14-1.fc41
5.15.14-2.fc41
2
inotify-tools
3.22.1.0-7.fc40
4.23.9.0-2.fc41
2
graphviz
12.0.0-1.fc41
12.0.0-2.fc41
2
python3-snowballstemmer
2.2.0-11.fc41
2.2.0-13.fc41
2
qt5-qtdeclarative-devel
5.15.14-2.fc41
5.15.14-3.fc41
2
freetype
2.13.2-5.fc40
2.13.2-6.fc41
2
xcb-util-keysyms
0.4.1-5.fc40
0.4.1-6.fc41
2
qt5-qtwebengine-devtools
5.15.17-1.fc41
5.15.17-2.fc41
2
sysprof-capture-devel
47~alpha-1.fc41
47~alpha-2.fc41
2
xapian-core-libs
1.4.23-2.fc40
1.4.23-3.fc41
2
qt5-rpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
2
qt5-linguist
5.15.14-1.fc41
5.15.14-2.fc41
2
perl-interpreter
4:5.40.0-509.fc41
4:5.40.0-510.fc41
2
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
2
qt5-qtwebchannel-devel
5.15.14-1.fc41
5.15.14-2.fc41
2
qtkeychain-qt5
0.14.3-1.fc41
0.14.3-3.fc41
2
kf5-kio-ntlm
5.116.0-1.fc41
5.116.0-3.fc41
2
qt5-qtdeclarative
5.15.14-2.fc41
5.15.14-3.fc41
2
python3-babel
2.15.0-3.fc41
2.15.0-6.fc41
2
xcb-util-image
0.4.1-5.fc40
0.4.1-6.fc41
2
qt5-qtwebsockets
5.15.14-1.fc41
5.15.14-2.fc41
2
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
2
perl-Getopt-Long
1:2.58-1.fc41
1:2.58-2.fc41
2
kf5-kjobwidgets-devel
5.116.0-1.fc41
5.116.0-2.fc41
2
libicu
74.2-1.fc41
74.2-2.fc41
2
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
perl-IO
1.55-509.fc41
1.55-510.fc41
2
xcb-util-renderutil
0.3.10-5.fc40
0.3.10-6.fc41
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
qt5-qtsvg
5.15.14-1.fc41
5.15.14-2.fc41
2
kf5-kservice-devel
5.116.0-1.fc41
5.116.0-2.fc41
2
python3-inkex
1.3.1-2.fc41
1.3.1-3.fc41
2
kf5-kxmlgui-devel
5.116.0-1.fc41
5.116.0-2.fc41
2
mesa-libEGL-devel
24.1.2-7.fc41
24.1.4-2.fc41
2
qt5-qtbase-common
5.15.14-6.fc41
5.15.14-7.fc41
2
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
2
kf5-kcompletion-devel
5.116.0-1.fc41
5.116.0-2.fc41
2
zlib-ng-compat-devel
2.1.7-1.fc41
2.1.7-2.fc41
2
inkscape-libs
1.3.2-8.fc41
1.3.2-9.fc41
2
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
2
perl-English
1.11-509.fc41
1.11-510.fc41
2
qt5-qttools-libs-help
5.15.14-1.fc41
5.15.14-2.fc41
2
libxkbcommon
1.7.0-3.fc41
1.7.0-4.fc41
2
pcre2-utf16
10.44-1.fc41
10.44-1.fc41.1
2
kf5-kitemviews-devel
5.116.0-1.fc41
5.116.0-2.fc41
2
perl-libs
4:5.40.0-509.fc41
4:5.40.0-510.fc41
2
qt5-qttools-common
5.15.14-1.fc41
5.15.14-2.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
perl-File-Basename
2.86-509.fc41
2.86-510.fc41
2
qt5-qtlocation
5.15.14-1.fc41
5.15.14-2.fc41
2
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
cmake-filesystem
3.28.3-6.fc41
3.28.3-7.fc41
2
libcloudproviders
0.3.5-3.fc40
0.3.5-5.fc41
2
libjpeg-turbo
3.0.2-2.fc41
3.0.2-3.fc41
2
libX11
1.8.9-1.fc41
1.8.9-2.fc41
2
libuv
1:1.48.0-1.fc40
1:1.48.0-2.fc41
2
kf5-kio-core-libs
5.116.0-1.fc41
5.116.0-3.fc41
2
mesa-libgbm
24.1.2-7.fc41
24.1.4-2.fc41
2
kf5-kconfig-core
5.116.0-1.fc41
5.116.0-2.fc41
2
sqlite
3.46.0-2.fc41
3.46.0-3.fc41
2
libxkbcommon-x11
1.7.0-3.fc41
1.7.0-4.fc41
2
qt5-designer
5.15.14-1.fc41
5.15.14-2.fc41
2
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
2
kf5-kio-widgets-libs
5.116.0-1.fc41
5.116.0-3.fc41
2
libxcb
1.17.0-1.fc41
1.17.0-2.fc41
2
pcre2-devel
10.44-1.fc41
10.44-1.fc41.1
2
cmake-rpm-macros
3.28.3-6.fc41
3.28.3-7.fc41
2
qt5-qttools-libs-designer
5.15.14-1.fc41
5.15.14-2.fc41
2
python3-pygments
2.17.2-6.fc41
2.17.2-7.fc41
2
qt5-filesystem
5.15.14-2.fc41
5.15.14-3.fc41
2
python3-imagesize
1.4.1-8.fc41
1.4.1-9.fc41
2
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
2
dbus-libs
1:1.14.10-3.fc40
1:1.14.10-4.fc41
2
libX11-xcb
1.8.9-1.fc41
1.8.9-2.fc41
2
qt5-qttools-libs-designercomponents
5.15.14-1.fc41
5.15.14-2.fc41
2
cups-libs
1:2.4.10-1.fc41
1:2.4.10-2.fc41
2
libglvnd-glx
1:1.7.0-4.fc40
1:1.7.0-5.fc41
2
kf5-kwindowsystem-devel
5.116.0-1.fc41
5.116.0-2.fc41
2
libffi-devel
3.4.6-1.fc41
3.4.6-2.fc41
2
emacs-filesystem
1:30.0-2.fc41
1:30.0-3.fc41
2
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
2
gdk-pixbuf2
2.42.12-1.fc41
2.42.12-6.fc41
2
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
2
kf5-kconfigwidgets-devel
5.116.0-1.fc41
5.116.0-2.fc41
3
libglvnd-core-devel
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
atkmm
2.28.4-1.fc40
2.28.4-2.fc41
3
re2
1:20220601-5.fc40
1:20220601-6.fc41
3
libglvnd
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
libepoxy
1.5.10-7.fc41
1.5.10-8.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
perl-Encode
4:3.21-510.fc41
4:3.21-511.fc41
3
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
3
nss-util
3.101.0-3.fc41
3.101.0-4.fc41
3
libxslt
1.1.42-1.fc41
1.1.42-2.fc41
3
kf5-ki18n
5.116.0-1.fc41
5.116.0-2.fc41
3
lasi
1.1.3-13.fc40
1.1.3-14.fc41
3
python3-pyserial
3.5-9.fc41
3.5-10.fc41
3
pciutils-libs
3.13.0-3.fc41
3.13.0-5.fc41
3
opus
1.5.1-1.fc41
1.5.1-2.fc41
3
snappy
1.2.1-1.fc41
1.2.1-2.fc41
3
perl-Pod-Usage
4:2.03-510.fc41
4:2.03-511.fc41
3
python3-numpy
1:1.26.4-7.fc41
1:1.26.4-8.fc41
3
libwebp
1.4.0-1.fc41
1.4.0-2.fc41
3
kf5-kwindowsystem
5.116.0-1.fc41
5.116.0-2.fc41
3
libXrender
0.9.11-6.fc40
0.9.11-7.fc41
3
perl-vars
1.05-509.fc41
1.05-510.fc41
3
perl-constant
1.33-511.fc41
1.33-512.fc41
3
poppler-glib
24.02.0-3.fc41
24.02.0-4.fc41
3
libXtst
1.2.4-6.fc40
1.2.4-7.fc41
3
kf5-kbookmarks
5.116.0-1.fc41
5.116.0-2.fc41
3
gc
8.2.6-1.fc41
8.2.6-2.fc41
3
perl-File-stat
1.14-509.fc41
1.14-510.fc41
3
popt
1.19-6.fc40
1.19-7.fc41
3
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
3
qt5-qtgraphicaleffects
5.15.14-1.fc41
5.15.14-2.fc41
3
kf5-kio-widgets
5.116.0-1.fc41
5.116.0-3.fc41
3
libselinux
3.7-3.fc41
3.7-5.fc41
3
kf5-kded
5.116.0-1.fc41
5.116.0-2.fc41
3
pangomm
2.46.4-1.fc40
2.46.4-2.fc41
3
coreutils
9.5-5.fc41
9.5-7.fc41
3
lcms2
2.16-3.fc40
2.16-4.fc41
3
kf5-kauth
5.116.0-1.fc41
5.116.0-2.fc41
3
libglvnd-opengl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
python3-gobject-base
3.48.2-2.fc41
3.48.2-3.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
python3-scour
0.38.2-9.fc41
0.38.2-10.fc41
3
xcb-util
0.4.1-5.fc40
0.4.1-6.fc41
3
libavcodec-free
6.1.1-15.fc41
6.1.1-19.fc41
3
mtdev
1.1.6-8.fc40
1.1.6-9.fc41
3
libglvnd-gles
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
python3-markupsafe
2.1.5-2.fc41
2.1.5-3.fc41
3
vulkan-headers
1.3.283.0-1.fc41
1.3.283.0-2.fc41
3
libXfixes
6.0.1-3.fc40
6.0.1-4.fc41
3
perl-base
2.27-509.fc41
2.27-510.fc41
3
perl-Carp
1.54-510.fc41
1.54-511.fc41
3
cairo-gobject
1.18.0-3.fc40
1.18.0-4.fc41
3
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
3
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
3
gnutls-devel
3.8.6-2.fc41
3.8.6-3.fc41
3
vulkan-loader
1.3.283.0-2.fc41
1.3.283.0-3.fc41
3
crypto-policies
20240715-2.gitf8b6a29....
20240717-2.git154fd4e....
3
kf5-kservice
5.116.0-1.fc41
5.116.0-2.fc41
3
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
3
libwpg
0.3.4-3.fc41
0.3.4-4.fc41
3
libXdamage
1.1.6-3.fc40
1.1.6-4.fc41
3
alsa-lib
1.2.12-1.fc41
1.2.12-2.fc41
3
libXcomposite
0.4.6-3.fc40
0.4.6-4.fc41
3
gnutls
3.8.6-2.fc41
3.8.6-3.fc41
3
poppler
24.02.0-3.fc41
24.02.0-4.fc41
3
libpciaccess
0.16-12.fc40
0.16-13.fc41
3
gtk3
3.24.43-1.fc41
3.24.43-2.fc41
3
mesa-libGL
24.1.2-7.fc41
24.1.4-2.fc41
3
libblkid-devel
2.40.2-1.fc41
2.40.2-4.fc41
3
librevenge
0.0.5-7.fc40
0.0.5-8.fc41
3
kf5-kxmlgui
5.116.0-1.fc41
5.116.0-2.fc41
3
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
3
libsigc++20
2.12.1-2.fc40
2.12.1-3.fc41
3
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
3
libgs
10.03.1-2.fc41
10.03.1-3.fc41
3
libavformat-free
6.1.1-15.fc41
6.1.1-19.fc41
3
nspr
4.35.0-26.fc41
4.35.0-27.fc41
3
tzdata
2024a-8.fc41
2024a-9.fc41
3
kf5-filesystem
5.116.0-1.fc41
5.116.0-2.fc41
3
libvpx
1.14.1-1.fc41
1.14.1-2.fc41
3
kf5-kwidgetsaddons
5.116.0-1.fc41
5.116.0-2.fc41
3
libsoup
2.74.3-6.fc40
2.74.3-7.fc41
3
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
3
gd
2.3.3-16.fc41
2.3.3-17.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
3
libevent
2.1.12-13.fc41
2.1.12-14.fc41
3
libX11-devel
1.8.9-1.fc41
1.8.9-2.fc41
3
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
3
kf5-kcompletion
5.116.0-1.fc41
5.116.0-2.fc41
3
kf5-kiconthemes
5.116.0-1.fc41
5.116.0-2.fc41
3
avahi-libs
0.8-26.fc40
0.8-29.fc41
3
shared-mime-info
2.3-5.fc41
2.3-6.fc41
3
duktape
2.7.0-7.fc40
2.7.0-8.fc41
3
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
3
libcdr
0.1.7-17.fc40
0.1.7-18.fc41
3
python3-idna
3.7-2.fc41
3.7-4.fc41
3
pcre2-utf32
10.44-1.fc41
10.44-1.fc41.1
3
woff2
1.0.2-19.fc40
1.0.2-20.fc41
3
kf5-kconfig
5.116.0-1.fc41
5.116.0-2.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
python3-charset-normalizer
3.3.2-4.fc41
3.3.2-5.fc41
3
gawk
5.3.0-3.fc40
5.3.0-4.fc41
3
kf5-solid
5.116.0-1.fc41
5.116.0-2.fc41
3
hyphen
2.8.8-24.fc41
2.8.8-25.fc41
3
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
3
perl-SelectSaver
1.02-509.fc41
1.02-510.fc41
3
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
3
avahi-devel
0.8-26.fc40
0.8-29.fc41
3
kf5-kitemviews
5.116.0-1.fc41
5.116.0-2.fc41
3
perl-overload
1.37-509.fc41
1.37-510.fc41
3
kf5-kio-core
5.116.0-1.fc41
5.116.0-3.fc41
3
lib2geom
1.3-8.fc41
1.3-9.fc41
3
krb5-devel
1.21.3-1.fc41
1.21.3-2.fc41
3
nss
3.101.0-3.fc41
3.101.0-4.fc41
3
potrace
1.16-12.fc40
1.16-13.fc41
3
gstreamer1
1.24.5-1.fc41
1.24.5-2.fc41
3
grep
3.11-8.fc41
3.11-9.fc41
3
openldap
2.6.8-3.fc41
2.6.8-4.fc41
3
libavutil-free
6.1.1-15.fc41
6.1.1-19.fc41
3
gsl
2.7.1-8.fc41
2.7.1-9.fc41
3
gspell
1.12.2-4.fc40
1.12.2-5.fc41
3
perl-DynaLoader
1.56-509.fc41
1.56-510.fc41
3
graphite2
1.3.14-15.fc40
1.3.14-16.fc41
3
libvisio
0.1.7-23.fc40
0.1.7-24.fc41
3
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
3
perl-Symbol
1.09-509.fc41
1.09-510.fc41
3
libwacom
2.12.2-1.fc41
2.12.2-2.fc41
3
libwayland-server
1.23.0-1.fc41
1.23.0-2.fc41
3
pakchois
0.4-30.fc40
0.4-31.fc41
3
vim-filesystem
2:9.1.571-1.fc41
2:9.1.571-2.fc41
3
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
3
libacl
2.3.2-1.fc40
2.3.2-2.fc41
3
GraphicsMagick-c++
1.3.42-2.fc41
1.3.42-3.fc41
3
kf5-kwidgetsaddons-devel
5.116.0-1.fc41
5.116.0-2.fc41
3
perl-Fcntl
1.18-509.fc41
1.18-510.fc41
3
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
3
python3-pillow
10.4.0-1.fc41
10.4.0-2.fc41
3
librsvg2
2.57.1-7.fc41
2.57.1-8.fc41
3
mesa-libEGL
24.1.2-7.fc41
24.1.4-2.fc41
3
libsecret
0.21.4-2.fc41
0.21.4-3.fc41
3
graphviz-libs
12.0.0-1.fc41
12.0.0-2.fc41
3
libX11-common
1.8.9-1.fc41
1.8.9-2.fc41
3
kf5-kjobwidgets
5.116.0-1.fc41
5.116.0-2.fc41
3
perl-Scalar-List-Utils
5:1.63-510.fc41
5:1.63-511.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
libb2
0.98.1-11.fc40
0.98.1-12.fc41
3
readline
8.2-8.fc40
8.2-9.fc41
3
pango
1.54.0-1.fc41
1.54.0-2.fc41
3
libcap
2.70-2.fc41
2.70-4.fc41
3
kf5-kconfigwidgets
5.116.0-1.fc41
5.116.0-2.fc41
3
default-fonts-core-sans
4.1-1.fc41
4.1-2.fc41
3
gtkmm3.0
3.24.9-1.fc41
3.24.9-2.fc41
3
libsepol-devel
3.7-1.fc41
3.7-2.fc41
3
python3-urllib3
1.26.19-1.fc41
1.26.19-2.fc41
3
perl-Text-ParseWords
3.31-510.fc41
3.31-511.fc41
3
qt5-qtsensors
5.15.14-1.fc41
5.15.14-2.fc41
3
kf5-kguiaddons
5.116.0-1.fc41
5.116.0-2.fc41
3
libmount
2.40.2-1.fc41
2.40.2-4.fc41
3
rpm
4.19.92-2.fc41
4.19.92-5.fc41
3
kde-settings
40.0-1.fc41
40.0-2.fc41
3
boost-filesystem
1.83.0-7.fc41
1.83.0-8.fc41
3
libevdev
1.13.2-2.fc41
1.13.2-3.fc41
3
cairo
1.18.0-3.fc40
1.18.0-4.fc41
3
kf5-kcrash
5.116.0-1.fc41
5.116.0-2.fc41
3
clang-libs
18.1.8-1.fc41
18.1.8-3.fc41
3
python3-pyparsing
3.1.2-6.fc41
3.1.2-7.fc41
3
libXau
1.0.11-6.fc40
1.0.11-7.fc41
3
gtksourceview4
4.8.4-6.fc40
4.8.4-7.fc41
3
urw-base35-fonts
20200910-22.fc41
20200910-23.fc41
3
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
python3-cssselect
1.1.0-9.fc41
1.1.0-10.fc41
3
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
3
fonts-filesystem
1:2.0.5-16.fc41
1:2.0.5-17.fc41
3
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
3
perl-Errno
1.38-509.fc41
1.38-510.fc41
3
libverto
0.3.2-8.fc40
0.3.2-9.fc41
3
sed
4.9-1.fc40
4.9-3.fc41
3
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
3
gstreamer1-plugins-base
1.24.5-1.fc41
1.24.5-2.fc41
3
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
3
libXrandr
1.5.4-3.fc40
1.5.4-4.fc41
3
cairomm
1.14.5-3.fc40
1.14.5-5.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
3
kf5-kconfig-gui
5.116.0-1.fc41
5.116.0-2.fc41
3
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
3
gts
0.7.6-48.20121130.fc40
0.7.6-49.20121130.fc41
3
libXext
1.3.6-1.fc40
1.3.6-2.fc41
3
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
3
xkeyboard-config
2.42-1.fc41
2.42-2.fc41
3
perl-Socket
4:2.038-510.fc41
4:2.038-511.fc41
3
perl-Exporter
5.78-510.fc41
5.78-511.fc41
3
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
3
llvm-libs
18.1.8-1.fc41
18.1.8-2.fc41
4
google-noto-sans-vf-fonts
20240701-1.fc41
20240701-2.fc41
4
libwayland-cursor
1.23.0-1.fc41
1.23.0-2.fc41
4
zeromq
4.3.5-16.fc40
4.3.5-17.fc41
4
urw-base35-c059-fonts
20200910-22.fc41
20200910-23.fc41
4
mesa-libglapi
24.1.2-7.fc41
24.1.4-2.fc41
4
jbig2dec-libs
0.20-4.fc40
0.20-5.fc41
4
libXinerama
1.1.5-6.fc40
1.1.5-7.fc41
4
libtheora
1:1.1.1-37.fc41
1:1.1.1-38.fc41
4
vo-amrwbenc
0.1.3-20.fc40
0.1.3-21.fc41
4
poppler-data
0.4.11-7.fc40
0.4.11-8.fc41
4
adwaita-icon-theme
46.2-2.fc41
46.2-3.fc41
4
python3-olefile
0.47-4.fc41
0.47-5.fc41
4
kf5-kio-doc
5.116.0-1.fc41
5.116.0-3.fc41
4
elfutils-libs
0.191-7.fc41
0.191-8.fc41
4
libvpl
1:2.11.0-1.fc41
1:2.11.0-2.fc41
4
perl-Class-Struct
0.68-509.fc41
0.68-510.fc41
4
urw-base35-nimbus-mono-ps-fonts
20200910-22.fc41
20200910-23.fc41
4
libXi
1.8.1-5.fc40
1.8.1-6.fc41
4
libtiff
4.6.0-2.fc40
4.6.0-3.fc41
4
avahi
0.8-26.fc40
0.8-29.fc41
4
plasma-breeze-common
6.1.2-1.fc41
6.1.3-2.fc41
4
libimagequant
4.0.3-3.fc40
4.0.3-4.fc41
4
boost-system
1.83.0-7.fc41
1.83.0-8.fc41
4
netpbm
11.02.00-6.fc40
11.02.00-7.fc41
4
nss-softokn
3.101.0-3.fc41
3.101.0-4.fc41
4
hwdata
0.384-1.fc41
0.384-2.fc41
4
adobe-mappings-cmap-deprecated
20230622-3.fc40
20230622-4.fc41
4
libXt
1.3.0-3.fc40
1.3.0-4.fc41
4
rav1e-libs
0.7.1-2.fc41
0.7.1-3.fc41
4
perl-Pod-Perldoc
3.28.01-511.fc41
3.28.01-512.fc41
4
zvbi
0.2.35-22.fc40
0.2.35-23.fc41
4
libpaper
1:2.1.1-6.fc41
1:2.1.1-7.fc41
4
perl-Storable
1:3.32-510.fc41
1:3.32-511.fc41
4
libXxf86vm
1.1.5-6.fc40
1.1.5-7.fc41
4
urw-base35-bookman-fonts
20200910-22.fc41
20200910-23.fc41
4
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
4
curl
8.8.0-2.fc41
8.8.0-3.fc41
4
pixman
0.43.4-1.fc41
0.43.4-2.fc41
4
flexiblas-netlib
3.4.4-1.fc41
3.4.4-2.fc41
4
libxcb-devel
1.17.0-1.fc41
1.17.0-2.fc41
4
libopenmpt
0.7.8-1.fc41
0.7.9-1.fc41
4
libXcursor
1.2.2-1.fc41
1.2.2-2.fc41
4
xdg-user-dirs
0.18-4.fc40
0.18-5.fc41
4
fdk-aac-free
2.0.0-13.fc40
2.0.0-14.fc41
4
perl-overloading
0.02-509.fc41
0.02-510.fc41
4
libwpd
0.10.3-19.fc40
0.10.3-20.fc41
4
keyutils-libs-devel
1.6.3-3.fc40
1.6.3-4.fc41
4
urw-base35-fonts-common
20200910-22.fc41
20200910-23.fc41
4
mesa-filesystem
24.1.2-7.fc41
24.1.4-2.fc41
4
libimobiledevice
1.3.0^20230705git6fc41f5-4.fc40
1.3.0^20230705git6fc41f5-5.fc41
4
libwayland-egl
1.23.0-1.fc41
1.23.0-2.fc41
4
GraphicsMagick
1.3.42-2.fc41
1.3.42-3.fc41
4
urw-base35-p052-fonts
20200910-22.fc41
20200910-23.fc41
4
binutils
2.42.50-14.fc41
2.42.50-20.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
boost-atomic
1.83.0-7.fc41
1.83.0-8.fc41
4
brotli-devel
1.1.0-4.fc41
1.1.0-5.fc41
4
libattr
2.5.2-3.fc40
2.5.2-4.fc41
4
libsepol
3.7-1.fc41
3.7-2.fc41
4
libunistring
1.1-7.fc41
1.1-8.fc41
4
orc
0.4.38-2.fc41
0.4.38-3.fc41
4
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
4
libgcrypt
1.11.0-1.fc41
1.11.0-2.fc41
4
srt-libs
1.5.3-2.fc40
1.5.3-3.fc41
4
opencore-amr
0.1.6-6.fc40
0.1.6-7.fc41
4
libdav1d
1.4.3-1.fc41
1.4.3-2.fc41
4
libswresample-free
6.1.1-15.fc41
6.1.1-19.fc41
4
nettle-devel
3.10-2.fc41
3.10-3.fc41
4
urw-base35-nimbus-roman-fonts
20200910-22.fc41
20200910-23.fc41
4
rsvg-pixbuf-loader
2.57.1-7.fc41
2.57.1-8.fc41
4
libraqm
0.8.0-7.fc40
0.8.0-8.fc41
4
libkadm5
1.21.3-1.fc41
1.21.3-2.fc41
4
ocl-icd
2.3.2-6.fc41
2.3.2-7.fc41
4
crypto-policies-scripts
20240715-2.gitf8b6a29....
20240717-2.git154fd4e....
4
libjxl
1:0.10.3-2.fc41
1:0.10.3-3.fc41
4
libverto-devel
0.3.2-8.fc40
0.3.2-9.fc41
4
twolame-libs
0.4.0-4.fc40
0.4.0-5.fc41
4
kf5-kglobalaccel-libs
5.116.0-1.fc41
5.116.0-2.fc41
4
cdparanoia-libs
10.2-44.fc40
10.2-45.fc41
4
libXpm
3.5.17-3.fc40
3.5.17-4.fc41
4
libsmbclient
2:4.20.2-2.fc41
2:4.20.2-4.fc41
4
fribidi
1.0.15-1.fc41
1.0.15-2.fc41
4
adobe-mappings-pdf
20190401-7.fc40
20190401-8.fc41
4
google-droid-sans-fonts
20200215-20.fc41
20200215-21.fc41
4
libwayland-client
1.23.0-1.fc41
1.23.0-2.fc41
4
perl-podlators
1:6.0.2-1.fc41
1:6.0.2-2.fc41
4
libvdpau
1.5-6.fc40
1.5-7.fc41
4
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
4
kf5-kcodecs-devel
5.116.0-1.fc41
5.116.0-2.fc41
4
libXv
1.0.12-3.fc40
1.0.12-4.fc41
4
urw-base35-nimbus-sans-fonts
20200910-22.fc41
20200910-23.fc41
4
libtracker-sparql
3.7.3-1.fc41
3.7.3-3.fc41
4
glib-networking
2.80.0-1.fc41
2.80.0-4.fc41
4
gnutls-dane
3.8.6-2.fc41
3.8.6-3.fc41
4
perl-Getopt-Std
1.14-509.fc41
1.14-510.fc41
4
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
4
kf5-kcodecs
5.116.0-1.fc41
5.116.0-2.fc41
4
breeze-icon-theme
6.4.0-1.fc41
6.4.0-2.fc41
4
libxshmfence
1.3.2-3.fc40
1.3.2-4.fc41
4
urw-base35-gothic-fonts
20200910-22.fc41
20200910-23.fc41
4
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
4
libunwind
1.8.0-3.fc41
1.8.0-4.fc41
4
nettle
3.10-2.fc41
3.10-3.fc41
4
libgudev
238-5.fc40
238-6.fc41
4
libplist
2.3.0-5.fc41
2.3.0-6.fc41
4
libmodplug
1:0.8.9.0-24.fc41
1:0.8.9.0-25.fc41
4
clang-resource-filesystem
18.1.8-1.fc41
18.1.8-3.fc41
4
abattis-cantarell-vf-fonts
0.301-12.fc40
0.301-13.fc41
4
kf5-kauth-devel
5.116.0-1.fc41
5.116.0-2.fc41
4
libchromaprint
1.5.1-17.fc40
1.5.1-18.fc41
4
libbluray
1.3.4-6.fc41
1.3.4-7.fc41
4
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
urw-base35-z003-fonts
20200910-22.fc41
20200910-23.fc41
4
kf5-kinit
5.116.0-1.fc41
5.116.0-2.fc41
4
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
4
codec2
1.2.0-4.fc40
1.2.0-5.fc41
4
gobject-introspection
1.80.1-2.fc41
1.80.1-3.fc41
4
libvisual
1:0.4.1-4.fc40
1:0.4.1-5.fc41
4
qt5-qtwayland
5.15.14-1.fc41
5.15.14-2.fc41
4
lame-libs
3.100-17.fc40
3.100-18.fc41
4
libva
2.22.0-2.fc41
2.22.0-3.fc41
4
enchant2
2.8.1-1.fc41
2.8.1-2.fc41
4
librist
0.2.7-4.fc40
0.2.7-5.fc41
4
game-music-emu
0.6.3-14.fc40
0.6.3-15.fc41
4
svt-av1-libs
2.1.0-1.fc41
2.1.0-2.fc41
4
atk
2.53.0-1.fc41
2.53.0-2.fc41
4
adobe-mappings-cmap
20230622-3.fc40
20230622-4.fc41
4
librabbitmq
0.14.0-2.fc41
0.14.0-3.fc41
4
qt5-qtx11extras
5.15.14-1.fc41
5.15.14-2.fc41
4
coreutils-common
9.5-5.fc41
9.5-7.fc41
4
nss-sysinit
3.101.0-3.fc41
3.101.0-4.fc41
4
libaom
3.9.0-1.fc41
3.9.0-3.fc41
4
libXft
2.3.8-6.fc40
2.3.8-7.fc41
4
python3-six
1.16.0-22.fc41
1.16.0-23.fc41
4
hicolor-icon-theme
0.17-18.fc40
0.17-19.fc41
4
libthai
0.1.29-8.fc40
0.1.29-9.fc41
4
gsm
1.0.22-6.fc40
1.0.22-7.fc41
4
libidn2-devel
2.3.7-1.fc40
2.3.7-2.fc41
4
libevent-devel
2.1.12-13.fc41
2.1.12-14.fc41
4
perl-mro
1.29-509.fc41
1.29-510.fc41
4
kf5-ktextwidgets
5.116.0-1.fc41
5.116.0-2.fc41
4
at-spi2-atk
2.53.0-1.fc41
2.53.0-2.fc41
4
gpgmepp
1.23.2-4.fc41
1.23.2-5.fc41
4
libtasn1-devel
4.19.0-6.fc40
4.19.0-9.fc41
4
iso-codes
4.16.0-4.fc41
4.16.0-5.fc41
4
kf5-kdoctools
5.116.0-1.fc41
5.116.0-2.fc41
4
perl-parent
1:0.241-510.fc41
1:0.241-511.fc41
4
kde-filesystem
5-3.fc40
5-4.fc41
4
urw-base35-d050000l-fonts
20200910-22.fc41
20200910-23.fc41
4
libzstd-devel
1.5.6-1.fc41
1.5.6-2.fc41
4
gdk-pixbuf2-modules
2.42.12-1.fc41
2.42.12-6.fc41
4
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
4
ilbc
3.0.4-10.fc40
3.0.4-11.fc41
4
libwacom-data
2.12.2-1.fc41
2.12.2-2.fc41
4
urw-base35-standard-symbols-ps-fonts
20200910-22.fc41
20200910-23.fc41
4
perl-MIME-Base64
3.16-510.fc41
3.16-511.fc41
4
gnutls-c++
3.8.6-2.fc41
3.8.6-3.fc41
4
libavif
1.0.4-3.fc41
1.0.4-7.fc41
4
kf5-knotifications
5.116.0-1.fc41
5.116.0-2.fc41
4
graphene
1.10.6-8.fc40
1.10.6-9.fc41
4
gtk-update-icon-cache
3.24.43-1.fc41
3.24.43-2.fc41
4
p11-kit-devel
0.25.5-2.fc41
0.25.5-3.fc41
4
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
4
xorg-x11-proto-devel
2024.1-2.fc41
2024.1-3.fc41
4
libijs
0.35-22.fc40
0.35-23.fc41
4
libogg
2:1.3.5-8.fc40
2:1.3.5-9.fc41
4
kf5-kdbusaddons
5.116.0-1.fc41
5.116.0-2.fc41
4
libcom_err-devel
1.47.1-1.fc41
1.47.1-3.fc41
4
xvidcore
1.3.7-11.fc40
1.3.7-12.fc41
4
libvorbis
1:1.3.7-10.fc40
1:1.3.7-11.fc41
4
kf5-kwallet-libs
5.116.0-1.fc41
5.116.0-2.fc41
4
speex
1.2.0-17.fc40
1.2.0-18.fc41
4
vapoursynth-libs
68-2.fc41
68-3.fc41
4
polkit-qt5-1
0.200.0-1.fc41
0.200.0-2.fc41
4
openjpeg
2.5.2-3.fc41
4
ansible-srpm-macros
1-15.fc41
1-16.fc41
B
perl-URI
5.28-1.fc41
5.28-2.fc41
B
perl-libnet
3.15-511.fc41
3.15-512.fc41
B
libtevent
0.16.1-3.fc41
0.16.1-4.fc41
B
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
perl-Digest-MD5
2.59-4.fc41
2.59-5.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
libwmf-lite
0.2.13-5.fc40
0.2.13-6.fc41
B
libXau-devel
1.0.11-6.fc40
1.0.11-7.fc41
B
openblas-openmp
0.3.26-4.fc40
0.3.26-5.fc41
B
perl-POSIX
2.20-509.fc41
2.20-510.fc41
B
avahi-glib
0.8-26.fc40
0.8-29.fc41
B
docbook-style-xsl
1.79.2-22.fc40
1.79.2-23.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
samba-common
2:4.20.2-2.fc41
2:4.20.2-4.fc41
B
libtalloc
2.4.2-3.fc41
2.4.2-4.fc41
B
at-spi2-core
2.53.0-1.fc41
2.53.0-2.fc41
B
libldb
2.9.1-1.fc41
2.9.1-3.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
perl-locale
1.12-509.fc41
1.12-510.fc41
B
imath
3.1.11-2.fc41
3.1.11-3.fc41
B
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
perl-AutoLoader
5.74-509.fc41
5.74-510.fc41
B
adwaita-icon-theme-legacy
46.2-1.fc41
46.2-2.fc41
B
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
B
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
B
perl-File-Temp
1:0.231.100-510.fc41
1:0.231.100-511.fc41
B
dbus-common
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
cjson
1.7.17-1.fc41
1.7.17-2.fc41
B
libsoup3
3.5.2-1.fc41
3.5.2-2.fc41
B
brotli
1.1.0-4.fc41
1.1.0-5.fc41
B
gmp-devel
1:6.3.0-1.fc41
1:6.3.0-2.fc41
B
gsettings-desktop-schemas
47~alpha-1.fc41
47~alpha-2.fc41
B
nss-softokn-freebl
3.101.0-3.fc41
3.101.0-4.fc41
B
kf5-kglobalaccel
5.116.0-1.fc41
5.116.0-2.fc41
B
systemd-pam
256.2-1.fc41
256.2-16.fc41
B
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
B
google-noto-fonts-common
20240701-1.fc41
20240701-2.fc41
B
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
B
libedit
3.1-51.20240517cv...
3.1-52.20240517cv...
B
dbus
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
gdb-minimal
14.2-14.fc41
14.2-15.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
annobin-docs
12.60-1.fc41
12.62-2.fc41
B
perl-srpm-macros
1-55.fc41
1-56.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
mkfontscale
1.2.2-6.fc40
1.2.3-1.fc41
B
gpgme
1.23.2-4.fc41
1.23.2-5.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
libdeflate
1.20-6.fc41
1.20-7.fc41
B
perl-Pod-Escapes
1:1.07-510.fc41
1:1.07-511.fc41
B
diffutils
3.10-5.fc40
3.10-6.fc41
B
perl-IPC-Open3
1.22-509.fc41
1.22-510.fc41
B
hunspell-filesystem
1.7.2-7.fc40
1.7.2-8.fc41
B
systemd-rpm-macros
256.2-1.fc41
256.2-16.fc41
B
libstemmer
2.2.0-11.fc41
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
libfontenc
1.1.8-1.fc41
1.1.8-2.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
flexiblas
3.4.4-1.fc41
3.4.4-2.fc41
B
perl-Digest
1.20-510.fc41
1.20-511.fc41
B
efi-srpm-macros
5-11.fc40
5-12.fc41
B
lpcnetfreedv
0.5-5.fc40
0.5-6.fc41
B
openjpeg2
2.5.2-1.fc41
zimg
3.0.5-2.fc40
3.0.5-3.fc41
B
liblerc
4.0.0-6.fc40
4.0.0-7.fc41
B
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
perl-IO-Socket-SSL
2.088-1.fc41
2.088-2.fc41
B
sound-theme-freedesktop
0.8-21.fc40
0.8-22.fc41
B
samba-client-libs
2:4.20.2-2.fc41
2:4.20.2-4.fc41
B
dwz
0.15-6.fc40
0.15-7.fc41
B
openpgm
5.2.122-34.fc40
5.2.122-35.fc41
B
perl-HTTP-Tiny
0.088-511.fc41
0.088-512.fc41
B
perl-if
0.61.000-509.fc41
0.61.000-510.fc41
B
sgml-common
0.6.3-64.fc41
0.6.3-65.fc41
B
adwaita-cursor-theme
46.2-2.fc41
46.2-3.fc41
B
libwbclient
2:4.20.2-2.fc41
2:4.20.2-4.fc41
B
libdaemon
0.14-29.fc40
0.14-30.fc41
B
zig-srpm-macros
1-2.fc40
1-3.fc41
B
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
libgpg-error
1.50-1.fc41
1.50-2.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
xprop
1.2.7-1.fc40
1.2.7-2.fc41
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
npth
1.7-1.fc41
1.7-2.fc41
B
soxr
0.1.3-15.fc40
0.1.3-16.fc41
B
protobuf-c
1.5.0-3.fc40
1.5.0-4.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
libseccomp
2.5.5-1.fc41
2.5.5-2.fc41
B
perl-Term-Cap
1.18-510.fc41
1.18-511.fc41
B
kf5-kwallet
5.116.0-1.fc41
5.116.0-2.fc41
B
ncurses
6.4-12.20240127.fc40
6.5-2.20240629.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
jbigkit-libs
2.1-29.fc40
2.1-30.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
flexiblas-openblas-openmp
3.4.4-1.fc41
3.4.4-2.fc41
B
perl-Data-Dumper
2.189-511.fc41
2.189-512.fc41
B
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
B
highway
1.2.0-2.fc41
1.2.0-3.fc41
B
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
B
hunspell
1.7.2-7.fc40
1.7.2-8.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
json-c
0.17-3.fc40
0.17-4.fc41
B
dbusmenu-qt5
0.9.3-0.34.20160218...
0.9.3-0.35.20160218...
B
perl-Term-ANSIColor
5.01-511.fc41
5.01-512.fc41
B
libgusb
0.4.9-1.fc41
0.4.9-2.fc41
B
ocaml-srpm-macros
10-2.fc41
10-3.fc41
B
libusb1
1.0.27-2.fc41
1.0.27-3.fc41
B
kf5-sonnet-ui
5.116.0-1.fc41
5.116.0-2.fc41
B
libusbmuxd
2.0.2^20230620git8d30a55-5.fc40
2.0.2^20230620git8d30a55-6.fc41
B
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
B
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
B
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
B
libtasn1-tools
4.19.0-6.fc40
4.19.0-9.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
gnupg2
2.4.5-1.fc41
2.4.5-3.fc41
B
perl-IO-Socket-IP
0.42-511.fc41
0.42-512.fc41
B
giflib
5.2.2-1.fc41
5.2.2-2.fc41
B
docbook-dtds
1.0-85.fc40
1.0-87.fc41
B
hunspell-en-US
0.20201207-9.fc40
0.20201207-10.fc41
B
perl-Mozilla-CA
20240313-1.fc41
20240313-2.fc41
B
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-8.fc41
B
systemd
256.2-1.fc41
256.2-16.fc41
B
groff-base
1.23.0-6.fc40
1.23.0-7.fc41
B
perl-B
1.89-509.fc41
1.89-510.fc41
B
kernel-headers
6.10.0-64.fc41
6.10.0-64.fc41.1
B
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
B
libudfread
1.1.2-8.fc40
1.1.2-9.fc41
B
kf5-sonnet-core
5.116.0-1.fc41
5.116.0-2.fc41
B
cpio
2.15-1.fc40
2.15-2.fc41
B
openblas-srpm-macros
2-17.fc41
2-18.fc41
B
elfutils
0.191-7.fc41
0.191-8.fc41
B
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
B
file
5.45-6.fc41
5.45-7.fc41
B
libassuan
2.5.7-1.fc41
2.5.7-2.fc41
B
samba-common-libs
2:4.20.2-2.fc41
2:4.20.2-4.fc41
B
libksba
1.6.7-1.fc41
1.6.7-2.fc41
B
perl-Pod-Simple
1:3.45-510.fc41
1:3.45-511.fc41
B
libtdb
1.4.10-3.fc41
1.4.10-4.fc41
B
pulseaudio-libs
17.0-1.fc41
17.0-2.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
qt5-qtspeech
5.15.14-1.fc41
5.15.14-2.fc41
B
jasper-libs
4.2.3-1.fc41
4.2.3-2.fc41
B
unzip
6.0-63.fc40
6.0-64.fc41
B
perl-Net-SSLeay
1.94-5.fc41
1.94-6.fc41
B
dbus-broker
36-2.fc41
36-4.fc41
B
perl-FileHandle
2.05-509.fc41
2.05-510.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
B
gnat-srpm-macros
6-5.fc40
6-6.fc41
B
perl-Text-Tabs+Wrap
2024.001-510.fc41
2024.001-511.fc41
B
jansson
2.13.1-9.fc40
2.13.1-10.fc41
B
libsndfile
1.2.2-2.fc40
1.2.2-4.fc41
B
libvmaf
2.3.0-7.fc40
3.0.0-2.fc41
B
perl-Time-Local
2:1.350-510.fc41
2:1.350-511.fc41
B
libsodium
1.0.20-1.fc41
1.0.20-2.fc41
B
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
B
libasyncns
0.8-28.fc40
0.8-29.fc41
B
libimobiledevice-glue
1.0.0-3.fc40
1.0.0-4.fc41
B
switcheroo-control
2.6-5.fc40
gzip
1.13-1.fc40
1.13-2.fc41
B
fedora-logos
38.1.0-5.fc40
38.1.0-6.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
B
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
B
gmp-c++
1:6.3.0-1.fc41
1:6.3.0-2.fc41
B
libdatrie
0.2.13-9.fc40
0.2.13-10.fc41
B
flac-libs
1.4.3-4.fc40
1.4.3-5.fc41
B
libcanberra
0.30-35.fc40
0.30-36.fc41
B
openblas
0.3.26-4.fc40
0.3.26-5.fc41
B
lua-srpm-macros
1-13.fc40
1-14.fc41
B
polkit-libs
124-4.fc41
124-5.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
lmdb-libs
0.9.33-1.fc41
0.9.33-2.fc41
B
zip
3.0-40.fc40
3.0-41.fc41
B
guile30
3.0.9-1.fc41
openexr-libs
3.2.4-2.fc41
3.2.4-3.fc41
B
mpg123-libs
1.31.3-4.fc40
1.31.3-5.fc41
B
urw-base35-fonts-legacy
20200910-22.fc41
20200910-23.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
2024-07-22 22:39:35
Package dependencies resolved successfuly
2024-07-22 22:07:07
Package resolution failed
  • Problem: package qt5-qtwebengine-5.15.17-2.fc41.x86_64 from primary-f41-build-6270664 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-5.15.17-2.fc41.x86_64 from primary-f41-build-6270664 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270664 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270664 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270664 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270664 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270664 requires libQt5Pdf.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270664 requires libQt5PdfWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270664 requires qt5-qtwebengine(x86-64) = 5.15.17-2.fc41, but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270664 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270664
2024-07-22 21:35:29
Package resolution failed
  • Problem: package qt5-qtwebengine-5.15.17-2.fc41.x86_64 from primary-f41-build-6270587 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-5.15.17-2.fc41.x86_64 from primary-f41-build-6270587 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270587 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270587 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270587 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270587 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270587 requires libQt5Pdf.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270587 requires libQt5PdfWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270587 requires qt5-qtwebengine(x86-64) = 5.15.17-2.fc41, but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270587 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270587
2024-07-22 20:53:46
Package resolution failed
  • Problem: package qt5-qtwebengine-5.15.17-2.fc41.x86_64 from primary-f41-build-6270385 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-5.15.17-2.fc41.x86_64 from primary-f41-build-6270385 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270385 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270385 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270385 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270385 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270385 requires libQt5Pdf.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270385 requires libQt5PdfWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270385 requires qt5-qtwebengine(x86-64) = 5.15.17-2.fc41, but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270385 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270385
2024-07-22 20:26:24
Package resolution failed
  • Problem: package qt5-qtwebengine-5.15.17-2.fc41.x86_64 from primary-f41-build-6270298 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-5.15.17-2.fc41.x86_64 from primary-f41-build-6270298 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270298 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270298 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270298 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270298 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270298 requires libQt5Pdf.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270298 requires libQt5PdfWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270298 requires qt5-qtwebengine(x86-64) = 5.15.17-2.fc41, but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270298 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270298
2024-07-22 20:11:23
Package resolution failed
  • Problem: package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Xml), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Sql), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtwebsockets-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtwebsockets-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtwebsockets-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtwebengine-5.15.17-2.fc41.x86_64 from primary-f41-build-6270268 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-5.15.17-2.fc41.x86_64 from primary-f41-build-6270268 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270268 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270268 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270268 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270268 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270268 requires libQt5Pdf.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270268 requires libQt5PdfWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtwebengine(x86-64) = 5.15.17-2.fc41, but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270268 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qtkeychain-qt5-devel-0.14.3-3.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.88alpha4.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.88alpha4.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.88alpha4.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.88alpha4.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.88alpha4.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qtlockedfile-qt5-devel-2.4-43.20150629git5a07df5.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package kf5-rpm-macros-5.116.0-2.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qtsingleapplication-qt5-devel-2.6.1-50.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kf5-kio-devel-5.116.0-3.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtquickcontrols2-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtquickcontrols2-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtquickcontrols2-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package extra-cmake-modules-6.4.0-2.fc41.noarch from primary-f41-build-6270268 requires (kf5-rpm-macros if qt5-qtbase-devel), but none of the providers can be installed
    - package kf5-rpm-macros-5.116.0-2.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kf5-karchive-devel-5.116.0-2.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package kf5-kcoreaddons-devel-5.116.0-2.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270268 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-private-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270268 requires qt5-qtbase-devel(x86-64) = 5.15.14-7.fc41, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:57:29
Package resolution failed
  • Problem: package qt5-qtwebengine-5.15.17-2.fc41.x86_64 from primary-f41-build-6270238 requires libavformat.so.60()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-5.15.17-2.fc41.x86_64 from primary-f41-build-6270238 requires libavformat.so.60(LIBAVFORMAT_60)(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270238 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270238 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270238 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270238 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270238 requires libQt5Pdf.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270238 requires libQt5PdfWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.15.17-2.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtwebengine(x86-64) = 5.15.17-2.fc41, but none of the providers can be installed
    - package libavformat-free-6.1.1-19.fc41.x86_64 from primary-f41-build-6270238 requires librist.so.4()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmbedcrypto.so.7()(64bit) needed by librist-0.2.7-5.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package kf5-rpm-macros-5.116.0-2.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-private-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64) = 5.15.14-7.fc41, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.88alpha4.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.88alpha4.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.88alpha4.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.88alpha4.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.88alpha4.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtquickcontrols2-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtquickcontrols2-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtquickcontrols2-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kf5-kcoreaddons-devel-5.116.0-2.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kf5-kio-devel-5.116.0-3.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtwebsockets-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtwebsockets-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtwebsockets-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Xml), but none of the providers can be installed
    - package qt5-qttools-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Sql), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qtkeychain-qt5-devel-0.14.3-3.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qtlockedfile-qt5-devel-2.4-43.20150629git5a07df5.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtxmlpatterns-devel-5.15.14-2.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package qt5-qtbase-devel-5.15.14-7.fc41.x86_64 from primary-f41-build-6270238 requires qt5-rpm-macros, but none of the providers can be installed
    - package qt5-rpm-macros-5.15.14-3.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package qtsingleapplication-qt5-devel-2.6.1-50.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package extra-cmake-modules-6.4.0-2.fc41.noarch from primary-f41-build-6270238 requires (kf5-rpm-macros if qt5-qtbase-devel), but none of the providers can be installed
    - package kf5-rpm-macros-5.116.0-2.fc41.noarch from primary-f41-build-6270238 requires cmake >= 3, but none of the providers can be installed
    - package kf5-karchive-devel-5.116.0-2.fc41.x86_64 from primary-f41-build-6270238 requires qt5-qtbase-devel, but none of the providers can be installed
    - package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
Previous history