newt

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Real build: newt-0.52.23-1.fc38
gcc
12.2.1-3.fc38
12.2.1-4.fc38
1
libgcc
12.2.1-3.fc38
12.2.1-4.fc38
2
cpp
12.2.1-3.fc38
12.2.1-4.fc38
2
libgomp
12.2.1-3.fc38
12.2.1-4.fc38
2
mpfr
4.1.1-1.fc38
4.1.1-2.fc38
2
libxcrypt
4.4.33-2.fc38
4.4.33-3.fc38
3
rpm
4.18.0-6.fc38
4.18.0-7.fc38
3
libxcrypt-devel
4.4.33-2.fc38
4.4.33-3.fc38
3
kernel-headers
6.1.0-0.rc5.git0.1....
6.1.0-0.rc7.git0.1....
3
libstdc++
12.2.1-3.fc38
12.2.1-4.fc38
3
curl
7.86.0-2.fc38
7.86.0-3.fc38
4
perl-podlators
1:4.14-489.fc37
1:5.00-1.fc38
4
rpm-libs
4.18.0-6.fc38
4.18.0-7.fc38
4
libcurl
7.86.0-2.fc38
7.86.0-3.fc38
4
setup
2.14.2-1.fc38
2.14.3-1.fc38
4
libselinux
3.4-5.fc37
3.4-6.fc38
4
rpm-sequoia
1.2.0-1.fc38
B
rpm-build
4.18.0-6.fc38
4.18.0-7.fc38
B
rpm-build-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
systemd-libs
252.1-588.fc38
252.2-591.fc38
B
shadow-utils
2:4.13-2.fc38
2:4.13-3.fc38
B
libsepol
3.4-3.fc37
3.4-4.fc38
B
libsemanage
3.4-5.fc37
3.4-6.fc38
B
gcc-plugin-annobin
12.2.1-3.fc38
12.2.1-4.fc38
B
perl-subs
1.04-492.fc38
nettle
3.8-2.fc37
B
Real build: newt-0.52.22-1.fc38
No dependency changes
Real build: newt-0.52.21-14.fc37
Dependencies for this build couldn't be processed
Real build: newt-0.52.21-13.fc37
Dependencies for this build couldn't be processed