netdata

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1063
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mongo-c-driver-devel
1.27.2-1.el8
1.27.4-1.el8
1
mongo-c-driver-libs
1.27.2-1.el8
1.27.4-1.el8
2
mongo-c-driver
1.27.2-1.el8
1.27.4-1.el8
2
libbson-devel
1.27.2-1.el8
1.27.4-1.el8
2
libbson
1.27.2-1.el8
1.27.4-1.el8
3
epel-release
8-19.el8
8-20.el8
B

Most recent builds

httpd
2.4.37-64.module+el8...
2.4.37-65.module+el8...
1
libuv-devel
1:1.41.1-1.el8_4
1:1.41.1-2.el8_10
1
systemd-devel
239-82.el8
239-82.el8_10.1
1
git
2.43.0-1.el8
2.43.5-1.el8_10
1
cups-devel
1:2.2.6-57.el8
1:2.2.6-60.el8_10
1
libuv
1:1.41.1-1.el8_4
1:1.41.1-2.el8_10
2
krb5-devel
1.18.2-27.el8_10
1.18.2-28.el8_10
2
systemd
239-82.el8
239-82.el8_10.1
2
systemd-libs
239-82.el8
239-82.el8_10.1
2
git-core
2.43.0-1.el8
2.43.5-1.el8_10
2
httpd-tools
2.4.37-64.module+el8...
2.4.37-65.module+el8...
2
perl-Git
2.43.0-1.el8
2.43.5-1.el8_10
2
httpd-filesystem
2.4.37-64.module+el8...
2.4.37-65.module+el8...
2
git-core-doc
2.43.0-1.el8
2.43.5-1.el8_10
2
systemd-pam
239-82.el8
239-82.el8_10.1
2
cups-libs
1:2.2.6-57.el8
1:2.2.6-60.el8_10
2
pam
1.3.1-33.el8
1.3.1-34.el8_10
3
openldap
2.4.46-18.el8
2.4.46-19.el8_10
3
krb5-libs
1.18.2-27.el8_10
1.18.2-28.el8_10
3
libkadm5
1.18.2-27.el8_10
1.18.2-28.el8_10
3
less
530-2.el8_9
530-3.el8_10
3
libnghttp2
1.33.0-5.el8_9
1.33.0-6.el8_10.1
3
libtirpc
1.1.4-10.el8
1.1.4-12.el8_10
4
kernel-headers
4.18.0-553.5.1.el8_10
4.18.0-553.8.1.el8_10
4
redhat-release
8.10-0.2.el8
8.10-0.3.el8
B
mongo-c-driver-devel
1.27.1-1.el8
1.27.2-1.el8
1
mongo-c-driver
1.27.1-1.el8
1.27.2-1.el8
2
mongo-c-driver-libs
1.27.1-1.el8
1.27.2-1.el8
2
libbson-devel
1.27.1-1.el8
1.27.2-1.el8
2
libxml2
2.9.7-18.el8_9
2.9.7-18.el8_10.1
3
libbson
1.27.1-1.el8
1.27.2-1.el8
3
kernel-headers
4.18.0-553.el8_10
4.18.0-553.5.1.el8_10
4
Real build: netdata-1.45.6-1.el8
Dependencies for this build couldn't be processed
gcc
8.5.0-20.el8
8.5.0-22.el8_10
1
libcurl-devel
7.61.1-33.el8_9.5
7.61.1-34.el8
1
cups-devel
1:2.2.6-54.el8_9
1:2.2.6-57.el8
1
gcc-c++
8.5.0-20.el8
8.5.0-22.el8_10
1
libuuid-devel
2.32.1-44.el8_9.1
2.32.1-46.el8
1
freeipmi-devel
1.6.8-1.el8
1.6.14-2.el8
1
python36
3.6.8-38.module+el8...
3.6.8-39.module+el8...
1
systemd-devel
239-78.el8
239-82.el8
1
git
2.39.3-1.el8_8
2.43.0-1.el8
1
mongo-c-driver-devel
1.27.0-1.el8
1.27.1-1.el8
1
cmake
3.26.5-1.el8_9
3.26.5-2.el8
1
httpd
2.4.37-62.module+el8...
2.4.37-64.module+el8...
1
findutils
1:4.6.0-21.el8
1:4.6.0-22.el8
1
libstdc++-devel
8.5.0-20.el8
8.5.0-22.el8_10
2
libgomp
8.5.0-20.el8
8.5.0-22.el8_10
2
cmake-filesystem
3.26.5-1.el8_9
3.26.5-2.el8
2
httpd-filesystem
2.4.37-62.module+el8...
2.4.37-64.module+el8...
2
glibc
2.28-236.el8_9.13
2.28-251.el8_10.2
2
cmake-data
3.26.5-1.el8_9
3.26.5-2.el8
2
systemd-libs
239-78.el8
239-82.el8
2
systemd
239-78.el8
239-82.el8
2
gmp
1:6.1.2-10.el8
1:6.1.2-11.el8
2
libgcc
8.5.0-20.el8
8.5.0-22.el8_10
2
libcurl
7.61.1-33.el8_9.5
7.61.1-34.el8
2
libbson-devel
1.27.0-1.el8
1.27.1-1.el8
2
cpp
8.5.0-20.el8
8.5.0-22.el8_10
2
glib2
2.56.4-161.el8
2.56.4-162.el8
2
perl-Git
2.39.3-1.el8_8
2.43.0-1.el8
2
libuuid
2.32.1-44.el8_9.1
2.32.1-46.el8
2
cups-libs
1:2.2.6-54.el8_9
1:2.2.6-57.el8
2
cmake-rpm-macros
3.26.5-1.el8_9
3.26.5-2.el8
2
bash
4.4.20-4.el8_6
4.4.20-5.el8
2
mongo-c-driver
1.27.0-1.el8
1.27.1-1.el8
2
mod_http2
1.15.7-8.module+el8....
1.15.7-10.module+el8...
2
git-core
2.39.3-1.el8_8
2.43.0-1.el8
2
mongo-c-driver-libs
1.27.0-1.el8
1.27.1-1.el8
2
python3-pip
9.0.3-23.el8_9.1
9.0.3-24.el8
2
platform-python
3.6.8-56.el8_9.3
3.6.8-62.el8_10
2
systemd-pam
239-78.el8
239-82.el8
2
httpd-tools
2.4.37-62.module+el8...
2.4.37-64.module+el8...
2
git-core-doc
2.39.3-1.el8_8
2.43.0-1.el8
2
glibc-devel
2.28-236.el8_9.13
2.28-251.el8_10.2
2
freeipmi
1.6.8-1.el8
1.6.14-2.el8
2
libstdc++
8.5.0-20.el8
8.5.0-22.el8_10
2
expat
2.2.5-11.el8_9.1
2.2.5-13.el8_10
2
krb5-devel
1.18.2-26.el8_9
1.18.2-27.el8_10
2
audit-libs
3.0.7-5.el8
3.1.2-1.el8
3
glibc-all-langpacks
2.28-236.el8_9.13
2.28-251.el8_10.2
3
shadow-utils
2:4.6-19.el8
2:4.6-22.el8
3
krb5-libs
1.18.2-26.el8_9
1.18.2-27.el8_10
3
libssh
0.9.6-13.el8_9
0.9.6-14.el8
3
p11-kit-devel
0.23.22-1.el8
0.23.22-2.el8
3
avahi-libs
0.7-21.el8_9.1
0.7-27.el8
3
rpm
4.14.3-28.el8_9
4.14.3-31.el8
3
elfutils-libs
0.189-3.el8
0.190-2.el8
3
pam
1.3.1-27.el8
1.3.1-33.el8
3
glibc-common
2.28-236.el8_9.13
2.28-251.el8_10.2
3
platform-python-pip
9.0.3-23.el8_9.1
9.0.3-24.el8
3
python3-libs
3.6.8-56.el8_9.3
3.6.8-62.el8_10
3
openssh-clients
8.0p1-19.el8_9.2
8.0p1-24.el8
3
libkadm5
1.18.2-26.el8_9
1.18.2-27.el8_10
3
libblkid
2.32.1-44.el8_9.1
2.32.1-46.el8
3
kmod-libs
25-19.el8
25-20.el8
3
elfutils-libelf
0.189-3.el8
0.190-2.el8
3
libmount
2.32.1-44.el8_9.1
2.32.1-46.el8
3
libbson
1.27.0-1.el8
1.27.1-1.el8
3
libacl
2.2.53-1.el8
2.2.53-3.el8
3
glibc-headers
2.28-236.el8_9.13
2.28-251.el8_10.2
3
python3-pip-wheel
9.0.3-23.el8_9.1
9.0.3-24.el8
3
acl
2.2.53-1.el8
2.2.53-3.el8
3
util-linux
2.32.1-44.el8_9.1
2.32.1-46.el8
3
device-mapper-libs
8:1.02.181-13.el8_9
8:1.02.181-14.el8
4
libssh-config
0.9.6-13.el8_9
0.9.6-14.el8
4
kernel-headers
4.18.0-513.24.1.el8_9
4.18.0-553.el8_10
4
libsmartcols
2.32.1-44.el8_9.1
2.32.1-46.el8
4
p11-kit
0.23.22-1.el8
0.23.22-2.el8
4
libtirpc
1.1.4-8.el8
1.1.4-10.el8
4
gmp-devel
1:6.1.2-10.el8
1:6.1.2-11.el8
4
libfdisk
2.32.1-44.el8_9.1
2.32.1-46.el8
4
elfutils-default-yama-scope
0.189-3.el8
0.190-2.el8
4
p11-kit-trust
0.23.22-1.el8
0.23.22-2.el8
4
curl
7.61.1-33.el8_9.5
7.61.1-34.el8
4
rpm-libs
4.14.3-28.el8_9
4.14.3-31.el8
4
openssh
8.0p1-19.el8_9.2
8.0p1-24.el8
4
redhat-release
8.9-0.1.el8
8.10-0.2.el8
B
elfutils
0.189-3.el8
0.190-2.el8
B
rpm-build
4.14.3-28.el8_9
4.14.3-31.el8
B
device-mapper
8:1.02.181-13.el8_9
8:1.02.181-14.el8
B
file
5.33-25.el8
5.33-26.el8
B
gcc-plugin-annobin
8.5.0-20.el8
8.5.0-22.el8_10
B
gmp-c++
1:6.1.2-10.el8
1:6.1.2-11.el8
B
glibc-gconv-extra
2.28-236.el8_9.13
2.28-251.el8_10.2
B
file-libs
5.33-25.el8
5.33-26.el8
B
tpm2-tss
2.3.2-5.el8
2.3.2-6.el8
B
perl-HTTP-Tiny
0.074-2.el8_9.1
0.074-3.el8
B
rpm-build-libs
4.14.3-28.el8_9
4.14.3-31.el8
B
Real build: netdata-1.45.5-1.el8
Dependencies for this build couldn't be processed
2024-05-18 01:37:25
Package dependencies resolved successfuly
mongo-c-driver-devel
1.24.3-2.el8
1.27.0-1.el8
1
libmongocrypt-devel
1.9.0-1.el8
1.10.0-1.el8
2
glibc-devel
2.28-236.el8_9.12
2.28-236.el8_9.13
2
libbson-devel
1.24.3-2.el8
1.27.0-1.el8
2
mongo-c-driver
1.24.3-2.el8
1.27.0-1.el8
2
mongo-c-driver-libs
1.24.3-2.el8
1.27.0-1.el8
2
glibc
2.28-236.el8_9.12
2.28-236.el8_9.13
2
libmongocrypt
1.9.0-1.el8
1.10.0-1.el8
3
libbson
1.24.3-2.el8
1.27.0-1.el8
3
glibc-headers
2.28-236.el8_9.12
2.28-236.el8_9.13
3
glibc-common
2.28-236.el8_9.12
2.28-236.el8_9.13
3
glibc-all-langpacks
2.28-236.el8_9.12
2.28-236.el8_9.13
3
libicu
60.3-2.el8_1
glibc-gconv-extra
2.28-236.el8_9.12
2.28-236.el8_9.13
B
Real build: netdata-1.45.4-1.el8
Dependencies for this build couldn't be processed
Previous history