netcdf

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
642
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2019-10-02 03:46:12
Package dependencies resolved successfuly
2019-10-02 02:55:33
Package resolution failed
  • Problem: package doxygen-1:1.8.16-2.fc32.x86_64 requires graphviz, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLASi.so.1()(64bit) needed by graphviz-2.40.1-57.fc32.x86_64
gawk
5.0.1-5.fc31
5.0.1-5.fc32
1
openmpi-devel
4.0.1-8.fc31
4.0.2-0.1.rc1.fc32
1
zlib-devel
1.2.11-18.fc31
1.2.11-18.fc32
1
libcurl-devel
7.65.3-3.fc31
7.65.3-4.fc32
1
mpich-devel
3.2.1-14.fc31
3.3.1-1.fc32
1
zlib
1.2.11-18.fc31
1.2.11-18.fc32
2
crypto-policies
20190816-2.gitbb9bf99....
20190816-2.gitbb9bf99....
2
libcurl
7.65.3-3.fc31
7.65.3-4.fc32
2
krb5-libs
1.17-40.fc31
1.17-43.fc32
2
perl-interpreter
4:5.30.0-444.fc31
4:5.30.0-444.fc32
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc32
2
libxcrypt
4.4.7-1.fc31
4.4.7-1.fc32
2
python3
3.7.4-5.fc31
3.8.0~b3-4.fc32
2
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc32
2
libselinux
2.9-5.fc31
2.9-6.fc32
2
graphviz
2.40.1-54.fc31
2.40.1-57.fc32
2
openmpi
4.0.1-8.fc31
4.0.2-0.1.rc1.fc32
2
xapian-core-libs
1.4.12-1.fc31
1.4.12-1.fc32
2
gcc
9.1.1-2.fc31.1
9.2.1-1.fc32
2
glibc
2.30-1.fc31
2.30.9000-4.fc32
2
mpich
3.2.1-14.fc31
3.3.1-1.fc32
2
gcc-gfortran
9.1.1-2.fc31.1
9.2.1-1.fc32
2
libevent
2.1.8-7.fc31
2.1.8-7.fc32
2
perl-libs
4:5.30.0-444.fc31
4:5.30.0-444.fc32
2
hwloc-libs
1.11.12-3.fc31
2.0.4-1.fc32
2
perl-Errno
1.30-444.fc31
1.30-444.fc32
3
libuuid
2.34-2.fc31
2.34-3.fc32
3
libnghttp2
1.39.2-1.fc31
1.39.2-1.fc32
3
libquadmath
9.1.1-2.fc31.1
9.2.1-1.fc32
3
fontconfig
2.13.92-2.fc31
2.13.92-3.fc32
3
libgfortran
9.1.1-2.fc31.1
9.2.1-1.fc32
3
brotli
1.0.7-6.fc31
1.0.7-7.fc32
3
pmix
3.1.4-1.fc31
3.1.4-2.fc32
3
audit-libs
3.0-0.12.20190507...
3.0-0.13.20190507...
3
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.52-439.fc32
3
glibc-common
2.30-1.fc31
2.30.9000-4.fc32
3
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc32
3
libfabric
1.8.0rc1-1.fc31
1.8.0-2.fc31
3
pcre2
10.33-11.fc31
10.33-13.fc32
3
harfbuzz
2.6.0-1.fc31
2.6.1-1.fc32
3
python3-libs
3.7.4-5.fc31
3.8.0~b3-4.fc32
3
glibc-devel
2.30-1.fc31
2.30.9000-4.fc32
3
cpp
9.1.1-2.fc31.1
9.2.1-1.fc32
3
glibc-minimal-langpack
2.30-1.fc31
2.30.9000-4.fc32
3
perl-IO
1.40-444.fc31
1.40-444.fc32
3
util-linux
2.34-2.fc31
2.34-3.fc32
3
perl-macros
4:5.30.0-444.fc31
4:5.30.0-444.fc32
3
man-db
2.8.4-5.fc31
2.8.6.1-1.fc32
3
ucx
1.5.2-2.fc31
1.6.0-1.fc32
3
libquadmath-devel
9.1.1-2.fc31.1
9.2.1-1.fc32
3
libblkid
2.34-2.fc31
2.34-3.fc32
4
python-pip-wheel
19.1.1-4.fc31
19.1.1-8.fc32
4
libfdisk
2.34-2.fc31
2.34-3.fc32
4
python-setuptools-wheel
41.0.1-4.fc31
41.0.1-9.fc32
4
fedora-release
31-0.11
32-0.1
4
libmount
2.34-2.fc31
2.34-3.fc32
4
pixman
0.38.0-2.fc31
0.38.0-2.fc32
4
systemd-libs
243~rc2-1.fc31
243~rc2-2.fc32
4
xz-libs
5.2.4-6.fc31
5.2.4-7.fc32
4
tcl
1:8.6.8-2.fc31
1:8.6.8-2.fc32
4
glibc-headers
2.30-1.fc31
2.30.9000-4.fc32
4
libxcrypt-devel
4.4.7-1.fc31
4.4.7-1.fc32
4
libxml2
2.9.9-3.fc31
2.9.9-5.fc32
4
systemd-udev
243~rc2-1.fc31
243~rc2-2.fc32
4
libsmartcols
2.34-2.fc31
2.34-3.fc32
4
graphite2
1.3.13-1.fc31
1.3.13-1.fc32
4
libcap-ng
0.7.9-8.fc31
0.7.9-9.fc32
4
cups-libs
1:2.2.12-1.fc31
1:2.2.12-1.fc32
4
jbig2dec-libs
0.14-6.fc31
0.16-1.fc32
4
netpbm
10.87.00-1.fc31
10.87.00-1.fc32
4
libnl3
3.4.0-9.fc31
3.4.0-10.fc32
4
systemd
243~rc2-1.fc31
243~rc2-2.fc32
B
perl-Pod-Perldoc
3.28.01-442.fc31
3.28.01-442.fc32
B
libdb-utils
5.3.28-38.fc31
5.3.28-39.fc32
B
lz4-libs
1.9.1-1.fc31
1.9.1-1.fc32
B
fedora-release-common
31-0.11
32-0.1
B
kernel-headers
5.3.0-0.rc5.git0.1....
5.3.0-0.rc6.git0.1....
B
avahi-libs
0.7-20.fc31
0.7-21.fc32
B
annobin
8.78-1.fc31
8.79-1.fc32
B
elfutils
0.177-1.fc31
0.177-1.fc32
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
xz
5.2.4-6.fc31
5.2.4-7.fc32
B
device-mapper
1.02.163-1.fc31
1.02.163-3.fc32
B
cryptsetup-libs
2.2.0-1.fc31
2.2.0-1.fc32
B
elfutils-default-yama-scope
0.177-1.fc31
0.177-1.fc32
B
libsemanage
2.9-3.fc31
2.9-4.fc32
B
file-libs
5.37-3.fc31
5.37-4.fc32
B
elfutils-libs
0.177-1.fc31
0.177-1.fc32
B
curl
7.65.3-3.fc31
7.65.3-4.fc32
B
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
fedora-repos
31-0.6
32-0.2
B
elfutils-libelf
0.177-1.fc31
0.177-1.fc32
B
python-srpm-macros
3-47.fc31
3-48.fc32
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-26.fc32
B
redhat-rpm-config
140-2.fc31
141-2.fc32
B
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
libdb
5.3.28-38.fc31
5.3.28-39.fc32
B
fedora-repos-rawhide
32-0.2
B
fedora-gpg-keys
31-0.6
32-0.2
B
systemd-pam
243~rc2-1.fc31
243~rc2-2.fc32
B
file
5.37-3.fc31
5.37-4.fc32
B
libpwquality
1.4.0-14.fc31
1.4.0-15.fc32
B
libgpg-error
1.36-2.fc31
1.36-2.fc32
B
device-mapper-libs
1.02.163-1.fc31
1.02.163-3.fc32
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
systemd-rpm-macros
243~rc2-1.fc31
243~rc2-2.fc32
B
2019-08-28 12:12:28
Package dependencies resolved successfuly
2019-08-28 09:39:44
Package resolution failed
  • Problem: package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5.so.103()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5_fortran.so.102()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5_hl.so.100()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5hl_fortran.so.100()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires hdf5-mpich(x86-64) = 1.10.5-3.fc31, but none of the providers can be installed
    - package hdf5-mpich-1.10.5-3.fc31.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.5()(64bit) needed by mpich-3.2.1-14.fc32.x86_64
  • Problem: package mpich-devel-3.2.1-14.fc32.x86_64 requires mpich = 3.2.1-14.fc32, but none of the providers can be installed
    - package mpich-devel-3.2.1-14.fc32.x86_64 requires libmpifort.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.2.1-14.fc32.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.2.1-14.fc32.x86_64 requires libmpicxx.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.5()(64bit) needed by mpich-3.2.1-14.fc32.x86_64
2019-08-28 09:31:42
Package resolution failed
  • Problem: package mpich-devel-3.2.1-14.fc32.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.2.1-14.fc32.x86_64 requires libmpifort.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.2.1-14.fc32.x86_64 requires libmpicxx.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.2.1-14.fc32.x86_64 requires mpich = 3.2.1-14.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.5()(64bit) needed by mpich-3.2.1-14.fc32.x86_64
  • Problem: package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5.so.103()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5_hl.so.100()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5_fortran.so.102()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5hl_fortran.so.100()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires hdf5-mpich(x86-64) = 1.10.5-3.fc31, but none of the providers can be installed
    - package hdf5-mpich-1.10.5-3.fc31.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.5()(64bit) needed by mpich-3.2.1-14.fc32.x86_64
2019-08-28 07:06:50
Package resolution failed
  • Problem: package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5.so.103()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5_fortran.so.102()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5_hl.so.100()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5hl_fortran.so.100()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires hdf5-mpich(x86-64) = 1.10.5-3.fc31, but none of the providers can be installed
    - package hdf5-mpich-1.10.5-3.fc31.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.5()(64bit) needed by mpich-3.2.1-14.fc32.x86_64
  • Problem: package mpich-devel-3.2.1-14.fc32.x86_64 requires mpich = 3.2.1-14.fc32, but none of the providers can be installed
    - package mpich-devel-3.2.1-14.fc32.x86_64 requires libmpifort.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.2.1-14.fc32.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.2.1-14.fc32.x86_64 requires libmpicxx.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.5()(64bit) needed by mpich-3.2.1-14.fc32.x86_64
2019-08-28 05:53:13
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libhwloc.so.5()(64bit) needed by openmpi-devel-4.0.1-9.fc32.x86_64
  • Problem: package hdf5-openmpi-devel-1.10.5-3.fc31.x86_64 requires openmpi-devel(x86-64), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.5()(64bit) needed by openmpi-devel-4.0.1-9.fc32.x86_64
  • Problem: package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5.so.103()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5_fortran.so.102()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5_hl.so.100()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires libhdf5hl_fortran.so.100()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.5-3.fc31.x86_64 requires hdf5-mpich(x86-64) = 1.10.5-3.fc31, but none of the providers can be installed
    - package hdf5-mpich-1.10.5-3.fc31.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.5()(64bit) needed by mpich-3.2.1-14.fc32.x86_64
  • Problem: package mpich-devel-3.2.1-14.fc32.x86_64 requires mpich = 3.2.1-14.fc32, but none of the providers can be installed
    - package mpich-devel-3.2.1-14.fc32.x86_64 requires libmpifort.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.2.1-14.fc32.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.2.1-14.fc32.x86_64 requires libmpicxx.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.5()(64bit) needed by mpich-3.2.1-14.fc32.x86_64
Previous history