netcdf

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
623
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd-libs
246.5-1.fc34
246.6-1.fc34
3
libcbor
0.7.0-1.fc34
0.7.0-2.fc34
3
systemd-udev
246.5-1.fc34
246.6-1.fc34
3
pango
1.46.1-1.fc34
1.46.2-1.fc34
3
systemd
246.5-1.fc34
246.6-1.fc34
4
systemd-rpm-macros
246.5-1.fc34
246.6-1.fc34
B
systemd-pam
246.5-1.fc34
246.6-1.fc34
B

Most recent builds

doxygen
1:1.8.20-2.fc34
1:1.8.20-4.fc34
1
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
2
redhat-rpm-config
171-1.fc34
172-1.fc34
2
gcc
10.2.1-3.fc34
10.2.1-4.fc34
2
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
gcc-gfortran
10.2.1-3.fc34
10.2.1-4.fc34
2
cpp
10.2.1-3.fc34
10.2.1-4.fc34
3
libquadmath
10.2.1-3.fc34
10.2.1-4.fc34
3
orangefs
2.9.7-9.fc33
2.9.8-1.fc34
3
libquadmath-devel
10.2.1-3.fc34
10.2.1-4.fc34
3
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
3
Lmod
8.4.4-1.fc34
8.4.5-1.fc34
3
annobin
9.32-1.fc34
9.32-2.fc34
3
libgfortran
10.2.1-3.fc34
10.2.1-4.fc34
3
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
4
numactl-libs
2.0.12-6.fc33
2.0.14-1.fc34
4
mpich-devel
3.3.2-7.fc33
3.3.2-8.fc34
1
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
2
mpich
3.3.2-7.fc33
3.3.2-8.fc34
2
pcre2
10.35-5.fc34
10.35-6.fc34
3
annobin
9.31-1.fc34
9.32-1.fc34
3
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
3
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
4
langpacks-core-font-en
3.0-4.fc33
3.0-5.fc34
4
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
4
llvm-libs
11.0.0-0.6.rc2.fc34
11.0.0-0.7.rc2.fc34
2
pcre2
10.35-4.fc33.1
10.35-5.fc34
3
libibverbs-core
31.0-2.fc34
3
systemd-udev
246.4-1.fc34
246.5-1.fc34
3
systemd-libs
246.4-1.fc34
246.5-1.fc34
3
librdmacm
31.0-1.fc34
31.0-2.fc34
3
rdma-core
31.0-1.fc34
31.0-2.fc34
4
google-droid-sans-fonts
20200215-5.fc33
20200215-8.fc34
4
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
4
libibumad
31.0-1.fc34
31.0-2.fc34
4
libibverbs
31.0-1.fc34
31.0-2.fc34
4
systemd
246.4-1.fc34
246.5-1.fc34
4
systemd-rpm-macros
246.4-1.fc34
246.5-1.fc34
B
systemd-pam
246.4-1.fc34
246.5-1.fc34
B
libcurl-devel
7.72.0-1.fc34
7.72.0-2.fc34
1
libfido2
1.4.0-4.fc34
1.5.0-1.fc34
2
krb5-libs
1.18.2-21.fc34
1.18.2-23.fc34
2
libcurl
7.72.0-1.fc34
7.72.0-2.fc34
2
librsvg2
2.48.8-2.fc33
2.50.0-1.fc34
3
glib2
2.65.3-1.fc34
2.66.0-1.fc34
3
annobin
9.29-1.fc34
9.31-1.fc34
3
openldap
2.4.52-1.fc34
2.4.53-1.fc34
3
binutils
2.35-12.fc34
2.35-14.fc34
3
libssh
0.9.4-5.fc33
0.9.5-1.fc34
3
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
3
libxml2
2.9.10-6.fc33
2.9.10-7.fc34
4
curl
7.72.0-1.fc34
7.72.0-2.fc34
4
binutils-gold
2.35-12.fc34
2.35-14.fc34
4
libssh-config
0.9.4-5.fc33
0.9.5-1.fc34
4
fedora-repos-rawhide
34-0.2
34-0.3
B
fedora-gpg-keys
34-0.2
34-0.3
B
fedora-repos
34-0.2
34-0.3
B
dejavu-sans-fonts
2.37-12.fc33
2.37-15.fc34
B
doxygen
1:1.8.20-1.fc34
1:1.8.20-2.fc34
1
libfido2
1.4.0-3.fc33
1.4.0-4.fc34
2
glibc
2.32.9000-5.fc34
2.32.9000-6.fc34
2
libcbor
0.5.0-7.fc33
0.7.0-1.fc34
3
glibc-minimal-langpack
2.32.9000-5.fc34
2.32.9000-6.fc34
3
glibc-devel
2.32.9000-5.fc34
2.32.9000-6.fc34
3
glibc-common
2.32.9000-5.fc34
2.32.9000-6.fc34
3
elfutils-debuginfod-client
0.180-6.fc33
0.181-1.fc34
4
libcap-ng
0.7.11-1.fc34
0.8-1.fc34
4
glibc-headers-x86
2.32.9000-5.fc34
2.32.9000-6.fc34
4
elfutils-libelf
0.180-6.fc33
0.181-1.fc34
4
elfutils-default-yama-scope
0.180-6.fc33
0.181-1.fc34
B
elfutils-libs
0.180-6.fc33
0.181-1.fc34
B
elfutils
0.180-6.fc33
0.181-1.fc34
B
2020-09-08 09:04:18
Package dependencies resolved successfuly
2020-09-08 08:12:53
Package resolution failed
  • Problem: package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
  • Problem: package hdf5-openmpi-1.10.6-2.fc33.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-4.0.5-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package hdf5-openmpi-devel-1.10.6-2.fc33.x86_64 requires libhdf5.so.103()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package hdf5-openmpi-devel-1.10.6-2.fc33.x86_64 requires libhdf5_fortran.so.102()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package hdf5-openmpi-devel-1.10.6-2.fc33.x86_64 requires libhdf5_hl.so.100()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package hdf5-openmpi-devel-1.10.6-2.fc33.x86_64 requires libhdf5hl_fortran.so.100()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package hdf5-openmpi-devel-1.10.6-2.fc33.x86_64 requires hdf5-openmpi(x86-64) = 1.10.6-2.fc33, but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
  • Problem: package openmpi-4.0.5-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_mpifh.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_usempi_ignore_tkr.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_usempif08.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_cxx.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_java.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires liboshmem.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires openmpi = 4.0.5-1.fc34, but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
Real build: netcdf-4.7.3-4.fc34
Previous history