netatalk

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Dependencies for this build couldn't be processed
dbus-devel
1:1.12.16-5.fc33
1:1.12.18-1.fc33
1
rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
1
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
1
openssl-devel
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
1
systemd
245.6-1.fc33
245.6-2.fc33
1
systemtap-sdt-devel
4.3-0.20200529git...
4.3-0.20200530git...
1
libacl-devel
2.2.53-5.fc32
2.2.53-6.fc33
1
libacl
2.2.53-5.fc32
2.2.53-6.fc33
2
acl
2.2.53-5.fc32
2.2.53-6.fc33
2
systemd-rpm-macros
245.6-1.fc33
245.6-2.fc33
2
systemd-pam
245.6-1.fc33
245.6-2.fc33
2
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
2
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
2
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
2
rpm-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
pcre2
10.35-2.fc33
10.35-3.fc33
2
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
2
systemd-libs
245.6-1.fc33
245.6-2.fc33
2
pcre2-devel
10.35-2.fc33
10.35-3.fc33
3
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
3
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
3
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
4
perl-Errno
1.30-453.fc33
1.30-454.fc33
4
pcre2-utf32
10.35-2.fc33
10.35-3.fc33
4
pcre2-utf16
10.35-2.fc33
10.35-3.fc33
4
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
4
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
B
rpm-build-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
rpm-build
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
systemd
245.5-2.fc33
245.6-1.fc33
1
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
1
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
2
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
2
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
2
systemd-pam
245.5-2.fc33
245.6-1.fc33
2
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
2
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
2
systemd-libs
245.5-2.fc33
245.6-1.fc33
2
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
redhat-rpm-config
155-1.fc33
156-1.fc33
B
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
1
systemtap-sdt-devel
4.3-0.20200212git...
4.3-0.20200529git...
1
libtdb-devel
1.4.3-2.fc32
1.4.3-3.fc33
1
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
2
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
2
libselinux-devel
3.0-4.fc33
3.0-5.fc33
2
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
2
libselinux
3.0-4.fc33
3.0-5.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
libtdb
1.4.3-2.fc32
1.4.3-3.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
2
libmount
2.35.2-1.fc33
2.35.2-2.fc33
2
python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
2
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
2
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
2
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
NetworkManager-libnm
1:1.24.0-1.fc33
1:1.24.2-1.fc33
3
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
3
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
libsemanage
3.0-3.fc32
3.0-4.fc33
3
crypto-policies
20200527-1.gitb234a47....
20200527-4.gitb234a47....
3
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
4
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
4
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
4
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
file
5.38-5.fc33
5.38-6.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
2020-05-29 12:34:09
Package dependencies resolved successfuly
2020-05-29 12:12:55
Package resolution failed
  • Problem: package systemtap-sdt-devel-4.3-0.20200212git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
krb5-devel
1.18.1-6.fc33
1.18.2-3.fc33
1
openssl-devel
1:1.1.1g-6.fc33
1:1.1.1g-7.fc33
1
openssl-libs
1:1.1.1g-6.fc33
1:1.1.1g-7.fc33
2
libkadm5
1.18.1-6.fc33
1.18.2-3.fc33
2
binutils
2.34.0-5.fc33
2.34.0-6.fc33
2
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
2
pcre2
10.35-1.fc33
10.35-2.fc33
2
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
3
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
3
pcre2-devel
10.35-1.fc33
10.35-2.fc33
3
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
3
json-c
0.14-5.fc33
0.14-6.fc33
3
crypto-policies
20200312-1.git3ae59d2....
20200527-1.gitb234a47....
3
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
3
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
4
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
4
file
5.38-3.fc33
5.38-5.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
mariadb-devel
3:10.4.12-5.fc33
3:10.4.12-6.fc33
1
openssl-devel
1:1.1.1g-5.fc33
1:1.1.1g-6.fc33
1
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
2
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-6.fc33
2
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
2
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
mariadb-connector-c-devel
3.1.7-2.20200316git...
3.1.8-1.fc33
2
sqlite-libs
3.31.1-1.fc33
3.32.0-1.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
mariadb-connector-c
3.1.7-2.20200316git...
3.1.8-1.fc33
3
json-c
0.14-4.fc33
0.14-5.fc33
3
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
mariadb-connector-c-config
3.1.7-2.20200316git...
3.1.8-1.fc33
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
redhat-rpm-config
154-1.fc33
155-1.fc33
B
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
B
Previous history