nemo-extensions

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
260
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-lxml
4.4.1-5.fc33
4.5.1-1.fc33
2
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
4

Most recent builds

python3-devel
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
1
python3
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
python3-libs
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
vim-filesystem
2:8.2.834-2.fc33
2:8.2.869-1.fc33
3
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
python3-six
1.14.0-4.fc33
1.15.0-1.fc33
3
systemd-libs
245.5-2.fc33
245.6-1.fc33
3
systemd-devel
245.5-2.fc33
245.6-1.fc33
3
systemd-pam
245.5-2.fc33
245.6-1.fc33
4
systemd
245.5-2.fc33
245.6-1.fc33
4
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
redhat-rpm-config
155-1.fc33
156-1.fc33
4
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
B
hwdata
0.335-1.fc33
0.336-1.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
B
systemd-udev
245.5-2.fc33
245.6-1.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
python3-distutils-extra
2.39-16.fc33
2.39-17.fc33
1
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
1
meson
0.54.2-1.fc33
0.54.2-2.fc33
1
python3-gobject-devel
3.36.1-1.fc33
3.36.1-2.fc33
1
python3-devel
3.8.3-1.fc33
3.9.0~b1-3.fc33
1
nemo-devel
4.6.1-1.fc33
4.6.2-1.fc33
1
gpgme-devel
1.13.1-7.fc33
1.13.1-8.fc33
1
gobject-introspection
1.64.1-1.fc33
1.64.1-2.fc33
2
gobject-introspection-devel
1.64.1-1.fc33
1.64.1-2.fc33
2
nemo
4.6.1-1.fc33
4.6.2-1.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b1-3.fc33
2
python3-lxml
4.4.1-4.fc32
4.4.1-5.fc33
2
python3-parameterized
0.7.0-2.fc32
0.7.0-3.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-gobject
3.36.1-1.fc33
3.36.1-2.fc33
2
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
2
python3-anytree
2.8.0-1.fc33
2.8.0-2.fc33
2
gpgme
1.13.1-7.fc33
1.13.1-8.fc33
2
python3-pygments
2.6.1-1.fc33
2.6.1-3.fc33
2
python3-rpm-generators
11-6.fc33
11-7.fc33
2
nemo-extensions
4.6.1-1.fc33
4.6.2-1.fc33
2
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-3.fc33
2
gvfs
1.44.1-2.fc33
1.45.2-1.fc33
3
gvfs-goa
1.44.1-2.fc33
1.45.2-1.fc33
3
python3-cairo
1.18.2-4.fc32
1.18.2-5.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
3
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
xapps
1.8.6-1.fc33
1.8.6-2.fc33
3
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
brotli-devel
1.0.7-10.fc32
1.0.7-11.fc33
3
mesa-libgbm-devel
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
libselinux-devel
3.0-4.fc33
3.0-5.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
3
python3-mako
1.1.1-1.fc32
1.1.1-2.fc33
3
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
texlive-lib
7:20200327-5.fc33
7:20200327-6.fc33
3
vim-filesystem
2:8.2.806-1.fc33
2:8.2.834-2.fc33
3
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
3
python3-gobject-base
3.36.1-1.fc33
3.36.1-2.fc33
3
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
gvfs-client
1.44.1-2.fc33
1.45.2-1.fc33
4
subunit-devel
1.4.0-1.fc33
1.4.0-2.fc33
4
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
4
crypto-policies
20200527-1.gitb234a47....
20200527-4.gitb234a47....
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
mesa-dri-drivers
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
python3-libxml2
2.9.10-4.fc33
2.9.10-5.fc33
4
brotli
1.0.7-10.fc32
1.0.7-11.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
4
python3-xapps-overrides
1.8.6-1.fc33
1.8.6-2.fc33
4
python3-markupsafe
1.1.1-5.fc32
1.1.1-6.fc33
4
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
libblockdev-loop
2.24-1.fc33
2.24-2.fc33
B
bind-libs-lite
32:9.11.19-1.fc33
32:9.11.19-2.fc33
B
libbytesize
2.3-1.fc33
2.3-2.fc33
B
libblockdev-fs
2.24-1.fc33
2.24-2.fc33
B
libblockdev-utils
2.24-1.fc33
2.24-2.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
libreport-filesystem
2.13.1-1.fc33
2.13.1-2.fc33
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libblockdev-part
2.24-1.fc33
2.24-2.fc33
B
volume_key-libs
0.3.12-7.fc32
0.3.12-8.fc33
B
libblockdev-mdraid
2.24-1.fc33
2.24-2.fc33
B
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
B
bind-license
32:9.11.19-1.fc33
32:9.11.19-2.fc33
B
libblockdev
2.24-1.fc33
2.24-2.fc33
B
bind-libs
32:9.11.19-1.fc33
32:9.11.19-2.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
libblockdev-swap
2.24-1.fc33
2.24-2.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
libblockdev-crypto
2.24-1.fc33
2.24-2.fc33
B
subunit
1.4.0-1.fc33
1.4.0-2.fc33
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
mesa-filesystem
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
bind-utils
32:9.11.19-1.fc33
32:9.11.19-2.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
2020-05-29 14:22:34
Package dependencies resolved successfuly
2020-05-29 12:35:04
Package resolution failed
  • Problem: package python3-xapps-overrides-1.8.6-1.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package xapps-1.8.6-1.fc33.x86_64 requires python3-xapps-overrides(x86-64) = 1.8.6-1.fc33, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package xreader-2.6.1-1.fc33.x86_64 requires xapps(x86-64), but none of the providers can be installed
    - package xreader-2.6.1-1.fc33.x86_64 requires libxapp.so.1()(64bit), but none of the providers can be installed
    - package python3-distutils-extra-2.39-17.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package xreader-devel-2.6.1-1.fc33.x86_64 requires xreader(x86-64) = 2.6.1-1.fc33, but none of the providers can be installed
    - package xreader-devel-2.6.1-1.fc33.x86_64 requires libxreaderdocument.so.3()(64bit), but none of the providers can be installed
    - package xreader-devel-2.6.1-1.fc33.x86_64 requires libxreaderview.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
  • Problem: package xapps-1.8.6-1.fc33.x86_64 requires python3-xapps-overrides(x86-64) = 1.8.6-1.fc33, but none of the providers can be installed
    - package python3-xapps-overrides-1.8.6-1.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package nemo-4.6.2-1.fc33.x86_64 requires xapps(x86-64) >= 1.4.0, but none of the providers can be installed
    - package nemo-4.6.2-1.fc33.x86_64 requires libxapp.so.1()(64bit), but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package nemo-devel-4.6.2-1.fc33.x86_64 requires nemo(x86-64) = 4.6.2-1.fc33, but none of the providers can be installed
    - package meson-0.54.2-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:13:48
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • Problem: package python3-gobject-devel-3.36.1-2.fc33.x86_64 requires python3-gobject(x86-64) = 3.36.1-2.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-gobject-3.36.1-2.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-distutils-extra-2.39-17.fc33.noarch
  • Problem: package xreader-2.6.1-1.fc33.x86_64 requires xapps(x86-64), but none of the providers can be installed
    - package xreader-2.6.1-1.fc33.x86_64 requires libxapp.so.1()(64bit), but none of the providers can be installed
    - package xapps-1.8.6-1.fc33.x86_64 requires python3-xapps-overrides(x86-64) = 1.8.6-1.fc33, but none of the providers can be installed
    - package xreader-devel-2.6.1-1.fc33.x86_64 requires xreader(x86-64) = 2.6.1-1.fc33, but none of the providers can be installed
    - package xreader-devel-2.6.1-1.fc33.x86_64 requires libxreaderdocument.so.3()(64bit), but none of the providers can be installed
    - package xreader-devel-2.6.1-1.fc33.x86_64 requires libxreaderview.so.3()(64bit), but none of the providers can be installed
    - package python3-xapps-overrides-1.8.6-1.fc33.x86_64 requires python3-gobject-base(x86-64), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-gobject-base-3.36.1-2.fc33.x86_64
  • Problem: package yelp-tools-3.32.2-4.fc32.noarch requires /usr/bin/itstool, but none of the providers can be installed
    - package gnome-common-3.18.0-9.fc32.noarch requires yelp-tools, but none of the providers can be installed
    - package itstool-2.0.6-3.fc32.noarch requires python3-libxml2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-libxml2-2.9.10-5.fc33.x86_64
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: package cjs-devel-1:4.6.0-1.fc33.x86_64 requires pkgconfig(gobject-introspection-1.0), but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires python3-mako, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mako-1.1.1-2.fc33.noarch
  • Problem: package nemo-4.6.2-1.fc33.x86_64 requires xapps(x86-64) >= 1.4.0, but none of the providers can be installed
    - package nemo-4.6.2-1.fc33.x86_64 requires libxapp.so.1()(64bit), but none of the providers can be installed
    - package xapps-1.8.6-1.fc33.x86_64 requires python3-xapps-overrides(x86-64) = 1.8.6-1.fc33, but none of the providers can be installed
    - package nemo-devel-4.6.2-1.fc33.x86_64 requires nemo(x86-64) = 4.6.2-1.fc33, but none of the providers can be installed
    - package python3-xapps-overrides-1.8.6-1.fc33.x86_64 requires python3-gobject-base(x86-64), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-gobject-base-3.36.1-2.fc33.x86_64
  • Problem: package gtk-doc-1.32-3.fc32.x86_64 requires python3-pygments, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pygments-2.6.1-3.fc33.noarch
2020-05-29 09:53:04
Package resolution failed
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - package python3-devel-3.8.3-1.fc33.x86_64 requires python3 = 3.8.3-1.fc33, but none of the providers can be installed
    - package python3-gobject-devel-3.36.1-1.fc33.x86_64 requires gobject-introspection-devel(x86-64), but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by meson-0.54.2-2.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • Problem: package yelp-tools-3.32.2-4.fc32.noarch requires /usr/bin/itstool, but none of the providers can be installed
    - package gnome-common-3.18.0-9.fc32.noarch requires yelp-tools, but none of the providers can be installed
    - package itstool-2.0.6-3.fc32.noarch requires python3-libxml2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-libxml2-2.9.10-5.fc33.x86_64
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - package gtk-doc-1.32-3.fc32.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - package cjs-devel-1:4.6.0-1.fc33.x86_64 requires pkgconfig(gobject-introspection-1.0), but none of the providers can be installed
    - conflicting requests
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
3
wpebackend-fdo
1.6.0-1.fc33
1.6.1-1.fc33
3
libdrm-devel
2.4.101-1.fc33
2.4.102-1.fc33
3
sqlite-devel
3.32.0-1.fc33
3.32.1-1.fc33
3
openssl-devel
1:1.1.1g-6.fc33
1:1.1.1g-7.fc33
3
libdrm
2.4.101-1.fc33
2.4.102-1.fc33
3
openssl-libs
1:1.1.1g-6.fc33
1:1.1.1g-7.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
4
udisks2
2.8.4-4.fc32
2.9.0-1.fc33
4
pcre2
10.35-1.fc33
10.35-2.fc33
4
pcre2-devel
10.35-1.fc33
10.35-2.fc33
4
binutils
2.34.0-5.fc33
2.34.0-6.fc33
4
libudisks2
2.8.4-4.fc32
2.9.0-1.fc33
4
sqlite
3.32.0-1.fc33
3.32.1-1.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200527-1.gitb234a47....
4
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
graphite2-devel
1.3.14-1.fc33
1.3.14-2.fc33
B
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
freeipmi
1.6.4-2.fc32
1.6.5-1.fc33
B
file
5.38-3.fc33
5.38-5.fc33
B
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
B
json-c
0.14-5.fc33
0.14-6.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
mdadm
4.1-4.fc33
4.1-5.fc33
B
Previous history