nemo-extensions

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1081
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glib2
2.63.3-1.fc32
2.63.4-1.fc32
2
glib2-devel
2.63.3-1.fc32
2.63.4-1.fc32
2
elfutils-libelf
0.178-7.fc32
0.178-8.fc32
3
libgomp
10.0.1-0.4.fc32
10.0.1-0.5.fc32
3
libstdc++
10.0.1-0.4.fc32
10.0.1-0.5.fc32
3
gcc
10.0.1-0.4.fc32
10.0.1-0.5.fc32
3
libgcc
10.0.1-0.4.fc32
10.0.1-0.5.fc32
3
cpp
10.0.1-0.4.fc32
10.0.1-0.5.fc32
4
elfutils-default-yama-scope
0.178-7.fc32
0.178-8.fc32
B
annobin
9.01-1.fc32
9.01-2.fc32
B
elfutils
0.178-7.fc32
0.178-8.fc32
B
elfutils-libs
0.178-7.fc32
0.178-8.fc32
B
info
6.7-3.fc32
6.7-4.fc32
B

Most recent builds

nemo-devel
4.4.2-2.fc32
4.4.2-3.fc32
1
nemo-extensions
4.4.2-2.fc32
4.4.2-3.fc32
2
nemo
4.4.2-2.fc32
4.4.2-3.fc32
2
texlive-lib
7:20190410-9.fc32
7:20190410-10.fc32
3
colord-libs
1.4.4-2.fc31
1.4.4-3.fc32
3
binutils
2.33.1-11.fc32
2.33.1-12.fc32
4
libsemanage
3.0-1.fc32
3.0-2.fc32
B
ipmitool
1.8.18-15.fc31
1.8.18-16.fc32
B
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
B
nemo-devel
4.4.2-1.fc32
4.4.2-2.fc32
1
python3-rpm-generators
10-2.fc32
10-3.fc32
2
p11-kit-devel
0.23.18.1-1.fc32
0.23.19-1.fc32
2
nemo-extensions
4.4.2-1.fc32
4.4.2-2.fc32
2
nemo
4.4.2-1.fc32
4.4.2-2.fc32
2
p11-kit
0.23.18.1-1.fc32
0.23.19-1.fc32
3
libgcc
10.0.1-0.3.fc32
10.0.1-0.4.fc32
3
libstdc++
10.0.1-0.3.fc32
10.0.1-0.4.fc32
3
cmake-filesystem
3.16.2-1.fc32
3.16.3-1.fc32
3
libuuid
2.35-0.5.fc32
2.35-1.fc32
3
libmount
2.35-0.5.fc32
2.35-1.fc32
3
gcc
10.0.1-0.3.fc32
10.0.1-0.4.fc32
3
libmount-devel
2.35-0.5.fc32
2.35-1.fc32
3
libgomp
10.0.1-0.3.fc32
10.0.1-0.4.fc32
3
libblkid
2.35-0.5.fc32
2.35-1.fc32
4
cpp
10.0.1-0.3.fc32
10.0.1-0.4.fc32
4
at-spi2-core-devel
2.34.0-1.fc32
2.35.1-1.fc32
4
libblkid-devel
2.35-0.5.fc32
2.35-1.fc32
4
ca-certificates
2019.2.32-3.fc31
2020.2.40-2.fc32
4
at-spi2-core
2.34.0-1.fc32
2.35.1-1.fc32
4
libfdisk
2.35-0.5.fc32
2.35-1.fc32
B
perl-Term-ANSIColor
5.00-1.fc32
5.01-1.fc32
B
p11-kit-trust
0.23.18.1-1.fc32
0.23.19-1.fc32
B
util-linux
2.35-0.5.fc32
2.35-1.fc32
B
llvm-libs
9.0.1-2.fc32
9.0.1-4.fc32
B
pciutils-libs
3.6.2-3.fc31
3.6.3-1.fc32
B
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
B
pciutils
3.6.2-3.fc31
3.6.3-1.fc32
B
xreader-devel
2.4.4-2.fc32
2.4.4-3.fc32
1
gcr-devel
3.34.0-1.fc32
3.35.1-1.fc32
1
glibc
2.30.9000-30.fc32
2.30.9000-31.fc32
2
gcr
3.34.0-1.fc32
3.35.1-1.fc32
2
gcr-base
3.34.0-1.fc32
3.35.1-1.fc32
2
libtool
2.4.6-31.fc31
2.4.6-32.fc32
2
xreader
2.4.4-2.fc32
2.4.4-3.fc32
2
libselinux-devel
3.0-1.fc32
3.0-2.fc32
3
sqlite-devel
3.30.1-2.fc32
3.30.1-3.fc32
3
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
3
libselinux
3.0-1.fc32
3.0-2.fc32
3
gcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
texlive-lib
7:20190410-7.fc32
7:20190410-9.fc32
3
perl-Exporter
5.73-440.fc31
5.74-1.fc32
3
libxkbcommon
0.9.1-3.fc32
0.10.0-1.fc32
3
libgcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
glibc-minimal-langpack
2.30.9000-30.fc32
2.30.9000-31.fc32
3
glibc-common
2.30.9000-30.fc32
2.30.9000-31.fc32
3
fontconfig-devel
2.13.92-3.fc32
2.13.92-4.fc32
3
libxkbcommon-devel
0.9.1-3.fc32
0.10.0-1.fc32
3
fontconfig
2.13.92-3.fc32
2.13.92-4.fc32
3
libstdc++
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
python3-six
1.12.0-7.fc32
1.14.0-1.fc32
3
openjpeg2
2.3.1-3.fc32
2.3.1-4.fc32
3
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
3
libgomp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
redhat-rpm-config
146-1.fc32
148-1.fc32
4
tzdata
2019c-1.fc32
2019c-2.fc32
4
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-0.rc7.git0.1....
4
cpp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
4
glibc-devel
2.30.9000-30.fc32
2.30.9000-31.fc32
4
sqlite
3.30.1-2.fc32
3.30.1-3.fc32
4
libxcrypt-devel
4.4.10-2.fc32
4.4.11-1.fc32
B
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
B
annobin
8.92-1.fc32
9.01-1.fc32
B
glibc-headers
2.30.9000-30.fc32
2.30.9000-31.fc32
B
2020-01-20 13:57:15
Package dependencies resolved successfuly
2020-01-20 11:39:59
Package resolution failed
  • Problem: package python3-gobject-devel-3.34.0-4.fc32.x86_64 requires gobject-introspection-devel(x86-64), but none of the providers can be installed
    - package gobject-introspection-devel-1.63.2-1.fc32.x86_64 requires libtool, but none of the providers can be installed
    - conflicting requests
    - nothing provides gcc(major) = 9 needed by libtool-2.4.6-31.fc31.x86_64
  • Problem: package cjs-devel-1:4.4.0-1.fc32.x86_64 requires pkgconfig(gobject-introspection-1.0), but none of the providers can be installed
    - package gobject-introspection-devel-1.63.2-1.fc32.x86_64 requires libtool, but none of the providers can be installed
    - conflicting requests
    - nothing provides gcc(major) = 9 needed by libtool-2.4.6-31.fc31.x86_64
  • Problem: package gnome-common-3.18.0-8.fc31.noarch requires libtool, but none of the providers can be installed
    - conflicting requests
    - nothing provides gcc(major) = 9 needed by libtool-2.4.6-31.fc31.x86_64
python3-gobject-devel
3.34.0-3.fc32
3.34.0-4.fc32
1
gobject-introspection
1.62.0-1.fc32
1.63.2-1.fc32
2
gobject-introspection-devel
1.62.0-1.fc32
1.63.2-1.fc32
2
glibc
2.30.9000-29.fc32
2.30.9000-30.fc32
2
python3-gobject
3.34.0-3.fc32
3.34.0-4.fc32
2
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-30.fc32
3
fribidi-devel
1.0.8-1.fc32
1.0.8-2.fc32
3
fribidi
1.0.8-1.fc32
1.0.8-2.fc32
3
cmake-filesystem
3.16.1-1.fc32
3.16.2-1.fc32
3
poppler-glib
0.73.0-15.fc32
0.84.0-1.fc32
3
glibc-common
2.30.9000-29.fc32
2.30.9000-30.fc32
3
python3-gobject-base
3.34.0-3.fc32
3.34.0-4.fc32
3
libsecret
0.19.1-1.fc32
0.20.0-1.fc32
3
python3-mako
1.1.0-3.fc32
1.1.0-4.fc32
3
pulseaudio-libs
13.0-1.fc32
13.0-2.20200105git...
4
shadow-utils
2:4.6-16.fc32
2:4.8-2.fc32
4
kernel-headers
5.5.0-0.rc5.git0.1....
5.5.0-0.rc6.git0.1....
4
poppler
0.73.0-15.fc32
0.84.0-1.fc32
4
pcre2
10.34-3.fc32
10.34-4.fc32
4
pulseaudio-libs-glib2
13.0-1.fc32
13.0-2.20200105git...
4
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
4
pcre2-devel
10.34-3.fc32
10.34-4.fc32
4
glibc-devel
2.30.9000-29.fc32
2.30.9000-30.fc32
4
gc
7.6.4-6.fc31
8.0.4-2.fc32
4
libatomic_ops
7.6.10-2.fc31
pcre2-utf32
10.34-3.fc32
10.34-4.fc32
B
pcre2-utf16
10.34-3.fc32
10.34-4.fc32
B
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
llvm-libs
9.0.1-1.fc32
9.0.1-2.fc32
B
cryptsetup-libs
2.2.2-1.fc32
2.3.0-0.1.fc32
B
xfsprogs
5.3.0-2.fc32
5.4.0-1.fc32
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
glibc-headers
2.30.9000-29.fc32
2.30.9000-30.fc32
B
mdadm
4.1-rc2.0.5.fc32.2
4.1-1.fc32
B
iptables-libs
1.8.4-4.fc32
1.8.4-5.fc32
B
webkit2gtk3-devel
2.27.3-2.fc32
2.27.4-1.fc32
1
xreader-devel
2.4.3-1.fc32
2.4.4-2.fc32
1
xreader
2.4.3-1.fc32
2.4.4-2.fc32
2
webkit2gtk3
2.27.3-2.fc32
2.27.4-1.fc32
2
webkit2gtk3-jsc
2.27.3-2.fc32
2.27.4-1.fc32
2
webkit2gtk3-jsc-devel
2.27.3-2.fc32
2.27.4-1.fc32
2
texlive-lib
7:20190410-6.fc32
7:20190410-7.fc32
3
t1lib
5.1.2-25.fc31
3
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
3
mesa-libgbm
19.3.1-1.fc32
19.3.2-1.fc32
3
xapps
1.6.9-1.fc32
1.6.10-1.fc32
3
mesa-libgbm-devel
19.3.1-1.fc32
19.3.2-1.fc32
3
sqlite-devel
3.30.1-1.fc32
3.30.1-2.fc32
3
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
3
vim-filesystem
2:8.2.076-1.fc32
2:8.2.109-1.fc32
3
python3-xapps-overrides
1.6.9-1.fc32
1.6.10-1.fc32
4
mesa-libEGL
19.3.1-1.fc32
19.3.2-1.fc32
4
mesa-dri-drivers
19.3.1-1.fc32
19.3.2-1.fc32
4
mesa-libGL
19.3.1-1.fc32
19.3.2-1.fc32
4
sqlite
3.30.1-1.fc32
3.30.1-2.fc32
4
elfutils-libs
0.178-6.fc32
0.178-7.fc32
B
nss-util
3.48.0-1.fc32
3.49.0-1.fc32
B
mesa-filesystem
19.3.1-1.fc32
19.3.2-1.fc32
B
nss-softokn
3.48.0-1.fc32
3.49.0-1.fc32
B
nss
3.48.0-1.fc32
3.49.0-1.fc32
B
nss-softokn-freebl
3.48.0-1.fc32
3.49.0-1.fc32
B
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
B
mesa-libglapi
19.3.1-1.fc32
19.3.2-1.fc32
B
nss-sysinit
3.48.0-1.fc32
3.49.0-1.fc32
B
elfutils
0.178-6.fc32
0.178-7.fc32
B
gstreamer1-devel
1.16.1-1.fc32
1.16.2-1.fc32
2
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc32
2
gstreamer1
1.16.1-1.fc32
1.16.2-1.fc32
2
libmount-devel
2.35-0.4.fc32
2.35-0.5.fc32
3
cinnamon-translations
4.4.1-1.fc32
4.4.2-1.fc32
3
libwebp
1.0.3-3.fc32
1.1.0-1.fc32
3
libmount
2.35-0.4.fc32
2.35-0.5.fc32
3
glib-networking
2.62.2-1.fc32
2.62.3-1.fc32
3
libjpeg-turbo
2.0.3-1.fc32
2.0.4-1.fc32
3
xapps
1.6.8-1.fc32
1.6.9-1.fc32
3
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
3
krb5-libs
1.17.1-3.fc32
1.17.1-5.fc32
3
libblkid-devel
2.35-0.4.fc32
2.35-0.5.fc32
4
binutils
2.33.1-10.fc32
2.33.1-11.fc32
4
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
4
python3-xapps-overrides
1.6.8-1.fc32
1.6.9-1.fc32
4
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
4
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
B
bind-utils
32:9.11.14-2.fc32
32:9.11.14-4.fc32
B
perl-Term-ANSIColor
4.06-440.fc31
5.00-1.fc32
B
libss
1.45.4-1.fc32
1.45.5-1.fc32
B
mdadm
4.1-rc2.0.5.fc31.1
4.1-rc2.0.5.fc32.2
B
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
B
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
bind-libs
32:9.11.14-2.fc32
32:9.11.14-4.fc32
B
e2fsprogs-libs
1.45.4-1.fc32
1.45.5-1.fc32
B
info
6.7-2.fc32
6.7-3.fc32
B
curl
7.67.0-2.fc32
7.68.0-1.fc32
B
e2fsprogs
1.45.4-1.fc32
1.45.5-1.fc32
B
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
B
bind-license
32:9.11.14-2.fc32
32:9.11.14-4.fc32
B
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
rpm
4.15.1-1.fc32
4.15.1-2.fc32
B
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
B
bind-libs-lite
32:9.11.14-2.fc32
32:9.11.14-4.fc32
B
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
B
Previous history