nbdkit

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-03-09 10:48:15
Package resolution failed
  • Problem: package libguestfs-devel-1:1.45.1-3.fc35.x86_64 requires libguestfs.so.0()(64bit), but none of the providers can be installed
    - package libguestfs-devel-1:1.45.1-3.fc35.x86_64 requires libguestfs(x86-64) = 1:1.45.1-3.fc35, but none of the providers can be installed
    - package libguestfs-1:1.45.1-3.fc35.x86_64 requires libvirt.so.0()(64bit), but none of the providers can be installed
    - package libguestfs-1:1.45.1-3.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.0.3)(64bit), but none of the providers can be installed
    - package libguestfs-1:1.45.1-3.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.0)(64bit), but none of the providers can be installed
    - package libguestfs-1:1.45.1-3.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.1.1)(64bit), but none of the providers can be installed
    - package libguestfs-1:1.45.1-3.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.5.0)(64bit), but none of the providers can be installed
    - package libguestfs-1:1.45.1-3.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.2.1)(64bit), but none of the providers can be installed
    - package libguestfs-1:1.45.1-3.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.3.0)(64bit), but none of the providers can be installed
    - package libguestfs-1:1.45.1-3.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.4.0)(64bit), but none of the providers can be installed
    - package libguestfs-1:1.45.1-3.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.4.1)(64bit), but none of the providers can be installed
    - package libguestfs-1:1.45.1-3.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.1)(64bit), but none of the providers can be installed
    - package libguestfs-1:1.45.1-3.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.7.7)(64bit), but none of the providers can be installed
    - package libguestfs-1:1.45.1-3.fc35.x86_64 requires libvirt.so.0(LIBVIRT_0.9.4)(64bit), but none of the providers can be installed
    - package libguestfs-1:1.45.1-3.fc35.x86_64 requires libvirt.so.0(LIBVIRT_1.2.7)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libwsman_client.so.4()(64bit) needed by libvirt-libs-7.1.0-1.fc35.x86_64
  • Problem: package libvirt-devel-7.1.0-1.fc35.x86_64 requires libvirt.so.0()(64bit), but none of the providers can be installed
    - package libvirt-devel-7.1.0-1.fc35.x86_64 requires libvirt-admin.so.0()(64bit), but none of the providers can be installed
    - package libvirt-devel-7.1.0-1.fc35.x86_64 requires libvirt-lxc.so.0()(64bit), but none of the providers can be installed
    - package libvirt-devel-7.1.0-1.fc35.x86_64 requires libvirt-qemu.so.0()(64bit), but none of the providers can be installed
    - package libvirt-devel-7.1.0-1.fc35.x86_64 requires libvirt-libs = 7.1.0-1.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides libwsman_client.so.4()(64bit) needed by libvirt-libs-7.1.0-1.fc35.x86_64
python3-boto3
1.17.21-1.fc35
1.17.22-1.fc35
1
libguestfs-devel
1:1.45.1-2.fc35
1:1.45.1-3.fc35
1
libguestfs
1:1.45.1-2.fc35
1:1.45.1-3.fc35
2
libguestfs-tools-c
1:1.45.1-2.fc35
1:1.45.1-3.fc35
2
python3-botocore
1.20.21-1.fc35
1.20.22-1.fc35
2
vim-minimal
2:8.2.2559-1.fc35
2:8.2.2576-1.fc35
3
iso-codes
4.5.0-3.fc34
4.6.0-1.fc35
B
2021-03-08 16:14:08
Package dependencies resolved successfuly
2021-03-08 16:03:37
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.9dist(botocore) < 1.21 with python3.9dist(botocore) >= 1.20.22) needed by python3-boto3-1.17.22-1.fc35.noarch
python3-jmespath
0.9.4-7.fc34
0.9.4-8.fc35
2
systemd-libs
248~rc2-1.fc35
248~rc2-3.fc35
2
systemd
248~rc2-1.fc35
248~rc2-3.fc35
3
kernel-headers
5.12.0-0.rc1.git0.1....
5.12.0-0.rc2.git0.1....
3
systemd-udev
248~rc2-1.fc35
248~rc2-3.fc35
3
kernel-core
5.12.0-0.rc1.2021030...
5.12.0-0.rc2.165.fc35
3
systemd-container
248~rc2-1.fc35
248~rc2-3.fc35
4
systemd-pam
248~rc2-1.fc35
248~rc2-3.fc35
4
systemd-rpm-macros
248~rc2-1.fc35
248~rc2-3.fc35
4
gnutls-utils
3.7.0-3.fc35
3.7.0-4.fc35
1
gnutls-devel
3.7.0-3.fc35
3.7.0-4.fc35
1
gnutls-c++
3.7.0-3.fc35
3.7.0-4.fc35
2
gnutls
3.7.0-3.fc35
3.7.0-4.fc35
2
gnutls-dane
3.7.0-3.fc35
3.7.0-4.fc35
2
btrfs-progs
5.10-2.fc34
5.11-1.fc35
3
popt
1.18-3.fc34
1.18-4.fc35
4
librados2
2:16.1.0-0.4.snapshot....
2:16.1.0-0.5.snapshot....
B
librbd1
2:16.1.0-0.4.snapshot....
2:16.1.0-0.5.snapshot....
B
gdb-minimal
10.1-13.fc35
10.1-14.fc35
B
python3-boto3
1.17.20-1.fc35
1.17.21-1.fc35
1
libzstd-devel
1.4.7-2.fc34
1.4.9-1.fc35
1
libguestfs-devel
1:1.45.1-1.fc35
1:1.45.1-2.fc35
1
python3-botocore
1.20.20-1.fc35
1.20.21-1.fc35
2
libzstd
1.4.7-2.fc34
1.4.9-1.fc35
2
libguestfs-tools-c
1:1.45.1-1.fc35
1:1.45.1-2.fc35
2
libguestfs
1:1.45.1-1.fc35
1:1.45.1-2.fc35
2
kernel-core
5.12.0-0.rc1.2021030...
5.12.0-0.rc1.2021030...
3
zstd
1.4.7-2.fc34
1.4.9-1.fc35
B
gdb-minimal
10.1-9.fc35
10.1-13.fc35
B
libsoup
2.72.0-4.fc34
2.72.0-5.fc35
B
2021-03-05 14:54:43
Package dependencies resolved successfuly
Previous history