nbdkit

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
412
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

nss
3.60.1-5.fc34
3.62.0-1.fc34
B
nspr
4.29.0-12.fc34
4.29.0-13.fc34
B
nss-softokn
3.60.1-5.fc34
3.62.0-1.fc34
B
nss-sysinit
3.60.1-5.fc34
3.62.0-1.fc34
B
nss-softokn-freebl
3.60.1-5.fc34
3.62.0-1.fc34
B
nss-util
3.60.1-5.fc34
3.62.0-1.fc34
B

Most recent builds

libnbd
1.7.1-6.fc34
1.7.2-1.fc34
1
python3-libnbd
1.7.1-6.fc34
1.7.2-1.fc34
1
libnbd-devel
1.7.1-6.fc34
1.7.2-1.fc34
1
python-rpm-macros
3.9-34.fc34
3.9-35.fc34
2
python3-rpm-macros
3.9-34.fc34
3.9-35.fc34
2
binutils
2.35.1-36.fc34
2.35.1-38.fc34
2
systemd-libs
247.3-3.fc34
248~rc2-1.fc34
2
systemd-udev
247.3-3.fc34
248~rc2-1.fc34
3
systemd
247.3-3.fc34
248~rc2-1.fc34
3
binutils-gold
2.35.1-36.fc34
2.35.1-38.fc34
3
vim-minimal
2:8.2.2529-1.fc34
2:8.2.2541-1.fc34
3
python-srpm-macros
3.9-34.fc34
3.9-35.fc34
3
lvm2
2.03.10-2.fc34
2.03.11-1.fc34
3
annobin
9.60-1.fc34
9.61-1.fc34
3
device-mapper-event-libs
1.02.173-2.fc34
1.02.175-1.fc34
4
systemd-pam
247.3-3.fc34
248~rc2-1.fc34
4
groff-base
1.22.4-5.fc34
1.22.4-6.fc34
4
systemd-rpm-macros
247.3-3.fc34
248~rc2-1.fc34
4
device-mapper-libs
1.02.173-2.fc34
1.02.175-1.fc34
4
systemd-container
247.3-3.fc34
248~rc2-1.fc34
4
lvm2-libs
2.03.10-2.fc34
2.03.11-1.fc34
4
langpacks-core-font-en
3.0-10.fc34
3.0-12.fc34
B
libfido2
1.6.0-2.fc34
device-mapper-event
1.02.173-2.fc34
1.02.175-1.fc34
B
flac-libs
1.3.3-7.fc34
B
libcbor
0.7.0-3.fc34
SDL2
2.0.14-2.fc34
2.0.14-3.fc34
B
mesa-libgbm
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
B
mozjs78
78.7.0-1.fc34
78.8.0-2.fc34
B
mesa-libglapi
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
B
device-mapper
1.02.173-2.fc34
1.02.175-1.fc34
B
mesa-libGL
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
B
libsndfile
1.0.31-2.fc34
1.0.31-3.fc34
B
libnfsidmap
1:2.5.2-1.rc4.fc34.1
1:2.5.3-0.fc34
B
mesa-libEGL
21.0.0~rc5-1.fc34
21.0.0~rc5-2.fc34
B
at-spi2-core
2.39.90-1.fc34
2.39.90.1-1.fc34
B
nfs-utils
1:2.5.2-1.rc4.fc34.1
1:2.5.3-0.fc34
B
2021-02-24 23:00:00
Package dependencies resolved successfuly
2021-02-23 02:11:57
Package resolution failed
  • Problem: package libguestfs-1:1.44.0-5.fc34.x86_64 requires kernel, but none of the providers can be installed
    - package libguestfs-devel-1:1.44.0-5.fc34.x86_64 requires libguestfs.so.0()(64bit), but none of the providers can be installed
    - package libguestfs-devel-1:1.44.0-5.fc34.x86_64 requires libguestfs(x86-64) = 1:1.44.0-5.fc34, but none of the providers can be installed
    - package kernel-5.11.0-156.fc34.x86_64 requires kernel-core-uname-r = 5.11.0-156.fc34.x86_64, but none of the providers can be installed
    - conflicting requests
    - nothing provides /usr/bin/kernel-install needed by kernel-core-5.11.0-156.fc34.x86_64
    - nothing provides /usr/bin/kernel-install needed by kernel-debug-core-5.11.0-156.fc34.x86_64
python3-boto3
1.17.11-1.fc34
1.17.12-1.fc34
1
python3-devel
3.9.1-5.fc34
3.9.2-1.fc34
1
make
1:4.3-4.fc34
1:4.3-5.fc34
1
libusbx
1.0.23-3.fc34
1.0.24-2.fc34
2
binutils
2.35.1-34.fc34
2.35.1-36.fc34
2
glibc-devel
2.32.9000-29.fc34
2.33-2.fc34
2
glib2
2.67.3-2.fc34
2.67.4-2.fc34
2
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc34
2
libxcrypt-devel
4.4.17-2.fc34
4.4.18-1.fc34
2
python3-botocore
1.20.11-1.fc34
1.20.12-1.fc34
2
python3-libs
3.9.1-5.fc34
3.9.2-1.fc34
2
glibc
2.32.9000-29.fc34
2.33-2.fc34
2
python3
3.9.1-5.fc34
3.9.2-1.fc34
2
glibc-minimal-langpack
2.32.9000-29.fc34
2.33-2.fc34
3
selinux-policy
3.14.7-21.fc34
3.14.7-22.fc34
3
binutils-gold
2.35.1-34.fc34
2.35.1-36.fc34
3
glibc-headers-x86
2.32.9000-29.fc34
2.33-2.fc34
3
glibc-common
2.32.9000-29.fc34
2.33-2.fc34
3
selinux-policy-targeted
3.14.7-21.fc34
3.14.7-22.fc34
4
jasper-libs
2.0.25-1.fc34
gdk-pixbuf2
2.40.0-4.fc34
2.42.2-2.fc34
B
mesa-libEGL
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
B
langpacks-core-font-en
3.0-9.fc34
3.0-10.fc34
B
mesa-libGL
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
B
gdk-pixbuf2-modules
2.40.0-4.fc34
2.42.2-2.fc34
B
mesa-libglapi
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
B
mesa-libgbm
21.0.0~rc4-1.fc34
21.0.0~rc5-1.fc34
B
2021-02-21 01:31:52
Package dependencies resolved successfuly
2021-02-20 21:53:07
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.9dist(botocore) < 1.21 with python3.9dist(botocore) >= 1.20.12) needed by python3-boto3-1.17.12-1.fc34.noarch
python3-boto3
1.17.8-1.fc34
1.17.11-1.fc34
1
coreutils
8.32-18.fc34
8.32-19.fc34
1
python3-rpm-generators
12-1.fc34
12-2.fc34
2
audit-libs
3.0.1-1.fc34
3.0.1-2.fc34
2
mpfr
4.1.0-3.fc34
4.1.0-4.fc34
2
libgcrypt
1.9.1-1.fc34
1.9.2-1.fc34
2
pcre2
10.36-3.fc34
10.36-4.fc34
2
python3-botocore
1.20.8-1.fc34
1.20.11-1.fc34
2
coreutils-common
8.32-18.fc34
8.32-19.fc34
2
tar
2:1.33-3.fc34
2:1.34-1.fc34
2
systemd-libs
247.3-2.fc34
247.3-3.fc34
2
pcre2-devel
10.36-3.fc34
10.36-4.fc34
2
pcre2-syntax
10.36-3.fc34
10.36-4.fc34
3
systemd-udev
247.3-2.fc34
247.3-3.fc34
3
vim-minimal
2:8.2.2488-1.fc34
2:8.2.2529-1.fc34
3
procps-ng
3.3.16-4.fc34
3.3.17-1.fc34
3
python-pip-wheel
21.0-1.fc34
21.0.1-1.fc34
3
systemd
247.3-2.fc34
247.3-3.fc34
3
perl-ExtUtils-MakeMaker
2:7.58-2.fc34
2:7.60-1.fc34
3
kernel-core
5.11.0-0.rc7.2021021...
5.11.0-156.fc34
3
pcre2-utf32
10.36-3.fc34
10.36-4.fc34
3
selinux-policy
3.14.7-20.fc34
3.14.7-21.fc34
3
krb5-libs
1.19-2.fc34
1.19.1-1.fc34
3
pcre2-utf16
10.36-3.fc34
10.36-4.fc34
3
python3-packaging
20.9-1.fc34
3
systemd-pam
247.3-2.fc34
247.3-3.fc34
4
perl-ExtUtils-Command
2:7.58-2.fc34
2:7.60-1.fc34
4
systemd-rpm-macros
247.3-2.fc34
247.3-3.fc34
4
selinux-policy-targeted
3.14.7-20.fc34
3.14.7-21.fc34
4
systemd-container
247.3-2.fc34
247.3-3.fc34
4
fedora-release
34-0.12
34-0.13
4
iscsi-initiator-utils-iscsiuio
6.2.1.2-4.gita8fcb37....
6.2.1.2-5.gita8fcb37....
B
gtk3
3.24.25-2.fc34
3.24.25-3.fc34
B
mesa-libgbm
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
B
mesa-libGL
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
B
vte291
0.62.3-1.fc34
0.62.3-2.fc34
B
mesa-libglapi
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
B
gsettings-desktop-schemas
40~alpha-3.20210202git...
40~beta-1.fc34
B
python3-audit
3.0.1-1.fc34
3.0.1-2.fc34
B
gdb-minimal
10.1-4.fc34
10.1-6.fc34
B
libtpms
0.7.4-0.20201031git...
0.7.5-0.20210218git...
B
dbus-broker
26-2.fc34
27-2.fc34
B
xen-libs
4.14.1-4.fc34
4.14.1-5.fc34
B
iscsi-initiator-utils
6.2.1.2-4.gita8fcb37....
6.2.1.2-5.gita8fcb37....
B
at-spi2-core
2.38.0-3.fc34
2.39.90-1.fc34
B
langpacks-core-font-en
3.0-8.fc34
3.0-9.fc34
B
fedora-release-identity-basic
34-0.12
34-0.13
B
fedora-release-common
34-0.12
34-0.13
B
libedit
3.1-34.20191231cv...
3.1-35.20210216cv...
B
gtk-update-icon-cache
3.24.25-2.fc34
3.24.25-3.fc34
B
xen-licenses
4.14.1-4.fc34
4.14.1-5.fc34
B
vte-profile
0.62.3-1.fc34
0.62.3-2.fc34
B
glib-networking
2.66.0-2.fc34
2.68~alpha-1.fc34
B
mesa-libEGL
21.0.0~rc3-2.fc34
21.0.0~rc4-1.fc34
B
2021-02-19 15:23:51
Package dependencies resolved successfuly
Previous history