nbdkit

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
27
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

openssh
8.3p1-1.fc32
8.3p1-2.fc32
1
gnutls-devel
3.6.13-4.fc32
3.6.13-6.fc32
1
libvirt-devel
6.1.0-2.fc32
6.1.0-4.fc32
1
gnutls-utils
3.6.13-4.fc32
3.6.13-6.fc32
1
gnutls
3.6.13-4.fc32
3.6.13-6.fc32
2
sqlite-libs
3.31.1-1.fc32
3.32.1-1.fc32
2
cmake-filesystem
3.17.2-1.fc32
3.17.3-1.fc32
2
gnutls-dane
3.6.13-4.fc32
3.6.13-6.fc32
2
bash
5.0.11-2.fc32
5.0.17-1.fc32
2
gnutls-c++
3.6.13-4.fc32
3.6.13-6.fc32
2
libvirt-libs
6.1.0-2.fc32
6.1.0-4.fc32
2
libvirt-daemon-driver-qemu
6.1.0-2.fc32
6.1.0-4.fc32
3
cryptsetup
2.3.0-1.fc32
2.3.3-1.fc32
3
vim-minimal
2:8.2.806-1.fc32
2:8.2.869-1.fc32
3
kernel-core
5.6.14-300.fc32
5.6.15-300.fc32
3
libvirt-daemon-driver-secret
6.1.0-2.fc32
6.1.0-4.fc32
3
libvirt-daemon
6.1.0-2.fc32
6.1.0-4.fc32
4
dracut
050-26.git2020031...
050-61.git2020052...
4
cryptsetup-libs
2.3.0-1.fc32
2.3.3-1.fc32
4
libsolv
0.7.12-1.fc32
0.7.14-1.fc32
B
2020-06-03 09:20:33
Package dependencies resolved successfuly
2020-06-02 21:19:55
Package resolution failed
  • Problem: package dnf-plugins-core-4.0.15-1.fc32.noarch requires python3-dnf-plugins-core = 4.0.15-1.fc32, but none of the providers can be installed
    - package dnf-4.2.23-1.fc32.noarch conflicts with python3-dnf-plugins-core < 4.0.16 provided by python3-dnf-plugins-core-4.0.15-1.fc32.noarch
    - package supermin-5.2.0-2.fc32.x86_64 requires dnf-plugins-core, but none of the providers can be installed
    - package supermin-5.2.0-2.fc32.x86_64 requires dnf, but none of the providers can be installed
    - package libguestfs-1:1.42.0-6.fc32.x86_64 requires supermin >= 5.1.18, but none of the providers can be installed
    - package libguestfs-devel-1:1.42.0-6.fc32.x86_64 requires libguestfs.so.0()(64bit), but none of the providers can be installed
    - package libguestfs-devel-1:1.42.0-6.fc32.x86_64 requires libguestfs(x86-64) = 1:1.42.0-6.fc32, but none of the providers can be installed
    - conflicting requests
2020-06-02 19:11:49
Package resolution failed
  • Problem: package python3-dnf-4.2.21-1.fc32.noarch requires python3-hawkey >= 0.46.2, but none of the providers can be installed
    - package python3-hawkey-0.48.0-1.fc32.x86_64 conflicts with python3-dnf < 4.2.23 provided by python3-dnf-4.2.21-1.fc32.noarch
    - package dnf-4.2.21-1.fc32.noarch requires python3-dnf = 4.2.21-1.fc32, but none of the providers can be installed
    - package supermin-5.2.0-2.fc32.x86_64 requires dnf, but none of the providers can be installed
    - package libguestfs-1:1.42.0-6.fc32.x86_64 requires supermin >= 5.1.18, but none of the providers can be installed
    - package libguestfs-devel-1:1.42.0-6.fc32.x86_64 requires libguestfs.so.0()(64bit), but none of the providers can be installed
    - package libguestfs-devel-1:1.42.0-6.fc32.x86_64 requires libguestfs(x86-64) = 1:1.42.0-6.fc32, but none of the providers can be installed
    - conflicting requests
gnutls-utils
3.6.13-3.fc32
3.6.13-4.fc32
1
openssh
8.2p1-3.fc32
8.3p1-1.fc32
1
gnutls-devel
3.6.13-3.fc32
3.6.13-4.fc32
1
gnutls-dane
3.6.13-3.fc32
3.6.13-4.fc32
2
gnutls-c++
3.6.13-3.fc32
3.6.13-4.fc32
2
gnutls
3.6.13-3.fc32
3.6.13-4.fc32
2
binutils
2.34-2.fc32
2.34-3.fc32
3
crypto-policies
20191128-5.gitcd267a5....
20200527-1.gitb234a47....
3
binutils-gold
2.34-2.fc32
2.34-3.fc32
4
python3-devel
3.8.2-2.fc32
3.8.3-1.fc32
1
python3
3.8.2-2.fc32
3.8.3-1.fc32
2
python3-libs
3.8.2-2.fc32
3.8.3-1.fc32
2
python-rpm-macros
3-56.fc32
3-57.fc32
2
python3-rpm-macros
3-56.fc32
3-57.fc32
2
selinux-policy
3.14.5-38.fc32
3.14.5-39.fc32
3
kernel-core
5.6.13-300.fc32
5.6.14-300.fc32
3
mdadm
4.1-4.fc32
4.1-5.fc32
3
libzstd
1.4.5-1.fc32
1.4.5-3.fc32
3
python-srpm-macros
3-56.fc32
3-57.fc32
3
libarchive
3.4.2-1.fc32
3.4.3-1.fc32
4
xen-licenses
4.13.0-7.fc32
4.13.1-1.fc32
B
zstd
1.4.5-1.fc32
1.4.5-3.fc32
B
json-c
0.13.1-12.fc32
0.13.1-13.fc32
B
selinux-policy-minimum
3.14.5-38.fc32
3.14.5-39.fc32
B
xen-libs
4.13.0-7.fc32
4.13.1-1.fc32
B
gnutls-utils
3.6.13-2.fc32
3.6.13-3.fc32
1
gnutls-devel
3.6.13-2.fc32
3.6.13-3.fc32
1
libuuid
2.35.1-8.fc32
2.35.2-1.fc32
2
util-linux
2.35.1-8.fc32
2.35.2-1.fc32
2
gnutls
3.6.13-2.fc32
3.6.13-3.fc32
2
libblkid
2.35.1-8.fc32
2.35.2-1.fc32
2
gnutls-c++
3.6.13-2.fc32
3.6.13-3.fc32
2
gnutls-dane
3.6.13-2.fc32
3.6.13-3.fc32
2
glib2
2.64.2-2.fc32
2.64.3-1.fc32
2
unbound-libs
1.10.0-3.fc32
1.10.1-1.fc32
3
libmount
2.35.1-8.fc32
2.35.2-1.fc32
3
libfdisk
2.35.1-8.fc32
2.35.2-1.fc32
3
vim-minimal
2:8.2.789-1.fc32
2:8.2.806-1.fc32
3
libzstd
1.4.4-2.fc32
1.4.5-1.fc32
3
libsmartcols
2.35.1-8.fc32
2.35.2-1.fc32
3
linux-firmware
20200421-107.fc32
20200519-108.fc32
4
nss-sysinit
3.51.1-1.fc32
3.52.0-2.fc32
B
nmap-ncat
2:7.80-3.fc32
2:7.80-4.fc32
B
nss-softokn-freebl
3.51.1-1.fc32
3.52.0-2.fc32
B
nss-softokn
3.51.1-1.fc32
3.52.0-2.fc32
B
nss
3.51.1-1.fc32
3.52.0-2.fc32
B
nss-util
3.51.1-1.fc32
3.52.0-2.fc32
B
linux-firmware-whence
20200421-107.fc32
20200519-108.fc32
B
zstd
1.4.4-2.fc32
1.4.5-1.fc32
B
libguestfs-devel
1:1.42.0-3.fc32
1:1.42.0-6.fc32
1
libguestfs
1:1.42.0-3.fc32
1:1.42.0-6.fc32
2
libguestfs-tools-c
1:1.42.0-3.fc32
1:1.42.0-6.fc32
2
vim-minimal
2:8.2.752-1.fc32
2:8.2.789-1.fc32
3
kernel-core
5.6.12-300.fc32
5.6.13-300.fc32
3
libreport-filesystem
2.12.0-3.fc32
2.13.1-4.fc32
4
iputils
20190515-5.fc32
20190515-7.fc32
4
mesa-libgbm
20.0.6-1.fc32
20.0.7-1.fc32
B
mesa-libglapi
20.0.6-1.fc32
20.0.7-1.fc32
B
mesa-libEGL
20.0.6-1.fc32
20.0.7-1.fc32
B
json-c
0.13.1-11.fc32
0.13.1-12.fc32
B
mesa-libGL
20.0.6-1.fc32
20.0.7-1.fc32
B
Previous history