nbdkit

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Real build: nbdkit-1.20.4-1.fc31
Dependencies for this build couldn't be processed
Real build: nbdkit-1.20.3-1.fc31
Dependencies for this build couldn't be processed
2020-06-03 09:23:38
Package dependencies resolved successfuly
2020-06-02 21:15:28
Package resolution failed
  • Problem: package dnf-plugins-core-4.0.15-1.fc31.noarch requires python3-dnf-plugins-core = 4.0.15-1.fc31, but none of the providers can be installed
    - package dnf-4.2.23-1.fc31.noarch conflicts with python3-dnf-plugins-core < 4.0.16 provided by python3-dnf-plugins-core-4.0.15-1.fc31.noarch
    - package supermin-5.2.0-2.fc31.x86_64 requires dnf-plugins-core, but none of the providers can be installed
    - package supermin-5.2.0-2.fc31.x86_64 requires dnf, but none of the providers can be installed
    - package libguestfs-1:1.40.2-8.fc31.x86_64 requires supermin >= 5.1.18, but none of the providers can be installed
    - package libguestfs-devel-1:1.40.2-8.fc31.x86_64 requires libguestfs.so.0()(64bit), but none of the providers can be installed
    - package libguestfs-devel-1:1.40.2-8.fc31.x86_64 requires libguestfs(x86-64) = 1:1.40.2-8.fc31, but none of the providers can be installed
    - conflicting requests
2020-06-02 19:14:51
Package resolution failed
  • Problem: package python3-dnf-4.2.21-1.fc31.noarch requires python3-hawkey >= 0.46.2, but none of the providers can be installed
    - package python3-hawkey-0.48.0-1.fc31.x86_64 conflicts with python3-dnf < 4.2.23 provided by python3-dnf-4.2.21-1.fc31.noarch
    - package dnf-4.2.21-1.fc31.noarch requires python3-dnf = 4.2.21-1.fc31, but none of the providers can be installed
    - package supermin-5.2.0-2.fc31.x86_64 requires dnf, but none of the providers can be installed
    - package libguestfs-1:1.40.2-8.fc31.x86_64 requires supermin >= 5.1.18, but none of the providers can be installed
    - package libguestfs-devel-1:1.40.2-8.fc31.x86_64 requires libguestfs.so.0()(64bit), but none of the providers can be installed
    - package libguestfs-devel-1:1.40.2-8.fc31.x86_64 requires libguestfs(x86-64) = 1:1.40.2-8.fc31, but none of the providers can be installed
    - conflicting requests
ruby-devel
2.6.5-124.fc31
2.6.6-125.fc31
1
ruby-libs
2.6.5-124.fc31
2.6.6-125.fc31
2
ruby
2.6.5-124.fc31
2.6.6-125.fc31
2
rubygems
3.0.3-124.fc31
3.0.3-125.fc31
2
perl-Encode
4:3.05-443.fc31
4:3.06-444.fc31
2
kernel-core
5.6.11-200.fc31
5.6.13-200.fc31
3
rubygem-openssl
2.1.2-124.fc31
2.1.2-125.fc31
3
rubygem-psych
3.1.0-124.fc31
3.1.0-125.fc31
3
libreport-filesystem
2.12.0-1.fc31
2.13.1-3.fc31
4
Real build: nbdkit-1.20.2-2.fc31
gnupg2
2.2.18-2.fc31
2.2.20-2.fc31
1
coreutils
8.31-9.fc31
8.31-10.fc31
2
findutils
1:4.6.0-24.fc31
1:4.6.0-25.fc31
2
rpm
4.15.1-1.fc31
4.15.1-2.fc31
3
coreutils-common
8.31-9.fc31
8.31-10.fc31
3
kernel-core
5.6.8-200.fc31
5.6.11-200.fc31
3
vim-minimal
2:8.2.587-1.fc31
2:8.2.694-1.fc31
3
rpm-libs
4.15.1-1.fc31
4.15.1-2.fc31
4
rpm-plugin-selinux
4.15.1-1.fc31
4.15.1-2.fc31
4
python3-rpm
4.15.1-1.fc31
4.15.1-2.fc31
B
gpgme
1.13.1-3.fc31
1.13.1-7.fc31
B
rpm-build-libs
4.15.1-1.fc31
4.15.1-2.fc31
B
python3-gpg
1.13.1-3.fc31
1.13.1-7.fc31
B
rpm-sign-libs
4.15.1-1.fc31
4.15.1-2.fc31
B
corosynclib
3.0.3-1.fc31
3.0.4-1.fc31
B
kernel-headers
5.6.7-200.fc31
5.6.11-200.fc31
B
rpm-build
4.15.1-1.fc31
4.15.1-2.fc31
B
Previous history