nagios

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
219
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

libblkid
2.37-1.fc35
2.37-2.fc35
2
policycoreutils-devel
3.2-2.fc35
3.2-3.fc35
2
libavif-devel
0.9.1-1.fc35
0.9.1-2.fc35
2
coreutils
8.32-26.fc35
8.32-27.fc35
2
util-linux
2.37-1.fc35
2.37-2.fc35
2
audit-libs
3.0.1-2.fc35
3.0.2-1.fc35
2
libselinux
3.2-1.fc35
3.2-2.fc35
2
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
2
graphviz
2.47.2-1.fc35
2.47.2-3.fc35
2
libfdisk
2.37-1.fc35
2.37-2.fc35
2
libX11-devel
1.7.0-3.fc34
1.7.2-1.fc35
2
libmount
2.37-1.fc35
2.37-2.fc35
2
clang-libs
12.0.1~rc1-1.fc35
12.0.1~rc1-2.fc35
2
pam
1.5.1-5.fc35
1.5.1-6.fc35
2
libuuid
2.37-1.fc35
2.37-2.fc35
3
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc5.git0.1....
3
rpm-plugin-selinux
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
3
libX11
1.7.0-3.fc34
1.7.2-1.fc35
3
dnf
4.6.1-1.fc35
4.7.0-2.fc35
3
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
3
perl-Unicode-Collate
1.29-477.fc35
1.30-1.fc35
3
emacs-filesystem
1:27.2-3.fc35
1:27.2-6.fc35
3
clang-resource-filesystem
12.0.1~rc1-1.fc35
12.0.1~rc1-2.fc35
3
libxml2-devel
2.9.12-4.fc35
2.9.12-5.fc35
3
policycoreutils
3.2-2.fc35
3.2-3.fc35
3
libX11-xcb
1.7.0-3.fc34
1.7.2-1.fc35
3
brotli-devel
1.0.9-4.fc34
1.0.9-5.fc35
3
libsmartcols
2.37-1.fc35
2.37-2.fc35
3
coreutils-common
8.32-26.fc35
8.32-27.fc35
3
libsemanage
3.2-1.fc35
3.2-2.fc35
3
libavif
0.9.1-1.fc35
0.9.1-2.fc35
3
urw-base35-fonts
20200910-4.fc35
20200910-5.fc35
3
libxcrypt-devel
4.4.22-1.fc35
4.4.22-2.fc35
3
policycoreutils-python-utils
3.2-2.fc35
3.2-3.fc35
3
systemtap-sdt-devel
4.5-1.fc35
4.5-2.fc35
3
util-linux-core
2.37-1.fc35
2.37-2.fc35
3
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
3
redhat-rpm-config
186-1.fc35
187-1.fc35
3
device-mapper-libs
1.02.175-4.fc35
1.02.175-5.fc35
3
python3
3.9.5-2.fc35
3.10.0~b2-3.fc35
3
nettle
3.7.2-1.fc35
3.7.3-1.fc35
3
file
5.40-6.fc35
5.40-8.fc35
4
python3-pyparsing
2.4.7-6.fc35
2.4.7-8.fc35
4
urw-base35-z003-fonts
20200910-4.fc35
20200910-5.fc35
4
python3-policycoreutils
3.2-2.fc35
3.2-3.fc35
4
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
4
device-mapper
1.02.175-4.fc35
1.02.175-5.fc35
4
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
4
rpmautospec-rpm-macros
0.2.2-3.fc35
4
libX11-common
1.7.0-3.fc34
1.7.2-1.fc35
4
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
4
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
4
brotli
1.0.9-4.fc34
1.0.9-5.fc35
4
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
4
urw-base35-bookman-fonts
20200910-4.fc35
20200910-5.fc35
4
python3-dnf
4.6.1-1.fc35
4.7.0-2.fc35
4
urw-base35-c059-fonts
20200910-4.fc35
20200910-5.fc35
4
urw-base35-p052-fonts
20200910-4.fc35
20200910-5.fc35
4
libselinux-utils
3.2-1.fc35
3.2-2.fc35
4
urw-base35-gothic-fonts
20200910-4.fc35
20200910-5.fc35
4
urw-base35-d050000l-fonts
20200910-4.fc35
20200910-5.fc35
4
urw-base35-nimbus-sans-fonts
20200910-4.fc35
20200910-5.fc35
4
python3-libs
3.9.5-2.fc35
3.10.0~b2-3.fc35
4
libaom
2.0.1-5.fc35
3.1.1-1.fc35
4
annobin-plugin-gcc
9.73-3.fc35
9.74-1.fc35
4
libibverbs
35.0-1.fc35
35.0-2.fc35
4
urw-base35-nimbus-mono-ps-fonts
20200910-4.fc35
20200910-5.fc35
4
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
4
urw-base35-fonts-common
20200910-4.fc35
20200910-5.fc35
4
urw-base35-standard-symbols-ps-fonts
20200910-4.fc35
20200910-5.fc35
4
urw-base35-nimbus-roman-fonts
20200910-4.fc35
20200910-5.fc35
4
python-pip-wheel
21.1.1-1.fc35
21.1.1-3.fc35
B
libmount-devel
2.37-1.fc35
2.37-2.fc35
B
librepo
1.13.0-1.fc35
1.14.0-2.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libksba
1.5.1-2.fc35
1.6.0-1.fc35
B
python3-libcomps
0.1.15-6.fc34
0.1.15-7.fc35
B
dnf-data
4.6.1-1.fc35
4.7.0-2.fc35
B
libselinux-devel
3.2-1.fc35
3.2-2.fc35
B
python3-libselinux
3.2-1.fc35
3.2-2.fc35
B
python3-gpg
1.15.1-3.fc35
1.15.1-4.fc35
B
python-setuptools-wheel
56.2.0-1.fc35
56.2.0-4.fc35
B
libnl3
3.5.0-6.fc34
3.5.0-7.fc35
B
python3-setuptools
56.2.0-1.fc35
56.2.0-4.fc35
B
libreport-filesystem
2.14.0-17.fc34
2.15.2-4.fc35
B
jpegxl-libs
0.3.7-2.fc35
B
python3-hawkey
0.60.0-1.fc35
0.62.0-2.fc35
B
libsolv
0.7.17-3.fc34
0.7.17-4.fc35
B
python3-audit
3.0.1-2.fc35
3.0.2-1.fc35
B
python3-libdnf
0.60.0-1.fc35
0.62.0-2.fc35
B
libmodulemd
2.12.1-1.fc35
2.12.1-2.fc35
B
mpdecimal
2.5.1-1.fc34
B
python3-libsemanage
3.2-1.fc35
3.2-2.fc35
B
rpm-sign-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
python3-rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
python3-setools
4.4.0-1.fc35
4.4.0-2.fc35
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
annobin-docs
9.73-3.fc35
9.74-1.fc35
B
libdnf
0.60.0-1.fc35
0.62.0-2.fc35
B
libblkid-devel
2.37-1.fc35
2.37-2.fc35
B
file-libs
5.40-6.fc35
5.40-8.fc35
B
gpgme
1.15.1-3.fc35
1.15.1-4.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libcomps
0.1.15-6.fc34
0.1.15-7.fc35
B
gcc
11.1.1-2.fc35
11.1.1-3.fc35
1
m4
1.4.18-17.fc34
1.4.19-1.fc35
2
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
2
clang-libs
12.0.0-2.fc35
12.0.1~rc1-1.fc35
2
util-linux
2.37-0.1.fc35
2.37-1.fc35
2
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
binutils
2.36.1-13.fc35
2.36.1-14.fc35
2
libmount
2.37-0.1.fc35
2.37-1.fc35
2
llvm-libs
12.0.0-7.fc35
12.0.1~rc1-1.fc35
2
cpp
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-Data-Dumper
2.180-4.fc35
2.181-1.fc35
2
libblkid
2.37-0.1.fc35
2.37-1.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
libfdisk
2.37-0.1.fc35
2.37-1.fc35
2
binutils-gold
2.36.1-13.fc35
2.36.1-14.fc35
3
clang-resource-filesystem
12.0.0-2.fc35
12.0.1~rc1-1.fc35
3
expat
2.3.0-1.fc35
2.4.1-1.fc35
3
libuuid
2.37-0.1.fc35
2.37-1.fc35
3
xorg-x11-proto-devel
2021.4-1.fc35
2021.4.99.2-1.fc35
3
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
3
gcc-c++
11.1.1-2.fc35
11.1.1-3.fc35
3
redhat-rpm-config
184-1.fc35
186-1.fc35
3
libgs
9.54.0-1.fc35
9.54.0-2.fc35
3
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
3
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
3
util-linux-core
2.37-1.fc35
3
libcurl
7.77.0-1.fc35
7.77.0-2.fc35
4
libstdc++-devel
11.1.1-2.fc35
11.1.1-3.fc35
4
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
4
annobin-plugin-gcc
9.73-1.fc35
9.73-3.fc35
4
netpbm
10.93.00-1.fc34
10.94.05-1.fc35
4
openldap
2.4.58-3.fc35
2.4.58-4.fc35
B
annobin-docs
9.73-1.fc35
9.73-3.fc35
B
libblkid-devel
2.37-0.1.fc35
2.37-1.fc35
B
libmount-devel
2.37-0.1.fc35
2.37-1.fc35
B
zchunk-libs
1.1.14-1.fc35
1.1.15-1.fc35
B
gpgme
1.15.1-2.fc34
1.15.1-3.fc35
B
python3-gpg
1.15.1-2.fc34
1.15.1-3.fc35
B
libmetalink
0.1.3-14.fc34
curl
7.77.0-1.fc35
7.77.0-2.fc35
B
perl-ExtUtils-Embed
1.35-477.fc35
1.35-478.fc35
1
selinux-policy-devel
34.8-2.fc35
34.9-1.fc35
1
perl-mro
1.25-477.fc35
1.25-478.fc35
2
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
2
perl-Safe
2.43-477.fc35
2.43-478.fc35
2
cryptsetup-libs
2.3.5-2.fc35
2.3.6-1.fc35
2
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
2
perl-base
2.27-477.fc35
2.27-478.fc35
2
perl-Dumpvalue
2.27-477.fc35
2.27-478.fc35
2
perl-Sys-Hostname
1.23-477.fc35
1.23-478.fc35
2
perl-lib
0.65-477.fc35
0.65-478.fc35
2
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
2
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
2
perl-DirHandle
1.05-477.fc35
1.05-478.fc35
2
perl
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
perl-Symbol
1.09-477.fc35
1.09-478.fc35
2
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
2
selinux-policy
34.8-2.fc35
34.9-1.fc35
2
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
perl-Term-ReadLine
1.17-477.fc35
1.17-478.fc35
2
perl-FileHandle
2.03-477.fc35
2.03-478.fc35
2
perl-Benchmark
1.23-477.fc35
1.23-478.fc35
2
perl-B
1.82-477.fc35
1.82-478.fc35
2
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
2
perl-Errno
1.33-477.fc35
1.33-478.fc35
2
gnutls
3.7.1-2.fc35
3.7.2-1.fc35
2
perl-POSIX
1.97-477.fc35
1.97-478.fc35
2
perl-autouse
1.11-477.fc35
1.11-478.fc35
2
perl-File-Copy
2.35-477.fc35
2.35-478.fc35
2
perl-User-pwent
1.03-477.fc35
1.03-478.fc35
2
binutils
2.36.1-12.fc35
2.36.1-13.fc35
2
libxcrypt
4.4.20-3.fc35
4.4.22-1.fc35
2
perl-macros
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
elfutils-libs
0.184-5.fc35
0.185-1.fc35
2
perl-vars
1.05-477.fc35
1.05-478.fc35
2
graphviz
2.47.1-5.fc35
2.47.2-1.fc35
2
perl-devel
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
cmake-filesystem
3.20.2-1.fc35
3.20.3-1.fc35
2
perl-overload
1.33-477.fc35
1.33-478.fc35
2
perl-File-Find
1.39-477.fc35
1.39-478.fc35
2
perl-IO
1.46-477.fc35
1.46-478.fc35
2
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
3
perl-Opcode
1.50-477.fc35
1.50-478.fc35
3
perl-I18N-LangTags
0.45-477.fc35
0.45-478.fc35
3
perl-AutoLoader
5.74-477.fc35
5.74-478.fc35
3
perl-Module-Loaded
1:0.08-477.fc35
1:0.08-478.fc35
3
perl-Tie
4.6-477.fc35
4.6-478.fc35
3
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
3
perl-overloading
0.02-477.fc35
0.02-478.fc35
3
perl-Term-Complete
1.403-477.fc35
1.403-478.fc35
3
perl-vmsish
1.04-477.fc35
1.04-478.fc35
3
perl-Devel-Peek
1.30-477.fc35
1.30-478.fc35
3
perl-blib
1.07-477.fc35
1.07-478.fc35
3
perl-libnetcfg
4:5.34.0-477.fc35
4:5.34.0-478.fc35
3
perl-DBM_Filter
0.06-477.fc35
0.06-478.fc35
3
pango
1.48.4-1.fc35
1.48.5-1.fc35
3
perl-Config-Extensions
0.03-477.fc35
0.03-478.fc35
3
perl-AutoSplit
5.74-477.fc35
5.74-478.fc35
3
perl-Module-CoreList
1:5.20210520-2.fc35
1:5.20210521-1.fc35
3
perl-Tie-File
1.06-477.fc35
1.06-478.fc35
3
perl-doc
5.34.0-477.fc35
5.34.0-478.fc35
3
perl-ph
5.34.0-477.fc35
5.34.0-478.fc35
3
perl-File-DosGlob
1.12-477.fc35
1.12-478.fc35
3
perl-utils
5.34.0-477.fc35
5.34.0-478.fc35
3
perl-NEXT
0.68-477.fc35
0.68-478.fc35
3
perl-I18N-Langinfo
0.19-477.fc35
0.19-478.fc35
3
perl-ExtUtils-Miniperl
1.10-477.fc35
1.10-478.fc35
3
perl-I18N-Collate
1.02-477.fc35
1.02-478.fc35
3
perl-meta-notation
5.34.0-477.fc35
5.34.0-478.fc35
3
perl-Net
1.02-477.fc35
1.02-478.fc35
3
perl-ExtUtils-Constant
0.25-477.fc35
0.25-478.fc35
3
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
3
perl-open
1.12-477.fc35
1.12-478.fc35
3
perl-Time
1.03-477.fc35
1.03-478.fc35
3
libxml2-devel
2.9.12-3.fc35
2.9.12-4.fc35
3
perl-Memoize
1.03-477.fc35
1.03-478.fc35
3
perl-Devel-SelfStubber
1.06-477.fc35
1.06-478.fc35
3
perl-Locale-Maketext-Simple
1:0.21-477.fc35
1:0.21-478.fc35
3
perl-Pod-Functions
1.13-477.fc35
1.13-478.fc35
3
perl-FindBin
1.52-477.fc35
1.52-478.fc35
3
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
3
perl-Unicode-UCD
0.75-477.fc35
0.75-478.fc35
3
perl-Pod-Html
1.27-477.fc35
1.27-478.fc35
3
perl-subs
1.04-477.fc35
1.04-478.fc35
3
perl-NDBM_File
1.15-477.fc35
1.15-478.fc35
3
perl-Math-Complex
1.59-477.fc35
1.59-478.fc35
3
perl-sigtrap
1.09-477.fc35
1.09-478.fc35
3
perl-Attribute-Handlers
1.01-477.fc35
1.01-478.fc35
3
perl-GDBM_File
1.19-477.fc35
1.19-478.fc35
3
librsvg2
2.50.5-1.fc35
2.50.6-1.fc35
3
selinux-policy-targeted
34.8-2.fc35
34.9-1.fc35
3
perl-diagnostics
1.37-477.fc35
1.37-478.fc35
3
perl-Time-Piece
1.3401-477.fc35
1.3401-478.fc35
3
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
3
perl-less
0.03-477.fc35
0.03-478.fc35
3
perl-locale
1.10-477.fc35
1.10-478.fc35
3
binutils-gold
2.36.1-12.fc35
2.36.1-13.fc35
3
perl-encoding-warnings
0.13-477.fc35
0.13-478.fc35
3
perl-Text-Abbrev
1.02-477.fc35
1.02-478.fc35
3
perl-File-Compare
1.100.600-477.fc35
1.100.600-478.fc35
3
perl-SelfLoader
1.26-477.fc35
1.26-478.fc35
3
perl-File-stat
1.09-477.fc35
1.09-478.fc35
3
perl-debugger
1.56-477.fc35
1.56-478.fc35
3
perl-Hash-Util
0.25-477.fc35
0.25-478.fc35
3
perl-Tie-Memoize
1.1-477.fc35
1.1-478.fc35
3
perl-Search-Dict
1.07-477.fc35
1.07-478.fc35
3
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
3
perl-filetest
1.03-477.fc35
1.03-478.fc35
3
perl-FileCache
1.10-477.fc35
1.10-478.fc35
3
perl-Module-CoreList-tools
1:5.20210520-2.fc35
1:5.20210521-1.fc35
3
perl-sort
2.04-477.fc35
2.04-478.fc35
3
perl-English
1.11-477.fc35
1.11-478.fc35
3
perl-deprecate
0.04-477.fc35
0.04-478.fc35
3
perl-Thread-Semaphore
2.13-477.fc35
2.13-478.fc35
3
libxcrypt-devel
4.4.20-3.fc35
4.4.22-1.fc35
3
perl-fields
2.27-477.fc35
2.27-478.fc35
3
perl-ODBM_File
1.17-477.fc35
1.17-478.fc35
3
perl-Thread
3.05-477.fc35
3.05-478.fc35
3
perl-Test
1.31-477.fc35
1.31-478.fc35
3
perl-Hash-Util-FieldHash
1.21-477.fc35
1.21-478.fc35
3
libcurl
7.76.1-2.fc35
7.77.0-1.fc35
4
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
4
python3-pyparsing
2.4.7-5.fc34
2.4.7-6.fc35
4
openjpeg2
2.4.0-2.fc34
2.4.0-3.fc35
4
elfutils
0.184-5.fc35
0.185-1.fc35
B
curl
7.76.1-2.fc35
7.77.0-1.fc35
B
perl-CPAN
2.28-6.fc34
2.28-478.fc35
1
perl-generators
1.13-1.fc35
1.13-3.fc35
1
perl-HTML-Lint
2.32-8.fc34
2.32-9.fc35
1
perl-Test-Harness
1:3.43-1.fc35
1:3.43-478.fc35
1
perl-ExtUtils-Embed
1.35-475.fc35
1.35-477.fc35
1
perl-Test-Simple
3:1.302185-1.fc35
3:1.302185-478.fc35
1
perl-ExtUtils-MakeMaker
2:7.62-1.fc35
2:7.62-478.fc35
1
perl-Compress-Bzip2
2.28-3.fc34
2.28-5.fc35
2
perl-Archive-Tar
2.38-4.fc34
2.38-478.fc35
2
perl-Text-Glob
0.11-13.fc34
0.11-14.fc35
2
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
2
perl-Dumpvalue
2.27-475.fc35
2.27-477.fc35
2
perl-lib
0.65-475.fc35
0.65-477.fc35
2
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
2
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
2
perl-Digest-SHA
1:6.02-459.fc34
1:6.02-478.fc35
2
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
2
perl-Digest-MD5
2.58-2.fc34
2.58-477.fc35
2
perl-Safe
2.41-475.fc35
2.43-477.fc35
2
perl-User-pwent
1.03-475.fc35
1.03-477.fc35
2
perl-URI
5.09-1.fc35
5.09-3.fc35
2
perl-version
7:0.99.29-1.fc35
8:0.99.29-3.fc35
2
perl-overload
1.31-475.fc35
1.33-477.fc35
2
perl-DirHandle
1.05-475.fc35
1.05-477.fc35
2
perl-Symbol
1.08-475.fc35
1.09-477.fc35
2
perl-Term-ReadLine
1.17-475.fc35
1.17-477.fc35
2
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
2
perl
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-POSIX
1.94-475.fc35
1.97-477.fc35
2
perl-HTML-Parser
3.76-1.fc35
3.76-2.fc35
2
perl-ExtUtils-Install
2.20-2.fc34
2.20-477.fc35
2
perl-macros
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-local-lib
2.000024-11.fc34
2.000024-12.fc35
2
perl-ExtUtils-ParseXS
1:3.43-1.fc35
1:3.43-477.fc35
2
perl-IO
1.43-475.fc35
1.46-477.fc35
2
perl-constant
1.33-459.fc34
1.33-478.fc35
2
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-File-Path
2.18-2.fc34
2.18-477.fc35
2
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
2
perl-FileHandle
2.03-475.fc35
2.03-477.fc35
2
perl-ExtUtils-CBuilder
1:0.280236-2.fc35
1:0.280236-477.fc35
2
perl-libnet
3.13-2.fc34
3.13-478.fc35
2
perl-Benchmark
1.23-475.fc35
1.23-477.fc35
2
perl-File-HomeDir
1.006-2.fc34
1.006-3.fc35
2
graphviz
2.47.1-4.fc35
2.47.1-5.fc35
2
perl-Sys-Hostname
1.23-475.fc35
1.23-477.fc35
2
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
2
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
2
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
2
perl-File-Find
1.37-475.fc35
1.39-477.fc35
2
perl-Archive-Zip
1.68-4.fc34
1.68-5.fc35
2
perl-Module-Build
2:0.42.31-7.fc34
2:0.42.31-9.fc35
2
perl-autouse
1.11-475.fc35
1.11-477.fc35
2
perl-vars
1.05-475.fc35
1.05-477.fc35
2
perl-Term-Table
0.015-6.fc34
0.015-7.fc35
2
perl-CPAN-Meta-Requirements
2.140-459.fc34
2.140-479.fc35
2
perl-B
1.80-475.fc35
1.82-477.fc35
2
perl-Devel-Size
0.83-8.fc34
0.83-9.fc35
2
perl-Errno
1.30-475.fc35
1.33-477.fc35
2
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
2
perl-devel
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
2
perl-Net-Ping
2.74-3.fc34
2.74-477.fc35
2
perl-Fedora-VSP
0.001-21.fc34
0.001-23.fc35
2
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
2
perl-IO-Compress
2.102-2.fc35
2.102-478.fc35
2
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
2
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
2
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
2
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
2
perl-Data-Dumper
2.180-1.fc35
2.180-4.fc35
2
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
2
perl-PathTools
3.78-459.fc34
3.80-477.fc35
2
perl-CPAN-Meta
2.150010-458.fc34
2.150010-477.fc35
2
perl-Exporter
5.76-1.fc35
5.76-478.fc35
2
perl-Carp
1.52-459.fc35
1.52-477.fc35
2
perl-HTML-Tagset
3.20-45.fc34
3.20-47.fc35
2
perl-JSON-PP
1:4.06-2.fc34
1:4.06-478.fc35
2
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
2
perl-File-Copy
2.34-475.fc35
2.35-477.fc35
2
perl-base
2.27-475.fc35
2.27-477.fc35
2
perl-ExtUtils-Manifest
1:1.73-2.fc34
1:1.73-477.fc35
2
perl-mro
1.23-475.fc35
1.25-477.fc35
2
perl-ExtUtils-Command
2:7.62-1.fc35
2:7.62-478.fc35
2
kmod-libs
29-1.fc35
29-2.fc35
2
perl-Time-Piece
1.3401-475.fc35
1.3401-477.fc35
3
perl-overloading
0.02-475.fc35
0.02-477.fc35
3
perl-Devel-SelfStubber
1.06-475.fc35
1.06-477.fc35
3
perl-AutoLoader
5.74-475.fc35
5.74-477.fc35
3
perl-File-Compare
1.100.600-475.fc35
1.100.600-477.fc35
3
perl-DB_File
1.855-2.fc34
1.855-478.fc35
3
libxml2-devel
2.9.12-2.fc35
2.9.12-3.fc35
3
perl-Test
1.31-475.fc35
1.31-477.fc35
3
perl-Math-BigInt
1:1.9998.18-458.fc34
1:1.9998.18-477.fc35
3
perl-Locale-Maketext
1.29-459.fc34
1.29-478.fc35
3
perl-I18N-Langinfo
0.19-475.fc35
0.19-477.fc35
3
perl-subs
1.03-475.fc35
1.04-477.fc35
3
perl-Importer
0.026-2.fc34
0.026-3.fc35
3
perl-Devel-Peek
1.28-475.fc35
1.30-477.fc35
3
perl-Object-HashBase
0.009-5.fc34
0.009-6.fc35
3
perl-NDBM_File
1.15-475.fc35
1.15-477.fc35
3
perl-Compress-Raw-Zlib
2.101-3.fc35
2.101-478.fc35
3
perl-autodie
2.34-2.fc34
2.34-478.fc35
3
perl-sort
2.04-475.fc35
2.04-477.fc35
3
gettext
0.21-6.fc35
0.21-7.fc35
3
perl-Tie-File
1.06-475.fc35
1.06-477.fc35
3
perl-diagnostics
1.37-475.fc35
1.37-477.fc35
3
perl-threads
1:2.25-458.fc34
1:2.26-447.fc35
3
perl-Module-Load-Conditional
0.74-2.fc34
0.74-477.fc35
3
perl-libnetcfg
4:5.32.1-475.fc35
4:5.34.0-477.fc35
3
perl-Thread
3.05-475.fc35
3.05-477.fc35
3
perl-Opcode
1.48-475.fc35
1.50-477.fc35
3
perl-Time
1.03-475.fc35
1.03-477.fc35
3
perl-Config-Extensions
0.03-475.fc35
0.03-477.fc35
3
perl-Module-Load
1:0.36-2.fc34
1:0.36-477.fc35
3
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
3
perl-DBM_Filter
0.06-475.fc35
0.06-477.fc35
3
perl-Devel-PPPort
3.62-2.fc34
3.62-478.fc35
3
perl-Hash-Util
0.23-475.fc35
0.25-477.fc35
3
perl-Text-Abbrev
1.02-475.fc35
1.02-477.fc35
3
perl-Env
1.05-1.fc35
1.05-477.fc35
3
perl-Digest
1.19-2.fc34
1.19-477.fc35
3
perl-open
1.12-475.fc35
1.12-477.fc35
3
perl-File-Which
1.27-1.fc35
1.27-2.fc35
3
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
3
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
3
perl-perlfaq
5.20210520-1.fc35
5.20210520-477.fc35
3
perl-IPC-Cmd
2:1.04-459.fc34
2:1.04-478.fc35
3
perl-Config-Perl-V
0.33-2.fc34
0.33-479.fc35
3
perl-Pod-Html
1.25-475.fc35
1.27-477.fc35
3
perl-Pod-Functions
1.13-475.fc35
1.13-477.fc35
3
perl-Perl-OSType
1.010-459.fc34
1.010-478.fc35
3
perl-experimental
0.024-1.fc35
0.024-477.fc35
3
perl-I18N-Collate
1.02-475.fc35
1.02-477.fc35
3
perl-Attribute-Handlers
1.01-475.fc35
1.01-477.fc35
3
perl-File-DosGlob
1.12-475.fc35
1.12-477.fc35
3
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
3
perl-Time-HiRes
4:1.9764-460.fc34
4:1.9767-478.fc35
3
perl-I18N-LangTags
0.44-475.fc35
0.45-477.fc35
3
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
3
perl-deprecate
0.04-475.fc35
0.04-477.fc35
3
perl-Software-License
0.103014-10.fc34
0.103014-12.fc35
3
perl-Filter
2:1.60-2.fc34
2:1.60-4.fc35
3
perl-fields
2.27-475.fc35
2.27-477.fc35
3
perl-IO-Socket-IP
0.41-3.fc34
0.41-478.fc35
3
perl-inc-latest
2:0.500-18.fc34
2:0.500-19.fc35
3
perl-AutoSplit
5.74-475.fc35
5.74-477.fc35
3
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
3
perl-bignum
0.51-458.fc34
0.51-477.fc35
3
perl-Unicode-UCD
0.75-475.fc35
0.75-477.fc35
3
perl-utils
5.32.1-475.fc35
5.34.0-477.fc35
3
perl-IPC-SysV
2.09-2.fc34
2.09-478.fc35
3
perl-Math-BigInt-FastCalc
0.500.900-458.fc34
0.500.900-477.fc35
3
perl-Tie-RefHash
1.40-2.fc34
1.40-477.fc35
3
perl-FileCache
1.10-475.fc35
1.10-477.fc35
3
perl-ExtUtils-Constant
0.25-475.fc35
0.25-477.fc35
3
perl-Encode-devel
4:3.10-460.fc35
4:3.10-477.fc35
3
perl-debugger
1.56-475.fc35
1.56-477.fc35
3
perl-Module-Loaded
1:0.08-475.fc35
1:0.08-477.fc35
3
perl-Hash-Util-FieldHash
1.20-475.fc35
1.21-477.fc35
3
perl-Search-Dict
1.07-475.fc35
1.07-477.fc35
3
perl-Thread-Semaphore
2.13-475.fc35
2.13-477.fc35
3
perl-Math-Complex
1.59-475.fc35
1.59-477.fc35
3
perl-blib
1.07-475.fc35
1.07-477.fc35
3
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
3
perl-Pod-Checker
4:1.74-2.fc34
4:1.74-477.fc35
3
perl-Tie-Memoize
1.1-475.fc35
1.1-477.fc35
3
perl-English
1.11-475.fc35
1.11-477.fc35
3
perl-encoding
4:3.00-460.fc35
4:3.00-477.fc35
3
perl-Unicode-Normalize
1.27-459.fc34
1.28-477.fc35
3
perl-encoding-warnings
0.13-475.fc35
0.13-477.fc35
3
perl-threads-shared
1.61-458.fc34
1.62-477.fc35
3
perl-Unicode-Collate
1.29-2.fc34
1.29-477.fc35
3
perl-Text-Diff
1.45-11.fc34
1.45-12.fc35
3
perl-PerlIO-via-QuotedPrint
0.09-2.fc34
0.09-477.fc35
3
perl-ExtUtils-Miniperl
1.09-475.fc35
1.10-477.fc35
3
perl-File-stat
1.09-475.fc35
1.09-477.fc35
3
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
3
perl-Math-BigRat
0.2614-458.fc34
0.2614-477.fc35
3
perl-Thread-Queue
3.14-458.fc34
3.14-477.fc35
3
perl-Compress-Raw-Bzip2
2.101-3.fc35
2.101-478.fc35
3
perl-Term-Complete
1.403-475.fc35
1.403-477.fc35
3
perl-GDBM_File
1.18-475.fc35
1.19-477.fc35
3
perl-Params-Check
1:0.38-459.fc34
1:0.38-477.fc35
3
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
3
perl-sigtrap
1.09-475.fc35
1.09-477.fc35
3
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
3
perl-doc
5.32.1-475.fc35
5.34.0-477.fc35
3
perl-SelfLoader
1.26-475.fc35
1.26-477.fc35
3
perl-filetest
1.03-475.fc35
1.03-477.fc35
3
perl-Sys-Syslog
0.36-459.fc34
0.36-478.fc35
3
perl-Text-Balanced
2.04-2.fc34
2.04-477.fc35
3
perl-locale
1.09-475.fc35
1.10-477.fc35
3
perl-NEXT
0.67-475.fc35
0.68-477.fc35
3
perl-File-Fetch
1.00-2.fc34
1.00-477.fc35
3
perl-Module-Metadata
1.000037-458.fc34
1.000037-477.fc35
3
perl-Module-CoreList-tools
1:5.20210520-1.fc35
1:5.20210520-2.fc35
3
perl-IO-Zlib
1:1.11-2.fc34
1:1.11-477.fc35
3
perl-FindBin
1.51-475.fc35
1.52-477.fc35
3
perl-meta-notation
5.32.1-475.fc35
5.34.0-477.fc35
3
perl-Tie
4.6-475.fc35
4.6-477.fc35
3
perl-Locale-Maketext-Simple
1:0.21-475.fc35
1:0.21-477.fc35
3
perl-less
0.03-475.fc35
0.03-477.fc35
3
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
3
perl-Module-CoreList
1:5.20210520-1.fc35
1:5.20210520-2.fc35
3
perl-Filter-Simple
0.96-458.fc34
0.96-477.fc35
3
perl-vmsish
1.04-475.fc35
1.04-477.fc35
3
perl-HTTP-Message
6.32-1.fc35
6.32-2.fc35
3
perl-IO-Compress-Lzma
2.101-2.fc35
2.101-3.fc35
3
perl-ODBM_File
1.16-475.fc35
1.17-477.fc35
3
perl-Memoize
1.03-475.fc35
1.03-477.fc35
3
perl-Net
1.02-475.fc35
1.02-477.fc35
3
perl-ph
5.32.1-475.fc35
5.34.0-477.fc35
3
perl-CPAN-Meta-YAML
0.018-459.fc34
0.018-478.fc35
3
perl-HTTP-Date
6.05-5.fc34
6.05-6.fc35
4
perl-ExtUtils-MM-Utils
2:7.62-1.fc35
2:7.62-478.fc35
4
perl-srpm-macros
1-39.fc34
1-41.fc35
4
perl-Data-Section
0.200007-12.fc34
0.200007-13.fc35
4
libxml2
2.9.12-2.fc35
2.9.12-3.fc35
4
perl-Encode-Locale
1.05-19.fc34
1.05-20.fc35
4
perl-Text-Template
1.59-3.fc34
1.59-4.fc35
4
perl-Algorithm-Diff
1.2010-2.fc34
1.2010-3.fc35
4
perl-Compress-Raw-Lzma
2.101-1.fc35
2.101-2.fc35
4
gettext-libs
0.21-6.fc35
0.21-7.fc35
4
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
4
perl-IPC-System-Simple
1.30-4.fc34
1.30-5.fc35
4
perl-IO-HTML
1.004-2.fc34
1.004-3.fc35
4
perl-LWP-MediaTypes
6.04-7.fc34
6.04-8.fc35
4
perl-TimeDate
1:2.33-4.fc34
1:2.33-5.fc35
B
perl-Data-OptList
0.110-15.fc34
0.110-16.fc35
B
annobin-docs
9.72-1.fc35
9.73-1.fc35
B
perl-Sub-Exporter
0.987-25.fc34
0.987-26.fc35
B
openldap
2.4.58-2.fc35
2.4.58-3.fc35
B
perl-MRO-Compat
0.13-13.fc34
0.13-14.fc35
B
perl-Sub-Install
0.928-26.fc34
0.928-28.fc35
B
perl-Params-Util
1.102-3.fc34
1.102-4.fc35
B
perl-Package-Generator
1.106-21.fc34
1.106-22.fc35
B
2021-05-25 19:11:29
Package dependencies resolved successfuly
2021-05-25 18:46:06
Package resolution failed
  • Problem: package perl-ExtUtils-Embed-1.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-CPAN-2.28-478.fc35.noarch requires perl(local::lib), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-local-lib-2.000024-11.fc34.noarch
  • Problem: package perl-Test-Harness-1:3.43-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package libtool-2.4.6-40.fc34.x86_64 requires autoconf, but none of the providers can be installed
    - package autoconf-2.69-36.fc34.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-HTML-Lint-2.32-9.fc35.noarch requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package doxygen-1:1.9.1-9.fc35.x86_64 requires perl-interpreter, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:43:29
Package resolution failed
  • Problem: package perl-HTML-Lint-2.32-9.fc35.noarch requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-ExtUtils-Embed-1.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Test-Simple-3:1.302185-1.fc35.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-CPAN-2.28-478.fc35.noarch requires perl(local::lib), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-local-lib-2.000024-11.fc34.noarch
  • Problem: package perl-Test-Harness-1:3.43-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package libtool-2.4.6-40.fc34.x86_64 requires autoconf, but none of the providers can be installed
    - package autoconf-2.69-36.fc34.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package doxygen-1:1.9.1-9.fc35.x86_64 requires perl-interpreter, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:20:07
Package resolution failed
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Test-Harness-1:3.43-1.fc35.noarch
  • Problem: package perl-ExtUtils-Embed-1.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Test-Simple-3:1.302185-1.fc35.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-CPAN-2.28-478.fc35.noarch requires perl(local::lib), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-local-lib-2.000024-11.fc34.noarch
  • Problem: package libtool-2.4.6-40.fc34.x86_64 requires autoconf, but none of the providers can be installed
    - package autoconf-2.69-36.fc34.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-HTML-Lint-2.32-9.fc35.noarch requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package doxygen-1:1.9.1-9.fc35.x86_64 requires perl-interpreter, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
Previous history