nagios

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
111
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

redhat-rpm-config
155-1.fc33
156-1.fc33
3

Most recent builds

doxygen
1:1.8.18-1.fc33
1:1.8.18-2.fc33
1
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
2
perl-Compress-Bzip2
2.26-16.fc32
2.27-2.fc33
2
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
2
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
2
pcre2
10.35-1.fc33
10.35-2.fc33
2
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
2
graphviz
2.44.0-7.fc33
2.44.0-8.fc33
2
libselinux
3.0-4.fc33
3.0-5.fc33
2
policycoreutils-devel
3.0-2.fc32
3.0-3.fc33
2
libmount
2.35.2-1.fc33
2.35.2-2.fc33
2
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
2
policycoreutils
3.0-2.fc32
3.0-3.fc33
3
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
3
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
3
policycoreutils-python-utils
3.0-2.fc32
3.0-3.fc33
3
rpm-plugin-selinux
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
libsemanage
3.0-3.fc32
3.0-4.fc33
3
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
3
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
3
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
3
systemtap-sdt-devel
4.3-0.20200212git...
4.3-0.20200529git...
3
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
dnf
4.2.21-1.fc33
4.2.21-2.fc33
3
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
4
libselinux-utils
3.0-4.fc33
3.0-5.fc33
4
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
4
python3-policycoreutils
3.0-2.fc32
3.0-3.fc33
4
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
4
graphite2-devel
1.3.14-1.fc33
1.3.14-2.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
4
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
4
python3-dnf
4.2.21-1.fc33
4.2.21-2.fc33
4
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
4
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
4
python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
4
file
5.38-3.fc33
5.38-6.fc33
4
libselinux-devel
3.0-4.fc33
3.0-5.fc33
B
libcomps
0.1.15-1.fc33
0.1.15-2.fc33
B
libreport-filesystem
2.13.1-1.fc33
2.13.1-2.fc33
B
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
B
pcre2-devel
10.35-1.fc33
10.35-2.fc33
B
python3-libsemanage
3.0-3.fc32
3.0-4.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
python3-setools
4.3.0-1.fc33
4.3.0-2.fc33
B
python3-rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
python3-gpg
1.13.1-7.fc33
1.13.1-8.fc33
B
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
B
libdnf
0.47.0-2.fc33
0.47.0-3.fc33
B
python3-libdnf
0.47.0-2.fc33
0.47.0-3.fc33
B
python3-libcomps
0.1.15-1.fc33
0.1.15-2.fc33
B
rpm-sign-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
gpgme
1.13.1-7.fc33
1.13.1-8.fc33
B
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
B
file-libs
5.38-3.fc33
5.38-6.fc33
B
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
dnf-data
4.2.21-1.fc33
4.2.21-2.fc33
B
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
B
python3-libselinux
3.0-4.fc33
3.0-5.fc33
B
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
B
python3-audit
3.0-0.19.20191104...
3.0-0.20.20191104...
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
python3-hawkey
0.47.0-2.fc33
0.47.0-3.fc33
B
libmodulemd
2.9.3-1.fc33
2.9.4-2.fc33
B
libsolv
0.7.12-3.fc33
0.7.14-1.fc33
B
librepo
1.11.3-1.fc33
1.11.3-3.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
B
2020-05-29 13:17:14
Package dependencies resolved successfuly
2020-05-29 12:35:26
Package resolution failed
  • Problem: package policycoreutils-devel-3.0-3.fc33.x86_64 requires policycoreutils-python-utils = 3.0-3.fc33, but none of the providers can be installed
    - package policycoreutils-python-utils-3.0-3.fc33.noarch requires python3-policycoreutils = 3.0-3.fc33, but none of the providers can be installed
    - package selinux-policy-devel-3.14.6-14.fc33.noarch requires policycoreutils-devel >= 3.0, but none of the providers can be installed
    - package python3-policycoreutils-3.0-3.fc33.noarch requires python3-setools >= 4.1.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-setools-4.3.0-1.fc33.x86_64
2020-05-29 12:14:10
Package resolution failed
  • Problem: package perl-ExtUtils-CBuilder-1:0.280234-2.fc32.noarch requires perl-devel, but none of the providers can be installed
    - package perl-devel-4:5.30.2-453.fc33.x86_64 requires systemtap-sdt-devel, but none of the providers can be installed
    - package perl-CPAN-2.27-4.fc32.noarch requires perl(ExtUtils::CBuilder), but none of the providers can be installed
    - package systemtap-sdt-devel-4.3-0.20200212git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
  • Problem: package perl-devel-4:5.30.2-453.fc33.x86_64 requires systemtap-sdt-devel, but none of the providers can be installed
    - package perl-ExtUtils-Embed-1.35-453.fc33.noarch requires perl-devel, but none of the providers can be installed
    - package systemtap-sdt-devel-4.3-0.20200212git91ffb97ad335.fc33.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
  • Problem: package policycoreutils-devel-3.0-3.fc33.x86_64 requires policycoreutils-python-utils = 3.0-3.fc33, but none of the providers can be installed
    - package selinux-policy-devel-3.14.6-14.fc33.noarch requires policycoreutils-devel >= 3.0, but none of the providers can be installed
    - package policycoreutils-python-utils-3.0-3.fc33.noarch requires python3-policycoreutils = 3.0-3.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-policycoreutils-3.0-3.fc33.noarch
2020-05-29 09:53:35
Package resolution failed
  • Problem: package policycoreutils-devel-3.0-2.fc32.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.6-14.fc33.noarch requires policycoreutils-devel >= 3.0, but none of the providers can be installed
    - package dnf-4.2.21-2.fc33.noarch requires python3-dnf = 4.2.21-2.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-dnf-4.2.21-2.fc33.noarch
doxygen
1:1.8.17-3.fc33
1:1.8.18-1.fc33
1
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
2
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
2
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
2
binutils
2.34.0-5.fc33
2.34.0-6.fc33
2
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
3
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
3
json-c
0.14-4.fc33
0.14-6.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
sqlite-libs
3.31.1-1.fc33
3.32.1-1.fc33
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
openssl
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
B
libsolv
0.7.12-1.fc33
0.7.12-3.fc33
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
openssl-libs
1:1.1.1g-4.fc33
1:1.1.1g-5.fc33
2
libzstd
1.4.4-2.fc32
1.4.5-1.fc33
2
binutils
2.34-4.fc33
2.34.0-5.fc33
2
redhat-rpm-config
154-1.fc33
155-1.fc33
3
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
3
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
4
fonts-filesystem
3.0.3-1.fc33
1:2.0.5-3.fc33
4
krb5-libs
1.18.1-5.fc33
1.18.1-6.fc33
4
rust-srpm-macros
14-1.fc33
15-1.fc33
4
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
B
zstd
1.4.4-2.fc32
1.4.5-1.fc33
B
openssl
1:1.1.1g-4.fc33
1:1.1.1g-5.fc33
B
libmount
2.35.1-9.fc33
2.35.2-1.fc33
2
libfdisk
2.35.1-9.fc33
2.35.2-1.fc33
2
gnutls
3.6.13-2.fc33
3.6.13-3.fc33
2
libblkid
2.35.1-9.fc33
2.35.2-1.fc33
2
graphviz
2.44.0-5.fc33
2.44.0-7.fc33
2
util-linux
2.35.1-9.fc33
2.35.2-1.fc33
2
libgs
9.52-2.fc33
9.52-4.fc33
3
libsmartcols
2.35.1-9.fc33
2.35.2-1.fc33
3
libuuid
2.35.1-9.fc33
2.35.2-1.fc33
3
cups-libs
1:2.3.3-1.fc33
1:2.3.3-2.fc33
4
libmount-devel
2.35.1-9.fc33
2.35.2-1.fc33
B
libblkid-devel
2.35.1-9.fc33
2.35.2-1.fc33
B
Previous history