nagios

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
3629
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-ExtUtils-Embed
1.35-452.fc32
1.35-453.fc32
1
systemd
245.4-1.fc32
245.6-2.fc32
1
perl-interpreter
4:5.30.2-452.fc32
4:5.30.3-453.fc32
2
systemd-pam
245.4-1.fc32
245.6-2.fc32
2
perl-Errno
1.30-452.fc32
1.30-453.fc32
2
perl-devel
4:5.30.2-452.fc32
4:5.30.3-453.fc32
2
bash
5.0.11-2.fc32
5.0.17-1.fc32
2
perl-IO
1.40-452.fc32
1.40-453.fc32
2
cryptsetup-libs
2.3.0-1.fc32
2.3.3-1.fc32
2
systemd-rpm-macros
245.4-1.fc32
245.6-2.fc32
2
perl-macros
4:5.30.2-452.fc32
4:5.30.3-453.fc32
2
gnutls
3.6.13-4.fc32
3.6.13-6.fc32
2
perl-libs
4:5.30.2-452.fc32
4:5.30.3-453.fc32
2
perl-Net-Ping
2.71-452.fc32
2.71-453.fc32
2
systemd-libs
245.4-1.fc32
245.6-2.fc32
2
dbus
1:1.12.16-4.fc32
1:1.12.18-1.fc32
2
perl-Compress-Bzip2
2.26-16.fc32
2.27-2.fc32
2
dnf
4.2.21-1.fc32
4.2.23-1.fc32
3
libgs
9.52-2.fc32
9.52-3.fc32
3
perl-IO-Zlib
1:1.10-452.fc32
1:1.10-453.fc32
3
perl-Pod-Html
1.24-452.fc32
1.24-453.fc32
3
librsvg2
2.48.4-1.fc32
2.48.6-1.fc32
3
python3-dnf
4.2.21-1.fc32
4.2.23-1.fc32
4
perl-Locale-Maketext-Simple
1:0.21-452.fc32
1:0.21-453.fc32
4
dbus-common
1:1.12.16-4.fc32
1:1.12.18-1.fc32
4
perl-Math-Complex
1.59-452.fc32
1.59-453.fc32
4
libsolv
0.7.12-1.fc32
0.7.14-1.fc32
B
libdnf
0.47.0-1.fc32
0.48.0-1.fc32
B
python3-hawkey
0.47.0-1.fc32
0.48.0-1.fc32
B
python3-libdnf
0.47.0-1.fc32
0.48.0-1.fc32
B
librepo
1.11.3-1.fc32
1.12.0-1.fc32
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc32
B
sqlite-libs
3.31.1-1.fc32
3.32.2-1.fc32
B
dbus-libs
1:1.12.16-4.fc32
1:1.12.18-1.fc32
B
dnf-data
4.2.21-1.fc32
4.2.23-1.fc32
B

Most recent builds

2020-06-02 21:19:55
Package dependencies resolved successfuly
2020-06-02 19:11:49
Package resolution failed
  • Problem: package python3-dnf-4.2.21-1.fc32.noarch requires python3-hawkey >= 0.46.2, but none of the providers can be installed
    - package python3-hawkey-0.48.0-1.fc32.x86_64 conflicts with python3-dnf < 4.2.23 provided by python3-dnf-4.2.21-1.fc32.noarch
    - package dnf-4.2.21-1.fc32.noarch requires python3-dnf = 4.2.21-1.fc32, but none of the providers can be installed
    - package policycoreutils-devel-3.0-2.fc32.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.5-39.fc32.noarch requires policycoreutils-devel >= 3.0, but none of the providers can be installed
    - conflicting requests
selinux-policy-devel
3.14.5-38.fc32
3.14.5-39.fc32
1
binutils
2.34-2.fc32
2.34-3.fc32
2
gnutls
3.6.13-3.fc32
3.6.13-4.fc32
2
selinux-policy
3.14.5-38.fc32
3.14.5-39.fc32
2
libzstd
1.4.5-1.fc32
1.4.5-3.fc32
2
crypto-policies
20191128-5.gitcd267a5....
20200527-1.gitb234a47....
3
python3
3.8.2-2.fc32
3.8.3-1.fc32
3
json-c
0.13.1-12.fc32
0.13.1-13.fc32
3
binutils-gold
2.34-2.fc32
2.34-3.fc32
3
selinux-policy-minimum
3.14.5-38.fc32
3.14.5-39.fc32
4
cups-libs
1:2.3.1-9.fc32
1:2.3.3-2.fc32
4
python3-libs
3.8.2-2.fc32
3.8.3-1.fc32
4
python-srpm-macros
3-56.fc32
3-57.fc32
4
zstd
1.4.5-1.fc32
1.4.5-3.fc32
B
libarchive
3.4.2-1.fc32
3.4.3-1.fc32
B
gnutls
3.6.13-1.fc32
3.6.13-3.fc32
2
libmount
2.35.1-8.fc32
2.35.2-1.fc32
2
libfdisk
2.35.1-8.fc32
2.35.2-1.fc32
2
pcre2
10.34-9.fc32
10.35-1.fc32
2
libwebp-devel
1.1.0-2.fc32
1.1.0-3.fc32
2
libblkid
2.35.1-8.fc32
2.35.2-1.fc32
2
util-linux
2.35.1-8.fc32
2.35.2-1.fc32
2
libzstd
1.4.4-2.fc32
1.4.5-1.fc32
2
pcre2-syntax
10.34-9.fc32
10.35-1.fc32
3
libsmartcols
2.35.1-8.fc32
2.35.2-1.fc32
3
libuuid
2.35.1-8.fc32
2.35.2-1.fc32
3
libwebp
1.1.0-2.fc32
1.1.0-3.fc32
3
glib2
2.64.2-2.fc32
2.64.3-1.fc32
3
json-c
0.13.1-11.fc32
0.13.1-12.fc32
3
dbus-broker
22-1.fc32
23-2.fc32
3
libgs
9.52-1.fc32
9.52-2.fc32
3
glib2-devel
2.64.2-2.fc32
2.64.3-1.fc32
4
kernel-headers
5.6.10-300.fc32
5.6.11-300.fc32
4
zstd
1.4.4-2.fc32
1.4.5-1.fc32
B
libmount-devel
2.35.1-8.fc32
2.35.2-1.fc32
B
libreport-filesystem
2.12.0-3.fc32
2.13.1-4.fc32
B
libblkid-devel
2.35.1-8.fc32
2.35.2-1.fc32
B
pcre2-devel
10.34-9.fc32
10.35-1.fc32
B
xorg-x11-server-utils
7.7-34.fc32
7.7-35.fc32
B
pcre2-utf16
10.34-9.fc32
10.35-1.fc32
B
pcre2-utf32
10.34-9.fc32
10.35-1.fc32
B
gcc
10.0.1-0.14.fc32
10.1.1-1.fc32
1
libstdc++
10.0.1-0.14.fc32
10.1.1-1.fc32
2
libgomp
10.0.1-0.14.fc32
10.1.1-1.fc32
2
libgcc
10.0.1-0.14.fc32
10.1.1-1.fc32
2
perl-Encode
4:3.05-444.fc32
4:3.06-445.fc32
2
cpp
10.0.1-0.14.fc32
10.1.1-1.fc32
2
rpm-plugin-selinux
4.15.1-2.fc32.1
4.15.1-3.fc32.1
3
gcc-c++
10.0.1-0.14.fc32
10.1.1-1.fc32
3
tzdata
2019c-3.fc32
2020a-1.fc32
3
rpm
4.15.1-2.fc32.1
4.15.1-3.fc32.1
4
libstdc++-devel
10.0.1-0.14.fc32
10.1.1-1.fc32
4
rpm-libs
4.15.1-2.fc32.1
4.15.1-3.fc32.1
4
kernel-headers
5.6.7-300.fc32
5.6.10-300.fc32
4
gdb-minimal
9.1-3.fc32
9.1-5.fc32
B
gnupg2
2.2.19-1.fc32
2.2.20-2.fc32
B
rpm-sign-libs
4.15.1-2.fc32.1
4.15.1-3.fc32.1
B
rpm-build
4.15.1-2.fc32.1
4.15.1-3.fc32.1
B
rpm-build-libs
4.15.1-2.fc32.1
4.15.1-3.fc32.1
B
python3-rpm
4.15.1-2.fc32.1
4.15.1-3.fc32.1
B
guile
5:2.0.14-19.fc32
perl-Module-CoreList
1:5.20200320-1.fc32
1:5.20200428-1.fc32
B
gcc
10.0.1-0.11.fc32
10.0.1-0.14.fc32
1
selinux-policy-devel
3.14.5-32.fc32
3.14.5-38.fc32
1
selinux-policy
3.14.5-32.fc32
3.14.5-38.fc32
2
elfutils-libelf
0.179-1.fc32
0.179-2.fc32
2
elfutils-libs
0.179-1.fc32
0.179-2.fc32
2
libstdc++
10.0.1-0.11.fc32
10.0.1-0.14.fc32
2
libgomp
10.0.1-0.11.fc32
10.0.1-0.14.fc32
2
cpp
10.0.1-0.11.fc32
10.0.1-0.14.fc32
2
libgcc
10.0.1-0.11.fc32
10.0.1-0.14.fc32
2
librsvg2
2.48.3-1.fc32
2.48.4-1.fc32
3
gcc-c++
10.0.1-0.11.fc32
10.0.1-0.14.fc32
3
dnf
4.2.19-1.fc32
4.2.21-1.fc32
3
elfutils-default-yama-scope
0.179-1.fc32
0.179-2.fc32
3
gtk-update-icon-cache
3.24.18-1.fc32
3.24.20-1.fc32
4
libstdc++-devel
10.0.1-0.11.fc32
10.0.1-0.14.fc32
4
python-srpm-macros
3-55.fc32
3-56.fc32
4
annobin
9.19-1.fc32
9.21-1.fc32
4
python3-dnf
4.2.19-1.fc32
4.2.21-1.fc32
4
rust-srpm-macros
13-2.fc32
14-1.fc32
4
selinux-policy-minimum
3.14.5-32.fc32
3.14.5-38.fc32
4
pixman
0.38.4-2.fc32
0.40.0-1.fc32
4
dnf-data
4.2.19-1.fc32
4.2.21-1.fc32
B
libdnf
0.45.0-3.fc32
0.47.0-1.fc32
B
python3-gpg
1.13.1-6.fc32
1.13.1-7.fc32
B
libcomps
0.1.14-4.fc32
0.1.15-1.fc32
B
librepo
1.11.1-4.fc32
1.11.3-1.fc32
B
python3-hawkey
0.45.0-3.fc32
0.47.0-1.fc32
B
elfutils
0.179-1.fc32
0.179-2.fc32
B
python3-libcomps
0.1.14-4.fc32
0.1.15-1.fc32
B
gpgme
1.13.1-6.fc32
1.13.1-7.fc32
B
python3-libdnf
0.45.0-3.fc32
0.47.0-1.fc32
B
fontconfig-devel
2.13.92-8.fc32
2.13.92-9.fc32
2
libxcrypt
4.4.16-1.fc32
4.4.16-3.fc32
2
mpfr
4.0.2-3.fc32
4.0.2-4.fc32
2
openssl-libs
1:1.1.1d-7.fc32
1:1.1.1g-1.fc32
2
coreutils
8.32-3.fc32.1
8.32-4.fc32.1
2
findutils
1:4.7.0-3.fc32
1:4.7.0-4.fc32
2
coreutils-common
8.32-3.fc32.1
8.32-4.fc32.1
3
glib2
2.64.2-1.fc32
2.64.2-2.fc32
3
libxcrypt-devel
4.4.16-1.fc32
4.4.16-3.fc32
3
fontconfig
2.13.92-8.fc32
2.13.92-9.fc32
3
cairo
1.16.0-7.fc32
1.16.0-8.fc32
3
json-c
0.13.1-9.fc32
0.13.1-11.fc32
3
librsvg2
2.48.2-1.fc32
2.48.3-1.fc32
3
libtirpc
1.2.5-1.rc2.fc32
1.2.6-0.fc32
3
gettext
0.20.1-4.fc32
0.20.2-1.fc32
3
gettext-libs
0.20.1-4.fc32
0.20.2-1.fc32
4
cups-libs
1:2.3.1-5.fc32
1:2.3.1-9.fc32
4
glib2-devel
2.64.2-1.fc32
2.64.2-2.fc32
4
libtextstyle
0.20.1-4.fc32
0.20.2-1.fc32
4
kernel-headers
5.6.3-300.fc32
5.6.7-300.fc32
4
cairo-gobject
1.16.0-7.fc32
1.16.0-8.fc32
4
fedora-release
32-1
32-2
4
libcurl
7.69.1-1.fc32
7.69.1-3.fc32
B
libssh-config
0.9.3-2.fc32
0.9.4-2.fc32
B
fedora-release-common
32-1
32-2
B
libssh
0.9.3-2.fc32
0.9.4-2.fc32
B
curl
7.69.1-1.fc32
7.69.1-3.fc32
B
openssl
1:1.1.1d-7.fc32
1:1.1.1g-1.fc32
B
libblkid
2.35.1-7.fc32
2.35.1-8.fc32
2
libfdisk
2.35.1-7.fc32
2.35.1-8.fc32
2
util-linux
2.35.1-7.fc32
2.35.1-8.fc32
2
graphviz
2.42.2-8.fc32
2.42.4-1.fc32
2
libmount
2.35.1-7.fc32
2.35.1-8.fc32
2
libsmartcols
2.35.1-7.fc32
2.35.1-8.fc32
3
libuuid
2.35.1-7.fc32
2.35.1-8.fc32
3
glib2
2.64.1-1.fc32
2.64.2-1.fc32
3
libgs
9.50-1.fc32
9.52-1.fc32
3
gtk-update-icon-cache
3.24.16-1.fc32
3.24.18-1.fc32
4
graphite2-devel
1.3.13-1.fc32
1.3.14-1.fc32
4
python3-pyparsing
2.4.6-2.fc32
2.4.7-1.fc32
4
fedora-release
32-0.8
32-1
4
glib2-devel
2.64.1-1.fc32
2.64.2-1.fc32
4
kernel-headers
5.6.0-300.fc32
5.6.3-300.fc32
4
graphite2
1.3.13-1.fc32
1.3.14-1.fc32
4
libsolv
0.7.11-2.fc32
0.7.12-1.fc32
B
fedora-repos
32-0.7
32-2
B
fedora-release-common
32-0.8
32-1
B
python-pip-wheel
19.3.1-2.fc32
19.3.1-3.fc32
B
libblkid-devel
2.35.1-7.fc32
2.35.1-8.fc32
B
libmodulemd
2.9.1-1.fc32
2.9.3-1.fc32
B
fedora-gpg-keys
32-0.7
32-2
B
libmount-devel
2.35.1-7.fc32
2.35.1-8.fc32
B
python3-setools
4.2.2-5.fc32
4.3.0-1.fc32
B
Previous history