nagios

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1795
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gcc
12.1.1-1.fc37
12.1.1-2.fc37
1
selinux-policy-devel
37.5-1.fc37
37.6-1.fc37
1
make
1:4.3-8.fc37
1:4.3-9.fc37
1
libgcc
12.1.1-1.fc37
12.1.1-2.fc37
2
cpp
12.1.1-1.fc37
12.1.1-2.fc37
2
libgomp
12.1.1-1.fc37
12.1.1-2.fc37
2
selinux-policy
37.5-1.fc37
37.6-1.fc37
2
libstdc++
12.1.1-1.fc37
12.1.1-2.fc37
2
selinux-policy-targeted
37.5-1.fc37
37.6-1.fc37
3
gcc-c++
12.1.1-1.fc37
12.1.1-2.fc37
3
dwz
0.14-2.fc35
0.14-5.fc37
4
gcc-plugin-annobin
12.1.1-1.fc37
12.1.1-2.fc37
4
libstdc++-devel
12.1.1-1.fc37
12.1.1-2.fc37
4

Most recent builds

zlib-devel
1.2.12-1.fc37
1.2.12-2.fc37
1
zlib
1.2.12-1.fc37
1.2.12-2.fc37
2
harfbuzz
4.4.0-1.fc37
4.4.1-1.fc37
3
rpm-plugin-selinux
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
3
glib2
2.73.1-1.fc37
2.73.1-2.fc37
3
perl-Math-BigRat
0.2623-2.fc37
0.2624-1.fc37
3
harfbuzz-devel
4.4.0-1.fc37
4.4.1-1.fc37
3
rpm-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
4
glib2-devel
2.73.1-1.fc37
2.73.1-2.fc37
4
harfbuzz-icu
4.4.0-1.fc37
4.4.1-1.fc37
4
popt
1.18-7.fc36
1.19~rc1-2.fc37
4
netpbm
10.97.00-4.fc37
10.99.00-1.fc37
4
rpm
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
4
rpm-build
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
rpm-build-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
rpm-sign-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
python3-rpm
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
zlib-devel
1.2.11-31.fc36
1.2.12-1.fc37
1
zlib
1.2.11-31.fc36
1.2.12-1.fc37
2
gc
8.0.6-2.fc36
8.0.6-3.fc37
3
perl-Compress-Raw-Zlib
2.201-1.fc37
2.202-1.fc37
3
harfbuzz-devel
4.3.0-1.fc37
4.4.0-1.fc37
3
perl-Socket
4:2.033-488.fc37
4:2.034-1.fc37
3
harfbuzz
4.3.0-1.fc37
4.4.0-1.fc37
3
kernel-headers
5.19.0-0.rc3.git0.1....
5.19.0-0.rc4.git0.1....
3
sqlite-libs
3.38.5-2.fc37
3.39.0-1.fc37
4
harfbuzz-icu
4.3.0-1.fc37
4.4.0-1.fc37
4
openldap
2.6.2-2.fc37
2.6.2-3.fc37
4
libcurl
7.83.1-1.fc37
7.84.0-1.fc37
4
curl
7.83.1-1.fc37
7.84.0-1.fc37
B
python3-setuptools
60.9.3-5.fc37
62.6.0-1.fc37
B
python-setuptools-wheel
60.9.3-5.fc37
62.6.0-1.fc37
B
perl-Encode
4:3.17-488.fc37
4:3.18-489.fc37
2
perl-IO-Compress
2.106-489.fc37
2.201-1.fc37
2
perl-IO-Compress-Lzma
2.103-2.fc37
2.201-1.fc37
3
perl-Compress-Raw-Bzip2
2.103-489.fc37
2.201-1.fc37
3
perl-encoding
4:3.00-488.fc37
4:3.00-489.fc37
3
perl-Encode-devel
4:3.17-488.fc37
4:3.18-489.fc37
3
perl-Compress-Raw-Zlib
2.200-1.fc37
2.201-1.fc37
3
perl-Math-BigInt
1:1.9998.35-3.fc37
1:1.9998.36-1.fc37
3
perl-Compress-Raw-Lzma
2.103-2.fc37
2.201-1.fc37
4
rav1e-libs
0.5.1-2.fc37
0.5.1-3.fc37
4
perl-JSON-PP
1:4.09-3.fc37
1:4.10-1.fc37
2
urw-base35-fonts
20200910-12.fc37
20200910-14.fc37
3
python3
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
3
urw-base35-nimbus-sans-fonts
20200910-12.fc37
20200910-14.fc37
4
urw-base35-gothic-fonts
20200910-12.fc37
20200910-14.fc37
4
urw-base35-d050000l-fonts
20200910-12.fc37
20200910-14.fc37
4
urw-base35-nimbus-roman-fonts
20200910-12.fc37
20200910-14.fc37
4
urw-base35-fonts-common
20200910-12.fc37
20200910-14.fc37
4
urw-base35-bookman-fonts
20200910-12.fc37
20200910-14.fc37
4
urw-base35-z003-fonts
20200910-12.fc37
20200910-14.fc37
4
urw-base35-nimbus-mono-ps-fonts
20200910-12.fc37
20200910-14.fc37
4
urw-base35-c059-fonts
20200910-12.fc37
20200910-14.fc37
4
urw-base35-standard-symbols-ps-fonts
20200910-12.fc37
20200910-14.fc37
4
python3-libs
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
4
urw-base35-p052-fonts
20200910-12.fc37
20200910-14.fc37
4
libb2
0.98.1-6.fc37
B
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
B
gd-devel
2.3.3-5.fc36
2.3.3-5.fc37
1
gd
2.3.3-5.fc36
2.3.3-5.fc37
2
libavif-devel
0.9.3-3.fc36
0.10.1-1.fc37
2
libavif
0.9.3-3.fc36
0.10.1-1.fc37
3
urw-base35-fonts
20200910-11.fc37
20200910-12.fc37
3
urw-base35-c059-fonts
20200910-11.fc37
20200910-12.fc37
4
urw-base35-p052-fonts
20200910-11.fc37
20200910-12.fc37
4
urw-base35-fonts-common
20200910-11.fc37
20200910-12.fc37
4
urw-base35-nimbus-sans-fonts
20200910-11.fc37
20200910-12.fc37
4
urw-base35-z003-fonts
20200910-11.fc37
20200910-12.fc37
4
urw-base35-d050000l-fonts
20200910-11.fc37
20200910-12.fc37
4
urw-base35-gothic-fonts
20200910-11.fc37
20200910-12.fc37
4
libdav1d
0.9.2-2.fc36
1.0.0-1.fc37
4
rav1e-libs
0.5.0-4.fc37
0.5.1-2.fc37
4
urw-base35-nimbus-roman-fonts
20200910-11.fc37
20200910-12.fc37
4
libaom
3.2.0-5.fc36
3.4.0-1.fc37
4
urw-base35-bookman-fonts
20200910-11.fc37
20200910-12.fc37
4
urw-base35-nimbus-mono-ps-fonts
20200910-11.fc37
20200910-12.fc37
4
svt-av1-libs
0.9.0-1.fc36
1.1.0-1.fc37
4
urw-base35-standard-symbols-ps-fonts
20200910-11.fc37
20200910-12.fc37
4
libjxl
0.6.1-9.fc36
fedora-release-common
37-0.5
37-0.6
B
fedora-release
37-0.5
37-0.6
B
fedora-release-identity-basic
37-0.5
37-0.6
B
selinux-policy-devel
37.4-1.fc37
37.5-1.fc37
1
selinux-policy
37.4-1.fc37
37.5-1.fc37
2
selinux-policy-targeted
37.4-1.fc37
37.5-1.fc37
3
python3
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
3
glib2
2.72.2-1.fc37
2.73.1-1.fc37
3
redhat-rpm-config
224-1.fc37
226-1.fc37
3
perl-Compress-Raw-Zlib
2.105-489.fc37
2.200-1.fc37
3
perl-Module-CoreList-tools
1:5.20220527-2.fc37
1:5.20220620-1.fc37
3
perl-Module-CoreList
1:5.20220527-2.fc37
1:5.20220620-1.fc37
3
python3-libs
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
4
gnutls
3.7.6-1.fc37
3.7.6-4.fc37
4
glib2-devel
2.72.2-1.fc37
2.73.1-1.fc37
4
python3-setuptools
60.9.3-4.fc37
60.9.3-5.fc37
B
gpgme
1.17.1-3.fc37
1.17.0-3.fc37
B
python-setuptools-wheel
60.9.3-4.fc37
60.9.3-5.fc37
B
python3-gpg
1.17.1-3.fc37
1.17.0-3.fc37
B
libfdisk
2.38-3.fc37
2.38-4.fc37
2
libselinux
3.4-3.fc37
3.4-4.fc37
2
libmount
2.38-3.fc37
2.38-4.fc37
2
util-linux
2.38-3.fc37
2.38-4.fc37
2
clang-libs
14.0.0-1.fc37
14.0.0-4.fc37
2
util-linux-core
2.38-3.fc37
2.38-4.fc37
2
policycoreutils-devel
3.4-2.fc37
3.4-3.fc37
2
libblkid
2.38-3.fc37
2.38-4.fc37
2
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
2
graphviz
4.0.0-2.fc37
4.0.0-8.fc37
2
clang-resource-filesystem
14.0.0-1.fc37
14.0.0-4.fc37
3
rpm-plugin-selinux
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
policycoreutils
3.4-2.fc37
3.4-3.fc37
3
libxml2-devel
2.9.14-1.fc37
2.9.14-2.fc37
3
kernel-headers
5.19.0-0.rc2.git0.1....
5.19.0-0.rc3.git0.1....
3
policycoreutils-python-utils
3.4-2.fc37
3.4-3.fc37
3
python3
3.10.5-2.fc37
3.11.0~b3-3.fc37
3
libuuid
2.38-3.fc37
2.38-4.fc37
3
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
3
brotli-devel
1.0.9-7.fc36
1.0.9-8.fc37
3
dnf
4.13.0-1.fc37
4.13.0-2.fc37
3
libsmartcols
2.38-3.fc37
2.38-4.fc37
3
libselinux-utils
3.4-3.fc37
3.4-4.fc37
4
file
5.41-5.fc37
5.41-6.fc37
4
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
4
python3-policycoreutils
3.4-2.fc37
3.4-3.fc37
4
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
4
libsemanage
3.4-2.fc37
3.4-3.fc37
4
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
4
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
4
python3-dnf
4.13.0-1.fc37
4.13.0-2.fc37
4
brotli
1.0.9-7.fc36
1.0.9-8.fc37
4
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
4
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
4
python3-libs
3.10.5-2.fc37
3.11.0~b3-3.fc37
4
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
4
python3-pyparsing
2.4.7-10.fc36
2.4.7-12.fc37
4
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libblkid-devel
2.38-3.fc37
2.38-4.fc37
B
python3-libcomps
0.1.18-2.fc36
0.1.18-3.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
python3-rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
python3-setuptools
60.9.3-2.fc37
60.9.3-4.fc37
B
libselinux-devel
3.4-3.fc37
3.4-4.fc37
B
libcomps
0.1.18-2.fc36
0.1.18-3.fc37
B
rpm-sign-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
python-setuptools-wheel
60.9.3-2.fc37
60.9.3-4.fc37
B
librepo
1.14.3-1.fc37
1.14.3-2.fc37
B
python3-setools
4.4.0-7.fc37
4.4.0-8.fc37
B
libreport-filesystem
2.17.1-1.fc37
2.17.1-2.fc37
B
python3-audit
3.0.8-1.fc37
3.0.8-2.fc37
B
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
python3-gpg
1.17.0-2.fc37
1.17.1-3.fc37
B
python3-libselinux
3.4-3.fc37
3.4-4.fc37
B
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
B
libmodulemd
2.14.0-2.fc36
2.14.0-3.fc37
B
file-libs
5.41-5.fc37
5.41-6.fc37
B
libmount-devel
2.38-3.fc37
2.38-4.fc37
B
python3-libsemanage
3.4-2.fc37
3.4-3.fc37
B
dnf-data
4.13.0-1.fc37
4.13.0-2.fc37
B
python3-libdnf
0.67.0-2.fc37
0.67.0-3.fc37
B
gpgme
1.17.0-2.fc37
1.17.1-3.fc37
B
libdnf
0.67.0-2.fc37
0.67.0-3.fc37
B
python3-hawkey
0.67.0-2.fc37
0.67.0-3.fc37
B
libsolv
0.7.22-1.fc37
0.7.22-2.fc37
B
2022-06-20 04:35:21
Package dependencies resolved successfuly
Previous history