nagios-plugins

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-01-07 06:04:42
Package resolution failed
  • No package found for: ntp
binutils
2.35.1-16.fc34
2.35.1-18.fc34
2
libarchive
3.5.0-1.fc34
3.5.1-1.fc34
2
perl-libnet
3.12-1.fc34
3.13-1.fc34
2
kernel-headers
5.10.0-1.fc34
5.11.0-0.rc2.git0.1....
3
xz-libs
5.2.5-3.fc33
5.2.5-4.fc34
3
xz-devel
5.2.5-3.fc33
5.2.5-4.fc34
3
binutils-gold
2.35.1-16.fc34
2.35.1-18.fc34
3
libgpg-error
1.39-1.fc34
1.41-1.fc34
3
tzdata
2020d-3.fc34
2020f-1.fc34
4
gnupg2
2.2.25-2.fc34
2.2.26-1.fc34
4
xz
5.2.5-3.fc33
5.2.5-4.fc34
B
llvm-libs
11.0.1-1.rc1.fc34
11.0.1-2.rc2.fc34
B
python-setuptools-wheel
50.3.2-2.fc34
51.1.1-1.fc34
B
2020-12-16 11:16:48
Package dependencies resolved successfuly
2020-12-16 10:58:31
Package resolution failed
  • Problem: package net-snmp-devel-1:5.9-2.fc34.x86_64 requires libnetsnmpagent.so.40()(64bit), but none of the providers can be installed
    - package net-snmp-devel-1:5.9-2.fc34.x86_64 requires libnetsnmpmibs.so.40()(64bit), but none of the providers can be installed
    - package net-snmp-devel-1:5.9-2.fc34.x86_64 requires libnetsnmptrapd.so.40()(64bit), but none of the providers can be installed
    - package net-snmp-devel-1:5.9-2.fc34.x86_64 requires libnetsnmphelpers.so.40()(64bit), but none of the providers can be installed
    - package net-snmp-devel-1:5.9-2.fc34.x86_64 requires net-snmp-agent-libs(x86-64) = 1:5.9-2.fc34, but none of the providers can be installed
    - conflicting requests
    - nothing provides librpmio.so.9()(64bit) needed by net-snmp-agent-libs-1:5.9-2.fc34.x86_64
    - nothing provides librpm.so.9()(64bit) needed by net-snmp-agent-libs-1:5.9-2.fc34.x86_64
2020-09-08 09:03:58
Package dependencies resolved successfuly
2020-09-08 08:12:29
Package resolution failed
  • Problem: package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64