mutter

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
4339
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mesa-libgbm-devel
19.2.6-1.fc31
19.2.7-1.fc31
1
gnome-desktop3-devel
3.34.1-1.fc31
3.34.2-1.fc31
1
mesa-libGLES-devel
19.2.6-1.fc31
19.2.7-1.fc31
1
mesa-libGL-devel
19.2.6-1.fc31
19.2.7-1.fc31
1
mesa-libEGL-devel
19.2.6-1.fc31
19.2.7-1.fc31
1
perl-libs
4:5.30.1-448.fc31
4:5.30.1-449.fc31
2
glibc
2.30-7.fc31
2.30-8.fc31
2
mesa-libgbm
19.2.6-1.fc31
19.2.7-1.fc31
2
perl-interpreter
4:5.30.1-448.fc31
4:5.30.1-449.fc31
2
bash
5.0.7-3.fc31
5.0.11-1.fc31
2
mesa-libEGL
19.2.6-1.fc31
19.2.7-1.fc31
2
mesa-libGL
19.2.6-1.fc31
19.2.7-1.fc31
2
mesa-khr-devel
19.2.6-1.fc31
19.2.7-1.fc31
2
gnome-desktop3
3.34.1-1.fc31
3.34.2-1.fc31
2
mesa-libGLES
19.2.6-1.fc31
19.2.7-1.fc31
2
mesa-libglapi
19.2.6-1.fc31
19.2.7-1.fc31
2
glibc-minimal-langpack
2.30-7.fc31
2.30-8.fc31
3
perl-IO
1.40-448.fc31
1.40-449.fc31
3
glibc-common
2.30-7.fc31
2.30-8.fc31
3
perl-macros
4:5.30.1-448.fc31
4:5.30.1-449.fc31
3
alsa-lib
1.2.1.1-1.fc31
1.2.1.2-3.fc31
3
perl-Errno
1.30-448.fc31
1.30-449.fc31
3
gnutls
3.6.10-1.fc31
3.6.11-1.fc31
3
hwdata
0.329-1.fc31
0.330-1.fc31
3
nss
3.47.1-1.fc31
3.47.1-4.fc31
3
libsoup
2.68.2-1.fc31
2.68.3-1.fc31
4
nss-softokn
3.47.1-1.fc31
3.47.1-4.fc31
4
binutils
2.32-29.fc31
2.32-30.fc31
4
nss-util
3.47.1-1.fc31
3.47.1-4.fc31
4
glibc-devel
2.30-7.fc31
2.30-8.fc31
4
json-c
0.13.1-7.fc31
0.13.1-8.fc31
4
nss-sysinit
3.47.1-1.fc31
3.47.1-4.fc31
4
glibc-headers
2.30-7.fc31
2.30-8.fc31
B
binutils-gold
2.32-29.fc31
2.32-30.fc31
B
rust-srpm-macros
10-2.fc31
11-2.fc31
B
perl-Storable
1:3.15-441.fc31
1:3.15-442.fc31
B
nss-softokn-freebl
3.47.1-1.fc31
3.47.1-4.fc31
B

Groups

This package is not part of any global group.

Most recent builds

2019-12-06 15:26:55
Package dependencies resolved successfuly
2019-12-06 15:16:33
Package resolution failed
  • Problem: package gnome-settings-daemon-3.34.1-1.fc31.x86_64 requires libupower-glib.so.3()(64bit), but none of the providers can be installed
    - package gnome-settings-daemon-devel-3.34.1-1.fc31.x86_64 requires gnome-settings-daemon(x86-64) = 3.34.1-1.fc31, but none of the providers can be installed
    - package upower-0.99.11-2.fc31.x86_64 requires libimobiledevice.so.6()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libusbmuxd.so.4()(64bit) needed by libimobiledevice-1.2.0-19.fc31.x86_64
  • Problem: package upower-devel-0.99.11-2.fc31.x86_64 requires upower(x86-64) = 0.99.11-2.fc31, but none of the providers can be installed
    - package upower-devel-0.99.11-2.fc31.x86_64 requires libupower-glib.so.3()(64bit), but none of the providers can be installed
    - package upower-0.99.11-2.fc31.x86_64 requires libimobiledevice.so.6()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libusbmuxd.so.4()(64bit) needed by libimobiledevice-1.2.0-19.fc31.x86_64
Real build: mutter-3.34.1-12.fc31
gtk3-devel
3.24.12-3.fc31
3.24.13-1.fc31
1
mesa-libgbm-devel
19.2.4-1.fc31
19.2.6-1.fc31
1
glib2-devel
2.62.2-1.fc31
2.62.3-1.fc31
1
libinput-devel
1.14.3-1.fc31
1.14.3-2.fc31
1
mesa-libGL-devel
19.2.4-1.fc31
19.2.6-1.fc31
1
xorg-x11-server-Xwayland
1.20.5-8.fc31
1.20.6-1.fc31
1
mesa-libEGL-devel
19.2.4-1.fc31
19.2.6-1.fc31
1
pipewire-devel
0.2.7-1.fc31
0.2.7-2.fc31
1
xorg-x11-server-Xorg
1.20.5-8.fc31
1.20.6-1.fc31
1
mesa-libGLES-devel
19.2.4-1.fc31
19.2.6-1.fc31
1
gtk3
3.24.12-3.fc31
3.24.13-1.fc31
2
libinput
1.14.3-1.fc31
1.14.3-2.fc31
2
mesa-libGLES
19.2.4-1.fc31
19.2.6-1.fc31
2
mesa-libglapi
19.2.4-1.fc31
19.2.6-1.fc31
2
glib2
2.62.2-1.fc31
2.62.3-1.fc31
2
mesa-libEGL
19.2.4-1.fc31
19.2.6-1.fc31
2
libseccomp-devel
2.4.1-1.fc31
2.4.2-1.fc31
2
mesa-libGL
19.2.4-1.fc31
19.2.6-1.fc31
2
mesa-libgbm
19.2.4-1.fc31
19.2.6-1.fc31
2
mesa-khr-devel
19.2.4-1.fc31
19.2.6-1.fc31
2
pipewire-libs
0.2.7-1.fc31
0.2.7-2.fc31
2
xorg-x11-server-common
1.20.5-8.fc31
1.20.6-1.fc31
2
nss
3.47.0-3.fc31
3.47.1-1.fc31
3
vim-filesystem
2:8.1.2267-1.fc31
2:8.1.2352-1.fc31
3
libseccomp
2.4.1-1.fc31
2.4.2-1.fc31
3
sbc
1.4-3.fc31
3
NetworkManager-libnm
1:1.20.6-1.fc31
1:1.20.8-1.fc31
3
libtiff-devel
4.0.10-6.fc31
4.0.10-7.fc31
3
alsa-lib
1.2.1-3.fc31
1.2.1.1-1.fc31
3
gtk-update-icon-cache
3.24.12-3.fc31
3.24.13-1.fc31
3
yelp-xsl
3.34.0-1.fc31
3.34.2-1.fc31
3
bubblewrap
0.3.3-3.fc31
0.4.0-1.fc31
3
nss-util
3.47.0-3.fc31
3.47.1-1.fc31
4
libtiff
4.0.10-6.fc31
4.0.10-7.fc31
4
libgusb
0.3.0-5.fc31
0.3.1-1.fc31
4
python-pip-wheel
19.1.1-5.fc31
19.1.1-6.fc31
4
nss-softokn
3.47.0-3.fc31
3.47.1-1.fc31
4
nss-sysinit
3.47.0-3.fc31
3.47.1-1.fc31
4
binutils
2.32-26.fc31
2.32-29.fc31
4
rpm-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
rpm-build
4.15.0-6.fc31
4.15.1-1.fc31
B
binutils-gold
2.32-26.fc31
2.32-29.fc31
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
B
nss-softokn-freebl
3.47.0-3.fc31
3.47.1-1.fc31
B
rpm-build-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
rpm
4.15.0-6.fc31
4.15.1-1.fc31
B
systemd-devel
243-3.gitef67743....
243.4-1.fc31
1
libwacom-devel
1.1-1.fc31
1.1-2.fc31
1
glibc
2.30-5.fc31
2.30-7.fc31
2
systemd-libs
243-3.gitef67743....
243.4-1.fc31
2
systemd
243-3.gitef67743....
243.4-1.fc31
2
systemd-pam
243-3.gitef67743....
243.4-1.fc31
2
libwacom
1.1-1.fc31
1.1-2.fc31
2
systemd-udev
243-3.gitef67743....
243.4-1.fc31
3
pcre2-devel
10.33-15.fc31
10.33-16.fc31
3
systemd-rpm-macros
243-3.gitef67743....
243.4-1.fc31
3
glibc-minimal-langpack
2.30-5.fc31
2.30-7.fc31
3
shared-mime-info
1.14-1.fc31
1.15-1.fc31
3
libwacom-data
1.1-1.fc31
1.1-2.fc31
3
pcre2
10.33-15.fc31
10.33-16.fc31
3
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
3
glibc-common
2.30-5.fc31
2.30-7.fc31
3
pcre2-utf16
10.33-15.fc31
10.33-16.fc31
4
glibc-devel
2.30-5.fc31
2.30-7.fc31
4
pcre2-utf32
10.33-15.fc31
10.33-16.fc31
4
python-pip-wheel
19.1.1-4.fc31
19.1.1-5.fc31
4
glibc-headers
2.30-5.fc31
2.30-7.fc31
B
mesa-libgbm-devel
19.2.2-1.fc31
19.2.4-1.fc31
1
upower-devel
0.99.10-2.fc31
0.99.11-2.fc31
1
mesa-libEGL-devel
19.2.2-1.fc31
19.2.4-1.fc31
1
mesa-libGL-devel
19.2.2-1.fc31
19.2.4-1.fc31
1
mesa-libGLES-devel
19.2.2-1.fc31
19.2.4-1.fc31
1
perl-interpreter
4:5.30.0-446.fc31
4:5.30.1-448.fc31
2
upower
0.99.10-2.fc31
0.99.11-2.fc31
2
mesa-khr-devel
19.2.2-1.fc31
19.2.4-1.fc31
2
mesa-libGLES
19.2.2-1.fc31
19.2.4-1.fc31
2
mesa-libGL
19.2.2-1.fc31
19.2.4-1.fc31
2
mesa-libgbm
19.2.2-1.fc31
19.2.4-1.fc31
2
mesa-libglapi
19.2.2-1.fc31
19.2.4-1.fc31
2
mesa-libEGL
19.2.2-1.fc31
19.2.4-1.fc31
2
perl-libs
4:5.30.0-446.fc31
4:5.30.1-448.fc31
2
libpwquality
1.4.1-1.fc31
1.4.2-1.fc31
3
perl-IO
1.40-446.fc31
1.40-448.fc31
3
perl-Errno
1.30-446.fc31
1.30-448.fc31
3
perl-macros
4:5.30.0-446.fc31
4:5.30.1-448.fc31
3
binutils
2.32-24.fc31
2.32-26.fc31
4
libssh
0.9.0-6.fc31
0.9.2-1.fc31
4
libjpeg-turbo
2.0.2-4.fc31
2.0.2-5.fc31
4
binutils-gold
2.32-24.fc31
2.32-26.fc31
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc31
B
audit-libs
3.0-0.12.20190507...
3.0-0.15.20191104...
2
kernel-headers
5.3.6-300.fc31
5.3.11-300.fc31
2
libxml2
2.9.9-3.fc31
2.9.10-1.fc31
2
gtk2-devel
2.24.32-5.fc31
2.24.32-6.fc31
2
vim-filesystem
2:8.1.2234-1.fc31
2:8.1.2267-1.fc31
3
nss
3.47.0-2.fc31
3.47.0-3.fc31
3
polkit-libs
0.116-4.fc31
0.116-4.fc31.1
3
hwdata
0.328-1.fc31
0.329-1.fc31
3
gtk2
2.24.32-5.fc31
2.24.32-6.fc31
3
adwaita-icon-theme
3.34.1-2.fc31
3.34.3-1.fc31
3
alsa-lib
1.1.9-2.fc31
1.2.1-3.fc31
3
libnghttp2
1.39.2-1.fc31
1.39.2-2.fc31
4
nss-util
3.47.0-2.fc31
3.47.0-3.fc31
4
python3-libxml2
2.9.9-3.fc31
2.9.10-1.fc31
4
kernel-tools
5.3.9-300.fc31
5.3.11-300.fc31
4
adwaita-cursor-theme
3.34.1-2.fc31
3.34.3-1.fc31
4
nss-sysinit
3.47.0-2.fc31
3.47.0-3.fc31
4
nss-softokn
3.47.0-2.fc31
3.47.0-3.fc31
4
device-mapper-libs
1.02.163-2.fc31
1.02.165-1.fc31
4
json-c
0.13.1-6.fc31
0.13.1-7.fc31
4
libedit
3.1-28.20190324cv...
3.1-29.20191025cv...
4
gdbm
1:1.18.1-1.fc31
python2-libs
2.7.17-1.fc31
device-mapper
1.02.163-2.fc31
1.02.165-1.fc31
B
kernel-tools-libs
5.3.9-300.fc31
5.3.11-300.fc31
B
nss-softokn-freebl
3.47.0-2.fc31
3.47.0-3.fc31
B
python2
2.7.17-1.fc31
Real build: mutter-3.34.1-11.fc31
NetworkManager-libnm
1:1.20.4-1.fc31
1:1.20.6-1.fc31
3
kernel-tools
5.3.7-300.fc31
5.3.9-300.fc31
4
kernel-tools-libs
5.3.7-300.fc31
5.3.9-300.fc31
B
xorg-x11-server-Xorg
1.20.5-7.fc31
1.20.5-8.fc31
1
glib2-devel
2.62.1-1.fc31
2.62.2-1.fc31
1
xkeyboard-config-devel
2.27-2.fc31
2.28-1.fc31
1
xorg-x11-server-Xwayland
1.20.5-7.fc31
1.20.5-8.fc31
1
xorg-x11-server-common
1.20.5-7.fc31
1.20.5-8.fc31
2
xkeyboard-config
2.27-2.fc31
2.28-1.fc31
2
glib2
2.62.1-1.fc31
2.62.2-1.fc31
2
python2
2.7.16-4.fc31
2.7.17-1.fc31
3
pcre2-devel
10.33-14.fc31
10.33-15.fc31
3
cryptsetup-libs
2.2.1-1.fc31
2.2.2-1.fc31
3
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
pcre2
10.33-14.fc31
10.33-15.fc31
3
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.53-439.fc31
3
vim-filesystem
2:8.1.2198-1.fc31
2:8.1.2234-1.fc31
3
adwaita-icon-theme
3.34.0-1.fc31
3.34.1-2.fc31
3
pcre2-utf32
10.33-14.fc31
10.33-15.fc31
4
python2-libs
2.7.16-4.fc31
2.7.17-1.fc31
4
pcre2-utf16
10.33-14.fc31
10.33-15.fc31
4
adwaita-cursor-theme
3.34.0-1.fc31
3.34.1-2.fc31
4
Previous history