mrpt

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
729
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libsoup
2.72.0-1.fc34
2.72.0-3.fc34
2
systemd-udev
246.5-1.fc34
246.6-1.fc34
3
systemd
246.5-1.fc34
246.6-1.fc34
3
systemd-libs
246.5-1.fc34
246.6-1.fc34
3
systemd-pam
246.5-1.fc34
246.6-1.fc34
4
systemd-rpm-macros
246.5-1.fc34
246.6-1.fc34
4
perl-PerlIO-utf8_strict
0.007-13.fc33
0.008-1.fc34
B
nspr
4.28.0-1.fc34
4.29.0-1.fc34
B

Most recent builds

pango
1.46.1-1.fc34
1.46.2-1.fc34
2
vtk-devel
8.2.0-23.fc34
8.2.0-24.fc34
2
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
3
vtk-java
8.2.0-23.fc34
8.2.0-24.fc34
3
vtk-qt
8.2.0-23.fc34
8.2.0-24.fc34
3
python3-vtk-qt
8.2.0-23.fc34
8.2.0-24.fc34
3
vtk
8.2.0-23.fc34
8.2.0-24.fc34
3
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
3
pango-devel
1.46.1-1.fc34
1.46.2-1.fc34
3
python3-vtk
8.2.0-23.fc34
8.2.0-24.fc34
3
python3-devel
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
3
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
4
libproxy
0.4.15-23.fc33
0.4.15-25.fc34
4
mariadb-connector-c-devel
3.1.9-5.fc34
3.1.10-1.fc34
4
openblas-serial
0.3.10-5.fc34
0.3.10-6.fc34
4
mariadb-connector-c
3.1.9-5.fc34
3.1.10-1.fc34
4
perl-Log-Log4perl
1.52-2.fc34
1.53-1.fc34
B
openblas
0.3.10-5.fc34
0.3.10-6.fc34
B
openblas-openmp64
0.3.10-5.fc34
0.3.10-6.fc34
B
openblas-openmp
0.3.10-5.fc34
0.3.10-6.fc34
B
Lmod
8.4.4-1.fc34
8.4.5-1.fc34
B
mariadb-connector-c-config
3.1.9-5.fc34
3.1.10-1.fc34
B
doxygen
1:1.8.20-2.fc34
1:1.8.20-4.fc34
1
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
2
libquadmath-devel
10.2.1-3.fc34
10.2.1-4.fc34
2
libquadmath
10.2.1-3.fc34
10.2.1-4.fc34
3
gcc
10.2.1-3.fc34
10.2.1-4.fc34
3
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
3
qt5-qtbase-devel
5.15.1-1.fc34
5.15.1-3.fc34
3
python3-rpm-macros
3.9-9.fc33
3.9-10.fc34
4
qt5-qtbase-gui
5.15.1-1.fc34
5.15.1-3.fc34
4
libstdc++-devel
10.2.1-3.fc34
10.2.1-4.fc34
4
qt5-qtbase
5.15.1-1.fc34
5.15.1-3.fc34
4
gcc-gfortran
10.2.1-3.fc34
10.2.1-4.fc34
4
libgfortran
10.2.1-3.fc34
10.2.1-4.fc34
4
python-rpm-macros
3.9-9.fc33
3.9-10.fc34
4
cpp
10.2.1-3.fc34
10.2.1-4.fc34
4
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
B
gcc-c++
10.2.1-3.fc34
10.2.1-4.fc34
B
redhat-rpm-config
171-1.fc34
172-1.fc34
B
metis
5.1.0-27.fc33
5.1.0-27.fc34
B
perl-Log-Log4perl
1.52-1.fc34
1.52-2.fc34
B
qt5-qtbase-common
5.15.1-1.fc34
5.15.1-3.fc34
B
annobin
9.32-1.fc34
9.32-2.fc34
B
perl-IO-Socket-IP
0.39-458.fc33
0.41-2.fc34
B
llvm-libs
11.0.0-0.6.rc2.fc34
11.0.0-0.7.rc2.fc34
2
vim-filesystem
2:8.2.1651-1.fc34
2:8.2.1687-1.fc34
3
java-11-openjdk
1:11.0.9.4-0.0.ea.fc34
1:11.0.9.6-0.1.ea.fc34
3
langpacks-core-font-en
3.0-4.fc33
3.0-5.fc34
3
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
4
java-11-openjdk-headless
1:11.0.9.4-0.0.ea.fc34
1:11.0.9.6-0.1.ea.fc34
4
pcre2
10.35-5.fc34
10.35-6.fc34
4
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
4
libibverbs-core
31.0-2.fc34
B
pcre2-utf32
10.35-5.fc34
10.35-6.fc34
B
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
B
annobin
9.31-1.fc34
9.32-1.fc34
B
pciutils
3.6.4-2.fc33
perl-XML-LibXML
1:2.0205-3.fc33
1:2.0206-1.fc34
B
libibverbs
31.0-1.fc34
pcre2-devel
10.35-5.fc34
10.35-6.fc34
B
rdma-core
31.0-1.fc34
pciutils-libs
3.6.4-2.fc33
libgudev
232-8.fc33
234-1.fc34
B
pcre2-utf16
10.35-5.fc34
10.35-6.fc34
B
libsoup
2.71.1-1.fc34
2.72.0-1.fc34
2
google-droid-sans-fonts
20200215-5.fc33
20200215-8.fc34
3
systemd-libs
246.4-1.fc34
246.5-1.fc34
3
at-spi2-atk-devel
2.37.90-1.fc34
2.38.0-1.fc34
3
systemd
246.4-1.fc34
246.5-1.fc34
3
glib-networking
2.65.90-1.fc34
2.66.0-1.fc34
3
systemd-udev
246.4-1.fc34
246.5-1.fc34
3
gdcm
3.0.7-1.fc33
3.0.7-4.fc34
4
pcre2
10.35-4.fc33.1
10.35-5.fc34
4
systemd-pam
246.4-1.fc34
246.5-1.fc34
4
systemd-rpm-macros
246.4-1.fc34
246.5-1.fc34
4
libva
2.9.0-0.1.pre1.fc34
2.9.0-1.fc34
4
at-spi2-core-devel
2.37.92-1.fc34
2.38.0-1.fc34
4
adwaita-icon-theme
3.37.92-1.fc34
3.38.0-1.fc34
4
gsettings-desktop-schemas
3.37.92-1.fc34
3.38.0-1.fc34
4
at-spi2-atk
2.37.90-1.fc34
2.38.0-1.fc34
4
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
B
at-spi2-core
2.37.92-1.fc34
2.38.0-1.fc34
B
pcre2-devel
10.35-4.fc33.1
10.35-5.fc34
B
adwaita-cursor-theme
3.37.92-1.fc34
3.38.0-1.fc34
B
pcre2-utf16
10.35-4.fc33.1
10.35-5.fc34
B
pcre2-utf32
10.35-4.fc33.1
10.35-5.fc34
B
qt5-qtbase-devel
5.14.2-8.fc33
5.15.1-1.fc34
3
qt5-qtwebkit-devel
5.212.0-0.51.alpha4.fc34
5.212.0-0.52.alpha4.fc34
3
qt5-qtx11extras-devel
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qttools-devel
5.14.2-3.fc33
5.15.1-1.fc34
3
webkit2gtk3
2.29.92-1.fc34
2.30.0-1.fc34
3
webkit2gtk3-jsc
2.29.92-1.fc34
2.30.0-1.fc34
4
qt5-qtx11extras
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-doctools
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-rpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
4
qt5-qttools
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-qtbase
5.14.2-8.fc33
5.15.1-1.fc34
4
qt5-qtdeclarative-devel
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-qtwebkit
5.212.0-0.51.alpha4.fc34
5.212.0-0.52.alpha4.fc34
4
qt5-qttools-libs-designer
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-designer
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-linguist
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-qttools-libs-help
5.14.2-3.fc33
5.15.1-1.fc34
4
libwpe
1.7.1-1.fc33
1.8.0-1.fc34
4
qt5-qtbase-gui
5.14.2-8.fc33
5.15.1-1.fc34
4
wpebackend-fdo
1.7.1-1.fc33
1.8.0-1.fc34
4
qt5-qttools-libs-designercomponents
5.14.2-3.fc33
5.15.1-1.fc34
4
llvm10-libs
10.0.0-9.fc34
qt5-qtdeclarative
5.14.2-3.fc33
5.15.1-1.fc34
B
qt5-qtbase-common
5.14.2-8.fc33
5.15.1-1.fc34
B
qt5-qttools-common
5.14.2-3.fc33
5.15.1-1.fc34
B
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
B
qt5-qtwebchannel
5.14.2-3.fc33
5.15.1-1.fc34
B
clang10-libs
10.0.0-11.fc34
qt5-qtsensors
5.14.2-3.fc33
5.15.1-1.fc34
B
fedora-repos-rawhide
34-0.2
34-0.3
B
qt5-qtlocation
5.14.2-5.fc33
5.15.1-1.fc34
B
fedora-repos
34-0.2
34-0.3
B
fedora-gpg-keys
34-0.2
34-0.3
B
2020-09-11 20:15:08
Package dependencies resolved successfuly
2020-09-11 20:11:43
Package resolution failed
  • Problem: package vtk-devel-8.2.0-23.fc34.x86_64 requires libvtkGUISupportQt.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-23.fc34.x86_64 requires libvtkRenderingQt.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-23.fc34.x86_64 requires libvtkGUISupportQtSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-23.fc34.x86_64 requires libvtkViewsQt.so.1()(64bit), but none of the providers can be installed
    - package pcl-devel-1.11.0-4.fc33.x86_64 requires vtk-devel, but none of the providers can be installed
    - package vtk-qt-8.2.0-23.fc34.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package vtk-qt-8.2.0-23.fc34.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtx11extras-5.14.2-3.fc33.x86_64
2020-09-11 20:05:00
Package resolution failed
  • Problem: package pcl-devel-1.11.0-4.fc33.x86_64 requires vtk-devel, but none of the providers can be installed
    - package vtk-devel-8.2.0-23.fc34.x86_64 requires cmake(Qt5UiPlugin), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qttools-devel-5.14.2-3.fc33.x86_64
Previous history