mpv

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2024-06-15 16:33:32
Package resolution failed
  • Problem: package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172599 requires libavdevice-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172599 requires libavdevice.so.60()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172599 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172599 requires libavfilter.so.9(LIBAVFILTER_9)(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172599 requires libavfilter-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172599
  • Problem: package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172599 requires libavfilter-free = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172599 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172599
2024-06-15 16:08:58
Package resolution failed
  • Problem: package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172566 requires libavfilter-free = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172566 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172566
  • Problem: package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172566 requires libavdevice-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172566 requires libavdevice.so.60()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172566 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172566 requires libavfilter.so.9(LIBAVFILTER_9)(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172566 requires libavfilter-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172566
2024-06-15 16:01:38
Package resolution failed
  • Problem: package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172518 requires libavfilter-free = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172518 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172518
  • Problem: package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172518 requires libavdevice-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172518 requires libavdevice.so.60()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172518 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172518 requires libavfilter.so.9(LIBAVFILTER_9)(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172518 requires libavfilter-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172518
2024-06-15 15:54:24
Package resolution failed
  • Problem: package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172502 requires libavfilter-free = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172502 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172502
  • Problem: package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172502 requires libavdevice-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172502 requires libavdevice.so.60()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172502 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172502 requires libavfilter.so.9(LIBAVFILTER_9)(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172502 requires libavfilter-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172502
2024-06-15 15:47:05
Package resolution failed
  • Problem: package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172414 requires libavdevice-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172414 requires libavdevice.so.60()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172414 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172414 requires libavfilter.so.9(LIBAVFILTER_9)(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172414 requires libavfilter-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172414
  • Problem: package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172414 requires libavfilter-free = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172414 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172414
2024-06-15 15:39:44
Package resolution failed
  • Problem: package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172373 requires libavfilter-free = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172373 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172373
  • Problem: package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172373 requires libavdevice-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172373 requires libavdevice.so.60()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172373 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172373 requires libavfilter.so.9(LIBAVFILTER_9)(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172373 requires libavfilter-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172373
2024-06-15 15:32:22
Package resolution failed
  • Problem: package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172326 requires libavdevice-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172326 requires libavdevice.so.60()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172326 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172326 requires libavfilter.so.9(LIBAVFILTER_9)(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172326 requires libavfilter-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172326
  • Problem: package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172326 requires libavfilter-free = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172326 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172326
2024-06-15 15:10:42
Package resolution failed
  • Problem: package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172280 requires libavdevice-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavdevice-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172280 requires libavdevice.so.60()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172280 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172280 requires libavfilter.so.9(LIBAVFILTER_9)(64bit), but none of the providers can be installed
    - package libavdevice-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172280 requires libavfilter-free(x86-64) = 6.1.1-14.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172280
  • Problem: package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172280 requires libavfilter-free = 6.1.1-14.fc41, but none of the providers can be installed
    - package libavfilter-free-devel-6.1.1-14.fc41.x86_64 from primary-f41-build-6172280 requires libavfilter.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libtesseract.so.5.3.4()(64bit) needed by libavfilter-free-6.1.1-14.fc41.x86_64 from primary-f41-build-6172280
Previous history