mono-bouncycastle

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1693
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glib2-devel
2.62.1-1.fc31
2.62.2-1.fc31
2
glib2
2.62.1-1.fc31
2.62.2-1.fc31
2
zlib-devel
1.2.11-19.fc31
1.2.11-20.fc31
3
zlib
1.2.11-19.fc31
1.2.11-20.fc31
3
python3
3.7.4-5.fc31
3.7.5-1.fc31
3
pcre2
10.33-14.fc31
10.33-15.fc31
4
python3-libs
3.7.4-5.fc31
3.7.5-1.fc31
4
libjpeg-turbo
2.0.2-4.fc31
2.0.2-5.fc31
4
pcre2-devel
10.33-14.fc31
10.33-15.fc31
4
fedora-release
31-1
31-2
B
libpwquality
1.4.1-1.fc31
1.4.2-1.fc31
B
binutils
2.32-24.fc31
2.32-26.fc31
B
libnghttp2
1.39.2-1.fc31
1.39.2-2.fc31
B
libssh
0.9.0-6.fc31
0.9.2-1.fc31
B
fedora-release-common
31-1
31-2
B
file-libs
5.37-3.fc31
5.37-8.fc31
B
redhat-rpm-config
140-2.fc31
142-1.fc31
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc31
B
binutils-gold
2.32-24.fc31
2.32-26.fc31
B
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
B
python-pip-wheel
19.1.1-4.fc31
19.1.1-5.fc31
B
audit-libs
3.0-0.12.20190507...
3.0-0.15.20191104...
B
pcre2-utf32
10.33-14.fc31
10.33-15.fc31
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
B
file
5.37-3.fc31
5.37-8.fc31
B
pcre2-utf16
10.33-14.fc31
10.33-15.fc31
B
libxml2
2.9.9-3.fc31
2.9.10-1.fc31
B

Groups

This package is not part of any global group.

Most recent builds

glib2-devel
2.62.0-1.fc31
2.62.1-1.fc31
2
glib2
2.62.0-1.fc31
2.62.1-1.fc31
2
tzdata
2019b-2.fc31
2019c-1.fc31
4
sqlite
3.29.0-2.fc31
3.30.0-1.fc31
4
giflib
5.2.1-2.fc31
5.2.1-3.fc31
4
setup
2.13.3-2.fc31
2.13.6-1.fc31
4
python-srpm-macros
3-47.fc31
3-49.fc31
B
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc31
B
fedora-gpg-keys
31-0.6
31-1
B
fedora-repos
31-0.6
31-1
B
coreutils-common
8.31-4.fc31
8.31-6.fc31
B
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc31
B
fedora-release-common
31-0.11
31-1
B
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc31
B
openssl-libs
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
B
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc31
B
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
B
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc31
B
rpm-build
4.15.0-1.fc31
4.15.0-6.fc31
B
coreutils
8.31-4.fc31
8.31-6.fc31
B
fedora-release
31-0.11
31-1
B
rpm-build-libs
4.15.0-1.fc31
4.15.0-6.fc31
B
rpm-libs
4.15.0-1.fc31
4.15.0-6.fc31
B
rpm
4.15.0-1.fc31
4.15.0-6.fc31
B
glib2-devel
2.61.2-1.fc31
2.62.0-1.fc31
2
glib2
2.61.2-1.fc31
2.62.0-1.fc31
2
glibc
2.30-1.fc31
2.30-5.fc31
2
glibc-minimal-langpack
2.30-1.fc31
2.30-5.fc31
3
zlib-devel
1.2.11-18.fc31
1.2.11-19.fc31
3
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc31
3
zlib
1.2.11-18.fc31
1.2.11-19.fc31
3
libmount-devel
2.34-2.fc31
2.34-3.fc31
3
glibc-common
2.30-1.fc31
2.30-5.fc31
3
libmount
2.34-2.fc31
2.34-3.fc31
3
pcre2
10.33-12.fc31
10.33-14.fc31
4
libblkid-devel
2.34-2.fc31
2.34-3.fc31
4
fontconfig
2.13.92-2.fc31
2.13.92-3.fc31
4
pcre2-devel
10.33-12.fc31
10.33-14.fc31
4
libuuid
2.34-2.fc31
2.34-3.fc31
4
libblkid
2.34-2.fc31
2.34-3.fc31
4
libpwquality
1.4.0-14.fc31
1.4.1-1.fc31
B
crypto-policies
20190816-2.gitbb9bf99....
20190816-4.gitbb9bf99....
B
expat
2.2.7-2.fc31
2.2.8-1.fc31
B
util-linux
2.34-2.fc31
2.34-3.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-1.fc31
B
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-1.fc31
B
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc31
B
libfdisk
2.34-2.fc31
2.34-3.fc31
B
curl
7.65.3-3.fc31
7.66.0-1.fc31
B
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc31
B
systemd-libs
243~rc2-1.fc31
243-2.gitfab6f01....
B
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc31
B
libxcrypt
4.4.7-1.fc31
4.4.10-1.fc31
B
pcre2-utf16
10.33-12.fc31
10.33-14.fc31
B
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-1.fc31
B
python-setuptools-wheel
41.0.1-4.fc31
41.2.0-1.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-1.fc31
B
libsmartcols
2.34-2.fc31
2.34-3.fc31
B
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc31
B
krb5-libs
1.17-40.fc31
1.17-45.fc31
B
pixman
0.38.0-2.fc31
0.38.4-1.fc31
B
libarchive
3.3.3-8.fc31
3.4.0-1.fc31
B
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1d-1.fc31
B
libcurl
7.65.3-3.fc31
7.66.0-1.fc31
B
pcre2-utf32
10.33-12.fc31
10.33-14.fc31
B
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc31
B
pcre2-devel
10.33-11.fc31
10.33-12.fc31
4
pcre2
10.33-11.fc31
10.33-12.fc31
4
pcre2-utf16
10.33-11.fc31
10.33-12.fc31
B
pixman
0.38.0-1.fc30
0.38.0-2.fc31
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-24.fc31
B
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc31
B
pcre2-utf32
10.33-11.fc31
10.33-12.fc31
B
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
B
nant
1:0.92-23.fc31
1:0.92-24.fc31
1
nunit2
2.6.4-22.fc31
2.6.4-23.fc31
2
glib2
2.61.1-3.fc31
2.61.2-1.fc31
2
glib2-devel
2.61.1-3.fc31
2.61.2-1.fc31
2
log4net
2.0.8-8.fc31
2
zlib
1.2.11-17.fc31
1.2.11-18.fc31
3
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
3
libselinux-devel
2.9-4.fc31
2.9-5.fc31
3
zlib-devel
1.2.11-17.fc31
1.2.11-18.fc31
3
python3
3.7.4-4.fc31
3.7.4-5.fc31
3
libselinux
2.9-4.fc31
2.9-5.fc31
3
fontconfig
2.13.91-4.fc31
2.13.92-2.fc31
4
pcre2-devel
10.33-10.fc31
10.33-11.fc31
4
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
4
pcre2
10.33-10.fc31
10.33-11.fc31
4
binutils
2.32-22.fc31
2.32-24.fc31
B
fedora-release-common
31-0.7
31-0.11
B
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
B
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
B
binutils-gold
2.32-22.fc31
2.32-24.fc31
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
fedora-repos
31-0.2
31-0.6
B
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
B
fedora-repos-rawhide
31-0.2
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
B
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
crypto-policies
20190527-2.git0b3add8....
20190816-2.gitbb9bf99....
B
libgpg-error
1.33-2.fc30
1.36-2.fc31
B
pcre2-utf16
10.33-10.fc31
10.33-11.fc31
B
fedora-release
31-0.7
31-0.11
B
krb5-libs
1.17-39.fc31
1.17-40.fc31
B
fedora-gpg-keys
31-0.2
31-0.6
B
elfutils-libs
0.176-5.fc31
0.177-1.fc31
B
pcre2-utf32
10.33-10.fc31
10.33-11.fc31
B
libsemanage
2.9-2.fc31
2.9-3.fc31
B
2019-08-21 23:19:29
Package dependencies resolved successfuly
2019-08-21 05:22:12
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mono(log4net) = 2.0.8.0 needed by nant-1:0.92-24.fc31.x86_64
2019-08-09 18:36:54
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mono(log4net) = 2.0.8.0 needed by nant-1:0.92-24.fc31.x86_64
    - nothing provides mono(nunit.core) = 2.6.4.0 needed by nant-1:0.92-24.fc31.x86_64
    - nothing provides mono(nunit.core.interfaces) = 2.6.4.0 needed by nant-1:0.92-24.fc31.x86_64
    - nothing provides mono(nunit.util) = 2.6.4.0 needed by nant-1:0.92-24.fc31.x86_64
mono-devel
5.20.1-0.fc31
5.20.1-1.fc31
1
mono-core
5.20.1-0.fc31
5.20.1-1.fc31
2
mono-web
5.20.1-0.fc31
5.20.1-1.fc31
2
mono-extras
5.20.1-0.fc31
5.20.1-1.fc31
2
mono-wcf
5.20.1-0.fc31
5.20.1-1.fc31
2
mono-data
5.20.1-0.fc31
5.20.1-1.fc31
2
monodoc
5.20.1-0.fc31
5.20.1-1.fc31
2
mono-mvc
5.20.1-0.fc31
5.20.1-1.fc31
2
mono-winforms
5.20.1-0.fc31
5.20.1-1.fc31
2
mono-data-sqlite
5.20.1-0.fc31
5.20.1-1.fc31
3
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
gzip
1.9-10.fc31
1.10-1.fc31
B
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
B
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
B
Previous history