module-build-service

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-08-10 12:40:14
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-m2crypto-0.38.0-2.fc35.x86_64
2022-08-10 12:25:15
Package resolution failed
  • Problem: package mock-3.1-1.fc37.noarch requires mock-configs, but none of the providers can be installed
    - conflicting requests
    - nothing provides distribution-gpg-keys >= 1.76 needed by mock-core-configs-37.7-1.fc38.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-m2crypto-0.38.0-2.fc35.x86_64
2022-08-04 14:58:13
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-m2crypto-0.38.0-2.fc35.x86_64
2022-08-04 14:23:09
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-m2crypto-0.38.0-2.fc35.x86_64
  • Problem: conflicting requests
    - nothing provides (python3.11dist(billiard) < 4~~ with python3.11dist(billiard) >= 3.6.4) needed by python3-celery-5.2.6-3.fc37.noarch
2022-06-28 13:45:32
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-m2crypto-0.38.0-2.fc35.x86_64
2022-06-28 10:30:28
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-m2crypto-0.38.0-2.fc35.x86_64
  • Problem: conflicting requests
    - nothing provides python3.11dist(jsonschema) needed by python3-pungi-4.3.5-5.fc37.noarch
2022-06-24 00:37:54
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-m2crypto-0.38.0-2.fc35.x86_64
2022-06-24 00:18:50
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-m2crypto-0.38.0-2.fc35.x86_64
  • Problem: conflicting requests
    - nothing provides (python3.10dist(billiard) < 4~~ with python3.10dist(billiard) >= 3.6.4) needed by python3-celery-5.2.6-1.fc37.noarch
    - nothing provides (python3.10dist(kombu) < 6~~ with python3.10dist(kombu) >= 5.2.3) needed by python3-celery-5.2.6-1.fc37.noarch
    - nothing provides (python3.10dist(vine) < 6~~ with python3.10dist(vine) >= 5) needed by python3-celery-5.2.6-1.fc37.noarch
    - nothing provides python3.10dist(click-didyoumean) >= 0.0.3 needed by python3-celery-5.2.6-1.fc37.noarch
    - nothing provides python3.10dist(click-plugins) >= 1.1.1 needed by python3-celery-5.2.6-1.fc37.noarch
    - nothing provides python3.10dist(click-repl) >= 0.2 needed by python3-celery-5.2.6-1.fc37.noarch
    - nothing provides python3.10dist(pytz) >= 2021.3 needed by python3-celery-5.2.6-1.fc37.noarch
    - nothing provides python3.10dist(click) needed by python3-celery-5.2.6-1.fc37.noarch
    - nothing provides python(abi) = 3.10 needed by python3-celery-5.2.6-1.fc37.noarch
Previous history