mod_perl

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
242
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

perl-DirHandle
1.05-478.fc35
1.05-479.fc35
1
perl-Test
1.31-478.fc35
1.31-479.fc35
1
perl-IO
1.46-478.fc35
1.46-479.fc35
1
perl-AutoLoader
5.74-478.fc35
5.74-479.fc35
1
perl-ExtUtils-Embed
1.35-478.fc35
1.35-479.fc35
1
perl-FindBin
1.52-478.fc35
1.52-479.fc35
1
perl-DynaLoader
1.50-478.fc35
1.50-479.fc35
1
perl-base
2.27-478.fc35
2.27-479.fc35
1
perl-vars
1.05-478.fc35
1.05-479.fc35
1
perl-File-Copy
2.35-478.fc35
2.35-479.fc35
1
perl-Symbol
1.09-478.fc35
1.09-479.fc35
1
perl-File-Basename
2.85-478.fc35
2.85-479.fc35
1
perl-interpreter
4:5.34.0-478.fc35
4:5.34.0-479.fc35
1
perl-Fcntl
1.14-478.fc35
1.14-479.fc35
1
perl-libs
4:5.34.0-478.fc35
4:5.34.0-479.fc35
1
perl-POSIX
1.97-478.fc35
1.97-479.fc35
1
perl-subs
1.04-478.fc35
1.04-479.fc35
1
perl-File-Find
1.39-478.fc35
1.39-479.fc35
1
perl-lib
0.65-478.fc35
0.65-479.fc35
1
gdbm-devel
1:1.19-2.fc34
1:1.20-1.fc35
1
perl-devel
4:5.34.0-478.fc35
4:5.34.0-479.fc35
1
perl-locale
1.10-478.fc35
1.10-479.fc35
1
perl-overload
1.33-478.fc35
1.33-479.fc35
1
redhat-rpm-config
186-1.fc35
187-1.fc35
2
perl-Math-Complex
1.59-478.fc35
1.59-479.fc35
2
perl-overloading
0.02-478.fc35
0.02-479.fc35
2
perl-Getopt-Std
1.13-478.fc35
1.13-479.fc35
2
libxcrypt-devel
4.4.22-1.fc35
4.4.22-3.fc35
2
openldap-devel
2.4.58-4.fc35
2.4.58-5.fc35
2
glibc
2.33.9000-2.fc35
2.33.9000-22.fc35
2
perl-Errno
1.33-478.fc35
1.33-479.fc35
2
perl-macros
4:5.34.0-478.fc35
4:5.34.0-479.fc35
2
perl-Benchmark
1.23-478.fc35
1.23-479.fc35
2
glibc-devel
2.33.9000-2.fc35
2.33.9000-22.fc35
2
perl-mro
1.25-478.fc35
1.25-479.fc35
2
systemd
248.3-1.fc35
249~rc1-2.fc35
2
info
6.7-10.fc34
6.7-11.fc35
2
gdbm-libs
1:1.19-2.fc34
1:1.20-1.fc35
2
gdbm
1:1.19-2.fc34
1:1.20-1.fc35
2
perl-SelectSaver
1.02-478.fc35
1.02-479.fc35
2
perl-AutoSplit
5.74-478.fc35
5.74-479.fc35
2
perl-B
1.82-478.fc35
1.82-479.fc35
2
perl-File-stat
1.09-478.fc35
1.09-479.fc35
2
perl-File-Compare
1.100.600-478.fc35
1.100.600-479.fc35
2
libxcrypt
4.4.22-1.fc35
4.4.22-3.fc35
2
systemd-libs
248.3-1.fc35
249~rc1-2.fc35
2
perl-ExtUtils-Constant
0.25-478.fc35
0.25-479.fc35
2
systemd-pam
248.3-1.fc35
249~rc1-2.fc35
3
kernel-headers
5.13.0-0.rc5.git0.1....
5.13.0-0.rc6.git0.1....
3
perl-Class-Struct
0.66-478.fc35
0.66-479.fc35
3
glibc-headers-x86
2.33.9000-2.fc35
2.33.9000-22.fc35
3
perl-I18N-Langinfo
0.19-478.fc35
0.19-479.fc35
3
annobin-plugin-gcc
9.73-3.fc35
9.76-1.fc35
3
perl-FileHandle
2.03-478.fc35
2.03-479.fc35
3
audit-libs
3.0.1-3.fc35
3.0.2-1.fc35
3
systemd-rpm-macros
248.3-1.fc35
249~rc1-2.fc35
3
glibc-common
2.33.9000-2.fc35
2.33.9000-22.fc35
3
libgcrypt
1.9.3-2.fc35
1.9.3-3.fc35
3
pam
1.5.1-5.fc35
1.5.1-6.fc35
3
openldap
2.4.58-4.fc35
2.4.58-5.fc35
3
crypto-policies
20210213-1.git5c710c0....
20210615-1.giteed6c85....
3
iptables-legacy-libs
1.8.7-8.fc35
1.8.7-10.fc35
3
perl-if
0.60.900-478.fc35
0.60.900-479.fc35
3
glibc-minimal-langpack
2.33.9000-2.fc35
2.33.9000-22.fc35
3
rpmautospec-rpm-macros
0.2.3-1.fc35
3
ca-certificates
2021.2.48-2.fc35
2021.2.50-2.fc35
3
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
4
annobin-docs
9.73-3.fc35
9.76-1.fc35
4
perl-IPC-Open3
1.21-478.fc35
1.21-479.fc35
4
libpcap
14:1.10.0-1.fc35
14:1.10.1-1.fc35
4
gnutls
3.7.2-1.fc35
gdb-minimal
10.2-2.fc35
10.2-4.fc35
B
debugedit
0.2-1.fc35
0.3-1.fc35
B
nettle
3.7.3-1.fc35
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
perl-CGI
4.52-4.fc35
4.53-1.fc35
1
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
1
coreutils
8.32-26.fc35
8.32-27.fc35
1
coreutils-common
8.32-26.fc35
8.32-27.fc35
2
libselinux
3.2-1.fc35
3.2-2.fc35
2
openldap-devel
2.4.58-3.fc35
2.4.58-4.fc35
2
binutils
2.36.1-13.fc35
2.36.1-14.fc35
2
systemtap-sdt-devel
4.5-1.fc35
4.5-2.fc35
2
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
2
binutils-gold
2.36.1-13.fc35
2.36.1-14.fc35
3
python3-pyparsing
2.4.7-6.fc35
2.4.7-8.fc35
3
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc5.git0.1....
3
file
5.40-6.fc35
5.40-8.fc35
3
python3
3.9.5-2.fc35
3.10.0~b2-3.fc35
3
annobin-plugin-gcc
9.73-1.fc35
9.73-3.fc35
3
libblkid
2.37-1.fc35
2.37-2.fc35
3
libfdisk
2.37-1.fc35
2.37-2.fc35
3
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
3
libmount
2.37-1.fc35
2.37-2.fc35
3
audit-libs
3.0.1-2.fc35
3.0.1-3.fc35
3
libuuid
2.37-1.fc35
2.37-2.fc35
3
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
3
util-linux
2.37-1.fc35
2.37-2.fc35
3
openldap
2.4.58-3.fc35
2.4.58-4.fc35
3
libsmartcols
2.37-1.fc35
2.37-2.fc35
4
device-mapper-libs
1.02.175-4.fc35
1.02.175-5.fc35
4
annobin-docs
9.73-1.fc35
9.73-3.fc35
4
libcurl
7.77.0-1.fc35
7.77.0-2.fc35
4
file-libs
5.40-6.fc35
5.40-8.fc35
4
python3-libs
3.9.5-2.fc35
3.10.0~b2-3.fc35
4
libsemanage
3.2-1.fc35
3.2-2.fc35
4
nettle
3.7.2-1.fc35
3.7.3-1.fc35
4
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
4
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
4
util-linux-core
2.37-1.fc35
2.37-2.fc35
4
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
4
curl
7.77.0-1.fc35
7.77.0-2.fc35
4
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
4
mpdecimal
2.5.1-1.fc34
B
libnl3
3.5.0-6.fc34
3.5.0-7.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
B
device-mapper
1.02.175-4.fc35
1.02.175-5.fc35
B
python-setuptools-wheel
56.2.0-1.fc35
56.2.0-4.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
python-pip-wheel
21.1.1-1.fc35
21.1.1-3.fc35
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
libmetalink
0.1.3-14.fc34
libibverbs
35.0-1.fc35
35.0-2.fc35
B
perl-locale
1.10-477.fc35
1.10-478.fc35
1
perl-DirHandle
1.05-477.fc35
1.05-478.fc35
1
perl-IO
1.46-477.fc35
1.46-478.fc35
1
perl-Symbol
1.09-477.fc35
1.09-478.fc35
1
perl-subs
1.04-477.fc35
1.04-478.fc35
1
perl-ExtUtils-Embed
1.35-477.fc35
1.35-478.fc35
1
httpd
2.4.46-13.fc35
2.4.48-1.fc35
1
gcc
11.1.1-2.fc35
11.1.1-3.fc35
1
perl-File-Copy
2.35-477.fc35
2.35-478.fc35
1
perl-lib
0.65-477.fc35
0.65-478.fc35
1
perl-Data-Dumper
2.180-4.fc35
2.181-1.fc35
1
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
1
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
1
perl-vars
1.05-477.fc35
1.05-478.fc35
1
perl-Test
1.31-477.fc35
1.31-478.fc35
1
perl-devel
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-overload
1.33-477.fc35
1.33-478.fc35
1
perl-File-Find
1.39-477.fc35
1.39-478.fc35
1
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
1
httpd-devel
2.4.46-13.fc35
2.4.48-1.fc35
1
perl-base
2.27-477.fc35
2.27-478.fc35
1
perl-AutoLoader
5.74-477.fc35
5.74-478.fc35
1
perl-FindBin
1.52-477.fc35
1.52-478.fc35
1
perl-POSIX
1.97-477.fc35
1.97-478.fc35
1
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
1
perl-Errno
1.33-477.fc35
1.33-478.fc35
2
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
2
perl-File-Compare
1.100.600-477.fc35
1.100.600-478.fc35
2
httpd-tools
2.4.46-13.fc35
2.4.48-1.fc35
2
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
2
expat
2.3.0-1.fc35
2.4.1-1.fc35
2
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-File-stat
1.09-477.fc35
1.09-478.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
expat-devel
2.3.0-1.fc35
2.4.1-1.fc35
2
perl-overloading
0.02-477.fc35
0.02-478.fc35
2
perl-Math-Complex
1.59-477.fc35
1.59-478.fc35
2
perl-mro
1.25-477.fc35
1.25-478.fc35
2
cpp
11.1.1-2.fc35
11.1.1-3.fc35
2
redhat-rpm-config
184-1.fc35
186-1.fc35
2
binutils
2.36.1-12.fc35
2.36.1-13.fc35
2
perl-ExtUtils-Constant
0.25-477.fc35
0.25-478.fc35
2
libxcrypt
4.4.20-3.fc35
4.4.22-1.fc35
2
libxcrypt-devel
4.4.20-3.fc35
4.4.22-1.fc35
2
perl-AutoSplit
5.74-477.fc35
5.74-478.fc35
2
perl-Benchmark
1.23-477.fc35
1.23-478.fc35
2
perl-macros
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
perl-B
1.82-477.fc35
1.82-478.fc35
2
httpd-filesystem
2.4.46-13.fc35
2.4.48-1.fc35
2
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
3
gnutls
3.7.1-2.fc35
3.7.2-1.fc35
3
binutils-gold
2.36.1-12.fc35
2.36.1-13.fc35
3
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
3
util-linux
2.37-0.1.fc35
2.37-1.fc35
3
perl-I18N-Langinfo
0.19-477.fc35
0.19-478.fc35
3
libuuid
2.37-0.1.fc35
2.37-1.fc35
3
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
3
libmount
2.37-0.1.fc35
2.37-1.fc35
3
python3-pyparsing
2.4.7-5.fc34
2.4.7-6.fc35
3
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
3
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
3
libblkid
2.37-0.1.fc35
2.37-1.fc35
3
perl-FileHandle
2.03-477.fc35
2.03-478.fc35
3
elfutils-libs
0.184-5.fc35
0.185-1.fc35
3
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
3
libfdisk
2.37-0.1.fc35
2.37-1.fc35
3
cryptsetup-libs
2.3.5-2.fc35
2.3.6-1.fc35
3
util-linux-core
2.37-1.fc35
4
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
4
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
4
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
4
curl
7.76.1-2.fc35
7.77.0-1.fc35
4
libcurl
7.76.1-2.fc35
7.77.0-1.fc35
4
elfutils
0.184-5.fc35
0.185-1.fc35
B
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
B
perl-IO
1.46-476.fc35
1.46-477.fc35
1
perl-ExtUtils-MakeMaker
2:7.62-477.fc35
2:7.62-478.fc35
1
perl-File-Find
1.39-476.fc35
1.39-477.fc35
1
perl-AutoLoader
5.74-476.fc35
5.74-477.fc35
1
perl-File-Basename
2.85-476.fc35
2.85-477.fc35
1
perl-CGI
4.52-2.fc35
4.52-4.fc35
1
perl-vars
1.05-476.fc35
1.05-477.fc35
1
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
1
perl-locale
1.10-476.fc35
1.10-477.fc35
1
perl-IO-Compress
2.102-477.fc35
2.102-478.fc35
1
perl-Fcntl
1.14-476.fc35
1.14-477.fc35
1
perl-Data-Dumper
2.180-2.fc35
2.180-4.fc35
1
perl-threads
1:2.26-476.fc35
1:2.26-447.fc35
1
perl-Test-Harness
1:3.43-477.fc35
1:3.43-478.fc35
1
perl-POSIX
1.97-476.fc35
1.97-477.fc35
1
perl-libs
4:5.34.0-476.fc35
4:5.34.0-477.fc35
1
perl-ExtUtils-Embed
1.35-476.fc35
1.35-477.fc35
1
perl-DirHandle
1.05-476.fc35
1.05-477.fc35
1
perl-FindBin
1.52-476.fc35
1.52-477.fc35
1
perl-base
2.27-476.fc35
2.27-477.fc35
1
perl-generators
1.13-2.fc35
1.13-3.fc35
1
perl-Test-Simple
3:1.302185-477.fc35
3:1.302185-478.fc35
1
perl-File-Copy
2.35-476.fc35
2.35-477.fc35
1
perl-DynaLoader
1.50-476.fc35
1.50-477.fc35
1
perl-devel
4:5.34.0-476.fc35
4:5.34.0-477.fc35
1
perl-constant
1.33-477.fc35
1.33-478.fc35
1
perl-subs
1.04-476.fc35
1.04-477.fc35
1
perl-interpreter
4:5.34.0-476.fc35
4:5.34.0-477.fc35
1
perl-overload
1.33-476.fc35
1.33-477.fc35
1
perl-Symbol
1.09-476.fc35
1.09-477.fc35
1
perl-lib
0.65-476.fc35
0.65-477.fc35
1
perl-Test
1.31-476.fc35
1.31-477.fc35
1
perl-Exporter
5.76-477.fc35
5.76-478.fc35
1
perl-Compress-Raw-Bzip2
2.101-477.fc35
2.101-478.fc35
2
perl-Fedora-VSP
0.001-22.fc35
0.001-23.fc35
2
perl-File-Compare
1.100.600-476.fc35
1.100.600-477.fc35
2
perl-Getopt-Std
1.13-476.fc35
1.13-477.fc35
2
perl-ExtUtils-Command
2:7.62-477.fc35
2:7.62-478.fc35
2
perl-Term-Table
0.015-7.fc35
2
perl-macros
4:5.34.0-476.fc35
4:5.34.0-477.fc35
2
perl-Term-ANSIColor
5.01-477.fc35
5.01-478.fc35
2
perl-B
1.82-476.fc35
1.82-477.fc35
2
perl-Errno
1.33-476.fc35
1.33-477.fc35
2
perl-JSON-PP
1:4.06-477.fc35
1:4.06-478.fc35
2
perl-version
8:0.99.29-2.fc35
8:0.99.29-3.fc35
2
perl-Benchmark
1.23-476.fc35
1.23-477.fc35
2
perl-libnet
3.13-477.fc35
3.13-478.fc35
2
perl-Devel-PPPort
3.62-477.fc35
3.62-478.fc35
2
perl-ExtUtils-Constant
0.25-476.fc35
0.25-477.fc35
2
perl-mro
1.25-476.fc35
1.25-477.fc35
2
perl-SelectSaver
1.02-476.fc35
1.02-477.fc35
2
perl-Math-Complex
1.59-476.fc35
1.59-477.fc35
2
perl-URI
5.09-2.fc35
5.09-3.fc35
2
perl-overloading
0.02-476.fc35
0.02-477.fc35
2
perl-AutoSplit
5.74-476.fc35
5.74-477.fc35
2
perl-File-stat
1.09-476.fc35
1.09-477.fc35
2
perl-Compress-Raw-Zlib
2.101-477.fc35
2.101-478.fc35
2
kmod-libs
29-1.fc35
29-2.fc35
3
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
3
perl-HTML-Tagset
3.20-46.fc35
3.20-47.fc35
3
perl-if
0.60.900-476.fc35
0.60.900-477.fc35
3
perl-FileHandle
2.03-476.fc35
2.03-477.fc35
3
perl-srpm-macros
1-40.fc35
1-41.fc35
3
perl-IO-Socket-SSL
2.070-3.fc35
2.071-1.fc35
3
perl-Pod-Simple
1:3.42-477.fc35
1:3.42-478.fc35
3
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
3
perl-Class-Struct
0.66-476.fc35
0.66-477.fc35
3
perl-I18N-Langinfo
0.19-476.fc35
0.19-477.fc35
3
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
3
perl-IO-Socket-IP
0.41-477.fc35
0.41-478.fc35
3
perl-Pod-Perldoc
3.28.01-477.fc35
3.28.01-478.fc35
3
perl-Object-HashBase
0.009-6.fc35
3
perl-Importer
0.026-3.fc35
3
perl-Digest-SHA
1:6.02-477.fc35
1:6.02-478.fc35
4
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
4
annobin-docs
9.72-1.fc35
9.73-1.fc35
4
perl-IPC-Open3
1.21-476.fc35
1.21-477.fc35
4
libxml2
2.9.12-2.fc35
2.9.12-3.fc35
B
2021-05-25 19:12:51
Package dependencies resolved successfuly
2021-05-25 18:57:17
Package resolution failed
  • Problem: package perl-ExtUtils-Embed-1.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Math-BigInt-1:1.9998.18-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-FindBin-1.52-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-FindBin-1.52-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-Install-2.20-477.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-devel-4:5.34.0-477.fc35.x86_64 requires perl(ExtUtils::Constant), but none of the providers can be installed
    - package perl-ExtUtils-Constant-0.25-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-IO-Compress-2.102-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-File-Copy-2.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(re), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-BSD-Resource-1.291.100-16.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-BSD-Resource-1.291.100-16.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-BSD-Resource-1.291.100-16.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-BSD-Resource-1.291.100-16.fc35.x86_64 requires perl(:VERSION) >= 5.2.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-HTTP-Message-6.32-2.fc35.noarch requires perl(Compress::Raw::Zlib), but none of the providers can be installed
    - package perl-Compress-Raw-Zlib-2.101-478.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Find-1.39-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Find-1.39-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(:VERSION) >= 5.6.1, but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(warnings::register), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-CGI-4.52-4.fc35.noarch requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-locale-1.10-477.fc35.noarch requires perl(Config), but none of the providers can be installed
    - package perl-locale-1.10-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-locale-1.10-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-locale-1.10-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Harness-1:3.43-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(Tie::Hash), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-libwww-perl-6.54-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package httpd-devel-2.4.46-13.fc35.x86_64 requires perl(:VERSION) >= 5.4.0, but none of the providers can be installed
    - package httpd-devel-2.4.46-13.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-1.31-477.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Path-2.18-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Path-2.18-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-DirHandle-1.05-477.fc35.noarch requires perl(:VERSION) >= 5.0.0, but none of the providers can be installed
    - package perl-DirHandle-1.05-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-DirHandle-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IO-1.46-477.fc35.x86_64 requires perl(File::stat), but none of the providers can be installed
    - package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:52:55
Package resolution failed
  • Problem: package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-Install-2.20-477.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-devel-4:5.34.0-477.fc35.x86_64 requires perl(ExtUtils::Constant), but none of the providers can be installed
    - package perl-ExtUtils-Constant-0.25-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-IO-Compress-2.102-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-File-Copy-2.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-Embed-1.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Math-BigInt-1:1.9998.18-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(re), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-BSD-Resource-1.291.100-16.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-BSD-Resource-1.291.100-16.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-BSD-Resource-1.291.100-16.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-BSD-Resource-1.291.100-16.fc35.x86_64 requires perl(:VERSION) >= 5.2.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Find-1.39-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Find-1.39-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-FindBin-1.52-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-FindBin-1.52-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(:VERSION) >= 5.6.1, but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(warnings::register), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-HTTP-Message-6.32-2.fc35.noarch requires perl(URI) >= 1.10, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-URI-5.09-1.fc35.noarch
  • Problem: package perl-CGI-4.52-4.fc35.noarch requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-locale-1.10-477.fc35.noarch requires perl(Config), but none of the providers can be installed
    - package perl-locale-1.10-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-locale-1.10-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-locale-1.10-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Harness-1:3.43-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(Tie::Hash), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-libwww-perl-6.54-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package httpd-devel-2.4.46-13.fc35.x86_64 requires perl(:VERSION) >= 5.4.0, but none of the providers can be installed
    - package httpd-devel-2.4.46-13.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-1.31-477.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Path-2.18-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Path-2.18-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-DirHandle-1.05-477.fc35.noarch requires perl(:VERSION) >= 5.0.0, but none of the providers can be installed
    - package perl-DirHandle-1.05-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-DirHandle-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IO-1.46-477.fc35.x86_64 requires perl(File::stat), but none of the providers can be installed
    - package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:46:32
Package resolution failed
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Carp-1.52-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-ExtUtils-Install-2.20-477.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-IO-Compress-2.102-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-File-Copy-2.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-Embed-1.35-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-Math-BigInt-1:1.9998.18-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Exporter-5.76-478.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Fcntl-1.14-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(re), but none of the providers can be installed
    - package perl-File-Basename-2.85-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-BSD-Resource-1.291.100-16.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-BSD-Resource-1.291.100-16.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-BSD-Resource-1.291.100-16.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-BSD-Resource-1.291.100-16.fc35.x86_64 requires perl(:VERSION) >= 5.2.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-overload-1.33-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Find-1.39-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Find-1.39-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(warnings::register), but none of the providers can be installed
    - package perl-vars-1.05-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-FindBin-1.52-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-FindBin-1.52-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(:VERSION) >= 5.6.1, but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Socket-4:2.031-477.fc35.x86_64 requires perl(warnings::register), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-base-2.27-477.fc35.noarch requires perl(:VERSION) >= 5.8.0, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-devel-4:5.34.0-477.fc35.x86_64 requires perl(Text::Wrap), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Text-Tabs+Wrap-2013.0523-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-subs-1.04-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-HTTP-Message-6.32-2.fc35.noarch requires perl(URI) >= 1.10, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-URI-5.09-1.fc35.noarch
  • Problem: package perl-CGI-4.52-4.fc35.noarch requires perl(parent), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package perl-Test-Simple-3:1.302185-478.fc35.noarch requires perl(Data::Dumper), but none of the providers can be installed
    - package perl-Data-Dumper-2.180-4.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-lib-0.65-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Linux-Pid-0.04-45.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-locale-1.10-477.fc35.noarch requires perl(Config), but none of the providers can be installed
    - package perl-locale-1.10-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-locale-1.10-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-locale-1.10-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-ExtUtils-MakeMaker-2:7.62-478.fc35.noarch requires perl(version), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-version-7:0.99.29-1.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-version-7:0.99.29-1.fc35.x86_64
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:VERSION) >= 5.6.0, but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-AutoLoader-5.74-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-Harness-1:3.43-478.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(XSLoader), but none of the providers can be installed
    - package perl-POSIX-1.97-477.fc35.x86_64 requires perl(Tie::Hash), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-libwww-perl-6.54-1.fc35.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package httpd-devel-2.4.46-13.fc35.x86_64 requires perl(:VERSION) >= 5.4.0, but none of the providers can be installed
    - package httpd-devel-2.4.46-13.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-Test-1.31-477.fc35.noarch requires perl(File::Temp), but none of the providers can be installed
    - package perl-File-Temp-1:0.231.100-477.fc35.noarch requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-File-Path-2.18-477.fc35.noarch requires perl(Cwd), but none of the providers can be installed
    - package perl-File-Path-2.18-477.fc35.noarch requires perl(File::Spec), but none of the providers can be installed
    - package perl-PathTools-3.80-477.fc35.x86_64 requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-DirHandle-1.05-477.fc35.noarch requires perl(:VERSION) >= 5.0.0, but none of the providers can be installed
    - package perl-DirHandle-1.05-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-DirHandle-1.05-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(strict), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(warnings), but none of the providers can be installed
    - package perl-Symbol-1.09-477.fc35.noarch requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-IO-1.46-477.fc35.x86_64 requires perl(File::stat), but none of the providers can be installed
    - package perl-File-stat-1.09-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(Config), but none of the providers can be installed
    - package perl-DynaLoader-1.50-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
Previous history