mlt

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-devel
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
1
swig
4.0.1-9.fc33
4.0.2-1.fc33
1
opencv-devel
4.2.0-9.fc33
4.3.0-3.fc33
1
alsa-lib-devel
1.2.2-2.fc33
1.2.3-8.fc33
1
frei0r-devel
1.7.0-7.fc33
1.7.0-8.fc33
1
php-devel
7.4.7~RC1-3.fc33
7.4.7-1.fc33
1
python3
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
2
alsa-lib
1.2.2-2.fc33
1.2.3-8.fc33
2
mesa-libGL-devel
20.1.0-1.fc33
20.1.1-1.fc33
2
xz-devel
5.2.5-1.fc33
5.2.5-2.fc33
2
opencv-core
4.2.0-9.fc33
4.3.0-3.fc33
2
glibc
2.31.9000-13.fc33
2.31.9000-14.fc33
2
pango-devel
1.44.7-3.fc33
1.45.2-1.fc33
2
krb5-devel
1.18.2-3.fc33
1.18.2-7.fc33
2
opencv-contrib
4.2.0-9.fc33
4.3.0-3.fc33
2
php-cli
7.4.7~RC1-3.fc33
7.4.7-1.fc33
2
frei0r-plugins
1.7.0-7.fc33
1.7.0-8.fc33
2
python3-setuptools
46.4.0-4.fc33
47.1.1-1.fc33
2
openssl-devel
1:1.1.1g-7.fc33
1:1.1.1g-9.fc33
2
mesa-libEGL-devel
20.1.0-1.fc33
20.1.1-1.fc33
2
python3-libs
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
2
pango
1.44.7-3.fc33
1.45.2-1.fc33
2
opencv
4.2.0-9.fc33
4.3.0-3.fc33
2
python-setuptools-wheel
46.4.0-4.fc33
47.1.1-1.fc33
3
mesa-libgbm
20.1.0-1.fc33
20.1.1-1.fc33
3
harfbuzz-devel
2.6.6-2.fc33
2.6.7-1.fc33
3
glibc-devel
2.31.9000-13.fc33
2.31.9000-14.fc33
3
libkadm5
1.18.2-3.fc33
1.18.2-7.fc33
3
xz-libs
5.2.5-1.fc33
5.2.5-2.fc33
3
mesa-libglapi
20.1.0-1.fc33
20.1.1-1.fc33
3
php-common
7.4.7~RC1-3.fc33
7.4.7-1.fc33
3
sqlite-libs
3.32.1-1.fc33
3.32.2-1.fc33
3
glibc-minimal-langpack
2.31.9000-13.fc33
2.31.9000-14.fc33
3
mesa-libEGL
20.1.0-1.fc33
20.1.1-1.fc33
3
glibc-common
2.31.9000-13.fc33
2.31.9000-14.fc33
3
krb5-libs
1.18.2-3.fc33
1.18.2-7.fc33
3
harfbuzz
2.6.6-2.fc33
2.6.7-1.fc33
3
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-9.fc33
3
elfutils-libelf
0.179-2.fc33
0.180-2.fc33
3
mesa-libGL
20.1.0-1.fc33
20.1.1-1.fc33
3
rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.4.fc33
3
cups-libs
1:2.3.3-2.fc33
1:2.3.3-6.fc33
3
redhat-rpm-config
156-1.fc33
160-1.fc33
4
tzdata
2020a-1.fc33
2020a-2.fc33
4
gnutls
3.6.13-6.fc33
3.6.14-2.fc33
4
mesa-filesystem
20.1.0-1.fc33
20.1.1-1.fc33
4
popt
1.16-19.fc32
1.18~rc1-1.fc33
4
ca-certificates
2020.2.40-3.fc32
2020.2.41-2.fc33
4
libevdev
1.9.0-1.fc33
1.9.0-2.fc33
4
mesa-libOSMesa
20.1.0-1.fc33
20.1.1-1.fc33
4
crypto-policies
20200527-4.gitb234a47....
20200610-1.git7f9d474....
4
MUMPS
5.3.1-1.fc33
5.3.1-2.fc33
4
rpm-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.4.fc33
4
harfbuzz-icu
2.6.6-2.fc33
2.6.7-1.fc33
4
glibc-headers-x86
2.31.9000-13.fc33
2.31.9000-14.fc33
4
libacl
2.2.53-5.fc32
2.2.53-6.fc33
4
elfutils
0.179-2.fc33
0.180-2.fc33
B
fedora-gpg-keys
33-0.5
33-0.6
B
fedora-release-identity-basic
33-0.8
33-0.9
B
rpm-build-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.4.fc33
B
Lmod
8.3.13-1.fc33
8.3.15-1.fc33
B
nss
3.53.0-1.fc33
3.53.0-2.fc33
B
nss-util
3.53.0-1.fc33
3.53.0-2.fc33
B
fedora-release-common
33-0.8
33-0.9
B
lcms2
2.9-7.fc32
2.10-1.fc33
B
nss-softokn
3.53.0-1.fc33
3.53.0-2.fc33
B
acl
2.2.53-5.fc32
2.2.53-6.fc33
B
fedora-repos-rawhide
33-0.5
33-0.6
B
fedora-repos
33-0.5
33-0.6
B
gdb-minimal
9.1-7.fc33
9.1-8.fc33
B
elfutils-libs
0.179-2.fc33
0.180-2.fc33
B
rpm-build
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.4.fc33
B
nss-softokn-freebl
3.53.0-1.fc33
3.53.0-2.fc33
B
java-1.8.0-openjdk-headless
1:1.8.0.252.b02-0.0.ea.fc33
1:1.8.0.252.b06-0.0.ea.fc33
B
tzdata-java
2020a-1.fc33
2020a-2.fc33
B
elfutils-default-yama-scope
0.179-2.fc33
0.180-2.fc33
B
fedora-release
33-0.8
33-0.9
B
xz
5.2.5-1.fc33
5.2.5-2.fc33
B
MUMPS-common
5.3.1-1.fc33
5.3.1-2.fc33
B
nss-sysinit
3.53.0-1.fc33
3.53.0-2.fc33
B

Most recent builds

perl-File-Basename
2.85-453.fc33
2.85-454.fc33
2
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-IO
1.40-453.fc33
1.40-454.fc33
2
perl-File-Find
1.36-453.fc33
1.36-454.fc33
2
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-English
1.10-453.fc33
1.10-454.fc33
2
python3-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
pcre2-devel
10.35-2.fc33
10.35-3.fc33
2
perl-Errno
1.30-453.fc33
1.30-454.fc33
3
perl-File-stat
1.08-453.fc33
1.08-454.fc33
3
perl-overload
1.30-453.fc33
1.30-454.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
libffado
2.4.1-11.fc33
2.4.3-2.fc33
3
pcre2
10.35-2.fc33
10.35-3.fc33
3
systemd-libs
245.5-2.fc33
245.6-2.fc33
3
perl-vars
1.05-453.fc33
1.05-454.fc33
3
perl-File-Copy
2.34-453.fc33
2.34-454.fc33
3
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
3
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
perl-DynaLoader
1.45-453.fc33
1.45-454.fc33
3
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
3
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
3
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
3
pcre2-utf32
10.35-2.fc33
10.35-3.fc33
3
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
perl-Symbol
1.08-453.fc33
1.08-454.fc33
3
perl-POSIX
1.88-453.fc33
1.88-454.fc33
3
vtk
8.2.0-14.fc33
8.2.0-15.fc33
3
perl-File-Compare
1.100.600-453.fc33
1.100.600-454.fc33
3
pcre2-utf16
10.35-2.fc33
10.35-3.fc33
3
cmake
3.17.3-1.fc33
3.17.3-2.fc33
3
coin-or-Cbc
2.10.5-1.fc33
2.10.5-2.fc33
4
perl-mro
1.22-453.fc33
1.22-454.fc33
4
perl-overloading
0.02-453.fc33
0.02-454.fc33
4
redhat-rpm-config
155-1.fc33
156-1.fc33
4
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
4
cmake-data
3.17.3-1.fc33
3.17.3-2.fc33
4
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
4
cmake-rpm-macros
3.17.3-1.fc33
3.17.3-2.fc33
4
xkeyboard-config
2.29-1.fc32
2.30-1.fc33
4
libyaml
0.2.4-1.fc33
0.2.5-1.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
4
perl-B
1.76-453.fc33
1.76-454.fc33
4
systemd-udev
245.5-2.fc33
245.6-2.fc33
4
jsoncpp
1.9.2-2.fc33
1.9.3-1.fc33
4
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
nss-sysinit
3.52.0-2.fc33
3.53.0-1.fc33
B
java-1.8.0-openjdk-headless
1:1.8.0.252.b01-0.3.ea.fc33
1:1.8.0.252.b02-0.0.ea.fc33
B
systemd
245.5-2.fc33
245.6-2.fc33
B
nss-softokn-freebl
3.52.0-2.fc33
3.53.0-1.fc33
B
nss-softokn
3.52.0-2.fc33
3.53.0-1.fc33
B
nss
3.52.0-2.fc33
3.53.0-1.fc33
B
systemd-pam
245.5-2.fc33
245.6-2.fc33
B
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
B
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
B
cliquer-libs
1.21-18.fc32
B
nss-util
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-subs
1.03-453.fc33
1.03-454.fc33
B
libnauty
2.6.12-2.fc32
2.7.1-1.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
B
uriparser
0.9.3-3.fc32
0.9.4-1.fc33
B
hwdata
0.335-1.fc33
0.336-1.fc33
B
systemd-rpm-macros
245.5-2.fc33
245.6-2.fc33
B
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
2020-05-31 03:06:17
Package dependencies resolved successfuly
2020-05-30 15:17:57
Package resolution failed
  • Problem: package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_core.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_imgproc.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_videoio.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_photo.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_imgcodecs.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_objdetect.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_video.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_cvv.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_features2d.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_flann.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_gapi.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_hfs.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_highgui.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_ml.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_shape.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_stitching.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_superres.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_videostab.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_viz.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjsoncpp.so.22()(64bit) needed by vtk-8.2.0-14.fc33.x86_64
python3-devel
3.8.3-1.fc33
3.9.0~b1-4.fc33
1
opencv-devel
4.2.0-7.fc33
4.2.0-9.fc33
1
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
1
opencv-core
4.2.0-7.fc33
4.2.0-9.fc33
2
python3-rpm-generators
11-6.fc33
11-7.fc33
2
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
assimp
3.3.1-23.fc32
3.3.1-24.fc33
2
opencv-contrib
4.2.0-7.fc33
4.2.0-9.fc33
2
opencv
4.2.0-7.fc33
4.2.0-9.fc33
2
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
vtk
8.2.0-12.fc32
8.2.0-14.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
libffado
2.4.1-10.fc32
2.4.1-11.fc33
3
libselinux-devel
3.0-4.fc33
3.0-5.fc33
3
cmake
3.17.2-1.fc33
3.17.3-1.fc33
3
tbb
2020.2-2.fc33
2020.2-3.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
gdal-libs
3.1.0-1.fc33
3.1.0-2.fc33
3
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
protobuf
3.11.4-1.fc33
3.11.4-2.fc33
3
gdcm
3.0.1-7.fc33
3.0.1-8.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
cmake-data
3.17.2-1.fc33
3.17.3-1.fc33
4
libsemanage
3.0-3.fc32
3.0-4.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
cmake-rpm-macros
3.17.2-1.fc33
3.17.3-1.fc33
4
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
4
libkml
1.3.0-25.fc32
1.3.0-26.fc33
4
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
4
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
4
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
javapackages-tools
5.3.0-9.fc32
5.3.0-10.fc33
B
javapackages-filesystem
5.3.0-9.fc32
5.3.0-10.fc33
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
Real build: mlt-6.20.0-2.fc33
2020-05-29 14:22:40
Package dependencies resolved successfuly
2020-05-29 13:17:27
Package resolution failed
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.1.x86_64 requires (python3-setuptools if rpm-build), but none of the providers can be installed
    - package python3-setuptools-46.4.0-4.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package python3-devel-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-devel-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package vtk-8.2.0-12.fc32.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_core.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_imgproc.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_videoio.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_photo.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_imgcodecs.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_objdetect.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_video.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_cvv.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_features2d.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_flann.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_gapi.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_hfs.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_highgui.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_ml.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_shape.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_stitching.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_superres.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_videostab.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_viz.so.4.2()(64bit), but none of the providers can be installed
2020-05-29 12:35:33
Package resolution failed
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-setuptools if rpm-build), but none of the providers can be installed
    - package python3-setuptools-46.4.0-4.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package python3-devel-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-devel-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package vtk-8.2.0-12.fc32.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_core.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_imgproc.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_videoio.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_photo.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_imgcodecs.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_objdetect.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_video.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_cvv.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_features2d.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_flann.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_gapi.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_hfs.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_highgui.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_ml.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_shape.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_stitching.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_superres.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_videostab.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-devel-4.2.0-9.fc33.x86_64 requires libopencv_viz.so.4.2()(64bit), but none of the providers can be installed
Previous history