mlt

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2365
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

php-devel
7.3.14-1.fc30
7.3.15-1.fc30
1
glib2-devel
2.60.7-2.fc30
2.60.7-3.fc30
2
glib2
2.60.7-2.fc30
2.60.7-3.fc30
2
cmake-filesystem
3.16.3-1.fc30
3.16.4-1.fc30
2
php-cli
7.3.14-1.fc30
7.3.15-1.fc30
2
pcre
8.43-2.fc30
8.43-3.fc30
2
cmake
3.16.3-1.fc30
3.16.4-1.fc30
3
php-common
7.3.14-1.fc30
7.3.15-1.fc30
3
pcre-devel
8.43-2.fc30
8.43-3.fc30
3
systemd-libs
241-12.git323cdf4...
241-14.git18dd3fb...
3
libxcrypt
4.4.12-1.fc30
4.4.14-1.fc30
3
libuv
1:1.34.0-1.fc30
1:1.34.2-1.fc30
4
libxcrypt-devel
4.4.12-1.fc30
4.4.14-1.fc30
4
pcre-utf32
8.43-2.fc30
8.43-3.fc30
4
pcre-cpp
8.43-2.fc30
8.43-3.fc30
4
systemd-udev
241-12.git323cdf4...
241-14.git18dd3fb...
4
cmake-rpm-macros
3.16.3-1.fc30
3.16.4-1.fc30
4
pcre-utf16
8.43-2.fc30
8.43-3.fc30
4
poppler
0.73.0-15.fc30
0.73.0-16.fc30
4
cmake-data
3.16.3-1.fc30
3.16.4-1.fc30
4
systemd-pam
241-12.git323cdf4...
241-14.git18dd3fb...
B
libnghttp2
1.39.2-1.fc30
1.40.0-1.fc30
B
systemd-rpm-macros
241-12.git323cdf4...
241-14.git18dd3fb...
B
systemd
241-12.git323cdf4...
241-14.git18dd3fb...
B
cryptsetup-libs
2.2.2-1.fc30
2.3.0-1.fc30
B
llvm-libs
8.0.0-6.fc30
8.0.0-7.fc30
B

Most recent builds

Real build: mlt-6.20.0-1.fc30
libvorbis-devel
1:1.3.6-4.fc30
1
swig
3.0.12-25.fc30
3.0.12-26.fc30
1
qt5-qtbase-devel
5.12.5-1.fc30
5.12.5-2.fc30
1
sox-devel
14.4.2.0-25.fc30
14.4.2.0-28.fc30
1
python3-devel
3.7.6-2.fc30
1
php-devel
7.3.13-1.fc30
7.3.14-1.fc30
1
sox
14.4.2.0-25.fc30
14.4.2.0-28.fc30
2
python3-libs
3.7.6-1.fc30
3.7.6-2.fc30
2
cmake-filesystem
3.14.5-1.fc30
3.16.3-1.fc30
2
pcre2-devel
10.33-16.fc30
10.34-5.fc30
2
qt5-qtbase-gui
5.12.5-1.fc30
5.12.5-2.fc30
2
qt5-qtbase
5.12.5-1.fc30
5.12.5-2.fc30
2
python2-rpm-macros
3-43.fc30
3-46.fc30
2
python3
3.7.6-1.fc30
3.7.6-2.fc30
2
python3-rpm-macros
3-46.fc30
2
glibc
2.29-27.fc30
2.29-28.fc30
2
python-rpm-macros
3-43.fc30
3-46.fc30
2
php-cli
7.3.13-1.fc30
7.3.14-1.fc30
2
glibc-common
2.29-27.fc30
2.29-28.fc30
3
libxcrypt
4.4.10-2.fc30
4.4.12-1.fc30
3
pcre2
10.33-16.fc30
10.34-5.fc30
3
php-common
7.3.13-1.fc30
7.3.14-1.fc30
3
binutils
2.31.1-36.fc30
2.31.1-37.fc30
3
python-srpm-macros
3-43.fc30
3-46.fc30
3
libcom_err
1.44.6-1.fc30
1.44.6-2.fc30
3
qt5-qtbase-common
5.12.5-1.fc30
5.12.5-2.fc30
3
cmake
3.14.5-1.fc30
3.16.3-1.fc30
3
pcre2-utf16
10.33-16.fc30
10.34-5.fc30
3
pcre2-utf32
10.33-16.fc30
10.34-5.fc30
3
perl-Exporter
5.73-419.fc30
5.74-1.fc30
3
python-pip-wheel
19.0.3-5.fc30
19.0.3-6.fc30
3
glibc-devel
2.29-27.fc30
2.29-28.fc30
3
glibc-minimal-langpack
2.29-27.fc30
2.29-28.fc30
3
elfutils-libelf
0.177-1.fc30
0.178-7.fc30
3
libcom_err-devel
1.44.6-1.fc30
1.44.6-2.fc30
3
libtirpc
1.1.4-2.rc3.fc30
1.2.5-0.fc30
3
mariadb-connector-c
3.1.5-1.fc30
3.1.7-1.fc30
4
glibc-headers
2.29-27.fc30
2.29-28.fc30
4
libxcrypt-devel
4.4.10-2.fc30
4.4.12-1.fc30
4
tzdata
2019c-1.fc30
2019c-2.fc30
4
cmake-data
3.14.5-1.fc30
3.16.3-1.fc30
4
kernel-headers
5.3.11-200.fc30
5.4.18-100.fc30
4
ca-certificates
2018.2.26-3.fc30
2020.2.40-1.1.fc30
4
armadillo
9.600.6-1.fc30
9.800.3-1.fc30
4
cmake-rpm-macros
3.14.5-1.fc30
3.16.3-1.fc30
4
openjpeg2
2.3.1-3.fc30
2.3.1-4.fc30
4
poppler
0.73.0-14.fc30
0.73.0-15.fc30
4
libpq
11.5-1.fc30
12.2-1.fc30
4
hwdata
0.330-1.fc30
0.332-1.fc30
B
zstd
1.4.2-1.fc30
1.4.4-1.fc30
B
mariadb-connector-c-config
3.1.5-1.fc30
3.1.7-1.fc30
B
nss-softokn-freebl
3.47.1-4.fc30
3.49.2-1.fc30
B
nss-sysinit
3.47.1-4.fc30
3.49.2-1.fc30
B
libseccomp
2.4.1-0.fc30
2.4.2-2.fc30
B
perl-Encode
4:3.01-10.fc30
4:3.02-11.fc30
B
nss-softokn
3.47.1-4.fc30
3.49.2-1.fc30
B
nspr
4.23.0-1.fc30
4.24.0-1.fc30
B
nss
3.47.1-4.fc30
3.49.2-1.fc30
B
perl-Time-Local
2:1.280-4.fc30
2:1.300-1.fc30
B
libzstd
1.4.2-1.fc30
1.4.4-1.fc30
B
elfutils-libs
0.177-1.fc30
0.178-7.fc30
B
elfutils-default-yama-scope
0.177-1.fc30
0.178-7.fc30
B
p11-kit
0.23.16.1-1.fc30
0.23.20-1.fc30
B
p11-kit-trust
0.23.16.1-1.fc30
0.23.20-1.fc30
B
nss-util
3.47.1-4.fc30
3.49.2-1.fc30
B
elfutils
0.177-1.fc30
0.178-7.fc30
B
This build is no longer tagged in koji.
php-devel
7.3.12-1.fc30
7.3.13-1.fc30
1
php-cli
7.3.12-1.fc30
7.3.13-1.fc30
2
libedit-devel
3.1-29.20191025cv...
3.1-30.20191211cv...
2
bash
5.0.7-1.fc30
5.0.11-1.fc30
2
emacs-filesystem
1:26.2-1.fc30
1:26.3-1.fc30
3
libxcrypt
4.4.10-1.fc30
4.4.10-2.fc30
3
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
3
php-common
7.3.12-1.fc30
7.3.13-1.fc30
3
libxcrypt-devel
4.4.10-1.fc30
4.4.10-2.fc30
4
libssh-config
0.9.2-1.fc30
0.9.3-1.fc30
B
libssh
0.9.2-1.fc30
0.9.3-1.fc30
B
Real build: mlt-6.18.0-2.fc30
Dependencies for this build couldn't be processed
alsa-lib-devel
1.1.9-1.fc30
1.2.1.2-3.fc30
1
perl-interpreter
4:5.28.2-440.fc30
4:5.28.2-441.fc30
2
alsa-lib
1.1.9-1.fc30
1.2.1.2-3.fc30
2
perl-libs
4:5.28.2-440.fc30
4:5.28.2-441.fc30
2
python3
3.7.5-1.fc30
3.7.6-1.fc30
2
perl-IO
1.39-440.fc30
1.39-441.fc30
2
perl-macros
4:5.28.2-440.fc30
4:5.28.2-441.fc30
3
fribidi-devel
1.0.5-2.fc30
1.0.5-5.fc30
3
fribidi
1.0.5-2.fc30
1.0.5-5.fc30
3
perl-Errno
1.29-440.fc30
1.29-441.fc30
3
python3-libs
3.7.5-1.fc30
3.7.6-1.fc30
3
libuv
1:1.33.1-1.fc30
1:1.34.0-1.fc30
4
json-c
0.13.1-7.fc30
0.13.1-8.fc30
4
hwdata
0.329-1.fc30
0.330-1.fc30
B
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
B
swig
3.0.12-24.fc30
3.0.12-25.fc30
1
jack-audio-connection-kit-devel
1.9.12-8.fc30
1.9.12-9.fc30
1
php-devel
7.3.11-1.fc30
7.3.12-1.fc30
1
pcre2-devel
10.33-15.fc30
10.33-16.fc30
2
python2-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
2
jack-audio-connection-kit
1.9.12-8.fc30
1.9.12-9.fc30
2
glibc
2.29-22.fc30
2.29-27.fc30
2
php-cli
7.3.11-1.fc30
7.3.12-1.fc30
2
glibc-common
2.29-22.fc30
2.29-27.fc30
3
gdcm
2.8.8-4.fc30
2.8.9-3.fc30
3
binutils
2.31.1-34.fc30
2.31.1-36.fc30
3
pcre2-utf16
10.33-15.fc30
10.33-16.fc30
3
python-pip-wheel
19.0.3-4.fc30
19.0.3-5.fc30
3
pcre2-utf32
10.33-15.fc30
10.33-16.fc30
3
python3-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
3
libtiff-devel
4.0.10-5.fc30
4.0.10-7.fc30
3
glibc-devel
2.29-22.fc30
2.29-27.fc30
3
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
3
libtiff
4.0.10-5.fc30
4.0.10-7.fc30
3
shared-mime-info
1.14-1.fc30
1.15-1.fc30
3
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
3
pcre2
10.33-15.fc30
10.33-16.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
php-common
7.3.11-1.fc30
7.3.12-1.fc30
3
libuv
1:1.33.0-2.fc30
1:1.33.1-1.fc30
4
json-c
0.13.1-4.fc30
0.13.1-7.fc30
4
glibc-headers
2.29-22.fc30
2.29-27.fc30
4
mariadb-connector-c
3.1.3-1.fc30
3.1.5-1.fc30
4
nss-softokn-freebl
3.47.0-3.fc30
3.47.1-4.fc30
B
perl-Storable
1:3.15-3.fc30
1:3.15-4.fc30
B
mariadb-connector-c-config
3.1.3-1.fc30
3.1.5-1.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
B
nss
3.47.0-3.fc30
3.47.1-4.fc30
B
nss-sysinit
3.47.0-3.fc30
3.47.1-4.fc30
B
nss-util
3.47.0-3.fc30
3.47.1-4.fc30
B
nss-softokn
3.47.0-3.fc30
3.47.1-4.fc30
B
gtk2-devel
2.24.32-4.fc30
2.24.32-6.fc30
1
pcre2-devel
10.33-14.fc30
10.33-15.fc30
2
gtk2
2.24.32-4.fc30
2.24.32-6.fc30
2
glib2-devel
2.60.7-1.fc30
2.60.7-2.fc30
2
glib2
2.60.7-1.fc30
2.60.7-2.fc30
2
libedit-devel
3.1-27.20190324cv...
3.1-29.20191025cv...
2
pcre2-utf16
10.33-14.fc30
10.33-15.fc30
3
pcre2
10.33-14.fc30
10.33-15.fc30
3
libdrm-devel
2.4.99-1.fc30
2.4.100-1.fc30
3
libedit
3.1-27.20190324cv...
3.1-29.20191025cv...
3
python-pip-wheel
19.0.3-3.fc30
19.0.3-4.fc30
3
binutils
2.31.1-29.fc30
2.31.1-34.fc30
3
libdrm
2.4.99-1.fc30
2.4.100-1.fc30
3
pcre2-utf32
10.33-14.fc30
10.33-15.fc30
3
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
4
kernel-headers
5.3.6-200.fc30
5.3.11-200.fc30
4
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
4
nss-util
3.47.0-2.fc30
3.47.0-3.fc30
B
nss
3.47.0-2.fc30
3.47.0-3.fc30
B
nss-sysinit
3.47.0-2.fc30
3.47.0-3.fc30
B
hwdata
0.328-1.fc30
0.329-1.fc30
B
fedora-release-common
30-5
30-6
B
cryptsetup-libs
2.2.1-1.fc30
2.2.2-1.fc30
B
fedora-release
30-5
30-6
B
nss-softokn-freebl
3.47.0-2.fc30
3.47.0-3.fc30
B
libssh
0.9.0-5.fc30
0.9.2-1.fc30
B
nss-softokn
3.47.0-2.fc30
3.47.0-3.fc30
B
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
B
Real build: mlt-6.18.0-1.fc30
Dependencies for this build couldn't be processed
python2-devel
2.7.16-2.fc30
2.7.17-1.fc30
1
ruby-devel
2.6.3-120.fc30
2.6.5-124.fc30
1
ruby
2.6.3-120.fc30
2.6.5-124.fc30
1
python2-libs
2.7.16-2.fc30
2.7.17-1.fc30
2
rubygems
3.0.3-120.fc30
3.0.3-124.fc30
2
python2
2.7.16-2.fc30
2.7.17-1.fc30
2
automake
1.16.1-12.fc30
1.16.1-13.fc30
2
ruby-libs
2.6.3-120.fc30
2.6.5-124.fc30
2
rubygem-psych
3.1.0-120.fc30
3.1.0-124.fc30
3
rubygem-openssl
2.1.2-120.fc30
2.1.2-124.fc30
3
vtk
8.1.1-5.fc30
8.1.1-6.fc30
3
Previous history