mir

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1439
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-devel
3.9.7-1.fc34
3.9.9-2.fc34
1
pyproject-rpm-macros
0-49.fc34
0-50.fc34
2
python3-libs
3.9.7-1.fc34
3.9.9-2.fc34
2
python3
3.9.7-1.fc34
3.9.9-2.fc34
2
libsepol-devel
3.2-1.fc34
3.2-2.fc34
3
cups-libs
1:2.3.3op2-7.fc34
1:2.3.3op2-10.fc34
3
libsepol
3.2-1.fc34
3.2-2.fc34
4
rav1e-libs
0.4.1-4.fc34
0.5.0-1.fc34
4
gdb-minimal
11.1-2.fc34
11.1-5.fc34
B

Groups

This package is not part of any global group.

Most recent builds

systemtap-sdt-devel
4.5-1.fc34
4.6-1.fc34
1
kernel-headers
5.14.9-200.fc34
5.15.4-100.fc34
2
jsoncpp
1.9.4-3.fc34
1.9.4-5.fc34
2
pyproject-rpm-macros
0-47.fc34
0-49.fc34
2
libseccomp
2.5.0-4.fc34
2.5.3-1.fc34
4
hwdata
0.352-1.fc34
0.353-1.fc34
4
libaom
3.1.1-1.fc34
3.1.1-2.fc34
4
libjxl
0.5-1.fc34
0.6.1-6.fc34
B
2021-11-21 22:37:09
Package dependencies resolved successfuly
2021-11-21 22:09:32
Package resolution failed
  • Problem: package perl-GD-2.73-2.fc34.x86_64 requires gd >= 2.0.28, but none of the providers can be installed
    - package perl-GD-2.73-2.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package lcov-1.14-5.fc34.noarch requires perl(GD::Image), but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
  • Problem: package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
  • Problem: package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package doxygen-1:1.9.1-10.fc34.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
wlcs-devel
1.3.0-1.fc34
1.3.0-5.fc34
1
sysprof-capture-devel
3.40.1-1.fc34
3.40.1-2.fc34
2
wlcs
1.3.0-1.fc34
1.3.0-5.fc34
2
tzdata
2021c-1.fc34
2021e-1.fc34
3
libgudev
236-1.fc34
237-1.fc34
4
python-rpm-macros
3.9-40.fc34
3.9-41.fc34
2
python3-rpm-macros
3.9-40.fc34
3.9-41.fc34
2
glibmm24-devel
2.66.1-1.fc34
2.66.2-1.fc34
2
glibmm24
2.66.1-1.fc34
2.66.2-1.fc34
3
python-srpm-macros
3.9-40.fc34
3.9-41.fc34
3
gdb-minimal
10.2-3.fc34
11.1-2.fc34
B
valgrind
1:3.17.0-13.fc34
1:3.18.1-1.fc34
1
libinput-devel
1.19.1-1.fc34
1.19.2-1.fc34
1
valgrind-devel
1:3.17.0-13.fc34
1:3.18.1-1.fc34
2
libinput
1.19.1-1.fc34
1.19.2-1.fc34
2
python3-rpm-macros
3.9-38.fc34
3.9-40.fc34
2
python-rpm-macros
3.9-38.fc34
3.9-40.fc34
2
adobe-mappings-cmap-deprecated
20171205-10.fc34
20190730-1.fc34
3
adobe-mappings-cmap
20171205-10.fc34
20190730-1.fc34
3
pam
1.5.1-6.fc34
1.5.1-7.fc34
3
perl-Encode
4:3.12-460.fc34
4:3.15-462.fc34
3
python-srpm-macros
3.9-38.fc34
3.9-40.fc34
3
perl-encoding
4:3.00-460.fc34
4:3.00-462.fc34
4
mesa-libEGL-devel
21.1.8-2.fc34
21.1.8-3.fc34
1
systemd-devel
248.7-1.fc34
248.9-1.fc34
1
mesa-libgbm-devel
21.1.8-2.fc34
21.1.8-3.fc34
1
libinput-devel
1.18.1-1.fc34
1.19.1-1.fc34
1
systemd-pam
248.7-1.fc34
248.9-1.fc34
2
systemd-libs
248.7-1.fc34
248.9-1.fc34
2
mesa-libgbm
21.1.8-2.fc34
21.1.8-3.fc34
2
libinput
1.18.1-1.fc34
1.19.1-1.fc34
2
libgs
9.54.0-2.1.fc34
9.55.0-1.fc34
2
mesa-libEGL
21.1.8-2.fc34
21.1.8-3.fc34
2
vim-filesystem
2:8.2.3404-1.fc34
2:8.2.3512-1.fc34
2
python-pip-wheel
21.0.1-3.fc34
21.0.1-4.fc34
3
netpbm
10.95.00-1.fc34
10.96.00-1.fc34
3
mesa-libglapi
21.1.8-2.fc34
21.1.8-3.fc34
3
libraqm
0.7.0-7.fc34
0.7.2-1.fc34
3
tzdata
2021b-1.fc34
2021c-1.fc34
3
openldap
2.4.57-5.fc34
2.4.57-6.fc34
3
mesa-libGL
21.1.8-2.fc34
21.1.8-3.fc34
3
systemd
248.7-1.fc34
248.9-1.fc34
3
systemd-rpm-macros
248.7-1.fc34
248.9-1.fc34
4
libibverbs
36.0-1.fc34
37.0-1.fc34
4
python3-pytz
2021.1-2.fc34
2021.3-1.fc34
4
openblas-openmp
0.3.17-1.fc34
0.3.18-1.fc34
B
openblas
0.3.17-1.fc34
0.3.18-1.fc34
B
mesa-libgbm-devel
21.1.8-1.fc34
21.1.8-2.fc34
1
mesa-libEGL-devel
21.1.8-1.fc34
21.1.8-2.fc34
1
libjpeg-turbo
2.0.90-2.fc34
2.0.90-3.fc34
2
mesa-libEGL
21.1.8-1.fc34
21.1.8-2.fc34
2
mesa-libgbm
21.1.8-1.fc34
21.1.8-2.fc34
2
mesa-libglapi
21.1.8-1.fc34
21.1.8-2.fc34
3
mesa-libGL
21.1.8-1.fc34
21.1.8-2.fc34
3
libdb
5.3.28-46.fc34
5.3.28-49.fc34
4
audit-libs
3.0.5-1.fc34
3.0.6-1.fc34
4
hwdata
0.351-1.fc34
0.352-1.fc34
4
Previous history