mingw-qtspell

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1748
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake
3.16.4-1.fc30
3.17.0-1.fc30
1
cmake-data
3.16.4-1.fc30
3.17.0-1.fc30
2
libarchive
3.3.3-6.fc30
3.3.3-7.fc30
2
cmake-rpm-macros
3.16.4-1.fc30
3.17.0-1.fc30
2
libgcc
9.2.1-1.fc30
9.3.1-1.fc30
2
libstdc++
9.2.1-1.fc30
9.3.1-1.fc30
2
cmake-filesystem
3.16.4-1.fc30
3.17.0-1.fc30
2
pcre
8.43-3.fc30
8.44-1.fc30
4
pcre2
10.34-7.fc30
10.34-8.fc30
B
pcre2-syntax
10.34-8.fc30
B
shadow-utils
2:4.6-8.fc30
2:4.6-9.fc30
B

Groups

This package is not part of any global group.

Most recent builds

failed
2020-03-10 12:18:16
mingw32-enchant2
2.2.7-1.fc30
2.2.8-1.fc30
1
mingw64-enchant2
2.2.7-1.fc30
2.2.8-1.fc30
1
mingw32-libpng
1.6.29-5.fc30
1.6.37-3.fc30
2
mingw64-libpng
1.6.29-5.fc30
1.6.37-3.fc30
2
pcre
8.43-2.fc30
8.43-3.fc30
4
libtirpc
1.2.5-0.fc30
1.2.5-1.rc2.fc30
B
pcre2
10.34-5.fc30
10.34-7.fc30
B
libxcrypt
4.4.12-1.fc30
4.4.15-1.fc30
B
failed
2020-02-26 06:18:50
cmake
3.14.5-1.fc30
3.16.4-1.fc30
1
cmake-data
3.14.5-1.fc30
3.16.4-1.fc30
2
cmake-rpm-macros
3.14.5-1.fc30
3.16.4-1.fc30
2
glibc
2.29-27.fc30
2.29-28.fc30
2
cmake-filesystem
3.14.5-1.fc30
3.16.4-1.fc30
2
libuv
1:1.34.0-1.fc30
1:1.34.2-1.fc30
2
libcom_err
1.44.6-1.fc30
1.44.6-2.fc30
3
glibc-minimal-langpack
2.29-27.fc30
2.29-28.fc30
3
python3
3.7.6-1.fc30
3.7.6-2.fc30
3
glib2
2.60.7-2.fc30
2.60.7-3.fc30
3
libzstd
1.4.2-1.fc30
1.4.4-1.fc30
3
glibc-common
2.29-27.fc30
2.29-28.fc30
3
libnghttp2
1.39.2-1.fc30
1.40.0-1.fc30
3
tzdata
2019c-1.fc30
2019c-2.fc30
4
ca-certificates
2018.2.26-3.fc30
2020.2.40-1.1.fc30
4
python3-libs
3.7.6-1.fc30
3.7.6-2.fc30
4
libtirpc
1.1.4-2.rc3.fc30
1.2.5-0.fc30
B
elfutils-libelf
0.177-1.fc30
0.178-7.fc30
B
systemd-libs
241-12.git323cdf4...
241-14.git18dd3fb...
B
python-pip-wheel
19.0.3-5.fc30
19.0.3-6.fc30
B
binutils
2.31.1-36.fc30
2.31.1-37.fc30
B
libxcrypt
4.4.10-2.fc30
4.4.12-1.fc30
B
python-srpm-macros
3-43.fc30
3-46.fc30
B
elfutils-libs
0.177-1.fc30
0.178-7.fc30
B
p11-kit-trust
0.23.16.1-1.fc30
0.23.20-1.fc30
B
elfutils
0.177-1.fc30
0.178-7.fc30
B
elfutils-default-yama-scope
0.177-1.fc30
0.178-7.fc30
B
pcre2
10.33-16.fc30
10.34-5.fc30
B
p11-kit
0.23.16.1-1.fc30
0.23.20-1.fc30
B
zstd
1.4.2-1.fc30
1.4.4-1.fc30
B
2020-01-15 17:54:47
Package dependencies resolved successfuly
2020-01-14 04:00:04
Package resolution failed
  • Problem: package mingw32-qt5-qtbase-devel-5.12.5-1.fc30.x86_64 requires mingw32-qt5-qtbase = 5.12.5-1.fc30, but none of the providers can be installed
    - package mingw32-qt5-qtbase-5.12.5-1.fc30.noarch requires mingw32(libharfbuzz-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw32(icuuc57.dll) needed by mingw32-harfbuzz-2.3.1-1.fc30.noarch
  • Problem: package mingw64-qt5-qttools-5.12.5-1.fc30.noarch requires mingw64(qt5core.dll), but none of the providers can be installed
    - package mingw64-qt5-qttools-5.12.5-1.fc30.noarch requires mingw64(qt5gui.dll), but none of the providers can be installed
    - package mingw64-qt5-qttools-5.12.5-1.fc30.noarch requires mingw64(qt5network.dll), but none of the providers can be installed
    - package mingw64-qt5-qttools-5.12.5-1.fc30.noarch requires mingw64(qt5widgets.dll), but none of the providers can be installed
    - package mingw64-qt5-qttools-5.12.5-1.fc30.noarch requires mingw64(qt5xml.dll), but none of the providers can be installed
    - package mingw64-qt5-qttools-5.12.5-1.fc30.noarch requires mingw64(qt5printsupport.dll), but none of the providers can be installed
    - package mingw64-qt5-qttools-5.12.5-1.fc30.noarch requires mingw64(qt5dbus.dll), but none of the providers can be installed
    - package mingw64-qt5-qttools-5.12.5-1.fc30.noarch requires mingw64(qt5sql.dll), but none of the providers can be installed
    - package mingw64-qt5-qtbase-5.12.5-1.fc30.noarch requires mingw64(libharfbuzz-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw64(icuuc57.dll) needed by mingw64-harfbuzz-2.3.1-1.fc30.noarch
  • Problem: package mingw32-qt5-qttools-5.12.5-1.fc30.noarch requires mingw32(qt5core.dll), but none of the providers can be installed
    - package mingw32-qt5-qttools-5.12.5-1.fc30.noarch requires mingw32(qt5gui.dll), but none of the providers can be installed
    - package mingw32-qt5-qttools-5.12.5-1.fc30.noarch requires mingw32(qt5network.dll), but none of the providers can be installed
    - package mingw32-qt5-qttools-5.12.5-1.fc30.noarch requires mingw32(qt5widgets.dll), but none of the providers can be installed
    - package mingw32-qt5-qttools-5.12.5-1.fc30.noarch requires mingw32(qt5xml.dll), but none of the providers can be installed
    - package mingw32-qt5-qttools-5.12.5-1.fc30.noarch requires mingw32(qt5printsupport.dll), but none of the providers can be installed
    - package mingw32-qt5-qttools-5.12.5-1.fc30.noarch requires mingw32(qt5dbus.dll), but none of the providers can be installed
    - package mingw32-qt5-qttools-5.12.5-1.fc30.noarch requires mingw32(qt5sql.dll), but none of the providers can be installed
    - package mingw32-qt5-qtbase-5.12.5-1.fc30.noarch requires mingw32(libharfbuzz-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw32(icuuc57.dll) needed by mingw32-harfbuzz-2.3.1-1.fc30.noarch
  • Problem: package mingw64-qt5-qtbase-devel-5.12.5-1.fc30.x86_64 requires mingw64-qt5-qtbase = 5.12.5-1.fc30, but none of the providers can be installed
    - package mingw64-qt5-qtbase-5.12.5-1.fc30.noarch requires mingw64(libharfbuzz-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw64(icuuc57.dll) needed by mingw64-harfbuzz-2.3.1-1.fc30.noarch
failed
2020-01-01 18:58:40
bash
5.0.7-1.fc30
5.0.11-1.fc30
2
libssh
0.9.2-1.fc30
0.9.3-1.fc30
3
emacs-filesystem
1:26.2-1.fc30
1:26.3-1.fc30
3
libssh-config
0.9.2-1.fc30
0.9.3-1.fc30
4
libxcrypt
4.4.10-1.fc30
4.4.10-2.fc30
B
failed
2019-12-21 20:33:58
glibc
2.29-22.fc30
2.29-27.fc30
2
libuv
1:1.33.0-2.fc30
1:1.34.0-1.fc30
2
mingw64-binutils
2.30-6.fc30
2.30-7.fc30
2
mingw32-binutils
2.30-6.fc30
2.30-7.fc30
2
mingw-binutils-generic
2.30-6.fc30
2.30-7.fc30
3
glibc-common
2.29-22.fc30
2.29-27.fc30
3
python3
3.7.5-1.fc30
3.7.6-1.fc30
3
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
python3-libs
3.7.5-1.fc30
3.7.6-1.fc30
4
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
B
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
B
python-pip-wheel
19.0.3-4.fc30
19.0.3-5.fc30
B
pcre2
10.33-15.fc30
10.33-16.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
binutils
2.31.1-34.fc30
2.31.1-36.fc30
B
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
B
failed
2019-11-22 09:05:26
mingw64-hunspell
1.7.0-2.fc30
1.7.0-6.fc30
2
libuv
1:1.30.1-1.fc30
1:1.33.0-2.fc30
2
mingw32-hunspell
1.7.0-2.fc30
1.7.0-6.fc30
2
zlib
1.2.11-18.fc30
1.2.11-19.fc30
2
glib2
2.60.7-1.fc30
2.60.7-2.fc30
3
openssl-libs
1:1.1.1d-1.fc30
1:1.1.1d-2.fc30
3
python3
3.7.4-1.fc30
3.7.5-1.fc30
3
libssh
0.9.0-5.fc30
0.9.2-1.fc30
3
coreutils
8.31-2.fc30
8.31-6.fc30
4
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
4
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
4
setup
2.13.3-1.fc30
2.13.6-1.fc30
4
systemd-libs
241-12.git1e19bcd...
241-12.git323cdf4...
B
fedora-release
30-5
30-6
B
file-libs
5.36-4.fc30
5.36-5.fc30
B
python-srpm-macros
3-42.fc30
3-43.fc30
B
file
5.36-4.fc30
5.36-5.fc30
B
qt5-srpm-macros
5.12.4-1.fc30
5.12.5-1.fc30
B
source-highlight
3.1.8-24.fc30
3.1.9-1.fc30
B
pcre2
10.33-14.fc30
10.33-15.fc30
B
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
B
binutils
2.31.1-29.fc30
2.31.1-34.fc30
B
python-pip-wheel
19.0.3-3.fc30
19.0.3-4.fc30
B
redhat-rpm-config
130-1.fc30
132-1.fc30
B
fedora-release-common
30-5
30-6
B
coreutils-common
8.31-2.fc30
8.31-6.fc30
B