mingw-qt5-qtquickcontrols

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1568
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mingw32-filesystem
109-1.fc32
110-1.fc32
1
mingw64-filesystem
109-1.fc32
110-1.fc32
1
mingw-filesystem-base
109-1.fc32
110-1.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
B
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
binutils-gold
2.33.1-4.fc32
2.33.1-6.fc32
B
krb5-libs
1.17-46.fc32
1.17-47.fc32
B
binutils
2.33.1-4.fc32
2.33.1-6.fc32
B
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
curl
7.66.0-1.fc32
7.67.0-1.fc32
B

Groups

This package is not part of any global group.

Most recent builds

complete
2019-11-05 18:39:00
glibc
2.30.9000-11.fc32
2.30.9000-16.fc32
2
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
mingw32-harfbuzz
2.6.2-2.fc32
2.6.4-2.fc32
2
mingw64-harfbuzz
2.6.2-2.fc32
2.6.4-2.fc32
2
mingw64-icu
64.2-3.fc32
65.1-1.fc32
3
glibc-minimal-langpack
2.30.9000-11.fc32
2.30.9000-16.fc32
3
mingw32-icu
64.2-3.fc32
65.1-1.fc32
3
glibc-common
2.30.9000-11.fc32
2.30.9000-16.fc32
3
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
binutils-gold
2.33.1-1.fc32
2.33.1-4.fc32
B
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
B
unzip
6.0-44.fc31
6.0-45.fc32
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
redhat-rpm-config
141-2.fc32
142-1.fc32
B
file-libs
5.37-7.fc32
5.37-8.fc32
B
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
B
fedora-release
32-0.2
32-0.4
B
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
B
fedora-release-common
32-0.2
32-0.4
B
coreutils-common
8.31-5.fc32
8.31-6.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
rpm
4.15.0-2.fc32
4.15.0-6.fc32
B
file
5.37-7.fc32
5.37-8.fc32
B
rpm-libs
4.15.0-2.fc32
4.15.0-6.fc32
B
coreutils
8.31-5.fc32
8.31-6.fc32
B
systemd-libs
243-3.gitef67743....
243-4.gitef67743....
B
binutils
2.33.1-1.fc32
2.33.1-4.fc32
B
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
B
rpm-build-libs
4.15.0-2.fc32
4.15.0-6.fc32
B
pcre2
10.33-14.fc32
10.33-15.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
gdb-minimal
8.3.50.20190924-28.fc32
9.0.50.20191018-1.fc32
B
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
B
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
B
rpm-build
4.15.0-2.fc32
4.15.0-6.fc32
B
2019-11-05 15:20:05
Package dependencies resolved successfuly
2019-11-05 14:56:56
Package resolution failed
  • Problem: package mingw64-qt5-qmldevtools-5.12.5-2.fc32.x86_64 requires mingw64-qt5-qtdeclarative = 5.12.5-2.fc32, but none of the providers can be installed
    - package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(qt5core.dll), but none of the providers can be installed
    - package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(qt5gui.dll), but none of the providers can be installed
    - package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(qt5network.dll), but none of the providers can be installed
    - package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(qt5widgets.dll), but none of the providers can be installed
    - package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(qt5sql.dll), but none of the providers can be installed
    - package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(qt5test.dll), but none of the providers can be installed
    - package mingw64-qt5-qmldevtools-devel-5.12.5-2.fc32.x86_64 requires mingw64-qt5-qmldevtools = 5.12.5-2.fc32, but none of the providers can be installed
    - package mingw64-qt5-qtbase-5.12.5-2.fc32.noarch requires mingw64(libharfbuzz-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw64(icuuc64.dll) needed by mingw64-harfbuzz-2.6.4-1.fc32.noarch
  • Problem: package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5core.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5gui.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5network.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5widgets.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5sql.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5test.dll), but none of the providers can be installed
    - package mingw32-qt5-qtbase-5.12.5-2.fc32.noarch requires mingw32(libharfbuzz-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw32(icuuc64.dll) needed by mingw32-harfbuzz-2.6.4-1.fc32.noarch
  • Problem: package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(qt5core.dll), but none of the providers can be installed
    - package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(qt5gui.dll), but none of the providers can be installed
    - package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(qt5network.dll), but none of the providers can be installed
    - package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(qt5widgets.dll), but none of the providers can be installed
    - package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(qt5sql.dll), but none of the providers can be installed
    - package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(qt5test.dll), but none of the providers can be installed
    - package mingw64-qt5-qtbase-5.12.5-2.fc32.noarch requires mingw64(libharfbuzz-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw64(icuuc64.dll) needed by mingw64-harfbuzz-2.6.4-1.fc32.noarch
  • Problem: package mingw32-qt5-qtbase-5.12.5-2.fc32.noarch requires mingw32(libharfbuzz-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw32(icuuc64.dll) needed by mingw32-harfbuzz-2.6.4-1.fc32.noarch
  • Problem: package mingw32-qt5-qmldevtools-5.12.5-2.fc32.x86_64 requires mingw32-qt5-qtdeclarative = 5.12.5-2.fc32, but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5core.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5gui.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5network.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5widgets.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5sql.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5test.dll), but none of the providers can be installed
    - package mingw32-qt5-qmldevtools-devel-5.12.5-2.fc32.x86_64 requires mingw32-qt5-qmldevtools = 5.12.5-2.fc32, but none of the providers can be installed
    - package mingw32-qt5-qtbase-5.12.5-2.fc32.noarch requires mingw32(libharfbuzz-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw32(icuuc64.dll) needed by mingw32-harfbuzz-2.6.4-1.fc32.noarch
  • Problem: package mingw64-qt5-qtbase-5.12.5-2.fc32.noarch requires mingw64(libharfbuzz-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw64(icuuc64.dll) needed by mingw64-harfbuzz-2.6.4-1.fc32.noarch
complete
2019-10-17 00:30:02
mingw32-qt5-qmldevtools-devel
5.12.5-1.fc32
5.12.5-2.fc32
1
mingw64-qt5-qtbase
5.12.5-1.fc32
5.12.5-2.fc32
1
mingw32-qt5-qtbase
5.12.5-1.fc32
5.12.5-2.fc32
1
mingw64-qt5-qmldevtools-devel
5.12.5-1.fc32
5.12.5-2.fc32
1
mingw32-qt5-qtdeclarative
5.12.5-1.fc32
5.12.5-2.fc32
1
mingw64-qt5-qtdeclarative
5.12.5-1.fc32
5.12.5-2.fc32
1
mingw64-gcc-c++
9.2.1-1.fc32
9.2.1-5.fc32
1
mingw32-gcc-c++
9.2.1-1.fc32
9.2.1-5.fc32
1
mpfr
3.1.6-5.fc31
4.0.2-2.fc32
2
mingw64-crt
6.0.0-2.fc31
6.0.0-3.fc32
2
glibc
2.30.9000-10.fc32
2.30.9000-11.fc32
2
mingw32-qt5-qmldevtools
5.12.5-1.fc32
5.12.5-2.fc32
2
libgcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
mingw64-dbus
1.8.16-9.fc31
1.8.16-10.fc32
2
mingw64-qt5-qmldevtools
5.12.5-1.fc32
5.12.5-2.fc32
2
mingw32-gcc
9.2.1-1.fc32
9.2.1-5.fc32
2
mingw64-gcc
9.2.1-1.fc32
9.2.1-5.fc32
2
mingw32-harfbuzz
2.6.2-1.fc32
2.6.2-2.fc32
2
mingw32-crt
6.0.0-2.fc31
6.0.0-3.fc32
2
mingw64-libpng
1.6.37-1.fc32
1.6.37-2.fc32
2
mingw64-sqlite
3.29.0.0-2.fc31
3.30.1.0-2.fc32
2
mingw64-harfbuzz
2.6.2-1.fc32
2.6.2-2.fc32
2
mingw64-qt5-qmake
5.12.5-1.fc32
5.12.5-2.fc32
2
libstdc++
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
mingw32-qt5-qmake
5.12.5-1.fc32
5.12.5-2.fc32
2
mingw32-dbus
1.8.16-9.fc31
1.8.16-10.fc32
2
libmpc
1.1.0-4.fc31
1.1.0-7.fc32
2
mingw32-libpng
1.6.37-1.fc32
1.6.37-2.fc32
2
mingw32-sqlite
3.29.0.0-2.fc31
3.30.1.0-2.fc32
2
mingw32-glib2
2.63.0-1.fc32
2.63.0-2.fc32
3
mingw32-icu
64.2-2.fc32
64.2-3.fc32
3
glibc-common
2.30.9000-10.fc32
2.30.9000-11.fc32
3
mingw64-icu
64.2-2.fc32
64.2-3.fc32
3
mingw32-cairo
1.16.0-1.fc32
1.16.0-2.fc32
3
glibc-minimal-langpack
2.30.9000-10.fc32
2.30.9000-11.fc32
3
mingw32-gettext
0.19.7-7.fc31
0.20.1-2.fc32
3
mingw64-cairo
1.16.0-1.fc32
1.16.0-2.fc32
3
mingw64-cpp
9.2.1-1.fc32
9.2.1-5.fc32
3
mingw64-glib2
2.63.0-1.fc32
2.63.0-2.fc32
3
mingw32-cpp
9.2.1-1.fc32
9.2.1-5.fc32
3
mingw64-gettext
0.19.7-7.fc31
0.20.1-2.fc32
3
mingw32-pcre
8.43-1.fc32
8.43-2.fc32
4
mingw32-fontconfig
2.13.1-1.fc32
2.13.1-2.fc32
4
setup
2.13.3-2.fc31
2.13.6-1.fc32
4
mingw64-pcre
8.43-1.fc32
8.43-2.fc32
4
mingw64-pixman
0.38.4-1.fc32
0.38.4-2.fc32
4
mingw32-pixman
0.38.4-1.fc32
0.38.4-2.fc32
4
python3
3.8.0~rc1-1.fc32
3.8.0-1.fc32
4
mingw64-fontconfig
2.13.1-1.fc32
2.13.1-2.fc32
4
gdb-minimal
8.3.50.20190924-27.fc32
8.3.50.20190924-28.fc32
B
pam
1.3.1-19.fc32
1.3.1-20.fc32
B
coreutils-common
8.31-4.fc31
8.31-5.fc32
B
rpm-libs
4.15.0-1.fc32
4.15.0-2.fc32
B
rpm
4.15.0-1.fc32
4.15.0-2.fc32
B
python3-libs
3.8.0~rc1-1.fc32
3.8.0-1.fc32
B
binutils-gold
2.32-27.fc32
2.33.1-1.fc32
B
gawk
5.0.1-5.fc32
5.0.1-6.fc32
B
rpm-build
4.15.0-1.fc32
4.15.0-2.fc32
B
file
5.37-6.fc32
5.37-7.fc32
B
rpm-build-libs
4.15.0-1.fc32
4.15.0-2.fc32
B
binutils
2.32-27.fc32
2.33.1-1.fc32
B
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
B
libgomp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
B
file-libs
5.37-6.fc32
5.37-7.fc32
B
info
6.7-1.fc32
6.7-2.fc32
B
sqlite-libs
3.29.0-2.fc31
3.30.1-1.fc32
B
coreutils
8.31-4.fc31
8.31-5.fc32
B
2019-10-17 00:29:56
Package dependencies resolved successfuly
2019-10-17 00:17:08
Package resolution failed
  • Problem: package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5core.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5gui.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5network.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5widgets.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5sql.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5test.dll), but none of the providers can be installed
    - package mingw32-qt5-qtbase-5.12.5-2.fc32.noarch requires mingw32(libsqlite3-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw32(libgcc_s_sjlj-1.dll) needed by mingw32-sqlite-3.30.1.0-1.fc32.noarch
  • Problem: package mingw32-qt5-qtbase-5.12.5-2.fc32.noarch requires mingw32(libsqlite3-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw32(libgcc_s_sjlj-1.dll) needed by mingw32-sqlite-3.30.1.0-1.fc32.noarch
  • Problem: package mingw32-qt5-qmldevtools-5.12.5-2.fc32.x86_64 requires mingw32-qt5-qtdeclarative = 5.12.5-2.fc32, but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5core.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5gui.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5network.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5widgets.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5sql.dll), but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(qt5test.dll), but none of the providers can be installed
    - package mingw32-qt5-qmldevtools-devel-5.12.5-2.fc32.x86_64 requires mingw32-qt5-qmldevtools = 5.12.5-2.fc32, but none of the providers can be installed
    - package mingw32-qt5-qtbase-5.12.5-2.fc32.noarch requires mingw32(libsqlite3-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw32(libgcc_s_sjlj-1.dll) needed by mingw32-sqlite-3.30.1.0-1.fc32.noarch
2019-10-16 17:06:27
Package resolution failed
  • Problem: package mingw64-qt5-qtbase-5.12.5-2.fc32.noarch requires mingw64(libstdc++-6.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw64-gcc-c++-9.2.1-3.fc32.x86_64
  • Problem: conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw64-gcc-c++-9.2.1-3.fc32.x86_64
  • Problem: conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw32-gcc-c++-9.2.1-3.fc32.x86_64
  • Problem: package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(libstdc++-6.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw32-gcc-c++-9.2.1-3.fc32.x86_64
  • Problem: package mingw32-qt5-qmldevtools-5.12.5-2.fc32.x86_64 requires mingw32-qt5-qtdeclarative = 5.12.5-2.fc32, but none of the providers can be installed
    - package mingw32-qt5-qmldevtools-devel-5.12.5-2.fc32.x86_64 requires mingw32-qt5-qmldevtools = 5.12.5-2.fc32, but none of the providers can be installed
    - package mingw32-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw32(libstdc++-6.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw32-gcc-c++-9.2.1-3.fc32.x86_64
  • Problem: package mingw32-qt5-qtbase-5.12.5-2.fc32.noarch requires mingw32(libsqlite3-0.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw32(libgcc_s_sjlj-1.dll) needed by mingw32-sqlite-3.30.1.0-1.fc32.noarch
  • Problem: package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(libstdc++-6.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw64-gcc-c++-9.2.1-3.fc32.x86_64
  • Problem: package mingw64-qt5-qmldevtools-5.12.5-2.fc32.x86_64 requires mingw64-qt5-qtdeclarative = 5.12.5-2.fc32, but none of the providers can be installed
    - package mingw64-qt5-qmldevtools-devel-5.12.5-2.fc32.x86_64 requires mingw64-qt5-qmldevtools = 5.12.5-2.fc32, but none of the providers can be installed
    - package mingw64-qt5-qtdeclarative-5.12.5-2.fc32.noarch requires mingw64(libstdc++-6.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw64-gcc-c++-9.2.1-3.fc32.x86_64
2019-10-15 16:17:20
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mingw32(libgcc_s_sjlj-1.dll) needed by mingw32-qt5-qtbase-5.12.5-1.fc32.noarch
  • Problem: package mingw32-qt5-qmldevtools-devel-5.12.5-1.fc32.x86_64 requires mingw32-qt5-qmldevtools = 5.12.5-1.fc32, but none of the providers can be installed
    - package mingw32-qt5-qmldevtools-5.12.5-1.fc32.x86_64 requires mingw32-qt5-qtdeclarative = 5.12.5-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw32(libgcc_s_sjlj-1.dll) needed by mingw32-qt5-qtdeclarative-5.12.5-1.fc32.noarch
  • Problem: conflicting requests
    - nothing provides mingw32(libgcc_s_sjlj-1.dll) needed by mingw32-qt5-qtdeclarative-5.12.5-1.fc32.noarch
Previous history