mingw-libftdi

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1533
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

swig
4.0.1-1.fc32
4.0.1-2.fc32
1
cmake
3.15.3-1.fc32
3.15.4-1.fc32
1
cmake-rpm-macros
3.15.3-1.fc32
3.15.4-1.fc32
2
cmake-filesystem
3.15.3-1.fc32
3.15.4-1.fc32
2
xapian-core-libs
1.4.12-1.fc32
1.4.13-1.fc32
2
cmake-data
3.15.3-1.fc32
3.15.4-1.fc32
2
rpm
4.15.0-2.fc32
4.15.0-4.fc32
3
coreutils
8.31-5.fc32
8.31-6.fc32
4
rpm-libs
4.15.0-2.fc32
4.15.0-4.fc32
4
coreutils-common
8.31-5.fc32
8.31-6.fc32
B
rpm-build
4.15.0-2.fc32
4.15.0-4.fc32
B
rpm-build-libs
4.15.0-2.fc32
4.15.0-4.fc32
B
systemd-libs
243-3.gitef67743....
243-4.gitef67743....
B

Most recent builds

complete
2019-10-17 00:16:11
mingw64-libusbx
1.0.22-3.fc31
1.0.22-4.fc32
1
mingw32-gcc
9.2.1-1.fc32
9.2.1-5.fc32
1
mingw64-gcc
9.2.1-1.fc32
9.2.1-5.fc32
1
mingw32-libusbx
1.0.22-3.fc31
1.0.22-4.fc32
1
mingw64-boost
1.66.0-4.fc31
1.66.0-5.fc32
1
mingw32-boost
1.66.0-4.fc31
1.66.0-5.fc32
1
libstdc++
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
mingw32-gcc-c++
9.2.1-1.fc32
9.2.1-5.fc32
2
mingw32-crt
6.0.0-2.fc31
6.0.0-3.fc32
2
mingw64-gettext
0.19.7-7.fc31
0.20.1-2.fc32
2
libgcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
mingw64-gcc-c++
9.2.1-1.fc32
9.2.1-5.fc32
2
mingw32-gettext
0.19.7-7.fc31
0.20.1-2.fc32
2
mingw64-crt
6.0.0-2.fc31
6.0.0-3.fc32
2
mingw32-cpp
9.2.1-1.fc32
9.2.1-5.fc32
2
libmpc
1.1.0-4.fc31
1.1.0-7.fc32
2
mpfr
3.1.6-5.fc31
4.0.2-2.fc32
2
mingw64-cpp
9.2.1-1.fc32
9.2.1-5.fc32
2
glibc
2.30.9000-10.fc32
2.30.9000-11.fc32
2
librsvg2
2.46.0-2.fc32
2.46.2-1.fc32
3
glibc-minimal-langpack
2.30.9000-10.fc32
2.30.9000-11.fc32
3
rpm
4.15.0-1.fc32
4.15.0-2.fc32
3
python3
3.8.0~rc1-1.fc32
3.8.0-1.fc32
3
libX11
1.6.8-3.fc31
1.6.9-1.fc32
3
gdk-pixbuf2
2.39.2-1.fc31
2.40.0-1.fc32
3
glibc-common
2.30.9000-10.fc32
2.30.9000-11.fc32
3
setup
2.13.3-2.fc31
2.13.6-1.fc32
4
cups-libs
1:2.2.12-2.fc32
1:2.2.12-3.fc32
4
gdk-pixbuf2-modules
2.39.2-1.fc31
2.40.0-1.fc32
4
gawk
5.0.1-5.fc32
5.0.1-6.fc32
4
rpm-libs
4.15.0-1.fc32
4.15.0-2.fc32
4
python3-libs
3.8.0~rc1-1.fc32
3.8.0-1.fc32
4
coreutils
8.31-4.fc31
8.31-5.fc32
4
libX11-common
1.6.8-3.fc31
1.6.9-1.fc32
4
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
B
file-libs
5.37-6.fc32
5.37-7.fc32
B
rpm-build-libs
4.15.0-1.fc32
4.15.0-2.fc32
B
binutils
2.32-27.fc32
2.33.1-1.fc32
B
binutils-gold
2.32-27.fc32
2.33.1-1.fc32
B
coreutils-common
8.31-4.fc31
8.31-5.fc32
B
pam
1.3.1-19.fc32
1.3.1-20.fc32
B
gdb-minimal
8.3.50.20190924-27.fc32
8.3.50.20190924-28.fc32
B
sqlite-libs
3.29.0-2.fc31
3.30.1-1.fc32
B
info
6.7-1.fc32
6.7-2.fc32
B
rpm-build
4.15.0-1.fc32
4.15.0-2.fc32
B
file
5.37-6.fc32
5.37-7.fc32
B
libgomp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
B
2019-10-17 00:16:06
Package dependencies resolved successfuly
2019-10-16 17:05:28
Package resolution failed
  • Problem: package mingw64-libconfuse-3.2.2-2.fc31.noarch requires mingw64(libintl-8.dll), but none of the providers can be installed
    - package mingw64-gettext-0.20.1-2.fc32.noarch requires mingw64(libstdc++-6.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw64-gcc-c++-9.2.1-3.fc32.x86_64
  • Problem: package mingw64-boost-1.66.0-5.fc32.noarch requires mingw64(libstdc++-6.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw64-gcc-c++-9.2.1-3.fc32.x86_64
  • Problem: package mingw32-libusbx-1.0.22-4.fc32.noarch requires mingw32(libgcc_s_dw2-1.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw32-gcc-9.2.1-3.fc32.x86_64
  • Problem: package mingw32-boost-1.66.0-5.fc32.noarch requires mingw32(libstdc++-6.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw32-gcc-c++-9.2.1-3.fc32.x86_64
  • Problem: package mingw32-libconfuse-3.2.2-2.fc31.noarch requires mingw32(libintl-8.dll), but none of the providers can be installed
    - package mingw32-gettext-0.20.1-2.fc32.noarch requires mingw32(libstdc++-6.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw32-gcc-c++-9.2.1-3.fc32.x86_64
  • Problem: conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw64-gcc-9.2.1-3.fc32.x86_64
  • Problem: conflicting requests
    - nothing provides libmpfr.so.4()(64bit) needed by mingw32-gcc-9.2.1-3.fc32.x86_64
2019-10-15 16:16:25
Package resolution failed
  • Problem: package mingw32-libconfuse-3.2.2-2.fc31.noarch requires mingw32(libintl-8.dll), but none of the providers can be installed
    - conflicting requests
    - nothing provides mingw32(libgcc_s_sjlj-1.dll) needed by mingw32-gettext-0.19.7-7.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mingw32(libgcc_s_sjlj-1.dll) needed by mingw32-libusbx-1.0.22-3.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mingw32(libgcc_s_sjlj-1.dll) needed by mingw32-boost-1.66.0-4.fc31.noarch
complete
2019-10-08 17:21:16
Dependencies for this build couldn't be processed
complete
2019-10-05 14:00:46
cmake
3.14.5-4.fc31
3.15.3-1.fc32
1
libgcc
9.2.1-1.fc32
9.2.1-1.fc32.1
2
cmake-rpm-macros
3.14.5-4.fc31
3.15.3-1.fc32
2
libstdc++
9.2.1-1.fc32
9.2.1-1.fc32.1
2
libuv
1:1.31.0-0.fc32
1:1.32.0-1.fc32
2
cmake-data
3.14.5-4.fc31
3.15.3-1.fc32
2
graphviz
2.40.1-57.fc32
2.42.2-2.fc32
2
cmake-filesystem
3.14.5-4.fc31
3.15.3-1.fc32
2
glibc
2.30.9000-9.fc32
2.30.9000-10.fc32
2
python3
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
3
openssl-libs
1:1.1.1d-1.fc32
1:1.1.1d-2.fc32
3
libwebp
1.0.3-2.fc31
1.0.3-3.fc32
3
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc32
3
glib2
2.62.0-1.fc32
2.63.0-1.fc32
3
brotli
1.0.7-7.fc32
1.0.7-8.fc32
3
glibc-minimal-langpack
2.30.9000-9.fc32
2.30.9000-10.fc32
3
libcom_err
1.45.3-1.fc31
1.45.4-1.fc32
3
krb5-libs
1.17-45.fc32
1.17-46.fc32
3
glibc-common
2.30.9000-9.fc32
2.30.9000-10.fc32
3
harfbuzz
2.6.1-2.fc32
2.6.2-1.fc32
3
libxml2
2.9.9-5.fc32
2.9.9-6.fc32
3
lasi
1.1.2-13.fc31
1.1.3-1.fc32
3
gtk-update-icon-cache
3.24.11-1.fc32
3.24.12-1.fc32
4
fribidi
1.0.6-1.fc32
1.0.7-1.fc32
4
python3-libs
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
4
libselinux
2.9-6.fc32
2.9-7.fc32
4
openjpeg2
2.3.1-2.fc31
2.3.1-3.fc32
4
file-libs
5.37-4.fc32
5.37-6.fc32
B
p11-kit
0.23.16.1-2.fc31
0.23.18.1-1.fc32
B
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc32
B
fedora-release-common
32-0.1
32-0.2
B
audit-libs
3.0-0.13.20190507...
3.0-0.14.20190507...
B
file
5.37-4.fc32
5.37-6.fc32
B
libcap-ng
0.7.9-9.fc32
0.7.10-1.fc32
B
binutils
2.32-26.fc32
2.32-27.fc32
B
libsemanage
2.9-4.fc32
2.9-5.fc32
B
jasper-libs
2.0.14-9.fc31
2.0.16-1.fc32
B
libgomp
9.2.1-1.fc32
9.2.1-1.fc32.1
B
fedora-release
32-0.1
32-0.2
B
p11-kit-trust
0.23.16.1-2.fc31
0.23.18.1-1.fc32
B
binutils-gold
2.32-26.fc32
2.32-27.fc32
B
gnutls
3.6.9-1.fc31
3.6.10-1.fc32
B
python-srpm-macros
3-48.fc32
3-49.fc32
B
2019-10-02 03:48:18
Package dependencies resolved successfuly
2019-10-02 02:57:38
Package resolution failed
  • Problem: package doxygen-1:1.8.16-2.fc32.x86_64 requires graphviz, but none of the providers can be installed
    - conflicting requests
    - nothing provides libLASi.so.1()(64bit) needed by graphviz-2.40.1-57.fc32.x86_64
Previous history