micropython

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
5546
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-devel
3.8.3-1.fc33
3.9.0~b1-3.fc33
1
python3.8
3.8.3-2.fc33
1
python3
3.8.3-1.fc33
3.9.0~b1-3.fc33
1
openssl-devel
1:1.1.1g-6.fc33
1:1.1.1g-7.fc33
1
tk
1:8.6.10-3.fc32
2
openssl-libs
1:1.1.1g-6.fc33
1:1.1.1g-7.fc33
2
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
tcl
1:8.6.10-2.fc33
2
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
2
libselinux
3.0-4.fc33
3.0-5.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b1-3.fc33
2
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
2
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
2
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
2
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
2
python3-rpm-generators
11-6.fc33
11-7.fc33
2
binutils
2.34.0-5.fc33
2.34.0-6.fc33
2
pcre2
10.35-1.fc33
10.35-2.fc33
3
libX11
1.6.9-3.fc32
3
libXft
2.3.3-3.fc32
3
fontconfig
2.13.92-11.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
3
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
3
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
3
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
3
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
3
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
libXrender
0.9.10-11.fc32
4
libxcb
1.13.1-4.fc32
4
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
4
xml-common
0.6.3-54.fc32
4
libX11-common
1.6.9-3.fc32
4
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
4
langpacks-core-font-en
3.0-3.fc33
4
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
4
freetype
2.10.1-2.fc32
4
fonts-filesystem
1:2.0.5-3.fc33
4
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
dejavu-sans-fonts
2.37-12.fc33
B
file-libs
5.38-3.fc33
5.38-6.fc33
B
libpng
2:1.6.37-3.fc32
B
libXau
1.0.9-3.fc32
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
file
5.38-3.fc33
5.38-6.fc33
B

Groups

This package is not part of any global group.

Most recent builds

2020-05-29 23:10:52
Package dependencies resolved successfuly
2020-05-29 13:16:56
Package resolution failed
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.1.x86_64 requires (python3-setuptools if rpm-build), but none of the providers can be installed
    - package python3-setuptools-46.4.0-4.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-devel-3.9.0~b1-3.fc33.x86_64 conflicts with python3 < 3.9.0~b1-3.fc33 provided by python3-3.8.3-1.fc33.x86_64
2020-05-29 12:34:59
Package resolution failed
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-setuptools if rpm-build), but none of the providers can be installed
    - package python3-setuptools-46.4.0-4.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-devel-3.9.0~b1-3.fc33.x86_64 conflicts with python3 < 3.9.0~b1-3.fc33 provided by python3-3.8.3-1.fc33.x86_64
2020-05-29 12:13:42
Package resolution failed
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
complete
2020-05-25 23:39:24
openssl-devel
1:1.1.1g-5.fc33
1:1.1.1g-6.fc33
1
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
binutils
2.34-4.fc33
2.34.0-5.fc33
2
libzstd
1.4.4-2.fc32
1.4.5-3.fc33
2
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-6.fc33
2
sqlite-libs
3.31.1-1.fc33
3.32.0-1.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
3
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
4
krb5-libs
1.18.1-5.fc33
1.18.1-6.fc33
4
redhat-rpm-config
154-1.fc33
155-1.fc33
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
rust-srpm-macros
14-1.fc33
15-1.fc33
B
zstd
1.4.4-2.fc32
1.4.5-3.fc33
B
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
B
complete
2020-05-22 08:27:18
openssl-devel
1:1.1.1g-3.fc33
1:1.1.1g-5.fc33
1
util-linux
2.35.1-9.fc33
2.35.2-1.fc33
2
openssl-libs
1:1.1.1g-3.fc33
1:1.1.1g-5.fc33
2
libmount
2.35.1-9.fc33
2.35.2-1.fc33
3
python-pip-wheel
20.0.2-4.fc33
20.1.1-1.fc33
3
libblkid
2.35.1-9.fc33
2.35.2-1.fc33
3
libuuid
2.35.1-9.fc33
2.35.2-1.fc33
3
libfdisk
2.35.1-9.fc33
2.35.2-1.fc33
3
libsmartcols
2.35.1-9.fc33
2.35.2-1.fc33
3
complete
2020-05-19 12:27:23
openssl-devel
1:1.1.1g-2.fc33
1:1.1.1g-3.fc33
1
python-rpm-macros
3.8-7.fc33
3.8-8.fc33
2
python3-rpm-macros
3.8-7.fc33
3.8-8.fc33
2
openssl-libs
1:1.1.1g-2.fc33
1:1.1.1g-3.fc33
2
python3-setuptools
46.2.0-1.fc33
46.4.0-1.fc33
2
python-setuptools-wheel
46.2.0-1.fc33
46.4.0-1.fc33
3
python-srpm-macros
3.8-7.fc33
3.8-8.fc33
3
krb5-libs
1.18.1-4.fc33
1.18.1-5.fc33
4
complete
2020-05-15 20:10:10
openssl-devel
1:1.1.1g-1.fc33
1:1.1.1g-2.fc33
1
python3
3.8.3~rc1-1.fc33
3.8.3-1.fc33
1
python3-devel
3.8.3~rc1-1.fc33
3.8.3-1.fc33
1
openssl-libs
1:1.1.1g-1.fc33
1:1.1.1g-2.fc33
2
python3-setuptools
46.1.3-1.fc33
46.2.0-1.fc33
2
python3-libs
3.8.3~rc1-1.fc33
3.8.3-1.fc33
2
coreutils
8.32-5.fc33
8.32-6.fc33
2
pam
1.3.1-25.fc33
1.3.1-26.fc33
3
rpm
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
3
python-setuptools-wheel
46.1.3-1.fc33
46.2.0-1.fc33
3
coreutils-common
8.32-5.fc33
8.32-6.fc33
3
rpm-libs
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
4
shadow-utils
2:4.8.1-2.fc33
2:4.8.1-3.fc33
4
rpm-build-libs
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
rpm-build
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
Previous history