mesos

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-06-20 04:34:44
Package resolution failed
  • No package found for: protobuf-python
  • No package found for: maven-site-plugin
  • No package found for: maven-gpg-plugin
  • No package found for: zookeeper-devel
2022-06-20 04:25:31
Package resolution failed
  • No package found for: maven-site-plugin
  • No package found for: zookeeper-devel
  • Problem: package boost-devel-1.78.0-3.fc37.x86_64 requires boost(x86-64) = 1.78.0-3.fc37, but none of the providers can be installed
    - package boost-1.78.0-3.fc37.x86_64 requires boost-python3(x86-64) = 1.78.0-3.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by boost-python3-1.78.0-3.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pip-22.0.4-4.fc37.noarch
  • No package found for: maven-gpg-plugin
  • No package found for: protobuf-python
  • Problem: package javapackages-local-6.0.0-9.fc37.noarch requires javapackages-generators = 6.0.0-9.fc37, but none of the providers can be installed
    - package maven-local-6.0.0-9.fc37.noarch requires javapackages-local = 6.0.0-9.fc37, but none of the providers can be installed
    - package javapackages-generators-6.0.0-9.fc37.noarch requires python3-javapackages = 6.0.0-9.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-javapackages-6.0.0-9.fc37.noarch
failed
2019-01-17 07:50:34
glibc-common
2.28.9000-30.fc30
2.28.9000-31.fc30
2
perl-interpreter
4:5.28.1-430.fc30
4:5.28.1-431.fc30
2
perl-IO
1.39-430.fc30
1.39-431.fc30
2
cmake-filesystem
3.13.2-1.fc30
3.13.3-1.fc30
2
perl-Errno
1.29-430.fc30
1.29-431.fc30
2
glibc
2.28.9000-30.fc30
2.28.9000-31.fc30
2
perl-libs
4:5.28.1-430.fc30
4:5.28.1-431.fc30
2
libdb-devel
5.3.28-34.fc30
5.3.28-35.fc30
3
tzdata
2018g-1.fc30
2018i-1.fc30
3
libdb
5.3.28-34.fc30
5.3.28-35.fc30
3
perl-macros
4:5.28.1-430.fc30
4:5.28.1-431.fc30
3
glibc-minimal-langpack
2.28.9000-30.fc30
2.28.9000-31.fc30
3
glibc-devel
2.28.9000-30.fc30
2.28.9000-31.fc30
3
tzdata-java
2018g-1.fc30
2018i-1.fc30
3
ncurses
6.1-8.20180923.fc30
6.1-9.20180923.fc30
3
python3
3.7.2-3.fc30
3.7.2-4.fc30
3
ncurses-libs
6.1-8.20180923.fc30
6.1-9.20180923.fc30
3
python3-libs
3.7.2-3.fc30
3.7.2-4.fc30
4
libdb-utils
5.3.28-34.fc30
5.3.28-35.fc30
4
glibc-headers
2.28.9000-30.fc30
2.28.9000-31.fc30
4
ncurses-base
6.1-8.20180923.fc30
6.1-9.20180923.fc30
4
kernel-headers
5.0.0-0.rc2.git1.1....
5.0.0-0.rc2.git2.1....
B