mesos

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-05-29 12:37:15
Package resolution failed
  • No package found for: zookeeper-devel
  • No package found for: protobuf-python
  • No package found for: maven-gpg-plugin
  • No package found for: maven-site-plugin
2020-05-29 12:15:59
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-wheel-1:0.33.6-3.fc32.noarch
  • No package found for: protobuf-python
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • No package found for: maven-gpg-plugin
  • Problem: package maven-local-5.3.0-10.fc33.noarch requires javapackages-local = 5.3.0-10.fc33, but none of the providers can be installed
    - package javapackages-local-5.3.0-10.fc33.noarch requires python3-javapackages = 5.3.0-10.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-javapackages-5.3.0-10.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pip-20.1.1-3.fc33.noarch
  • No package found for: zookeeper-devel
  • No package found for: maven-site-plugin
2020-05-29 10:16:03
Package resolution failed
  • No package found for: protobuf-python
  • Problem: package maven-local-5.3.0-10.fc33.noarch requires javapackages-local = 5.3.0-10.fc33, but none of the providers can be installed
    - package javapackages-local-5.3.0-10.fc33.noarch requires python3-javapackages = 5.3.0-10.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-javapackages-5.3.0-10.fc33.noarch
  • No package found for: maven-gpg-plugin
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • No package found for: zookeeper-devel
  • No package found for: maven-site-plugin
2020-05-29 09:55:34
Package resolution failed
  • No package found for: protobuf-python
  • Problem: package maven-local-5.3.0-10.fc33.noarch requires javapackages-local = 5.3.0-10.fc33, but none of the providers can be installed
    - package javapackages-local-5.3.0-10.fc33.noarch requires python3-javapackages = 5.3.0-10.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-javapackages-5.3.0-10.fc33.noarch
  • No package found for: maven-gpg-plugin
  • No package found for: zookeeper-devel
  • No package found for: maven-site-plugin
2020-01-20 13:57:09
Package resolution failed
  • No package found for: maven-site-plugin
  • No package found for: protobuf-python
  • No package found for: maven-gpg-plugin
  • No package found for: zookeeper-devel
2020-01-20 11:39:54
Package resolution failed
  • No package found for: protobuf-python
  • No package found for: maven-site-plugin
  • No package found for: zookeeper-devel
  • No package found for: maven-gpg-plugin
  • Problem: conflicting requests
    - nothing provides gcc(major) = 9 needed by libtool-2.4.6-31.fc31.x86_64
failed
2019-01-17 07:50:34
glibc-common
2.28.9000-30.fc30
2.28.9000-31.fc30
2
perl-interpreter
4:5.28.1-430.fc30
4:5.28.1-431.fc30
2
perl-IO
1.39-430.fc30
1.39-431.fc30
2
cmake-filesystem
3.13.2-1.fc30
3.13.3-1.fc30
2
perl-Errno
1.29-430.fc30
1.29-431.fc30
2
glibc
2.28.9000-30.fc30
2.28.9000-31.fc30
2
perl-libs
4:5.28.1-430.fc30
4:5.28.1-431.fc30
2
libdb-devel
5.3.28-34.fc30
5.3.28-35.fc30
3
tzdata
2018g-1.fc30
2018i-1.fc30
3
libdb
5.3.28-34.fc30
5.3.28-35.fc30
3
perl-macros
4:5.28.1-430.fc30
4:5.28.1-431.fc30
3
glibc-minimal-langpack
2.28.9000-30.fc30
2.28.9000-31.fc30
3
glibc-devel
2.28.9000-30.fc30
2.28.9000-31.fc30
3
tzdata-java
2018g-1.fc30
2018i-1.fc30
3
ncurses
6.1-8.20180923.fc30
6.1-9.20180923.fc30
3
python3
3.7.2-3.fc30
3.7.2-4.fc30
3
ncurses-libs
6.1-8.20180923.fc30
6.1-9.20180923.fc30
3
python3-libs
3.7.2-3.fc30
3.7.2-4.fc30
4
libdb-utils
5.3.28-34.fc30
5.3.28-35.fc30
4
glibc-headers
2.28.9000-30.fc30
2.28.9000-31.fc30
4
ncurses-base
6.1-8.20180923.fc30
6.1-9.20180923.fc30
4
kernel-headers
5.0.0-0.rc2.git1.1....
5.0.0-0.rc2.git2.1....
B