mesos

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-01-20 13:57:09
Package resolution failed
  • No package found for: zookeeper-devel
  • No package found for: maven-gpg-plugin
  • No package found for: protobuf-python
  • No package found for: maven-site-plugin
2020-01-20 11:39:54
Package resolution failed
  • Problem: conflicting requests
    - nothing provides gcc(major) = 9 needed by libtool-2.4.6-31.fc31.x86_64
  • No package found for: maven-gpg-plugin
  • No package found for: zookeeper-devel
  • No package found for: maven-site-plugin
  • No package found for: protobuf-python
2019-12-27 05:25:08
Package resolution failed
  • No package found for: maven-gpg-plugin
  • No package found for: maven-site-plugin
  • No package found for: protobuf-python
  • No package found for: zookeeper-devel
2019-12-14 07:23:09
Package resolution failed
  • Problem: package zookeeper-devel-3.4.9-13.fc30.x86_64 requires libzookeeper_mt.so.2()(64bit), but none of the providers can be installed
    - package zookeeper-devel-3.4.9-13.fc30.x86_64 requires libzookeeper_st.so.2()(64bit), but none of the providers can be installed
    - package zookeeper-devel-3.4.9-13.fc30.x86_64 requires zookeeper(x86-64) = 3.4.9-13.fc30, but none of the providers can be installed
    - conflicting requests
    - nothing provides checkstyle needed by zookeeper-3.4.9-13.fc30.x86_64
    - nothing provides jline1 needed by zookeeper-3.4.9-13.fc30.x86_64
    - nothing provides jtoaster needed by zookeeper-3.4.9-13.fc30.x86_64
    - nothing provides netty3 needed by zookeeper-3.4.9-13.fc30.x86_64
  • No package found for: maven-gpg-plugin
  • No package found for: maven-site-plugin
  • No package found for: protobuf-python
2019-11-26 18:43:16
Package resolution failed
  • No package found for: maven-gpg-plugin
  • No package found for: maven-site-plugin
  • Problem: package zookeeper-devel-3.4.9-13.fc30.x86_64 requires libzookeeper_mt.so.2()(64bit), but none of the providers can be installed
    - package zookeeper-devel-3.4.9-13.fc30.x86_64 requires libzookeeper_st.so.2()(64bit), but none of the providers can be installed
    - package zookeeper-devel-3.4.9-13.fc30.x86_64 requires zookeeper(x86-64) = 3.4.9-13.fc30, but none of the providers can be installed
    - conflicting requests
    - nothing provides checkstyle needed by zookeeper-3.4.9-13.fc30.x86_64
    - nothing provides jline1 needed by zookeeper-3.4.9-13.fc30.x86_64
    - nothing provides jtoaster needed by zookeeper-3.4.9-13.fc30.x86_64
  • No package found for: protobuf-python
2019-11-26 18:22:13
Package resolution failed
  • Problem: package zookeeper-devel-3.4.9-13.fc30.x86_64 requires libzookeeper_mt.so.2()(64bit), but none of the providers can be installed
    - package zookeeper-devel-3.4.9-13.fc30.x86_64 requires libzookeeper_st.so.2()(64bit), but none of the providers can be installed
    - package zookeeper-devel-3.4.9-13.fc30.x86_64 requires zookeeper(x86-64) = 3.4.9-13.fc30, but none of the providers can be installed
    - conflicting requests
    - nothing provides checkstyle needed by zookeeper-3.4.9-13.fc30.x86_64
    - nothing provides jline1 needed by zookeeper-3.4.9-13.fc30.x86_64
    - nothing provides jtoaster needed by zookeeper-3.4.9-13.fc30.x86_64
  • Problem: package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
  • No package found for: maven-gpg-plugin
  • No package found for: protobuf-python
  • No package found for: maven-site-plugin
2019-11-19 22:03:15
Package resolution failed
  • No package found for: maven-gpg-plugin
  • No package found for: maven-site-plugin
  • No package found for: protobuf-python
  • Problem: package zookeeper-devel-3.4.9-13.fc30.x86_64 requires libzookeeper_mt.so.2()(64bit), but none of the providers can be installed
    - package zookeeper-devel-3.4.9-13.fc30.x86_64 requires libzookeeper_st.so.2()(64bit), but none of the providers can be installed
    - package zookeeper-devel-3.4.9-13.fc30.x86_64 requires zookeeper(x86-64) = 3.4.9-13.fc30, but none of the providers can be installed
    - conflicting requests
    - nothing provides checkstyle needed by zookeeper-3.4.9-13.fc30.x86_64
    - nothing provides jline1 needed by zookeeper-3.4.9-13.fc30.x86_64
    - nothing provides jtoaster needed by zookeeper-3.4.9-13.fc30.x86_64
2019-11-06 21:50:28
Package resolution failed
  • No package found for: maven-gpg-plugin
  • Problem: package zookeeper-devel-3.4.9-13.fc30.x86_64 requires libzookeeper_mt.so.2()(64bit), but none of the providers can be installed
    - package zookeeper-devel-3.4.9-13.fc30.x86_64 requires libzookeeper_st.so.2()(64bit), but none of the providers can be installed
    - package zookeeper-devel-3.4.9-13.fc30.x86_64 requires zookeeper(x86-64) = 3.4.9-13.fc30, but none of the providers can be installed
    - conflicting requests
    - nothing provides checkstyle needed by zookeeper-3.4.9-13.fc30.x86_64
    - nothing provides jline1 needed by zookeeper-3.4.9-13.fc30.x86_64
    - nothing provides jtoaster needed by zookeeper-3.4.9-13.fc30.x86_64
  • No package found for: maven-site-plugin
Previous history