mesa-demos

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
3488
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

meson
1.4.1-1.fc41
1.4.1-2.fc41
1
freeglut-devel
3.4.0-7.fc40
3.6.0-1.fc41
1
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
freeglut
3.4.0-7.fc40
3.6.0-1.fc41
2
ninja-build
1.12.1-1.fc41
1.12.1-2.fc41
2
brotli-devel
1.1.0-3.fc40
1.1.0-4.fc41
2
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
2
libxml2-devel
2.12.7-1.fc41
2.12.8-1.fc41
2
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
3
xkeyboard-config
2.41-1.fc40
2.42-1.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
brotli
1.1.0-3.fc40
1.1.0-4.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
4
python3-packaging
24.0-1.fc41
24.0-3.fc41
4
systemd-libs
256~rc4-2.fc41
256-1.fc41
4
libmount-devel
2.40.1-1.fc41
2.40.1-2.fc41
4
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
4
libmount
2.40.1-1.fc41
2.40.1-2.fc41
4
libselinux
3.6-4.fc40
3.6-6.fc41
4
libselinux-devel
3.6-4.fc40
3.6-6.fc41
4
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
B
file
5.45-5.fc41
5.45-6.fc41
B
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
B
rpm-build
4.19.91-10.fc41
4.19.91-13.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm
4.19.91-10.fc41
4.19.91-13.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
rpm-build-libs
4.19.91-10.fc41
4.19.91-13.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
annobin-docs
12.54-2.fc41
12.59-1.fc41
B
libblkid-devel
2.40.1-1.fc41
2.40.1-2.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
libstemmer
2.2.0-10.fc40
2.2.0-11.fc41
B
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
rpm-libs
4.19.91-10.fc41
4.19.91-13.fc41
B

Groups

This package is not part of any global group.

Most recent builds

2024-06-12 09:00:57
Package dependencies resolved successfuly
2024-06-12 08:51:00
Package resolution failed
  • Problem: package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(glib-2.0) >= 2.30, but none of the providers can be installed
    - package harfbuzz-devel-8.4.0-1.fc41.x86_64 from primary-f41-build-6163033 requires pkgconfig(gobject-2.0), but none of the providers can be installed
    - package freetype-devel-2.13.2-5.fc40.x86_64 from primary-f41-build-6163033 requires pkgconfig(harfbuzz) >= 2.0.0, but none of the providers can be installed
    - package glib2-devel-2.80.2-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6163033
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:45:07
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162980
2024-06-12 08:38:19
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.13dist(setuptools) needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162913
    - nothing provides python(abi) = 3.13 needed by meson-1.4.1-2.fc41.noarch from primary-f41-build-6162913
failed
2024-06-11 10:09:36
gcc-c++
14.1.1-4.fc41
14.1.1-5.fc41
1
gcc
14.1.1-4.fc41
14.1.1-5.fc41
1
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
2
cpp
14.1.1-4.fc41
14.1.1-5.fc41
2
libstdc++-devel
14.1.1-4.fc41
14.1.1-5.fc41
2
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
2
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
2
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
3
systemd-libs
256~rc3-4.fc41
256~rc4-2.fc41
4
fontconfig
2.15.0-5.fc41
2.15.0-6.fc41
4
fontconfig-devel
2.15.0-5.fc41
2.15.0-6.fc41
4
fribidi
1.0.14-2.fc41
1.0.15-1.fc41
4
rpm-build
4.19.91-8.fc41
4.19.91-10.fc41
B
rpm
4.19.91-8.fc41
4.19.91-10.fc41
B
rpm-build-libs
4.19.91-8.fc41
4.19.91-10.fc41
B
redhat-rpm-config
292-1.fc41
293-1.fc41
B
rpm-libs
4.19.91-8.fc41
4.19.91-10.fc41
B
gcc-plugin-annobin
14.1.1-4.fc41
14.1.1-5.fc41
B
failed
2024-06-07 12:49:21
vulkan-loader-devel
1.3.283.0-1.fc41
1.3.283.0-2.fc41
1
mesa-libGL-devel
24.1.1-1.fc41
24.1.1-2.fc41
1
mesa-libgbm-devel
24.1.1-1.fc41
24.1.1-2.fc41
1
mesa-libEGL-devel
24.1.1-1.fc41
24.1.1-2.fc41
1
mesa-libGL
24.1.1-1.fc41
24.1.1-2.fc41
2
mesa-libgbm
24.1.1-1.fc41
24.1.1-2.fc41
2
vulkan-loader
1.3.283.0-1.fc41
1.3.283.0-2.fc41
2
binutils
2.42.50-11.fc41
2.42.50-14.fc41
2
mesa-libglapi
24.1.1-1.fc41
24.1.1-2.fc41
2
mesa-libEGL
24.1.1-1.fc41
24.1.1-2.fc41
2
openssl-libs
1:3.2.1-10.fc41
1:3.2.2-1.fc41
4
setup
2.15.0-3.fc41
2.15.0-4.fc41
4
fonts-filesystem
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
fonts-srpm-macros
1:2.0.5-14.fc40
1:2.0.5-15.fc41
B
binutils-gold
2.42.50-11.fc41
failed
2024-06-06 01:35:16
mesa-libgbm-devel
24.1.0-1.fc41
24.1.1-1.fc41
1
wayland-protocols-devel
1.34-1.fc41
1.36-1.fc41
1
meson
1.4.0-2.fc41
1.4.1-1.fc41
1
mesa-libGL-devel
24.1.0-1.fc41
24.1.1-1.fc41
1
mesa-libEGL-devel
24.1.0-1.fc41
24.1.1-1.fc41
1
libdrm-devel
2.4.120-3.fc40
2.4.121-1.fc41
2
cmake-filesystem
3.28.3-4.fc41
3.28.3-5.fc41
2
mesa-libgbm
24.1.0-1.fc41
24.1.1-1.fc41
2
mesa-libglapi
24.1.0-1.fc41
24.1.1-1.fc41
2
mesa-libEGL
24.1.0-1.fc41
24.1.1-1.fc41
2
mesa-libGL
24.1.0-1.fc41
24.1.1-1.fc41
2
zlib-ng-compat
2.1.6-4.fc41
2.1.6-6.fc41
2
zlib-ng-compat-devel
2.1.6-4.fc41
2.1.6-6.fc41
2
libdrm
2.4.120-3.fc40
2.4.121-1.fc41
3
kernel-headers
6.10.0-0.rc1.17.fc41
6.10.0-0.rc2.24.fc41
3
coreutils
9.5-1.fc41
9.5-2.fc41
3
openssl-libs
1:3.2.1-6.fc41
1:3.2.1-10.fc41
4
cups-libs
1:2.4.8-4.fc41
1:2.4.8-5.fc41
4
sqlite-libs
3.45.3-1.fc41
3.46.0-1.fc41
4
coreutils-common
9.5-1.fc41
9.5-2.fc41
4
systemd-libs
256~rc3-3.fc41
256~rc3-4.fc41
4
fribidi
1.0.14-1.fc41
1.0.14-2.fc41
4
rpm-libs
4.19.91-6.fc41
4.19.91-8.fc41
B
findutils
1:4.9.0-8.fc40
1:4.10.0-2.fc41
B
libtool-ltdl
2.4.7-10.fc40
2.4.7-11.fc41
B
rpm
4.19.91-6.fc41
4.19.91-8.fc41
B
rpm-build-libs
4.19.91-6.fc41
4.19.91-8.fc41
B
pyproject-srpm-macros
1.12.0-1.fc40
1.12.1-1.fc41
B
rpm-build
4.19.91-6.fc41
4.19.91-8.fc41
B
failed
2024-06-01 06:51:36
vulkan-loader-devel
1.3.280.0-1.fc41
1.3.283.0-1.fc41
1
glslang
14.1.0-2.fc41
14.2.0-1.fc41
1
zlib-ng-compat
2.1.6-3.fc41
2.1.6-4.fc41
2
ninja-build
1.11.1-7.fc40
1.12.1-1.fc41
2
zlib-ng-compat-devel
2.1.6-3.fc41
2.1.6-4.fc41
2
vulkan-headers
1.3.280.0-1.fc41
1.3.283.0-1.fc41
2
vulkan-loader
1.3.280.0-1.fc41
1.3.283.0-1.fc41
2
xorg-x11-proto-devel
2024.1-1.fc41
2024.1-2.fc41
2
spirv-tools-libs
2024.1-1.fc41
2024.2-1.fc41
2
kernel-headers
6.9.0-64.fc41
6.10.0-0.rc1.17.fc41
3
vim-filesystem
2:9.1.393-1.fc41
2:9.1.452-1.fc41
3
cups-libs
1:2.4.8-3.fc41
1:2.4.8-4.fc41
4
gdk-pixbuf2-modules
2.42.11-1.fc41
2.42.12-1.fc41
4
setup
2.14.5-2.fc40
2.15.0-3.fc41
4
adwaita-icon-theme
46.0-1.fc41
46.2-2.fc41
4
systemd-libs
256~rc3-1.fc41
256~rc3-3.fc41
4
gdk-pixbuf2
2.42.11-1.fc41
2.42.12-1.fc41
4
tzdata
2024a-7.fc41
2024a-8.fc41
4
openldap
2.6.7-1.fc40
2.6.8-1.fc41
4
hwdata
0.382-1.fc41
0.383-1.fc41
B
rpm-build-libs
4.19.1.1-2.fc41
4.19.91-6.fc41
B
pam-libs
1.6.1-1.fc41
1.6.1-3.fc41
B
fedora-release
41-0.10
41-0.13
B
adwaita-cursor-theme
46.0-1.fc41
46.2-2.fc41
B
rpm
4.19.1.1-2.fc41
4.19.91-6.fc41
B
ocaml-srpm-macros
9-3.fc40
10-2.fc41
B
fedora-release-identity-basic
41-0.10
41-0.13
B
fedora-release-common
41-0.10
41-0.13
B
gdb-minimal
14.2-7.fc41
14.2-9.fc41
B
rpm-libs
4.19.1.1-2.fc41
4.19.91-6.fc41
B
redhat-rpm-config
290-1.fc41
292-1.fc41
B
adwaita-icon-theme-legacy
46.2-1.fc41
B
rpm-build
4.19.1.1-2.fc41
4.19.91-6.fc41
B
pam
1.6.1-1.fc41
1.6.1-3.fc41
B
qt5-srpm-macros
5.15.13-1.fc41
5.15.14-1.fc41
B
Previous history