matrix-synapse

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-07-15 14:04:45
Package resolution failed
  • No package found for: (python3dist(matrix-common) < 1.2~~ with python3dist(matrix-common) >= 1.1)
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-Pympler-1.0.1-2.fc36.noarch
2022-06-28 13:44:56
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-Pympler-1.0.1-2.fc36.noarch
2022-06-28 10:30:07
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-Pympler-1.0.1-2.fc36.noarch
  • No package found for: python3dist(jsonschema) >= 3
2022-06-20 04:36:17
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-Pympler-1.0.1-2.fc36.noarch
2022-06-20 04:24:52
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-authlib-1.0.1-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(canonicaljson) >= 1 needed by python3-signedjson-1.1.1-7.fc36.noarch
    - nothing provides python3.10dist(pynacl) >= 0.3 needed by python3-signedjson-1.1.1-7.fc36.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-jwt-2.4.0-2.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(attrs) >= 19.2 needed by python3-twisted-21.7.0-5.fc36.noarch
    - nothing provides python3.10dist(automat) >= 0.8 needed by python3-twisted-21.7.0-5.fc36.noarch
    - nothing provides python3.10dist(constantly) >= 15.1 needed by python3-twisted-21.7.0-5.fc36.noarch
    - nothing provides python3.10dist(hyperlink) >= 17.1.1 needed by python3-twisted-21.7.0-5.fc36.noarch
    - nothing provides python3.10dist(incremental) >= 21.3 needed by python3-twisted-21.7.0-5.fc36.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pip-22.0.4-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-idna-3.3-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-parameterized-0.8.1-2.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-bcrypt-3.2.2-2.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-prometheus_client-0.13.1-2.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pyasn1-0.4.8-10.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-ijson-3.1.4-4.fc37.noarch
  • Problem: package python3-devel-3.10.5-2.fc37.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-13-1.fc37.noarch requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-jinja2-3.0.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-netaddr-0.8.0-9.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-poetry-core-1.0.8-2.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pyasn1-modules-0.4.8-10.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pymacaroons-pynacl-0.13.0-12.fc37.noarch
    - nothing provides python3.11dist(six) >= 1.8 needed by python3-pymacaroons-pynacl-0.13.0-12.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-msgpack-1.0.4-2.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python3.11dist(service-identity) needed by python3-matrix-synapse-ldap3-0.1.5-3.fc37.noarch
    - nothing provides python(abi) = 3.11 needed by python3-matrix-synapse-ldap3-0.1.5-3.fc37.noarch
    - nothing provides python3.11dist(twisted) >= 15.1 needed by python3-matrix-synapse-ldap3-0.1.5-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pillow-9.1.1-3.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python3.11dist(setuptools) needed by python3-jsonschema-3.2.0-17.fc37.noarch
    - nothing provides python(abi) = 3.11 needed by python3-jsonschema-3.2.0-17.fc37.noarch
    - nothing provides python3.11dist(six) >= 1.11 needed by python3-jsonschema-3.2.0-17.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-attrs-21.4.0-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-cryptography-37.0.2-3.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python3.11dist(webencodings) needed by python3-bleach-4.0.0-3.fc37.noarch
    - nothing provides python(abi) = 3.11 needed by python3-bleach-4.0.0-3.fc37.noarch
    - nothing provides python3.11dist(six) >= 1.9 needed by python3-bleach-4.0.0-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pyyaml-6.0-4.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python3.10dist(attrs) >= 19.1 needed by python3-service-identity-21.1.0-5.fc36.noarch
    - nothing provides python3.10dist(pyasn1-modules) needed by python3-service-identity-21.1.0-5.fc36.noarch
    - nothing provides python3.10dist(cryptography) needed by python3-service-identity-21.1.0-5.fc36.noarch
    - nothing provides python3.10dist(pyasn1) needed by python3-service-identity-21.1.0-5.fc36.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(pyopenssl) >= 16 needed by python3-twisted+tls-21.7.0-5.fc36.noarch
    - nothing provides python3.10dist(idna) >= 2.4 needed by python3-twisted+tls-21.7.0-5.fc36.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-psycopg2-2.9.3-5.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-canonicaljson-1.4.0-6.fc37.noarch
    - nothing provides python3.11dist(simplejson) >= 3.14 needed by python3-canonicaljson-1.4.0-6.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-matrix-common-1.1.0-2.fc37.noarch
  • Problem: package python3-Pympler-1.0.1-2.fc36.noarch requires python3-bottle, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-bottle-0.12.21-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.11dist(six) needed by python3-pysaml2-7.0.1-5.fc37.noarch
    - nothing provides python3.11dist(pytz) needed by python3-pysaml2-7.0.1-5.fc37.noarch
    - nothing provides python(abi) = 3.11 needed by python3-pysaml2-7.0.1-5.fc37.noarch
    - nothing provides python3.11dist(xmlschema) >= 1.2.1 needed by python3-pysaml2-7.0.1-5.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(attrs) needed by python3-treq-21.5.0-3.fc36.noarch
    - nothing provides python3.10dist(incremental) needed by python3-treq-21.5.0-3.fc36.noarch
    - nothing provides python3.10dist(hyperlink) >= 21 needed by python3-treq-21.5.0-3.fc36.noarch
    - nothing provides python3.10dist(requests) >= 2.1 needed by python3-treq-21.5.0-3.fc36.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-frozendict-1.2-22.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-phonenumbers-8.12.6-7.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-lxml-4.7.1-3.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pyOpenSSL-21.0.0-3.fc37.noarch
    - nothing provides python3.11dist(six) >= 1.5.2 needed by python3-pyOpenSSL-21.0.0-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
complete
2022-06-18 12:57:41
libxslt
1.1.35-1.fc37
1.1.35-2.fc37
2
libselinux
3.4-0.rc3.1.fc37
3.4-3.fc37
3
redhat-rpm-config
223-1.fc37
224-1.fc37
3
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
3
libsepol
3.4-0.rc3.1.fc37
3.4-2.fc37
4
elfutils-libs
0.187-4.fc37
0.187-5.fc37
B
elfutils-default-yama-scope
0.187-4.fc37
0.187-5.fc37
B
libsemanage
3.4-0.rc3.1.fc37
3.4-2.fc37
B
elfutils
0.187-4.fc37
0.187-5.fc37
B
elfutils-libelf
0.187-4.fc37
0.187-5.fc37
B
elfutils-debuginfod-client
0.187-4.fc37
0.187-5.fc37
B
complete
2022-06-14 14:07:58
libpq
14.2-1.fc37
14.3-1.fc37
2
python3-bottle
0.12.21-1.fc37
0.12.21-2.fc37
2
binutils
2.38-14.fc37
2.38-15.fc37
B
binutils-gold
2.38-14.fc37
2.38-15.fc37
B
complete
2022-06-10 11:52:07
No dependency changes
Previous history