mathgl

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
377
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-09-11 20:13:43
Package dependencies resolved successfuly
2020-09-11 20:03:29
Package resolution failed
  • Problem: package qt5-qtwebkit-devel-5.212.0-0.51.alpha4.fc34.x86_64 requires qt5-qtwebkit(x86-64) = 5.212.0-0.51.alpha4.fc34, but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.51.alpha4.fc34.x86_64 requires libQt5WebKit.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.51.alpha4.fc34.x86_64 requires libQt5WebKitWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc34.x86_64
    - nothing provides libQt5Quick.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc34.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc34.x86_64
    - nothing provides qt5-qtdeclarative(x86-64) = 5.14.2 needed by qt5-qtwebkit-5.212.0-0.51.alpha4.fc34.x86_64
2020-09-08 09:04:35
Package dependencies resolved successfuly
2020-09-08 08:13:07
Package resolution failed
  • Problem: package hdf5-openmpi-1.10.6-2.fc33.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-4.0.5-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package hdf5-openmpi-devel-1.10.6-2.fc33.x86_64 requires libhdf5.so.103()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package hdf5-openmpi-devel-1.10.6-2.fc33.x86_64 requires libhdf5_fortran.so.102()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package hdf5-openmpi-devel-1.10.6-2.fc33.x86_64 requires libhdf5_hl.so.100()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package hdf5-openmpi-devel-1.10.6-2.fc33.x86_64 requires libhdf5hl_fortran.so.100()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package hdf5-openmpi-devel-1.10.6-2.fc33.x86_64 requires hdf5-openmpi(x86-64) = 1.10.6-2.fc33, but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
  • Problem: package openmpi-4.0.5-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_mpifh.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_usempi_ignore_tkr.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_usempif08.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_cxx.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_java.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires liboshmem.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires openmpi = 4.0.5-1.fc34, but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
python3-numpy
1:1.19.1-2.fc33
1:1.19.1-3.fc34
1
glib2
2.65.0-5.fc33
2.65.1-1.fc34
2
gtk3-devel
3.24.21-2.fc33
3.24.22-2.fc34
2
glibc
2.32.9000-1.fc34
2.32.9000-2.fc34
2
pango-devel
1.45.4-1.fc33
1.46.0-1.fc34
3
systemd-libs
246.1-1.fc33
246.2-1.fc34
3
annobin
9.28-1.fc33
9.29-1.fc34
3
sqlite-libs
3.32.3-3.fc33
3.33.0-1.fc34
3
glibc-minimal-langpack
2.32.9000-1.fc34
2.32.9000-2.fc34
3
coreutils
8.32-11.fc33
8.32-12.fc34
3
pango
1.45.4-1.fc33
1.46.0-1.fc34
3
glibc-common
2.32.9000-1.fc34
2.32.9000-2.fc34
3
libfabric
1.11.0rc2-1.fc33
1.11.0-1.fc34
3
sed
4.8-5.fc33
4.8-6.fc34
3
glib2-devel
2.65.0-5.fc33
2.65.1-1.fc34
3
at-spi2-atk-devel
2.34.2-2.fc33
2.37.90-1.fc34
3
qscintilla-qt5
2.11.2-11.fc33
2.11.5-1.fc34
3
webkit2gtk3
2.29.4-1.fc33
2.29.91-1.fc34
3
gtk3
3.24.21-2.fc33
3.24.22-2.fc34
3
webkit2gtk3-jsc
2.29.4-1.fc33
2.29.91-1.fc34
4
at-spi2-core-devel
2.36.0-2.fc33
2.37.90-1.fc34
4
systemd-udev
246.1-1.fc33
246.2-1.fc34
4
at-spi2-atk
2.34.2-2.fc33
2.37.90-1.fc34
4
kernel-headers
5.8.0-1.fc33
5.9.0-0.rc1.git0.1....
4
coreutils-common
8.32-11.fc33
8.32-12.fc34
4
glibc-devel
2.32.9000-1.fc34
2.32.9000-2.fc34
4
gtk-update-icon-cache
3.24.21-2.fc33
3.24.22-2.fc34
4
glib-networking
2.65.1-3.fc33
2.65.90-1.fc34
4
at-spi2-core
2.36.0-2.fc33
2.37.90-1.fc34
B
fedora-release
34-0.2
34-0.3
B
fedora-release-common
34-0.2
34-0.3
B
systemd-pam
246.1-1.fc33
246.2-1.fc34
B
systemd
246.1-1.fc33
246.2-1.fc34
B
glibc-headers-x86
2.32.9000-1.fc34
2.32.9000-2.fc34
B
systemd-rpm-macros
246.1-1.fc33
246.2-1.fc34
B
fedora-release-identity-basic
34-0.2
34-0.3
B
openblas-threads
0.3.10-3.fc33
0.3.10-4.fc34
2
openblas-devel
0.3.10-3.fc33
0.3.10-4.fc34
2
openblas-threads64_
0.3.10-3.fc33
0.3.10-4.fc34
3
java-11-openjdk-headless
1:11.0.9.1-0.2.ea.fc34
1:11.0.9.2-0.0.ea.fc34
3
openblas-openmp
0.3.10-3.fc33
0.3.10-4.fc34
3
openblas-serial
0.3.10-3.fc33
0.3.10-4.fc34
3
openblas-serial64_
0.3.10-3.fc33
0.3.10-4.fc34
3
openblas
0.3.10-3.fc33
0.3.10-4.fc34
3
openblas-openmp64_
0.3.10-3.fc33
0.3.10-4.fc34
3
openblas-serial64
0.3.10-3.fc33
0.3.10-4.fc34
3
openblas-openmp64
0.3.10-3.fc33
0.3.10-4.fc34
3
libxcrypt
4.4.16-6.fc33
4.4.16-7.fc34
3
openblas-threads64
0.3.10-3.fc33
0.3.10-4.fc34
3
nss-util
3.54.0-1.fc33
3.55.0-3.fc34
B
libxcrypt-devel
4.4.16-6.fc33
4.4.16-7.fc34
B
nss
3.54.0-1.fc33
3.55.0-3.fc34
B
nss-sysinit
3.54.0-1.fc33
3.55.0-3.fc34
B
nss-softokn-freebl
3.54.0-1.fc33
3.55.0-3.fc34
B
nss-softokn
3.54.0-1.fc33
3.55.0-3.fc34
B
glibc
2.32-1.fc33
2.32.9000-1.fc34
2
texlive-texlive-scripts-extra
7:20200327-14.fc33
7:20200327-15.fc34
2
texlive-texlive-scripts
7:20200327-14.fc33
7:20200327-15.fc34
3
glibc-minimal-langpack
2.32-1.fc33
2.32.9000-1.fc34
3
texlive-glyphlist
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-bibtex
7:20200327-14.fc33
7:20200327-15.fc34
3
krb5-libs
1.18.2-19.fc33
1.18.2-20.fc34
3
texlive-texlive-en
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-texlive.infra
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-dvipdfmx
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-luatex
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-latex
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-luahbtex
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-kpathsea
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-pdftex
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-mfware
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-dvips
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-tex
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-makeindex
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-xdvi
7:20200327-14.fc33
7:20200327-15.fc34
3
glibc-common
2.32-1.fc33
2.32.9000-1.fc34
3
texlive-metafont
7:20200327-14.fc33
7:20200327-15.fc34
3
texlive-base
7:20200327-14.fc33
7:20200327-15.fc34
3
suitesparse
5.4.0-4.fc33
5.4.0-5.fc34
3
texlive-attachfile2
7:20200327-14.fc33
7:20200327-15.fc34
4
suitesparse64
5.4.0-4.fc33
5.4.0-5.fc34
4
texlive-xetex
7:20200327-14.fc33
7:20200327-15.fc34
4
texlive-lib
7:20200327-14.fc33
7:20200327-15.fc34
4
texlive-context
7:20200327-14.fc33
7:20200327-15.fc34
4
texlive-thumbpdf
7:20200327-14.fc33
7:20200327-15.fc34
4
glibc-devel
2.32-1.fc33
2.32.9000-1.fc34
4
texlive-lwarp
7:20200327-14.fc33
7:20200327-15.fc34
4
glibc-headers-x86
2.32-1.fc33
2.32.9000-1.fc34
B
texlive-mptopdf
7:20200327-14.fc33
7:20200327-15.fc34
B
texlive-oberdiek
7:20200327-14.fc33
7:20200327-15.fc34
B
texlive-metapost
7:20200327-14.fc33
7:20200327-15.fc34
B
texlive-luaotfload
7:20200327-14.fc33
7:20200327-15.fc34
B
python3-devel
3.9.0~b5-5.fc33
3.9.0~rc1-2.fc34
1
qt-devel
1:4.8.7-54.fc33
1:4.8.7-55.fc34
1
python3
3.9.0~b5-5.fc33
3.9.0~rc1-2.fc34
2
qt-x11
1:4.8.7-54.fc33
1:4.8.7-55.fc34
2
python3-libs
3.9.0~b5-5.fc33
3.9.0~rc1-2.fc34
2
qt
1:4.8.7-54.fc33
1:4.8.7-55.fc34
2
java-11-openjdk-headless
1:11.0.9.1-0.1.ea.fc33
1:11.0.9.1-0.2.ea.fc34
3
qt-common
1:4.8.7-54.fc33
1:4.8.7-55.fc34
3
go-srpm-macros
3.0.8-6.fc33
3.0.9-1.fc34
3
libinput
1.16.0-1.fc33
1.16.1-1.fc34
3
libbrotli
1.0.7-11.fc33
1.0.7-14.fc34
3
crypto-policies
20200702-2.gitc40cede....
20200813-1.git66d4068....
4
libunwind
1.4.0-3.fc33
1.4.0-4.fc34
4
brotli-devel
1.0.7-11.fc33
1.0.7-14.fc34
4
fedora-release-identity-basic
33-0.10
34-0.2
B
fedora-repos-rawhide
33-0.9
34-0.1
B
crypto-policies-scripts
20200702-2.gitc40cede....
20200813-1.git66d4068....
B
fedora-gpg-keys
33-0.9
34-0.1
B
fedora-release-common
33-0.10
34-0.2
B
brotli
1.0.7-11.fc33
1.0.7-14.fc34
B
fedora-release
33-0.10
34-0.2
B
fedora-repos
33-0.9
34-0.1
B
libutempter
1.2.1-2.fc33
1.2.1-3.fc34
B
Previous history