mathgl

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
646
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-04-16 13:20:55
Package dependencies resolved successfuly
2021-04-16 08:27:23
Package resolution failed
  • Problem: package gcc-gfortran-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package hdf5-devel-1.10.6-5.fc34.x86_64 requires gcc-gfortran(x86-64), but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
  • Problem: package gcc-gfortran-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires gcc-gfortran, but none of the providers can be installed
    - package rpm-build-4.16.1.3-1.fc35.x86_64 requires system-rpm-config, but none of the providers can be installed
    - conflicting requests
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package gcc-c++-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires redhat-rpm-config, but none of the providers can be installed
    - package octave-devel-6:5.2.0-12.fc35.x86_64 requires gcc-c++, but none of the providers can be installed
    - package hdf5-mpich-devel-1.10.6-5.fc34.x86_64 requires mpich-devel(x86-64), but none of the providers can be installed
    - conflicting requests
2021-03-15 19:22:48
Package dependencies resolved successfuly
2021-03-15 17:00:02
Package resolution failed
  • Problem: package octave-6:5.2.0-11.fc34.x86_64 requires gnuplot, but none of the providers can be installed
    - package octave-devel-6:5.2.0-11.fc34.x86_64 requires octave = 6:5.2.0-11.fc34, but none of the providers can be installed
    - package gnuplot-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gnuplot-wx-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.9()(64bit) needed by gd-2.3.2-2.fc35.x86_64
2021-03-10 21:24:10
Package dependencies resolved successfuly
2021-03-10 20:55:27
Package resolution failed
  • Problem: package octave-6:5.2.0-11.fc34.x86_64 requires gnuplot, but none of the providers can be installed
    - package gnuplot-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gnuplot-wx-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc35.x86_64 requires libavif.so.9()(64bit), but none of the providers can be installed
    - package octave-devel-6:5.2.0-11.fc34.x86_64 requires octave = 6:5.2.0-11.fc34, but none of the providers can be installed
    - package libavif-0.8.4-3.fc35.x86_64 requires libaom.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libvmaf.so.0()(64bit) needed by libaom-2.0.1-4.fc34.x86_64
fltk-devel
1.3.5-10.fc34
1.3.5-11.fc35
1
python3-devel
3.9.2~rc1-1.fc35
3.9.2-1.fc35
1
python3-libs
3.9.2~rc1-1.fc35
3.9.2-1.fc35
2
python3
3.9.2~rc1-1.fc35
3.9.2-1.fc35
2
mesa-libEGL-devel
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
2
mesa-libGL-devel
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
2
fltk
1.3.5-10.fc34
1.3.5-11.fc35
2
mesa-libGL
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
3
SDL2
2.0.14-2.fc34
2.0.14-3.fc35
3
mesa-libEGL
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
3
mesa-libglapi
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
3
vim-filesystem
2:8.2.2529-1.fc35
2:8.2.2541-1.fc35
3
sundials
5.6.1-2.fc34
5.6.1-3.fc35
3
mesa-libgbm
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
3
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc35
3
libsndfile
1.0.31-2.fc34
1.0.31-3.fc35
3
flac-libs
1.3.3-5.fc34
4
mesa-vulkan-drivers
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
4
langpacks-core-font-en
3.0-10.fc35
3.0-11.fc35
4
tbb
2020.3-4.fc35
2020.3-5.fc35
4
perl-Compress-Raw-Bzip2
2.100-2.fc34
2.101-3.fc35
B
device-mapper-libs
1.02.173-2.fc34
1.02.175-1.fc35
B
fedora-release
35-0.2
35-0.3
B
fedora-release-identity-basic
35-0.2
35-0.3
B
xorg-x11-font-utils
1:7.5-48.fc34
1:7.5-49.fc35
B
perl-Module-CoreList
1:5.20210123-2.fc34
1:5.20210220-1.fc35
B
fedora-release-common
35-0.2
35-0.3
B
groff-base
1.22.4-5.fc34
1.22.4-6.fc35
B
perl-JSON
4.03-2.fc34
4.03-3.fc35
B
libxcrypt-devel
4.4.17-2.fc34
4.4.18-1.fc35
B
device-mapper
1.02.173-2.fc34
1.02.175-1.fc35
B
perl-HTTP-Message
6.27-2.fc34
6.28-1.fc35
B
perl-Compress-Raw-Zlib
2.100-2.fc34
2.101-3.fc35
B
perl-IO-Compress
2.100-2.fc34
2.101-1.fc35
B
make
1:4.3-4.fc34
1:4.3-5.fc35
1
python3-devel
3.9.1-5.fc34
3.9.2~rc1-1.fc35
1
qt5-qtbase-devel
5.15.2-13.fc34
5.15.2-14.fc35
1
gtk3-devel
3.24.25-2.fc35
3.24.25-3.fc35
2
glib2
2.67.3-2.fc34
2.67.4-2.fc35
2
mesa-libEGL-devel
21.0.0~rc4-1.fc35
21.0.0~rc5-1.fc35
2
python3-libs
3.9.1-5.fc34
3.9.2~rc1-1.fc35
2
python3
3.9.1-5.fc34
3.9.2~rc1-1.fc35
2
mesa-libGL-devel
21.0.0~rc4-1.fc35
21.0.0~rc5-1.fc35
2
qt5-qtbase
5.15.2-13.fc34
5.15.2-14.fc35
2
qt5-qtbase-gui
5.15.2-13.fc34
5.15.2-14.fc35
2
mesa-libEGL
21.0.0~rc4-1.fc35
21.0.0~rc5-1.fc35
3
qt5-qtbase-common
5.15.2-13.fc34
5.15.2-14.fc35
3
mesa-libglapi
21.0.0~rc4-1.fc35
21.0.0~rc5-1.fc35
3
gtk3
3.24.25-2.fc35
3.24.25-3.fc35
3
mesa-libGL
21.0.0~rc4-1.fc35
21.0.0~rc5-1.fc35
3
mesa-libgbm
21.0.0~rc4-1.fc35
21.0.0~rc5-1.fc35
3
glib2-devel
2.67.3-2.fc34
2.67.4-2.fc35
3
java-11-openjdk-headless
1:11.0.10.0.9-0.fc34
1:11.0.10.0.9-2.fc35
3
gdk-pixbuf2-devel
2.40.0-4.fc34
2.42.2-2.fc35
3
gdk-pixbuf2
2.40.0-4.fc34
2.42.2-2.fc35
3
pcre2-utf16
10.36-3.fc34
10.36-4.fc35
3
systemd-libs
247.3-2.fc35
247.3-3.fc35
3
krb5-libs
1.19-3.fc35
1.19.1-1.fc35
3
gdk-pixbuf2-modules
2.40.0-4.fc34
2.42.2-2.fc35
4
pcre2
10.36-3.fc34
10.36-4.fc35
4
langpacks-core-font-en
3.0-9.fc35
3.0-10.fc35
4
pcre2-syntax
10.36-3.fc34
10.36-4.fc35
4
mesa-vulkan-drivers
21.0.0~rc4-1.fc35
21.0.0~rc5-1.fc35
4
tbb
2020.3-3.fc34
2020.3-4.fc35
4
glib-networking
2.66.0-2.fc34
2.68~alpha-1.fc35
4
systemd-udev
247.3-2.fc35
247.3-3.fc35
4
gtk-update-icon-cache
3.24.25-2.fc35
3.24.25-3.fc35
4
systemd-pam
247.3-2.fc35
247.3-3.fc35
B
pcre2-utf32
10.36-3.fc34
10.36-4.fc35
B
systemd
247.3-2.fc35
247.3-3.fc35
B
perl-ExtUtils-MM-Utils
2:7.58-2.fc34
2:7.60-1.fc35
B
systemd-rpm-macros
247.3-2.fc35
247.3-3.fc35
B
pcre2-devel
10.36-3.fc34
10.36-4.fc35
B
Previous history