mariadb

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
777
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libcurl
7.67.0-1.fc32
7.67.0-2.fc32
2
python3-pyparsing
2.4.2-1.fc32
2.4.5-1.fc32
2
annobin
8.88-1.fc32
8.90-1.fc32
3
libnghttp2
1.39.2-2.fc32
1.40.0-1.fc32
3
curl
7.67.0-1.fc32
7.67.0-2.fc32
4

Most recent builds

openssl-devel
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
1
openssl
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
1
selinux-policy-devel
3.14.5-12.fc32
3.14.5-15.fc32
1
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
2
selinux-policy
3.14.5-12.fc32
3.14.5-15.fc32
2
rpm
4.15.0-6.fc32
4.15.0-7.fc32
3
rpm-plugin-selinux
4.15.0-6.fc32
4.15.0-7.fc32
3
libnghttp2
1.39.2-1.fc32
1.39.2-2.fc32
3
dnf
4.2.11-2.fc32
4.2.15-2.fc32
3
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
3
binutils
2.33.1-6.fc32
2.33.1-7.fc32
3
selinux-policy-minimum
3.14.5-12.fc32
3.14.5-15.fc32
4
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
4
python3-dnf
4.2.11-2.fc32
4.2.15-2.fc32
4
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
4
dnf-data
4.2.11-2.fc32
4.2.15-2.fc32
B
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
B
libdnf
0.35.5-5.fc32
0.37.2-2.fc32
B
libreport-filesystem
2.11.2-2.fc32
2.11.3-1.fc32
B
zchunk-libs
1.1.2-3.fc31
1.1.4-1.fc32
B
python3-libdnf
0.35.5-5.fc32
0.37.2-2.fc32
B
librepo
1.10.6-1.fc32
1.11.0-1.fc32
B
rpm-sign-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
python3-rpm
4.15.0-6.fc32
4.15.0-7.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
python3-hawkey
0.35.5-5.fc32
0.37.2-2.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
perl-Memoize
1.03-447.fc32
1.03-448.fc32
1
perl-interpreter
4:5.30.1-447.fc32
4:5.30.1-448.fc32
1
perl-IO
1.40-447.fc32
1.40-448.fc32
2
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
2
perl-Errno
1.30-447.fc32
1.30-448.fc32
2
perl-macros
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
perl-libs
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
4
ncurses-devel
6.1-13.20191026.fc32
6.1-14.20191109.fc32
1
perl-Memoize
1.03-446.fc32
1.03-447.fc32
1
perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-447.fc32
1
perl-IO
1.40-446.fc32
1.40-447.fc32
2
checkpolicy
2.9-2.fc31
3.0-0.rc1.1.fc32
2
perl-Errno
1.30-446.fc32
1.30-447.fc32
2
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
2
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
2
perl-macros
4:5.30.0-446.fc32
4:5.30.1-447.fc32
2
perl-libs
4:5.30.0-446.fc32
4:5.30.1-447.fc32
2
ncurses-c++-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
2
mariadb-connector-c
3.1.4-2.fc32
3.1.5-1.fc32
2
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
pcre2-devel
10.33-15.fc32
10.34-0.1.RC2.fc32
3
mariadb-connector-c-config
3.1.4-2.fc32
3.1.5-1.fc32
3
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
pcre2-utf32
10.33-15.fc32
10.34-0.1.RC2.fc32
4
pcre2-utf16
10.33-15.fc32
10.34-0.1.RC2.fc32
4
libsolv
0.7.7-1.fc32
0.7.8-1.fc32
B
krb5-devel
1.17-46.fc32
1.17-47.fc32
1
libselinux-devel
2.9-7.fc32
3.0-0.r1.1.fc32
2
libkadm5
1.17-46.fc32
1.17-47.fc32
2
policycoreutils-devel
2.9-7.fc32
3.0-0.rc1.1.fc32
2
krb5-libs
1.17-46.fc32
1.17-47.fc32
2
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
2
policycoreutils
2.9-7.fc32
3.0-0.rc1.1.fc32
3
libsepol-devel
2.9-2.fc31
3.0-0.rc.1.fc32
3
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
3
json-c
0.13.1-6.fc31
0.13.1-7.fc32
3
dnf
4.2.15-1.fc32
4.2.11-2.fc32
3
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
3
policycoreutils-python-utils
2.9-7.fc32
3.0-0.rc1.1.fc32
3
python3-policycoreutils
2.9-7.fc32
3.0-0.rc1.1.fc32
4
libselinux-utils
2.9-7.fc32
3.0-0.r1.1.fc32
4
python3-dnf
4.2.15-1.fc32
4.2.11-2.fc32
4
librepo
1.11.0-1.fc32
1.10.6-1.fc32
B
python3-hawkey
0.37.2-1.fc32
0.35.5-5.fc32
B
libreport-filesystem
2.11.2-1.fc32
2.11.2-2.fc32
B
dnf-data
4.2.15-1.fc32
4.2.11-2.fc32
B
python3-libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
B
python3-libdnf
0.37.2-1.fc32
0.35.5-5.fc32
B
libdnf
0.37.2-1.fc32
0.35.5-5.fc32
B
python3-libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
selinux-policy-devel
3.14.5-11.fc32
3.14.5-12.fc32
1
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
2
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
2
mariadb-connector-c
3.1.4-1.fc32
3.1.4-2.fc32
2
selinux-policy
3.14.5-11.fc32
3.14.5-12.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
2
binutils
2.33.1-3.fc32
2.33.1-6.fc32
3
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libssh
0.9.0-6.fc31
0.9.2-1.fc32
3
dnf
4.2.11-2.fc32
4.2.15-1.fc32
3
mariadb-connector-c-config
3.1.4-1.fc32
3.1.4-2.fc32
3
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
4
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
4
python3-dnf
4.2.11-2.fc32
4.2.15-1.fc32
4
selinux-policy-minimum
3.14.5-11.fc32
3.14.5-12.fc32
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
4
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
libdnf
0.35.5-5.fc32
0.37.2-1.fc32
B
python3-hawkey
0.35.5-5.fc32
0.37.2-1.fc32
B
dnf-data
4.2.11-2.fc32
4.2.15-1.fc32
B
gnupg2
2.2.17-2.fc31
2.2.17-3.fc32
B
librepo
1.10.6-1.fc32
1.11.0-1.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
kernel-headers
5.4.0-0.rc5.git0.1....
5.4.0-0.rc6.git0.1....
B
python3-libdnf
0.35.5-5.fc32
0.37.2-1.fc32
B
python3-audit
3.0-0.14.20190507...
3.0-0.15.20191104...
B
2019-11-07 08:26:18
Package dependencies resolved successfuly
2019-11-07 07:27:56
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc32.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.37.2-1.fc32.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc32.noarch
    - package dnf-4.2.11-2.fc32.noarch requires python3-dnf = 4.2.11-2.fc32, but none of the providers can be installed
    - package policycoreutils-devel-2.9-7.fc32.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.5-12.fc32.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
Previous history