mariadb

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1447
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

elfutils-libs
0.178-7.fc31
0.179-1.fc31
2
elfutils-libelf
0.178-7.fc31
0.179-1.fc31
2
glibc
2.30-10.fc31
2.30-11.fc31
2
glibc-common
2.30-10.fc31
2.30-11.fc31
2
annobin
8.78-2.fc31
8.78-3.fc31
3
glibc-minimal-langpack
2.30-10.fc31
2.30-11.fc31
3
glibc-devel
2.30-10.fc31
2.30-11.fc31
3
elfutils-default-yama-scope
0.178-7.fc31
0.179-1.fc31
3
cyrus-sasl-lib
2.1.27-2.fc31
2.1.27-3.fc31
4
fedora-release
31-2
31-3
4
glibc-headers
2.30-10.fc31
2.30-11.fc31
4
elfutils
0.178-7.fc31
0.179-1.fc31
B
kernel-headers
5.5.9-200.fc31
5.5.15-200.fc31
B
fedora-repos
31-1
31-2
B
fedora-release-common
31-2
31-3
B
fedora-gpg-keys
31-1
31-2
B

Most recent builds

cmake
3.16.4-1.fc31
3.17.0-1.fc31
1
selinux-policy-devel
3.14.4-49.fc31
3.14.4-50.fc31
1
systemd-devel
243.7-1.fc31
243.8-1.fc31
1
systemd
243.7-1.fc31
243.8-1.fc31
1
gcc-c++
9.2.1-1.fc31
9.3.1-1.fc31
1
pcre2
10.34-7.fc31
10.34-8.fc31
2
gcc
9.2.1-1.fc31
9.3.1-1.fc31
2
libgcc
9.2.1-1.fc31
9.3.1-1.fc31
2
cmake-rpm-macros
3.16.4-1.fc31
3.17.0-1.fc31
2
cmake-filesystem
3.16.4-1.fc31
3.17.0-1.fc31
2
selinux-policy
3.14.4-49.fc31
3.14.4-50.fc31
2
systemd-libs
243.7-1.fc31
243.8-1.fc31
2
libstdc++-devel
9.2.1-1.fc31
9.3.1-1.fc31
2
systemd-pam
243.7-1.fc31
243.8-1.fc31
2
libquadmath-devel
9.2.1-1.fc31
9.3.1-1.fc31
2
libstdc++
9.2.1-1.fc31
9.3.1-1.fc31
2
cmake-data
3.16.4-1.fc31
3.17.0-1.fc31
2
systemd-rpm-macros
243.7-1.fc31
243.8-1.fc31
2
gnutls
3.6.11-1.fc31
3.6.12-2.fc31
2
perl-Pod-Usage
4:1.69-439.fc31
4:1.70-1.fc31
2
coreutils
8.31-6.fc31
8.31-9.fc31
2
fonts-srpm-macros
2.0.1-3.fc31
2.0.3-1.fc31
3
libquadmath
9.2.1-1.fc31
9.3.1-1.fc31
3
coreutils-common
8.31-6.fc31
8.31-9.fc31
3
cpp
9.2.1-1.fc31
9.3.1-1.fc31
3
pcre2-devel
10.34-7.fc31
10.34-8.fc31
3
libgomp
9.2.1-1.fc31
9.3.1-1.fc31
3
pcre2-syntax
10.34-8.fc31
3
pcre2-utf32
10.34-7.fc31
10.34-8.fc31
4
pcre2-utf16
10.34-7.fc31
10.34-8.fc31
4
perl-Encode
4:3.02-440.fc31
4:3.04-442.fc31
4
selinux-policy-minimum
3.14.4-49.fc31
3.14.4-50.fc31
4
python3-setools
4.2.2-1.fc31
4.2.2-2.fc31
B
glib2
2.62.5-1.fc31
2.62.6-1.fc31
B
2020-04-02 11:31:34
Package dependencies resolved successfuly
2020-04-02 10:17:14
Package resolution failed
  • Problem: package policycoreutils-devel-2.9-5.fc31.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.4-50.fc31.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - package dnf-4.2.21-1.fc31.noarch requires python3-dnf = 4.2.21-1.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3-hawkey >= 0.46.2 needed by python3-dnf-4.2.21-1.fc31.noarch
    - nothing provides python3-libdnf >= 0.46.2 needed by python3-dnf-4.2.21-1.fc31.noarch
perl-interpreter
4:5.30.1-449.fc31
4:5.30.2-450.fc31
1
pcre-devel
8.43-3.fc31
8.44-1.fc31
1
perl-Memoize
1.03-449.fc31
1.03-450.fc31
1
perl-macros
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
pcre-cpp
8.43-3.fc31
8.44-1.fc31
2
perl-IO
1.40-449.fc31
1.40-450.fc31
2
pcre-utf32
8.43-3.fc31
8.44-1.fc31
2
pcre
8.43-3.fc31
8.44-1.fc31
2
perl-Errno
1.30-449.fc31
1.30-450.fc31
2
pcre-utf16
8.43-3.fc31
8.44-1.fc31
2
perl-libs
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
libpcap
14:1.9.1-1.fc31
14:1.9.1-2.fc31
3
libdnf
0.43.1-3.fc31
0.43.1-5.fc31
B
python3-libdnf
0.43.1-3.fc31
0.43.1-5.fc31
B
python3-hawkey
0.43.1-3.fc31
0.43.1-5.fc31
B
kernel-headers
5.5.8-200.fc31
5.5.9-200.fc31
B
redhat-rpm-config
142-1.fc31
143-1.fc31
2
shadow-utils
2:4.6-16.fc31
2:4.6-17.fc31
2
libxcrypt
4.4.14-1.fc31
4.4.15-1.fc31
2
python-setuptools-wheel
41.2.0-1.fc31
41.6.0-1.fc31
3
libtirpc
1.2.5-0.fc31
1.2.5-1.rc2.fc31
3
fonts-srpm-macros
2.0.1-3.fc31
3
libxcrypt-devel
4.4.14-1.fc31
4.4.15-1.fc31
4
python3-hawkey
0.43.1-2.fc31
0.43.1-3.fc31
B
libdnf
0.43.1-2.fc31
0.43.1-3.fc31
B
python3-libdnf
0.43.1-2.fc31
0.43.1-3.fc31
B
python3-setuptools
41.2.0-1.fc31
41.6.0-1.fc31
B
kernel-headers
5.5.6-200.fc31
5.5.8-200.fc31
B
selinux-policy-devel
3.14.4-48.fc31
3.14.4-49.fc31
1
pcre-devel
8.43-2.fc31.1
8.43-3.fc31
1
pcre2
10.34-5.fc31
10.34-7.fc31
2
selinux-policy
3.14.4-48.fc31
3.14.4-49.fc31
2
pcre-utf16
8.43-2.fc31.1
8.43-3.fc31
2
pcre-cpp
8.43-2.fc31.1
8.43-3.fc31
2
pcre-utf32
8.43-2.fc31.1
8.43-3.fc31
2
pcre
8.43-2.fc31.1
8.43-3.fc31
2
pcre2-devel
10.34-5.fc31
10.34-7.fc31
3
selinux-policy-minimum
3.14.4-48.fc31
3.14.4-49.fc31
4
pcre2-utf16
10.34-5.fc31
10.34-7.fc31
4
pcre2-utf32
10.34-5.fc31
10.34-7.fc31
4
glib2
2.62.4-2.fc31
2.62.5-1.fc31
B
kernel-headers
5.5.5-200.fc31
5.5.6-200.fc31
B
libarchive-devel
3.4.0-1.fc31
3.4.2-1.fc31
1
libxml2-devel
2.9.10-2.fc31
2.9.10-3.fc31
1
perl-Exporter
5.73-440.fc31
5.74-1.fc31
1
krb5-devel
1.17-45.fc31
1.17-46.fc31
1
systemd
243.5-1.fc31
243.7-1.fc31
1
python3
3.7.6-1.fc31
3.7.6-2.fc31
1
cmake
3.16.2-1.fc31
3.16.4-1.fc31
1
selinux-policy-devel
3.14.4-44.fc31
3.14.4-48.fc31
1
systemd-devel
243.5-1.fc31
243.7-1.fc31
1
libuv
1:1.34.0-1.fc31
1:1.34.2-1.fc31
2
mariadb-connector-c
3.1.6-1.fc31
3.1.7-1.fc31
2
pcre2
10.33-16.fc31
10.34-5.fc31
2
libkadm5
1.17-45.fc31
1.17-46.fc31
2
cmake-filesystem
3.16.2-1.fc31
3.16.4-1.fc31
2
systemd-libs
243.5-1.fc31
243.7-1.fc31
2
selinux-policy
3.14.4-44.fc31
3.14.4-48.fc31
2
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
2
systemd-rpm-macros
243.5-1.fc31
243.7-1.fc31
2
libpq
11.6-1.fc31
12.2-1.fc31
2
cmake-rpm-macros
3.16.2-1.fc31
3.16.4-1.fc31
2
libxcrypt
4.4.10-2.fc31
4.4.14-1.fc31
2
cmake-data
3.16.2-1.fc31
3.16.4-1.fc31
2
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
2
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
2
systemd-pam
243.5-1.fc31
243.7-1.fc31
2
cryptsetup-libs
2.2.2-1.fc31
2.3.0-1.fc31
2
krb5-libs
1.17-45.fc31
1.17-46.fc31
2
dnf
4.2.17-1.fc31
4.2.18-1.fc31
3
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
3
python-srpm-macros
3-51.fc31
3-53.fc31
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
3
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
3
pcre2-devel
10.33-16.fc31
10.34-5.fc31
3
mariadb-connector-c-config
3.1.6-1.fc31
3.1.7-1.fc31
3
tzdata
2019c-1.fc31
2019c-2.fc31
3
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
3
libxcrypt-devel
4.4.10-2.fc31
4.4.14-1.fc31
4
pcre2-utf32
10.33-16.fc31
10.34-5.fc31
4
pcre2-utf16
10.33-16.fc31
10.34-5.fc31
4
python3-dnf
4.2.17-1.fc31
4.2.18-1.fc31
4
selinux-policy-minimum
3.14.4-44.fc31
3.14.4-48.fc31
4
kernel-headers
5.4.7-200.fc31
5.5.5-200.fc31
B
dnf-data
4.2.17-1.fc31
4.2.18-1.fc31
B
perl-Time-Local
2:1.280-439.fc31
2:1.300-1.fc31
B
gdb-minimal
8.3.50.20190824-26.fc31
8.3.50.20190824-30.fc31
B
libsolv
0.7.10-1.fc31
0.7.11-1.fc31
B
glib2
2.62.4-1.fc31
2.62.4-2.fc31
B
python3-hawkey
0.39.1-1.fc31
0.43.1-2.fc31
B
libreport-filesystem
2.11.3-1.fc31
2.12.0-1.fc31
B
libdnf
0.39.1-1.fc31
0.43.1-2.fc31
B
python3-libdnf
0.39.1-1.fc31
0.43.1-2.fc31
B
Previous history