mariadb10.11

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
819
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libxml2-devel
2.12.7-2.fc41
2.12.8-1.fc41
1
libxml2
2.12.7-2.fc41
2.12.8-1.fc41
2
rpm
4.19.91-12.fc41
4.19.91-13.fc41
3
rpm-plugin-selinux
4.19.91-12.fc41
4.19.91-13.fc41
3
rpm-libs
4.19.91-12.fc41
4.19.91-13.fc41
4
rpm-build
4.19.91-12.fc41
4.19.91-13.fc41
4
python3-rpm
4.19.91-12.fc41
4.19.91-13.fc41
4
rpm-sign-libs
4.19.91-12.fc41
4.19.91-13.fc41
B
rpm-build-libs
4.19.91-12.fc41
4.19.91-13.fc41
B

Groups

This package is not part of any global group.

Most recent builds

python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
systemd
256~rc4-2.fc41
256-1.fc41
1
systemtap-sdt-devel
5.1-1.fc41
5.1-2.fc41
1
cmake
3.28.3-5.fc41
3.28.3-6.fc41
1
libxml2-devel
2.12.7-1.fc41
2.12.7-2.fc41
1
boost-devel
1.83.0-4.fc41
1.83.0-7.fc41
1
systemd-devel
256~rc4-2.fc41
256-1.fc41
1
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
2
libselinux-devel
3.6-4.fc40
3.6-6.fc41
2
cmake-data
3.28.3-5.fc41
3.28.3-6.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
2
systemd-pam
256~rc4-2.fc41
256-1.fc41
2
systemd-libs
256~rc4-2.fc41
256-1.fc41
2
boost
1.83.0-4.fc41
1.83.0-7.fc41
2
policycoreutils-devel
3.6-4.fc41
3.6-5.fc41
2
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
2
libxml2
2.12.7-1.fc41
2.12.7-2.fc41
2
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
2
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
2
boost-numpy3
1.83.0-4.fc41
1.83.0-7.fc41
2
libseccomp
2.5.3-8.fc40
2.5.5-1.fc41
2
libselinux
3.6-4.fc40
3.6-6.fc41
2
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
2
libmount
2.40.1-1.fc41
2.40.1-2.fc41
2
cmake-rpm-macros
3.28.3-5.fc41
3.28.3-6.fc41
2
python3-pyparsing
3.1.2-4.fc41
3.1.2-6.fc41
2
python3-dnf
4.20.0-1.fc41
4.20.0-2.fc41
3
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
3
boost-test
1.83.0-4.fc41
1.83.0-7.fc41
3
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
3
policycoreutils-python-utils
3.6-4.fc41
3.6-5.fc41
3
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
3
boost-graph
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-log
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-thread
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-locale
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-stacktrace
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-random
1.83.0-4.fc41
1.83.0-7.fc41
3
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
3
boost-serialization
1.83.0-4.fc41
1.83.0-7.fc41
3
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
3
boost-timer
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-wave
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-system
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-program-options
1.83.0-4.fc41
1.83.0-7.fc41
3
rpm-plugin-selinux
4.19.91-10.fc41
4.19.91-12.fc41
3
boost-contract
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-nowide
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-fiber
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-chrono
1.83.0-4.fc41
1.83.0-7.fc41
3
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
3
boost-date-time
1.83.0-4.fc41
1.83.0-7.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
file
5.45-5.fc41
5.45-6.fc41
3
boost-regex
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-container
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-filesystem
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-atomic
1.83.0-4.fc41
1.83.0-7.fc41
3
libsemanage
3.6-3.fc40
3.6-4.fc41
3
rpm
4.19.91-10.fc41
4.19.91-12.fc41
3
boost-python3
1.83.0-4.fc41
1.83.0-7.fc41
3
policycoreutils
3.6-4.fc41
3.6-5.fc41
3
boost-context
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-json
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-math
1.83.0-4.fc41
1.83.0-7.fc41
3
boost-type_erasure
1.83.0-4.fc41
1.83.0-7.fc41
3
python3-numpy
1:1.26.4-6.fc41
1:1.26.4-7.fc41
3
boost-coroutine
1.83.0-4.fc41
1.83.0-7.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
boost-iostreams
1.83.0-4.fc41
1.83.0-7.fc41
3
python3-policycoreutils
3.6-4.fc41
3.6-5.fc41
4
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
4
file-libs
5.45-5.fc41
5.45-6.fc41
4
python3-libcomps
0.1.21-1.fc41
0.1.21-2.fc41
4
python3-hawkey
0.73.1-1.fc41
0.73.1-2.fc41
4
python3-rpm
4.19.91-10.fc41
4.19.91-12.fc41
4
dnf-data
4.20.0-1.fc41
4.20.0-2.fc41
4
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
4
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
4
rpm-libs
4.19.91-10.fc41
4.19.91-12.fc41
4
rpm-build
4.19.91-10.fc41
4.19.91-12.fc41
4
python3-libdnf
0.73.1-1.fc41
0.73.1-2.fc41
4
annobin-docs
12.54-2.fc41
12.59-1.fc41
4
libmodulemd
2.15.0-12.fc41
2.15.0-13.fc41
4
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
4
libselinux-utils
3.6-4.fc40
3.6-6.fc41
4
python3-distro
1.9.0-3.fc40
1.9.0-4.fc41
B
python3-audit
4.0.1-2.fc41
4.0.1-3.fc41
B
librepo
1.17.1-1.fc41
1.17.1-2.fc41
B
rpm-build-libs
4.19.91-10.fc41
4.19.91-12.fc41
B
libdnf
0.73.1-1.fc41
0.73.1-2.fc41
B
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
B
libcomps
0.1.21-1.fc41
0.1.21-2.fc41
B
python3-libsemanage
3.6-3.fc40
3.6-4.fc41
B
libsolv
0.7.29-1.fc41
0.7.29-3.fc41
B
gdb-minimal
14.2-9.fc41
14.2-11.fc41
B
libreport-filesystem
2.17.15-1.fc41
2.17.15-2.fc41
B
python3-libselinux
3.6-4.fc40
3.6-6.fc41
B
python3-setools
4.5.1-2.fc41
4.5.1-3.fc41
B
rpm-sign-libs
4.19.91-10.fc41
4.19.91-12.fc41
B
libdnf5
5.2.3.0-1.fc41
5.2.3.0-2.fc41
B
2024-06-12 09:06:26
Package dependencies resolved successfuly
2024-06-12 08:58:12
Package resolution failed
  • Problem: package policycoreutils-devel-3.6-5.fc41.x86_64 from primary-f41-build-6163089 requires python3-dnf, but none of the providers can be installed
    - package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6163089 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6163089 requires python3-rpm >= 4.14.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-rpm-4.19.91-11.fc41.x86_64 from primary-f41-build-6163089
2024-06-12 08:50:13
Package resolution failed
  • Problem: package systemtap-sdt-devel-5.1-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyparsing-3.1.2-6.fc41.noarch from primary-f41-build-6163033
  • Problem: package boost-devel-1.83.0-7.fc41.x86_64 from primary-f41-build-6163033 requires boost(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - package boost-1.83.0-7.fc41.x86_64 from primary-f41-build-6163033 requires boost-python3(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by boost-python3-1.83.0-7.fc41.x86_64 from primary-f41-build-6163033
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6163033 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-5.fc41.x86_64 from primary-f41-build-6163033 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:44:13
Package resolution failed
  • Problem: package boost-devel-1.83.0-7.fc41.x86_64 from primary-f41-build-6162980 requires boost(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - package boost-1.83.0-7.fc41.x86_64 from primary-f41-build-6162980 requires boost-python3(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by boost-python3-1.83.0-7.fc41.x86_64 from primary-f41-build-6162980
  • Problem: package systemtap-sdt-devel-5.1-1.fc41.x86_64 from primary-f41-build-6162980 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyparsing-3.1.2-6.fc41.noarch from primary-f41-build-6162980
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6162980 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-5.fc41.x86_64 from primary-f41-build-6162980 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6162980
2024-06-12 08:35:21
Package resolution failed
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6162913 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-4.fc41.x86_64 from primary-f41-build-6162913 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6162913
  • Problem: package boost-devel-1.83.0-7.fc41.x86_64 from primary-f41-build-6162913 requires boost(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - package boost-1.83.0-7.fc41.x86_64 from primary-f41-build-6162913 requires boost-python3(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by boost-python3-1.83.0-7.fc41.x86_64 from primary-f41-build-6162913
2024-06-12 08:30:37
Package resolution failed
  • Problem: package boost-devel-1.83.0-7.fc41.x86_64 from primary-f41-build-6162843 requires boost(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - package boost-1.83.0-7.fc41.x86_64 from primary-f41-build-6162843 requires boost-python3(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by boost-python3-1.83.0-7.fc41.x86_64 from primary-f41-build-6162843
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6162843 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-4.fc41.x86_64 from primary-f41-build-6162843 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6162843
2024-06-12 08:20:29
Package resolution failed
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6162796 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-4.fc41.x86_64 from primary-f41-build-6162796 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6162796
  • Problem: package boost-devel-1.83.0-7.fc41.x86_64 from primary-f41-build-6162796 requires boost(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - package boost-1.83.0-7.fc41.x86_64 from primary-f41-build-6162796 requires boost-python3(x86-64) = 1.83.0-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by boost-python3-1.83.0-7.fc41.x86_64 from primary-f41-build-6162796
Previous history