mapnik

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
803
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

zlib-ng-compat-devel
2.1.6-2.fc40
2.1.6-3.fc41
2
zlib-ng-compat
2.1.6-2.fc40
2.1.6-3.fc41
2
glx-utils
9.0.0-6.fc40
9.0.0-7.fc41
3
audit-libs
4.0.1-1.fc41
4.0.1-2.fc41
4
add-determinism
0.2.0-8.fc41
B
redhat-rpm-config
288-1.fc41
289-1.fc41
B
add-determinism-nopython
0.2.0-8.fc41
B
rust-srpm-macros
26.2-1.fc41
26.3-1.fc41
B
debugedit
5.0-15.fc41
5.0-16.fc41
B
build-reproducibility-srpm-macros
0.2.0-8.fc41
B

Groups

This package is not part of any global group.

Most recent builds

libxml2-devel
2.12.6-1.fc41
2.12.7-1.fc41
1
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
1
gdal-devel
3.9.0-2.fc41
3.9.0-3.fc41
1
libxml2
2.12.6-1.fc41
2.12.7-1.fc41
2
pcre2
10.43-2.fc41
10.43-2.fc41.1
2
mesa-libEGL-devel
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
2
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
2
gdal-libs
3.9.0-2.fc41
3.9.0-3.fc41
2
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
2
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
pcre2-utf16
10.43-2.fc41
10.43-2.fc41.1
3
libarrow
16.0.0-1.fc41
16.1.0-1.fc41
3
mesa-libEGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
3
pcre2-syntax
10.43-2.fc41
10.43-2.fc41.1
3
openexr-libs
3.2.4-1.fc41
3.2.4-2.fc41
3
systemd-libs
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
3
systemd
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
3
parquet-libs
16.0.0-1.fc41
16.1.0-1.fc41
3
pcre2-devel
10.43-2.fc41
10.43-2.fc41.1
3
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
3
mesa-libgbm
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
3
libarrow-dataset-libs
16.0.0-1.fc41
16.1.0-1.fc41
3
perl-Pod-Usage
4:2.03-503.fc40
4:2.03-504.fc41
3
cups-libs
1:2.4.7-13.fc41
1:2.4.8-3.fc41
3
mesa-libglapi
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
tzdata
2024a-5.fc41
2024a-7.fc41
4
pcre2-utf32
10.43-2.fc41
10.43-2.fc41.1
4
crypto-policies
20240320-1.git58e3d95....
20240515-1.gita24a14b....
4
libarrow-acero-libs
16.0.0-1.fc41
16.1.0-1.fc41
4
systemd-rpm-macros
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
4
systemd-pam
256~rc1^20240509git1781de1-2.fc41
256~rc2-1.fc41
4
mesa-libGL
24.1.0~rc3-4.fc41
24.1.0~rc4-1.fc41
4
libarrow-doc
16.0.0-1.fc41
16.1.0-1.fc41
4
annobin-plugin-gcc
12.53-2.fc41
12.54-1.fc41
B
annobin-docs
12.53-2.fc41
12.54-1.fc41
B
crypto-policies-scripts
20240320-1.git58e3d95....
20240515-1.gita24a14b....
B
2024-05-16 03:49:11
Package dependencies resolved successfuly
2024-05-15 19:29:22
Package dependencies resolved successfuly
2024-05-14 18:00:19
Package resolution failed
  • Problem: package gdal-devel-3.8.5-4.fc41.x86_64 requires gdal-libs(x86-64) = 3.8.5-4.fc41, but none of the providers can be installed
    - package gdal-devel-3.8.5-4.fc41.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
    - nothing provides libparquet.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
  • Problem: package postgis-3.4.2-1.fc40.x86_64 requires libgdal.so.34()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libarrow.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
    - nothing provides libparquet.so.1600()(64bit) needed by gdal-libs-3.8.5-4.fc41.x86_64
Real build: mapnik-3.1.0-35.fc41
postgis
3.4.2-1.fc40
3.4.2-2.fc41
1
gdal-devel
3.8.5-4.fc41
3.9.0-2.fc41
1
qt5-qtbase-devel
5.15.13-1.fc41
5.15.13-2.fc41
1
gdal-libs
3.8.5-4.fc41
3.9.0-2.fc41
2
qt5-qtbase-gui
5.15.13-1.fc41
5.15.13-2.fc41
2
qt5-qtbase
5.15.13-1.fc41
5.15.13-2.fc41
2
binutils
2.42.50-6.fc41
2.42.50-11.fc41
3
python3-numpy
1:1.26.4-2.fc41
1:1.26.4-4.fc41
3
alternatives
1.26-3.fc40
1.27-1.fc41
3
qt5-qtbase-common
5.15.13-1.fc41
5.15.13-2.fc41
3
systemd
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
3
systemd-libs
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
3
libarrow-dataset-libs
16.0.0-1.fc41
3
systemd-rpm-macros
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
4
libevent
2.1.12-12.fc40
2.1.12-13.fc41
4
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
4
systemd-pam
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
4
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
4
libarrow-acero-libs
16.0.0-1.fc41
4
kmod-libs
31-5.fc40
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
1
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libquadmath-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glib2
2.80.0-1.fc41
2.80.2-1.fc41
2
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glib2-devel
2.80.0-1.fc41
2.80.2-1.fc41
2
mesa-libEGL-devel
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
2
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
mesa-libgbm
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
mesa-libEGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
libgfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
3
libquadmath
14.0.1-0.16.fc41
14.1.1-1.fc41
3
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
3
mesa-libGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
mesa-libglapi
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
fedora-release-common
41-0.9
41-0.10
B
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
B
tpm2-tss
4.1.0-1.fc41
4.1.1-1.fc41
B
fedora-release
41-0.9
41-0.10
B
fedora-release-identity-basic
41-0.9
41-0.10
B
annobin-docs
12.52-1.fc41
12.53-2.fc41
B
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
mesa-libEGL-devel
24.0.6-2.fc41
24.1.0~rc2-2.fc41
2
fontconfig-devel
2.15.0-4.fc40
2.15.0-5.fc41
2
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
mesa-libEGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
libmount
2.40-13.fc41
2.40.1-1.fc41
3
util-linux
2.40-13.fc41
2.40.1-1.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
3
mesa-libgbm
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
libmount-devel
2.40-13.fc41
2.40.1-1.fc41
3
uriparser
0.9.7-5.fc40
0.9.8-1.fc41
4
libblkid-devel
2.40-13.fc41
2.40.1-1.fc41
4
libuuid
2.40-13.fc41
2.40.1-1.fc41
4
mesa-libGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
libblkid
2.40-13.fc41
2.40.1-1.fc41
4
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
4
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
4
libfdisk
2.40-13.fc41
2.40.1-1.fc41
4
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
4
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
4
mesa-libglapi
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
hwdata
0.381-1.fc41
0.382-1.fc41
B
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
gdb-minimal
14.2-6.fc41
14.2-7.fc41
B
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
B
vim-filesystem
2:9.1.354-1.fc41
2:9.1.393-1.fc41
B
gcc-c++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
1
glibc
2.39.9000-16.fc41
2.39.9000-17.fc41
2
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libquadmath-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libstdc++-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
pcre2
10.43-1.fc41
10.43-2.fc41
2
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-17.fc41
3
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
pcre2-devel
10.43-1.fc41
10.43-2.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-17.fc41
3
libquadmath
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
pcre2-utf16
10.43-1.fc41
10.43-2.fc41
3
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
glibc-common
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-devel
2.39.9000-16.fc41
2.39.9000-17.fc41
3
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
3
glibc-headers-x86
2.39.9000-16.fc41
2.39.9000-17.fc41
4
pcre2-utf32
10.43-1.fc41
10.43-2.fc41
4
libgfortran
14.0.1-0.15.fc41
14.0.1-0.16.fc41
4
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
gdb-minimal
14.2-5.fc41
14.2-6.fc41
B
debugedit
5.0-14.fc40
5.0-15.fc41
B
Previous history