mapnik

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
139
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

go-srpm-macros
3.0.13-4.fc36
3.0.14-1.fc36
B

Groups

This package is not part of any global group.

Most recent builds

No dependency changes
Real build: mapnik-3.1.0-15.fc36
Dependencies for this build couldn't be processed
2021-12-28 01:47:47
Package dependencies resolved successfuly
2021-12-27 20:33:35
Package resolution failed
  • Problem: package boost-devel-1.76.0-6.fc36.x86_64 requires boost-numpy3(x86-64) = 1.76.0-6.fc36, but none of the providers can be installed
    - package boost-numpy3-1.76.0-6.fc36.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides glibc >= 2.34.9000-33.fc36 needed by python3-numpy-1:1.21.5-1.fc36.x86_64
  • Problem: conflicting requests
    - nothing provides glibc >= 2.34.9000-33.fc36 needed by postgis-3.2.0-1.fc36.x86_64
2021-12-13 04:58:33
Package dependencies resolved successfuly
2021-12-13 04:42:03
Package resolution failed
  • Problem: package qt5-qtbase-devel-5.15.2-30.fc36.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-30.fc36.x86_64 requires libQt5Widgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-30.fc36.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-30.fc36.x86_64 requires libQt5OpenGL.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-30.fc36.x86_64 requires libQt5XcbQpa.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-30.fc36.x86_64 requires qt5-qtbase-gui(x86-64), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-30.fc36.x86_64 requires libQt5EglFSDeviceIntegration.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-30.fc36.x86_64 requires libQt5EglFsKmsSupport.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-gui-5.15.2-30.fc36.x86_64 requires libinput.so.10()(64bit), but none of the providers can be installed
    - package qt5-qtbase-gui-5.15.2-30.fc36.x86_64 requires libinput.so.10(LIBINPUT_0.12.0)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libwacom.so.2()(64bit) needed by libinput-1.19.3-1.fc36.x86_64
    - nothing provides libwacom.so.2(LIBWACOM_0.33)(64bit) needed by libinput-1.19.3-1.fc36.x86_64
Real build: mapnik-3.1.0-14.fc36
gdal-devel
3.3.3-1.fc36
3.4.0-1.fc36
1
harfbuzz-devel
3.0.0-1.fc36
3.1.1-1.fc36
1
postgis
3.1.4-3.fc36
3.1.4-5.fc36
1
harfbuzz-icu
3.0.0-1.fc36
3.1.1-1.fc36
2
python3
3.10.0-2.fc36
3.10.0-3.fc36
2
harfbuzz
3.0.0-1.fc36
3.1.1-1.fc36
2
geos
3.10.0-2.fc36
3.10.1-1.fc36
2
glibc
2.34.9000-17.fc36
2.34.9000-19.fc36
2
gdal-libs
3.3.3-1.fc36
3.4.0-1.fc36
2
protobuf-c
1.4.0-2.fc36
1.4.0-3.fc36
2
python3-libs
3.10.0-2.fc36
3.10.0-3.fc36
3
glibc-minimal-langpack
2.34.9000-17.fc36
2.34.9000-19.fc36
3
glibc-common
2.34.9000-17.fc36
2.34.9000-19.fc36
3
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
3
glibc-devel
2.34.9000-17.fc36
2.34.9000-19.fc36
3
glibc-gconv-extra
2.34.9000-17.fc36
2.34.9000-19.fc36
3
libcurl
7.79.1-3.fc36
7.80.0-1.fc36
3
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
4
elfutils-libs
0.185-5.fc35
0.186-1.fc36
4
libevdev
1.11.0-2.fc35
1.12.0-1.fc36
4
libseccomp
2.5.2-1.fc36
2.5.3-1.fc36
4
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
4
glibc-headers-x86
2.34.9000-17.fc36
2.34.9000-19.fc36
4
redhat-rpm-config
201-1.fc36
203-1.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
vim-filesystem
2:8.2.3568-1.fc36
2:8.2.3582-1.fc36
B
curl
7.79.1-3.fc36
7.80.0-1.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
fedora-release
36-0.7
36-0.9
B
fedora-release-common
36-0.7
36-0.9
B
fedora-release-identity-basic
36-0.7
36-0.9
B
gdal-devel
3.3.2-3.fc36
3.3.3-1.fc36
1
proj-devel
8.1.1-1.fc36
8.2.0-1.fc36
1
gmp
1:6.2.0-7.fc36
1:6.2.1-1.fc36
2
bzip2-devel
1.0.8-9.fc35
1.0.8-10.fc36
2
glibc
2.34.9000-15.fc36
2.34.9000-17.fc36
2
mesa-libEGL-devel
21.2.4-2.fc36
21.2.5-1.fc36
2
glib2-devel
2.70.0-5.fc36
2.70.1-1.fc36
2
cmake-filesystem
3.22.0-0.1.rc1.fc36
3.22.0-0.5.rc2.fc36
2
glib2
2.70.0-5.fc36
2.70.1-1.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
gdal-libs
3.3.2-3.fc36
3.3.3-1.fc36
2
proj
8.1.1-1.fc36
8.2.0-1.fc36
2
glibc-devel
2.34.9000-15.fc36
2.34.9000-17.fc36
3
cups-libs
1:2.3.3op2-8.fc35
1:2.3.3op2-9.fc36
3
systemd-libs
249.5-1.fc36
249.6-2.fc36
3
glibc-minimal-langpack
2.34.9000-15.fc36
2.34.9000-17.fc36
3
gmp-c++
1:6.2.0-7.fc36
1:6.2.1-1.fc36
3
cmake
3.22.0-0.1.rc1.fc36
3.22.0-0.5.rc2.fc36
3
glibc-common
2.34.9000-15.fc36
2.34.9000-17.fc36
3
sysprof-capture-devel
3.42.0-1.fc36
3.42.1-1.fc36
3
mesa-libEGL
21.2.4-2.fc36
21.2.5-1.fc36
3
systemd
249.5-1.fc36
249.6-2.fc36
3
bzip2-libs
1.0.8-9.fc35
1.0.8-10.fc36
3
armadillo
10.6.0-4.fc36
10.6.0-5.fc36
3
pcre2-utf16
10.38-1.fc36
10.39-1.fc36
3
mesa-libgbm
21.2.4-2.fc36
21.2.5-1.fc36
3
glibc-gconv-extra
2.34.9000-15.fc36
2.34.9000-17.fc36
3
shadow-utils
2:4.9-5.fc36
2:4.9-6.fc36
3
binutils
2.37-15.fc36
2.37-17.fc36
3
glibc-headers-x86
2.34.9000-15.fc36
2.34.9000-17.fc36
4
mesa-libglapi
21.2.4-2.fc36
21.2.5-1.fc36
4
mesa-vulkan-drivers
21.2.4-2.fc36
21.2.5-1.fc36
4
binutils-gold
2.37-15.fc36
2.37-17.fc36
4
systemd-pam
249.5-1.fc36
249.6-2.fc36
4
jsoncpp
1.9.4-4.fc35
1.9.5-1.fc36
4
cmake-data
3.22.0-0.1.rc1.fc36
3.22.0-0.5.rc2.fc36
4
kernel-headers
5.15.0-0.rc7.git0.1....
5.15.0-1.fc36
4
libtasn1
4.16.0-6.fc35
4.17.0-1.fc36
4
mesa-libGL
21.2.4-2.fc36
21.2.5-1.fc36
4
gawk
5.1.0-4.fc35
5.1.1-1.fc36
4
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
4
cmake-rpm-macros
3.22.0-0.1.rc1.fc36
3.22.0-0.5.rc2.fc36
4
SuperLU
5.2.2-2.fc35
5.3.0-1.fc36
4
systemd-rpm-macros
249.5-1.fc36
249.6-2.fc36
4
pcre2-devel
10.38-1.fc36
10.39-1.fc36
4
libseccomp
2.5.0-5.fc35
2.5.2-1.fc36
4
pcre2
10.38-1.fc36
10.39-1.fc36
4
hwdata
0.352-1.fc36
0.353-1.fc36
B
bzip2
1.0.8-9.fc35
1.0.8-10.fc36
B
python-srpm-macros
3.10-11.fc36
3.10-13.fc36
B
gdb-minimal
11.1-2.fc36
11.1-3.fc36
B
vim-filesystem
2:8.2.3512-1.fc36
2:8.2.3568-1.fc36
B
libgpg-error
1.42-3.fc35
1.43-1.fc36
B
redhat-rpm-config
200-1.fc36
201-1.fc36
B
pcre2-utf32
10.38-1.fc36
10.39-1.fc36
B
Previous history