mantle

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

golang
1.16.5-1.fc35
1.16.6-1.fc35
2
golang-src
1.16.5-1.fc35
1.16.6-1.fc35
3
glibc
2.33.9000-42.fc35
2.33.9000-43.fc35
3
redhat-rpm-config
191-1.fc35
192-1.fc35
3
golang-bin
1.16.5-1.fc35
1.16.6-1.fc35
3
glibc-common
2.33.9000-42.fc35
2.33.9000-43.fc35
4
alternatives
1.15-2.fc34
1.19-1.fc35
4
glibc-gconv-extra
2.33.9000-42.fc35
2.33.9000-43.fc35
4
glibc-minimal-langpack
2.33.9000-42.fc35
2.33.9000-43.fc35
4
setup
2.13.8-1.fc35
2.13.9.1-1.fc35
4
annobin-plugin-gcc
9.82-1.fc35
9.83-1.fc35
4
libnghttp2
1.43.0-2.fc35
1.44.0-1.fc35
B
libcurl
7.77.0-2.fc35
7.78.0-3.fc35
B
bzip2
1.0.8-6.fc34
1.0.8-8.fc35
B
pcre2-syntax
10.36-4.fc35
10.37-3.fc35
B
pcre2
10.36-4.fc35
10.37-3.fc35
B
krb5-libs
1.19.1-14.fc35
1.19.1-15.fc35
B
elfutils-libs
0.185-1.fc35
0.185-3.fc35
B
bzip2-libs
1.0.8-6.fc34
1.0.8-8.fc35
B
elfutils-libelf
0.185-1.fc35
0.185-3.fc35
B
annobin-docs
9.82-1.fc35
9.83-1.fc35
B
elfutils-debuginfod-client
0.185-1.fc35
0.185-3.fc35
B
systemd-libs
249-1.fc35
249.2-1.fc35
B
zlib
1.2.11-26.fc35
1.2.11-27.fc35
B
glibc-devel
2.33.9000-42.fc35
2.33.9000-43.fc35
B
glibc-headers-x86
2.33.9000-42.fc35
2.33.9000-43.fc35
B
elfutils
0.185-1.fc35
0.185-3.fc35
B
curl
7.77.0-2.fc35
7.78.0-3.fc35
B
elfutils-default-yama-scope
0.185-1.fc35
0.185-3.fc35
B
libidn2
2.3.1-1.fc35
2.3.2-1.fc35
B
gdb-minimal
10.2-4.fc35
10.2-5.fc35
B
info
6.7-11.fc35
6.8-1.fc35
B
kernel-headers
5.14.0-0.rc1.git0.1....
5.14.0-0.rc2.git0.1....
B
2021-04-16 13:18:26
Package dependencies resolved successfuly
2021-04-16 08:25:30
Package resolution failed
  • Problem: conflicting requests
    - package go-compilers-golang-compiler-1-38.fc34.x86_64 requires golang, but none of the providers can be installed
    - package go-rpm-macros-3.0.9-3.fc35.x86_64 requires golang, but none of the providers can be installed
    - package golang-1.16.3-1.fc35.x86_64 requires golang-bin = 1.16.3-1.fc35, but none of the providers can be installed
    - package golang-bin-1.16.3-1.fc35.x86_64 requires gcc, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed