malcontent

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Dependencies for this build couldn't be processed
gettext
0.21-17.fc37.0.202...
0.21-18.0.20220203...
1
appstream-devel
0.15.5-1.fc38
1
libadwaita-devel
1.2~rc-1.fc38
1
meson
0.62.2-2.fc37
0.63.2-1.fc38
1
gtk4-devel
4.8.0-1.fc38
1
polkit-devel
121-2.fc37
121-4.fc38
1
flatpak-devel
1.13.3-5.fc37
1.14.0-1.fc38
1
gcc
12.1.1-3.fc37.1
12.2.1-1.fc38
1
gobject-introspection-devel
1.73.0-2.fc37
1.73.1-1.fc38
1
dbus-devel
1:1.14.0-3.fc37
1:1.14.0-5.fc38
1
libappstream-glib
0.8.0-4.fc37
0.8.1-1.fc38
1
git
2.37.1-1.fc37
2.37.3-1.fc38
1
pango
1.50.8-3.fc37
1.50.9-1.fc38
2
polkit-docs
121-2.fc37
121-4.fc38
2
gtk4
4.8.0-1.fc38
2
libX11-devel
1.8.1-2.fc37
1.8.1-2.fc38
2
ninja-build
1.10.2-9.fc37
1.11.1-1.fc38
2
gdk-pixbuf2-devel
2.42.8-4.fc37
2.42.9-1.fc38
2
gdk-pixbuf2
2.42.8-4.fc37
2.42.9-1.fc38
2
flatpak
1.13.3-5.fc37
1.14.0-1.fc38
2
perl-File-Basename
2.85-491.fc37
2.85-492.fc38
2
cpp
12.1.1-3.fc37.1
12.2.1-1.fc38
2
polkit-libs
121-2.fc37
121-4.fc38
2
perl-lib
0.65-491.fc37
0.65-492.fc38
2
libgomp
12.1.1-3.fc37.1
12.2.1-1.fc38
2
gobject-introspection
1.73.0-2.fc37
1.73.1-1.fc38
2
pango-devel
1.50.8-3.fc37
1.50.9-1.fc38
2
perl-libs
4:5.36.0-491.fc37
4:5.36.0-492.fc38
2
python3
3.11.0~b5-1.fc37
3.11.0~rc1-2.fc38
2
zlib
1.2.12-4.fc37
1.2.12-5.fc38
2
libtracker-sparql
3.4.0~alpha-2.fc37
3.4.0~rc-1.fc38
2
appstream
0.15.4-2.fc37
0.15.5-1.fc38
2
perl-IPC-Open3
1.22-491.fc37
1.22-492.fc38
2
git-core-doc
2.37.1-1.fc37
2.37.3-1.fc38
2
binutils
2.38-18.fc37
2.39-3.fc38
2
cmake-filesystem
3.23.3-1.fc37
3.24.1-1.fc38
2
libuuid
2.38-5.fc37
2.38.1-2.fc38
2
perl-File-Find
1.40-491.fc37
1.40-492.fc38
2
gettext-runtime
0.21-17.fc37.0.202...
0.21-18.0.20220203...
2
flatpak-libs
1.13.3-5.fc37
1.14.0-1.fc38
2
libadwaita
1.2~rc-1.fc38
2
python3-setuptools
62.6.0-2.fc37
65.0.2-1.fc38
2
harfbuzz
5.1.0-1.fc37
5.1.0-2.fc37
2
libcurl
7.84.0-2.fc37
7.85.0-1.fc38
2
gettext-libs
0.21-17.fc37.0.202...
0.21-18.0.20220203...
2
perl-interpreter
4:5.36.0-491.fc37
4:5.36.0-492.fc38
2
git-core
2.37.1-1.fc37
2.37.3-1.fc38
2
glibc
2.35.9000-31.fc37
2.36.9000-5.fc38
2
glib2
2.73.2-7.fc37
2.73.3-3.fc38
2
graphene
1.10.6-4.fc37
2
python3-markdown
3.3.7-3.fc37
3.4.1-1.fc38
2
graphene-devel
1.10.6-4.fc37
2
perl-Git
2.37.1-1.fc37
2.37.3-1.fc38
2
libjpeg-turbo
2.1.3-2.fc37
2.1.4-1.fc38
2
glib2-devel
2.73.2-7.fc37
2.73.3-3.fc38
2
dbus-libs
1:1.14.0-3.fc37
1:1.14.0-5.fc38
2
vala
0.56.3-1.fc38
2
rpm-libs
4.18.0-0.beta1.3.fc37
4.18.0-0.rc1.3.fc38
2
libgcc
12.1.1-3.fc37.1
12.2.1-1.fc38
2
libX11
1.8.1-2.fc37
1.8.1-2.fc38
2
glibc-devel
2.35.9000-31.fc37
2.36.9000-5.fc38
2
gstreamer1
1.20.3-2.fc37
3
glibc-gconv-extra
2.35.9000-31.fc37
2.36.9000-5.fc38
3
flatpak-session-helper
1.13.3-5.fc37
1.14.0-1.fc38
3
shadow-utils
2:4.11.1-4.fc37
2:4.12.3-2.fc38
3
elfutils-libelf
0.187-6.fc37
0.187-8.fc38
3
libxcrypt-devel
4.4.28-2.fc37
4.4.28-3.fc38
3
fonts-filesystem
1:2.0.5-8.fc37
1:2.0.5-9.fc38
3
libX11-xcb
1.8.1-2.fc37
1.8.1-2.fc38
3
glibc-minimal-langpack
2.35.9000-31.fc37
2.36.9000-5.fc38
3
libxmlb
0.3.9-2.fc37
0.3.10-1.fc38
3
perl-POSIX
2.03-491.fc37
2.03-492.fc38
3
harfbuzz-devel
5.1.0-1.fc37
5.1.0-2.fc37
3
zlib-devel
1.2.12-4.fc37
1.2.12-5.fc38
3
gettext-envsubst
0.21-18.0.20220203...
3
vim-filesystem
2:9.0.077-1.fc37
2:9.0.412-1.fc38
3
coreutils
9.1-4.fc37
9.1-7.fc38
3
systemd-libs
251.3-2.fc37
251.4-53.fc38
3
glibc-headers-x86
2.35.9000-31.fc37
2.36.9000-5.fc38
3
rpm
4.18.0-0.beta1.3.fc37
4.18.0-0.rc1.3.fc38
3
openssl-libs
1:3.0.5-2.fc37
1:3.0.5-5.fc38
3
libstdc++
12.1.1-3.fc37.1
12.2.1-1.fc38
3
adwaita-icon-theme
42.0-2.fc37
43~beta.1-1.fc37
3
perl-DynaLoader
1.52-491.fc37
1.52-492.fc38
3
openldap
2.6.2-4.fc37
2.6.3-1.fc38
3
gstreamer1-plugins-bad-free
1.20.3-2.fc37
3
perl-Errno
1.36-491.fc37
1.36-492.fc38
3
popt
1.19~rc1-3.fc37
1.19~rc1-4.fc38
3
xz-libs
5.2.5-10.fc37
5.2.6-1.fc38
3
perl-Fcntl
1.15-491.fc37
1.15-492.fc38
3
libX11-common
1.8.1-2.fc37
1.8.1-2.fc38
3
libvala
0.56.3-1.fc38
3
libglvnd-devel
1:1.4.0-3.fc37
1:1.5.0-1.fc38
3
gstreamer1-plugins-base
1.20.3-2.fc37
3
perl-Encode
4:3.18-490.fc37
4:3.19-492.fc38
3
automake
1.16.5-7.fc37
1.16.5-9.fc37
3
sqlite-libs
3.39.2-2.fc37
3.39.3-2.fc38
3
perl-vars
1.05-491.fc37
1.05-492.fc38
3
cups-libs
1:2.4.2-2.fc37
1:2.4.2-4.fc38
3
kernel-headers
5.19.0-1.fc37
6.0.0-0.rc4.git0.1....
3
malcontent-libs
0.10.3-2.fc36
0.10.5-1.fc37
3
grep
3.7-4.fc37
3.8-1.fc38
3
openssh-clients
8.8p1-2.fc37.1
9.0p1-2.fc38
3
librsvg2
2.54.4-2.fc37
2.54.5-1.fc38
3
python3-libs
3.11.0~b5-1.fc37
3.11.0~rc1-2.fc38
3
jansson
2.13.1-5.fc37
3
elfutils-debuginfod-client
0.187-6.fc37
0.187-8.fc38
3
perl-Scalar-List-Utils
5:1.62-489.fc37
5:1.63-489.fc38
3
libmount-devel
2.38-5.fc37
2.38.1-2.fc38
3
libssh
0.9.6-5.fc37
0.10.4-1.fc38
3
filesystem
3.16-4.fc37
3.18-2.fc37
3
gdk-pixbuf2-modules
2.42.8-4.fc37
2.42.9-1.fc38
3
libxcrypt
4.4.28-2.fc37
4.4.28-3.fc38
3
binutils-gold
2.38-18.fc37
2.39-3.fc38
3
libmount
2.38-5.fc37
2.38.1-2.fc38
3
audit-libs
3.0.8-3.fc37
3.0.9-1.fc38
3
libjpeg-turbo-devel
2.1.3-2.fc37
2.1.4-1.fc38
3
libicu
69.1-7.fc37
71.1-1.fc37
3
perl-Symbol
1.09-491.fc37
1.09-492.fc38
3
libsoup3
3.1.1-2.fc37
3.1.4-1.fc38
3
libXau
1.0.9-9.fc37
1.0.10-1.fc38
3
libnghttp2
1.48.0-2.fc37
1.49.0-1.fc38
3
sysprof-capture-devel
3.44.0-2.fc37
3.45.1-1.fc37
3
perl-overload
1.35-491.fc37
1.35-492.fc38
3
xorg-x11-proto-devel
2022.1-2.fc37
2022.2-2.fc38
3
langpacks-core-font-en
3.0-24.fc37
3.0-26.fc37
3
glibc-common
2.35.9000-31.fc37
2.36.9000-5.fc38
3
libwebp
1.2.3-2.fc37
1.2.4-1.fc37
3
perl-IO
1.50-491.fc37
1.50-492.fc38
3
cdparanoia-libs
10.2-40.fc37
4
perl-Getopt-Std
1.13-491.fc37
1.13-492.fc38
4
perl-mro
1.26-491.fc37
1.26-492.fc38
4
libglvnd-egl
1:1.4.0-3.fc37
1:1.5.0-1.fc38
4
fuse3-libs
3.10.5-5.fc37
3.12.0-1.fc38
4
libblkid
2.38-5.fc37
2.38.1-2.fc38
4
libdrm
2.4.110-2.fc37
2.4.112-1.fc38
4
perl-Class-Struct
0.66-491.fc37
0.66-492.fc38
4
perl-File-Copy
2.39-491.fc37
2.39-492.fc38
4
libblkid-devel
2.38-5.fc37
2.38.1-2.fc38
4
dbus
1:1.14.0-3.fc37
1:1.14.0-5.fc38
4
libglvnd
1:1.4.0-3.fc37
1:1.5.0-1.fc38
4
xz-devel
5.2.5-10.fc37
5.2.6-1.fc38
4
tzdata
2022a-4.fc37
2022c-1.fc38
4
libicu-devel
69.1-7.fc37
71.1-1.fc37
4
dracut
057-1.fc37.1
057-2.fc38
4
systemd
251.3-2.fc37
251.4-53.fc38
4
setup
2.14.1-2.fc37
2.14.2-1.fc38
4
cyrus-sasl-lib
2.1.28-6.fc37
2.1.28-8.fc38
4
coreutils-common
9.1-4.fc37
9.1-7.fc38
4
adwaita-cursor-theme
42.0-2.fc37
43~beta.1-1.fc37
4
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-1.fc37
20201206^1.git0c78c8329-3.fc38
4
libglvnd-opengl
1:1.4.0-3.fc37
1:1.5.0-1.fc38
4
python-pip-wheel
22.2-1.fc37
22.2.2-2.fc38
4
avahi-libs
0.8-16.fc37
0.8-17.fc37
4
openssh
8.8p1-2.fc37.1
9.0p1-2.fc38
4
libssh-config
0.9.6-5.fc37
0.10.4-1.fc38
4
libglvnd-gles
1:1.4.0-3.fc37
1:1.5.0-1.fc38
4
harfbuzz-icu
5.1.0-1.fc37
5.1.0-2.fc37
4
libglvnd-glx
1:1.4.0-3.fc37
1:1.5.0-1.fc38
4
polkit
121-2.fc37
121-4.fc38
4
libXau-devel
1.0.9-9.fc37
1.0.10-1.fc38
4
perl-File-Compare
1.100.700-491.fc37
1.100.700-492.fc38
4
perl-SelectSaver
1.02-491.fc37
1.02-492.fc38
4
python-setuptools-wheel
62.6.0-2.fc37
65.0.2-1.fc38
4
libtirpc
1.3.2-1.rc5.fc37
1.3.3-0.fc37
4
elfutils-libs
0.187-6.fc37
0.187-8.fc38
4
curl
7.84.0-2.fc37
7.85.0-1.fc38
4
perl-overloading
0.02-491.fc37
0.02-492.fc38
4
libgusb
0.3.10-3.fc37
0.4.0-1.fc38
4
libglvnd-core-devel
1:1.4.0-3.fc37
1:1.5.0-1.fc38
4
crypto-policies
20220428-2.gitdfb10ea....
20220824-2.git2187e9c....
4
perl-Socket
4:2.035-2.fc37
4:2.036-1.fc38
4
perl-File-stat
1.12-491.fc37
1.12-492.fc38
4
lilv-libs
0.24.14-3.fc37
4
libgudev
237-3.fc37
4
soundtouch
2.3.1-3.fc37
4
gsm
1.0.22-1.fc37
4
libtheora
1:1.1.1-32.fc37
4
libunwind
1.6.2-5.fc38
4
libvisual
1:0.4.0-36.fc37
4
vulkan-loader
1.3.224.0-1.fc38
4
libsndfile
1.1.0-4.fc38
4
libXv
1.0.11-17.fc37
4
libdvdread
6.1.3-2.fc37
4
fdk-aac-free
2.0.0-9.fc37
4
webrtc-audio-processing
0.3.1-9.fc37
4
opus
1.3.1-11.fc37
4
libdvdnav
6.1.1-4.fc37
4
orc
0.4.31-8.fc37
4
libsrtp
2.3.0-9.fc37
4
libnice
0.1.19-2.fc37
4
iso-codes
4.11.0-1.fc37
4
libva
2.15.0-2.fc37
4
libogg
2:1.3.5-4.fc37
4
libvorbis
1:1.3.7-6.fc37
4
alsa-lib
1.2.7.2-2.fc37
4
mesa-libGL
22.1.4-2.fc37
22.2.0~rc3-1.fc38
B
glib-networking
2.74~rc-1.fc38
B
libXtst
1.2.3-17.fc37
google-noto-fonts-common
20201206^1.git0c78c8329-1.fc37
20201206^1.git0c78c8329-3.fc38
B
libkcapi
1.3.1-5.fc37
1.4.0-2.fc38
B
mesa-libgbm
22.1.4-2.fc37
22.2.0~rc3-1.fc38
B
mesa-libEGL
22.1.4-2.fc37
22.2.0~rc3-1.fc38
B
gtk3
3.24.34-2.fc37
fedora-repos
37-0.3
38-0.3
B
flac-libs
1.3.4-2.fc37
B
libarchive-devel
3.6.1-2.fc37
libcloudproviders
0.3.1-6.fc37
perl-B
1.83-491.fc37
1.83-492.fc38
B
libkcapi-hmaccalc
1.3.1-5.fc37
1.4.0-2.fc38
B
rpm-build-libs
4.18.0-0.beta1.3.fc37
4.18.0-0.rc1.3.fc38
B
cracklib
2.9.6-28.fc36
2.9.7-30.fc38
B
elfutils-default-yama-scope
0.187-6.fc37
0.187-8.fc38
B
libXcomposite-devel
0.4.5-8.fc37
nss-sysinit
3.81.0-2.fc38
B
libcloudproviders-devel
0.3.1-6.fc37
at-spi2-core
2.44.1-2.fc37
at-spi2-core-devel
2.44.1-2.fc37
gtk3-devel
3.24.34-2.fc37
libproxy
0.4.18-3.fc37
B
nss
3.81.0-2.fc38
B
fedora-release-common
37-0.9
38-0.3
B
gupnp
1.4.3-3.fc37
B
gupnp-igd
1.2.0-6.fc37
B
fonts-srpm-macros
1:2.0.5-8.fc37
1:2.0.5-9.fc38
B
nss-softokn-freebl
3.81.0-2.fc38
B
elfutils
0.187-6.fc37
0.187-8.fc38
B
mpg123-libs
1.30.2-1.fc37
B
crypto-policies-scripts
20220824-2.git2187e9c....
B
perl-subs
1.04-491.fc37
1.04-492.fc38
B
atk
2.38.0-2.fc37
sord
0.16.10-1.fc37
B
dbus-common
1:1.14.0-3.fc37
1:1.14.0-5.fc38
B
lame-libs
3.100-13.fc37
B
serd
0.30.12-2.fc37
B
dbus-broker
31-2.fc37
32-1.fc37
B
gssdp
1.4.0.1-3.fc37
B
fedora-release
37-0.9
38-0.3
B
libsoup
2.74.2-3.fc37
B
mesa-filesystem
22.2.0~rc3-1.fc38
B
sratom
0.6.10-2.fc37
B
gsettings-desktop-schemas
43~rc.1-1.fc38
B
npth
1.6-9.fc37
1.6-10.fc38
B
go-srpm-macros
3.0.15-3.fc37
3.2.0-1.fc38
B
libfdisk
2.38-5.fc37
2.38.1-2.fc38
B
ansible-srpm-macros
1-6.fc37
1-7.fc38
B
systemd-udev
251.3-2.fc37
251.4-53.fc38
B
libappstream-glib-devel
0.8.0-4.fc37
libXcomposite
0.4.5-8.fc37
annobin-plugin-gcc
10.79-1.fc37
10.81-2.fc38
B
atk-devel
2.38.0-2.fc37
xz
5.2.5-10.fc37
5.2.6-1.fc38
B
fedora-gpg-keys
37-0.3
38-0.3
B
util-linux-core
2.38-5.fc37
2.38.1-2.fc38
B
nss-softokn
3.81.0-2.fc38
B
nspr
4.34.0-4.fc38
B
hwdata
0.361-2.fc37
0.362-1.fc38
B
gcc-plugin-annobin
12.1.1-3.fc37.1
12.2.1-1.fc38
B
which
2.21-34.fc37
2.21-35.fc37
B
libargon2
20171227-10.fc37
20190702-1.fc37
B
libsmartcols
2.38-5.fc37
2.38.1-2.fc38
B
redhat-rpm-config
226-1.fc37
231-1.fc38
B
util-linux
2.38-5.fc37
2.38.1-2.fc38
B
systemd-pam
251.3-2.fc37
251.4-53.fc38
B
systemd-rpm-macros
251.3-2.fc37
251.4-53.fc38
B
at-spi2-atk
2.38.0-5.fc37
mesa-libglapi
22.1.4-2.fc37
22.2.0~rc3-1.fc38
B
fedora-release-identity-basic
37-0.9
38-0.3
B
package-notes-srpm-macros
0.4-16.fc37
0.5-6.fc38
B
libuuid-devel
2.38-5.fc37
perl-if
0.61.000-491.fc37
0.61.000-492.fc38
B
rpm-build
4.18.0-0.beta1.3.fc37
4.18.0-0.rc1.3.fc38
B
annobin-docs
10.79-1.fc37
10.81-2.fc38
B
libXtst-devel
1.2.3-17.fc37
cpio
2.13-13.fc37
2.13-13.fc38
B
fedora-repos-rawhide
37-0.3
38-0.3
B
nss-util
3.81.0-2.fc38
B
at-spi2-atk-devel
2.38.0-5.fc37
No dependency changes