mailman3

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2022-08-26 00:32:44
Package dependencies resolved successfuly
2022-08-10 14:41:05
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-falcon-3.0.1-2.fc36.x86_64
    - nothing provides python3.10dist(python-mimeparse) >= 1.5.2 needed by python3-falcon-3.0.1-2.fc36.x86_64
2022-07-25 16:21:17
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.11dist(zope-hookable) >= 4.2 needed by python3-zope-component-5.0.1-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-falcon-3.0.1-2.fc36.x86_64
    - nothing provides python3.10dist(python-mimeparse) >= 1.5.2 needed by python3-falcon-3.0.1-2.fc36.x86_64
2022-06-20 04:34:00
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-falcon-3.0.1-2.fc36.x86_64
    - nothing provides python3.10dist(python-mimeparse) >= 1.5.2 needed by python3-falcon-3.0.1-2.fc36.x86_64
2022-06-20 04:23:31
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.10dist(python-mimeparse) >= 1.5.2 needed by python3-falcon-3.0.1-2.fc36.x86_64
  • Problem: conflicting requests
    - nothing provides python3.10dist(zope-hookable) >= 4.2 needed by python3-zope-component-5.0.1-1.fc37.noarch
  • Problem: package python3-devel-3.10.5-2.fc37.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-13-1.fc37.noarch requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-flufl-testing-0.8-9.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-nose2-0.11.0-9.fc37.noarch
    - nothing provides python3.11dist(six) >= 1.7 needed by python3-nose2-0.11.0-9.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.11dist(setuptools) needed by python3-lazr-config-2.1-20.fc37.noarch
    - nothing provides python3.11dist(zope-interface) needed by python3-lazr-config-2.1-20.fc37.noarch
    - nothing provides python(abi) = 3.11 needed by python3-lazr-config-2.1-20.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-requests-2.27.1-4.fc37.noarch
    - nothing provides (python3.11dist(urllib3) < 1.27~~ with python3.11dist(urllib3) >= 1.21.1) needed by python3-requests-2.27.1-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-authheaders-0.13.0-6.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-gunicorn-20.1.0-5.fc37.noarch
    - nothing provides python3.11dist(setuptools) >= 3 needed by python3-gunicorn-20.1.0-5.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-click-8.1.2-2.fc37.noarch
  • Problem: package policycoreutils-devel-3.4-3.fc37.x86_64 requires policycoreutils-python-utils = 3.4-3.fc37, but none of the providers can be installed
    - package selinux-policy-devel-37.4-1.fc37.noarch requires policycoreutils-devel >= 3.3-4, but none of the providers can be installed
    - package policycoreutils-python-utils-3.4-3.fc37.noarch requires python3-policycoreutils = 3.4-3.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-policycoreutils-3.4-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-flufl-i18n-2.0.2-9.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-aiosmtpd-1.4.2-8.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-dateutil-1:2.8.2-3.fc37.noarch
    - nothing provides python3.11dist(six) >= 1.5 needed by python3-dateutil-1:2.8.2-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.11dist(zope-interface) needed by python3-flufl-bounce-3.0-16.fc37.noarch
    - nothing provides python(abi) = 3.11 needed by python3-flufl-bounce-3.0-16.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-psycopg2-2.9.3-5.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-flufl-lock-3.2-15.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-authres-1.2.0-13.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-atpublic-1.0-10.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-alembic-1.7.7-2.fc37.noarch
    - nothing provides python3.11dist(sqlalchemy) >= 1.3 needed by python3-alembic-1.7.7-2.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-dns-2.2.1-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-mock-4.0.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-passlib-1.7.4-7.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.11dist(setuptools) needed by python3-lazr-smtptest-2.0.3-21.fc37.noarch
    - nothing provides python(abi) = 3.11 needed by python3-lazr-smtptest-2.0.3-21.fc37.noarch
2022-05-25 22:01:20
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.10dist(zope-hookable) >= 4.2 needed by python3-zope-component-5.0.1-1.fc37.noarch
complete
2022-05-25 04:51:37
glibc-langpack-en
2.35.9000-18.fc37
2.35.9000-19.fc37
1
systemd
251-1.fc37
251.1-1.fc37
1
glibc-common
2.35.9000-18.fc37
2.35.9000-19.fc37
2
systemd-rpm-macros
251-1.fc37
251.1-1.fc37
2
glibc
2.35.9000-18.fc37
2.35.9000-19.fc37
2
systemd-pam
251-1.fc37
251.1-1.fc37
2
systemd-libs
251-1.fc37
251.1-1.fc37
2
glibc-minimal-langpack
2.35.9000-18.fc37
2.35.9000-19.fc37
3
glibc-gconv-extra
2.35.9000-18.fc37
2.35.9000-19.fc37
3
binutils
2.38-11.fc37
2.38-12.fc37
B
binutils-gold
2.38-11.fc37
2.38-12.fc37
B
complete
2022-05-23 08:38:41
systemd
251~rc3-1.fc37
251-1.fc37
1
systemd-libs
251~rc3-1.fc37
251-1.fc37
2
rpm-plugin-selinux
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
2
systemd-rpm-macros
251~rc3-1.fc37
251-1.fc37
2
systemd-pam
251~rc3-1.fc37
251-1.fc37
2
rpm
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
3
rpm-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
3
perl-Pod-Usage
4:2.01-479.fc36
4:2.03-1.fc37
3
redhat-rpm-config
219-2.fc37
220-1.fc37
4
ansible-srpm-macros
1-5.fc37
B
rpm-sign-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
rpm-build-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
python3-rpm
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
binutils
2.38-9.fc37
2.38-11.fc37
B
rpm-build
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
binutils-gold
2.38-9.fc37
2.38-11.fc37
B
qt5-srpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
B
Previous history