mailman3

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2021-05-25 19:13:30
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(zope-schema) >= 4.9 needed by python3-zope-configuration-4.4.0-1.fc35.noarch
2021-05-25 18:42:00
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(zope-schema) >= 4.9 needed by python3-zope-configuration-4.4.0-1.fc35.noarch
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
2021-05-25 16:48:39
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(zope-schema) >= 4.9 needed by python3-zope-configuration-4.4.0-1.fc35.noarch
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Term::ReadKey), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-TermReadKey-2.38-9.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-TermReadKey-2.38-9.fc34.x86_64
2021-05-25 16:22:04
Package resolution failed
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Git), but none of the providers can be installed
    - package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Git::I18N), but none of the providers can be installed
    - package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl-Git = 2.32.0-0.2.rc1.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by perl-Git-2.32.0-0.2.rc1.fc35.noarch
  • Problem: conflicting requests
    - nothing provides python3.9dist(zope-schema) >= 4.9 needed by python3-zope-configuration-4.4.0-1.fc35.noarch
2021-05-23 03:43:42
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(zope-schema) >= 4.9 needed by python3-zope-configuration-4.4.0-1.fc35.noarch
failed
2021-05-19 17:38:38
python3-devel
3.9.5-1.fc35
3.9.5-2.fc35
1
policycoreutils
3.2-1.fc35
3.2-2.fc35
2
libgcc
11.1.1-1.fc35
11.1.1-2.fc35
2
publicsuffix-list
20190417-5.fc34
20210518-1.fc35
2
python3-libs
3.9.5-1.fc35
3.9.5-2.fc35
2
python3
3.9.5-1.fc35
3.9.5-2.fc35
2
policycoreutils-devel
3.2-1.fc35
3.2-2.fc35
2
python-pip-wheel
21.0.1-2.fc35
21.1.1-1.fc35
3
libtirpc
1.3.1-1.rc2.fc35
1.3.2-0.fc35
3
perl-Encode
4:3.09-1.fc35
4:3.10-460.fc35
3
libstdc++
11.1.1-1.fc35
11.1.1-2.fc35
3
policycoreutils-python-utils
3.2-1.fc35
3.2-2.fc35
3
python3-policycoreutils
3.2-1.fc35
3.2-2.fc35
4
binutils
2.36.1-10.fc35
2.36.1-12.fc35
B
binutils-gold
2.36.1-10.fc35
2.36.1-12.fc35
B
publicsuffix-list-dafsa
20190417-5.fc34
20210518-1.fc35
B
libgomp
11.1.1-1.fc35
11.1.1-2.fc35
B
tpm2-tss
3.0.3-2.fc34
3.1.0-1.fc35
B
failed
2021-05-17 19:05:20
python3-setuptools
56.1.0-1.fc35
56.2.0-1.fc35
1
libpq
13.2-1.fc35
13.3-1.fc35
2
elfutils-libelf
0.184-4.fc35
0.184-5.fc35
2
elfutils-libs
0.184-4.fc35
0.184-5.fc35
2
coreutils
8.32-24.fc35
8.32-26.fc35
2
rpm-plugin-selinux
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
2
perl-Encode
4:3.08-459.fc34
4:3.09-1.fc35
3
rpm-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
3
elfutils-default-yama-scope
0.184-4.fc35
0.184-5.fc35
3
coreutils-common
8.32-24.fc35
8.32-26.fc35
3
rpm
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
3
python-setuptools-wheel
56.1.0-1.fc35
56.2.0-1.fc35
3
python3-rpm
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
rpm-build-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
rpm-build
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
go-srpm-macros
3.0.10-1.fc35
3.0.11-1.fc35
B
elfutils
0.184-4.fc35
0.184-5.fc35
B
elfutils-debuginfod-client
0.184-4.fc35
0.184-5.fc35
B
rpm-sign-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
debugedit
0.2-1.fc35
B
failed
2021-05-16 22:42:13
systemd
248.2-1.fc35
248.3-1.fc35
1
libzstd
1.4.9-1.fc35
1.5.0-1.fc35
2
systemd-pam
248.2-1.fc35
248.3-1.fc35
2
systemd-rpm-macros
248.2-1.fc35
248.3-1.fc35
2
systemd-libs
248.2-1.fc35
248.3-1.fc35
2
zstd
1.4.9-1.fc35
1.5.0-1.fc35
B
Previous history