mailman3

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
254
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2020-08-10 04:35:54
python3-devel
3.8.3-2.fc32
3.8.5-2.fc32
1
systemd
245.6-2.fc32
245.7-1.fc32
1
systemd-pam
245.6-2.fc32
245.7-1.fc32
2
libseccomp
2.4.2-3.fc32
2.5.0-3.fc32
2
systemd-rpm-macros
245.6-2.fc32
245.7-1.fc32
2
libgcc
10.1.1-1.fc32
10.2.1-1.fc32
2
python3-libs
3.8.3-2.fc32
3.8.5-2.fc32
2
python3
3.8.3-2.fc32
3.8.5-2.fc32
2
libselinux
3.0-3.fc32
3.0-5.fc32
2
systemd-libs
245.6-2.fc32
245.7-1.fc32
2
libselinux-utils
3.0-3.fc32
3.0-5.fc32
3
libtirpc
1.2.6-0.fc32
1.2.6-1.rc4.fc32
3
libsepol
3.0-3.fc32
3.0-4.fc32
3
groff-base
1.22.3-21.fc32
1.22.3-22.fc32
B
python3-libselinux
3.0-3.fc32
3.0-5.fc32
B
libgomp
10.1.1-1.fc32
10.2.1-1.fc32
B
xxhash-libs
0.7.4-1.fc32
0.8.0-1.fc32
B
libstdc++
10.1.1-1.fc32
10.2.1-1.fc32
B
binutils
2.34-3.fc32
2.34-4.fc32
B
perl-Encode
4:3.06-445.fc32
4:3.07-457.fc32
B
binutils-gold
2.34-3.fc32
2.34-4.fc32
B
elfutils-debuginfod-client
0.179-2.fc32
B
failed
2020-07-24 02:32:22
selinux-policy
3.14.5-39.fc32
3.14.5-42.fc32
1
systemd
245.4-1.fc32
245.6-2.fc32
1
selinux-policy-devel
3.14.5-39.fc32
3.14.5-42.fc32
1
python3-sqlalchemy
1.3.17-1.fc32
1.3.18-1.fc32
1
python3-devel
3.8.3-1.fc32
3.8.3-2.fc32
1
python-rpm-macros
3-57.fc32
3-58.fc32
2
libpq
12.2-1.fc32
12.3-1.fc32
2
systemd-libs
245.4-1.fc32
245.6-2.fc32
2
dbus
1:1.12.16-4.fc32
1:1.12.20-1.fc32
2
glibc
2.31-2.fc32
2.31-4.fc32
2
gnutls
3.6.13-3.fc32
3.6.14-2.fc32
2
systemd-pam
245.4-1.fc32
245.6-2.fc32
2
systemd-rpm-macros
245.4-1.fc32
245.6-2.fc32
2
python3-libs
3.8.3-1.fc32
3.8.3-2.fc32
2
perl-interpreter
4:5.30.2-452.fc32
4:5.30.3-455.fc32
2
bash
5.0.11-2.fc32
5.0.17-1.fc32
2
python3
3.8.3-1.fc32
3.8.3-2.fc32
2
perl-libs
4:5.30.2-452.fc32
4:5.30.3-455.fc32
2
iptables-libs
1.8.4-7.fc32
1.8.4-8.fc32
2
python3-rpm-macros
3-57.fc32
3-58.fc32
2
pam
1.3.1-24.fc32
1.3.1-26.fc32
2
cryptsetup-libs
2.3.0-1.fc32
2.3.3-1.fc32
2
glibc-common
2.31-2.fc32
2.31-4.fc32
2
pcre2
10.35-1.fc32
10.35-4.fc32
2
krb5-libs
1.18-1.fc32
1.18.2-10.fc32
3
openssh-clients
8.2p1-3.fc32
8.3p1-3.fc32
3
perl-File-Path
2.16-440.fc32
2.17-1.fc32
3
sqlite-libs
3.31.1-1.fc32
3.32.3-1.fc32
3
perl-Errno
1.30-452.fc32
1.30-455.fc32
3
json-c
0.13.1-12.fc32
0.13.1-13.fc32
3
glibc-minimal-langpack
2.31-2.fc32
2.31-4.fc32
3
python-srpm-macros
3-57.fc32
3-58.fc32
3
libzstd
1.4.5-1.fc32
1.4.5-4.fc32
3
perl-IO
1.40-452.fc32
1.40-455.fc32
3
perl-macros
4:5.30.2-452.fc32
4:5.30.3-455.fc32
3
selinux-policy-minimum
3.14.5-39.fc32
3.14.5-42.fc32
3
pcre2-syntax
10.35-1.fc32
10.35-4.fc32
3
ca-certificates
2020.2.40-3.fc32
2020.2.41-1.1.fc32
3
libcurl
7.69.1-3.fc32
7.69.1-4.fc32
3
mpfr
4.0.2-4.fc32
4.0.2-5.fc32
3
dnf
4.2.21-1.fc32
4.2.23-1.fc32
3
crypto-policies
20191128-5.gitcd267a5....
20200619-1.git781bbd4....
3
perl-Socket
4:2.029-5.fc32
4:2.030-1.fc32
4
openssh
8.2p1-3.fc32
8.3p1-3.fc32
4
fedora-release
32-2
32-3
4
libssh
0.9.4-2.fc32
0.9.4-3.fc32
4
curl
7.69.1-3.fc32
7.69.1-4.fc32
4
dbus-common
1:1.12.16-4.fc32
1:1.12.20-1.fc32
4
python3-dnf
4.2.21-1.fc32
4.2.23-1.fc32
4
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc32
4
dnf-data
4.2.21-1.fc32
4.2.23-1.fc32
B
fedora-release-common
32-2
32-3
B
binutils
2.34-2.fc32
2.34-3.fc32
B
libssh-config
0.9.4-2.fc32
0.9.4-3.fc32
B
python3-libdnf
0.47.0-1.fc32
0.48.0-1.fc32
B
binutils-gold
2.34-2.fc32
2.34-3.fc32
B
python3-gpg
1.13.1-7.fc32
1.14.0-1.fc32
B
glib2
2.64.3-1.fc32
2.64.4-1.fc32
B
fedora-repos
32-2
32-4
B
fedora-gpg-keys
32-2
32-4
B
tar
2:1.32-4.fc32
2:1.32-5.fc32
B
librepo
1.11.3-1.fc32
1.12.0-1.fc32
B
gpgme
1.13.1-7.fc32
1.14.0-1.fc32
B
python3-hawkey
0.47.0-1.fc32
0.48.0-1.fc32
B
qt5-srpm-macros
5.13.2-2.fc32
5.14.2-3.fc32
B
libsolv
0.7.12-1.fc32
0.7.14-1.fc32
B
xxhash-libs
0.7.3-1.fc32
0.7.4-1.fc32
B
libdnf
0.47.0-1.fc32
0.48.0-1.fc32
B
zstd
1.4.5-1.fc32
1.4.5-4.fc32
B
2020-07-23 03:01:52
Package dependencies resolved successfuly
2020-06-02 21:19:55
Package dependencies resolved successfuly
2020-06-02 19:11:49
Package resolution failed
  • Problem: package python3-dnf-4.2.21-1.fc32.noarch requires python3-hawkey >= 0.46.2, but none of the providers can be installed
    - package python3-hawkey-0.48.0-1.fc32.x86_64 conflicts with python3-dnf < 4.2.23 provided by python3-dnf-4.2.21-1.fc32.noarch
    - package dnf-4.2.21-1.fc32.noarch requires python3-dnf = 4.2.21-1.fc32, but none of the providers can be installed
    - package policycoreutils-devel-3.0-2.fc32.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.5-39.fc32.noarch requires policycoreutils-devel >= 3.0, but none of the providers can be installed
    - conflicting requests
failed
2020-05-26 06:56:35
python3-devel
3.8.2-2.fc32
3.8.3-1.fc32
1
python3-sqlalchemy
1.3.15-1.fc32
1.3.17-1.fc32
1
selinux-policy
3.14.5-38.fc32
3.14.5-39.fc32
1
selinux-policy-devel
3.14.5-38.fc32
3.14.5-39.fc32
1
python3
3.8.2-2.fc32
3.8.3-1.fc32
2
python3-rpm-macros
3-56.fc32
3-57.fc32
2
python3-libs
3.8.2-2.fc32
3.8.3-1.fc32
2
libpq
12.3-1.fc32
12.2-1.fc32
2
python-rpm-macros
3-56.fc32
3-57.fc32
2
python-srpm-macros
3-56.fc32
3-57.fc32
3
selinux-policy-minimum
3.14.5-38.fc32
3.14.5-39.fc32
3
libarchive
3.4.2-1.fc32
3.4.3-1.fc32
4
failed
2020-05-24 08:01:06
python3-psycopg2
2.8.4-2.fc32
2.8.5-1.fc32
1
util-linux
2.35.1-8.fc32
2.35.2-1.fc32
1
libpq
12.2-1.fc32
12.3-1.fc32
2
libfdisk
2.35.1-8.fc32
2.35.2-1.fc32
2
libmount
2.35.1-8.fc32
2.35.2-1.fc32
2
libuuid
2.35.1-8.fc32
2.35.2-1.fc32
2
gnutls
3.6.13-2.fc32
3.6.13-3.fc32
2
libsmartcols
2.35.1-8.fc32
2.35.2-1.fc32
2
libblkid
2.35.1-8.fc32
2.35.2-1.fc32
2
libzstd
1.4.4-2.fc32
1.4.5-1.fc32
3
zstd
1.4.4-2.fc32
1.4.5-1.fc32
B
glib2
2.64.2-2.fc32
2.64.3-1.fc32
B
failed
2020-05-17 09:09:33
libgcc
10.0.1-0.14.fc32
10.1.1-1.fc32
2
pcre2
10.34-9.fc32
10.35-1.fc32
2
gnutls
3.6.13-1.fc32
3.6.13-2.fc32
2
dbus-broker
22-1.fc32
23-2.fc32
3
pcre2-syntax
10.34-9.fc32
10.35-1.fc32
3
json-c
0.13.1-11.fc32
0.13.1-12.fc32
3
guile
5:2.0.14-19.fc32
libreport-filesystem
2.12.0-3.fc32
2.13.1-4.fc32
B
libstdc++
10.0.1-0.14.fc32
10.1.1-1.fc32
B
gdb-minimal
9.1-3.fc32
9.1-5.fc32
B
libgomp
10.0.1-0.14.fc32
10.1.1-1.fc32
B
Previous history