luxcorerender

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
996
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake
3.22.0-3.fc36
3.22.0-4.fc36
1
cmake-filesystem
3.22.0-3.fc36
3.22.0-4.fc36
2
cmake-data
3.22.0-3.fc36
3.22.0-4.fc36
2
cmake-rpm-macros
3.22.0-3.fc36
3.22.0-4.fc36
2
binutils
2.37-20.fc36
2.37-22.fc36
3
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
3
binutils-gold
2.37-20.fc36
2.37-22.fc36
4
hwdata
0.353-1.fc36
0.354-1.fc36
B

Groups

This package is not part of any global group.

Most recent builds

complete
2021-12-02 23:33:27
mesa-libGL-devel
21.3.0-2.fc36
21.3.1-1.fc36
2
mesa-libGL
21.3.0-2.fc36
21.3.1-1.fc36
3
vim-filesystem
2:8.2.3642-2.fc36
2:8.2.3717-1.fc36
3
mesa-libglapi
21.3.0-2.fc36
21.3.1-1.fc36
3
nss
3.71.0-1.fc36
3.73.0-1.fc36
4
mesa-libgbm
21.3.0-2.fc36
21.3.1-1.fc36
4
nspr
4.32.0-3.fc36
4.32.0-4.fc36
4
nss-util
3.71.0-1.fc36
3.73.0-1.fc36
4
mesa-libEGL
21.3.0-2.fc36
21.3.1-1.fc36
B
which
2.21-30.fc36
2.21-31.fc36
B
jna
5.9.0-2.fc36
5.9.0-3.fc36
B
mesa-filesystem
21.3.0-2.fc36
21.3.1-1.fc36
B
nss-sysinit
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-softokn
3.71.0-1.fc36
3.73.0-1.fc36
B
mesa-vulkan-drivers
21.3.0-2.fc36
21.3.1-1.fc36
B
nss-softokn-freebl
3.71.0-1.fc36
3.73.0-1.fc36
B
complete
2021-12-01 21:21:05
cmake
3.22.0-2.fc36
3.22.0-3.fc36
1
OpenImageIO-devel
2.3.9.1-3.fc36
2.3.10.0-1.fc36
1
cmake-rpm-macros
3.22.0-2.fc36
3.22.0-3.fc36
2
cmake-data
3.22.0-2.fc36
3.22.0-3.fc36
2
cmake-filesystem
3.22.0-2.fc36
3.22.0-3.fc36
2
OpenImageIO-utils
2.3.9.1-3.fc36
2.3.10.0-1.fc36
2
OpenImageIO
2.3.9.1-3.fc36
2.3.10.0-1.fc36
2
OpenImageIO-iv
2.3.9.1-3.fc36
2.3.10.0-1.fc36
2
libsndfile
1.0.31-5.fc35.fc35
1.0.31-6.fc36
B
jna
5.9.0-1.fc36
5.9.0-2.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
complete
2021-12-01 06:00:33
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
2
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
3
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
gd
2.3.3-3.fc36
2.3.3-4.fc36
3
harfbuzz-devel
3.1.1-1.fc36
3.1.2-1.fc36
3
libavif
0.9.2-2.fc35
0.9.3-1.fc36
4
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
4
harfbuzz-icu
3.1.1-1.fc36
3.1.2-1.fc36
4
scala-library
2.13.6-2.fc35
2.13.7-1.fc36
B
fedora-release-common
36-0.11
36-0.12
B
fedora-release
36-0.11
36-0.12
B
rust-srpm-macros
19-1.fc36
20-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
scala
2.13.6-2.fc35
2.13.7-1.fc36
B
scala-reflect
2.13.6-2.fc35
2.13.7-1.fc36
B
complete
2021-11-29 17:24:59
cmake
3.22.0-1.fc36
3.22.0-2.fc36
1
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-rpm-macros
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-data
3.22.0-1.fc36
3.22.0-2.fc36
2
libdrm-devel
2.4.107-2.fc35
2.4.109-1.fc36
3
python3-packaging
21.2-1.fc36
21.3-1.fc36
3
libselinux
3.3-1.fc36
3.3-2.fc36
3
libselinux-devel
3.3-1.fc36
3.3-2.fc36
3
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
4
complete
2021-11-28 18:44:19
blender-rpm-macros
1:2.93.5-1.fc36
1:2.93.6-1.fc36
1
openvdb-devel
8.1.0-6.fc36
9.0.0-2.fc36
1
embree-devel
3.13.0-3.fc35
3.13.2-2.fc36
1
OpenImageIO-devel
2.3.9.1-2.fc36
2.3.9.1-3.fc36
1
embree
3.13.0-3.fc35
3.13.2-2.fc36
2
openvdb-libs
8.1.0-6.fc36
9.0.0-2.fc36
2
OpenImageIO-iv
2.3.9.1-2.fc36
2.3.9.1-3.fc36
2
wayland-protocols-devel
1.23-1.fc36
1.24-1.fc36
2
OpenImageIO-utils
2.3.9.1-2.fc36
2.3.9.1-3.fc36
2
OpenImageIO
2.3.9.1-2.fc36
2.3.9.1-3.fc36
2
vim-filesystem
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
3
armadillo
10.6.0-7.fc36
10.7.4-1.fc36
B
lilv
0.24.10-4.fc35
0.24.12-1.fc36
B
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
complete
2021-11-25 23:02:22
OpenImageIO-devel
2.3.9.1-1.fc36
2.3.9.1-2.fc36
1
opencv-devel
4.5.4-5.fc36
4.5.4-6.fc36
2
OpenImageIO-utils
2.3.9.1-1.fc36
2.3.9.1-2.fc36
2
OpenImageIO
2.3.9.1-1.fc36
2.3.9.1-2.fc36
2
OpenImageIO-iv
2.3.9.1-1.fc36
2.3.9.1-2.fc36
2
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
2
opencv
4.5.4-5.fc36
4.5.4-6.fc36
3
qt5-qtbase
5.15.2-28.fc36
5.15.2-29.fc36
3
gettext
0.21-8.fc35
0.21-9.fc36
3
opencv-core
4.5.4-5.fc36
4.5.4-6.fc36
3
qt5-qtbase-gui
5.15.2-28.fc36
5.15.2-29.fc36
3
opencv-contrib
4.5.4-5.fc36
4.5.4-6.fc36
3
vtk
9.0.3-4.fc36
9.1.0-1.fc36
4
valgrind-devel
1:3.18.1-2.fc36
1:3.18.1-5.fc36
4
gettext-libs
0.21-8.fc35
0.21-9.fc36
4
gdal-libs
3.4.0-1.fc36
3.4.0-2.fc36
4
qt5-qtbase-common
5.15.2-28.fc36
5.15.2-29.fc36
4
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
4
fedora-release
36-0.9
36-0.11
B
armadillo
10.6.0-5.fc36
10.6.0-7.fc36
B
fedora-release-common
36-0.9
36-0.11
B
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
B
valgrind
1:3.18.1-2.fc36
1:3.18.1-5.fc36
B
libdap
3.20.6-4.fc35
3.20.8-1.fc36
B
netcdf
4.8.1-1.fc36
4.8.1-2.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
vulkan-loader
1.2.182.0-2.fc35
1.2.198.0-1.fc36
B
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
B
libXmu
1.1.3-7.fc35
B
cgnslib
4.2.0-5.fc36
B
cgnslib-common
4.2.0-5.fc36
B
libXt
1.2.1-1.fc36
B
2021-11-23 15:28:42
Package dependencies resolved successfuly
2021-11-23 15:06:31
Package resolution failed
  • Problem: package opencv-devel-4.5.4-5.fc36.x86_64 requires opencv-contrib(x86-64) = 4.5.4-5.fc36, but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package OpenImageIO-devel-2.3.9.1-1.fc36.x86_64 requires opencv-devel, but none of the providers can be installed
    - package vtk-9.0.3-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
Previous history